
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
    <meta property="fb:app_id" content="511374665719970" />
    <meta name="google-site-verification" content="60y-m3Mz2DO75aPrIBAX-UQzBRYn3LSDa5ob2Rtfzzk" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thebeaverton.com/xmlrpc.php">
	<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
	
     <!--Start: DTM header to be placed in head-->
    <script src="//assets.adobedtm.com/41b7a8e674452e42c4a9f83d28f8193e334610be/satelliteLib-7d92ac1c6840397bad9d6186e49b1298bbf5fe24.js"></script>
    <!--End: DTM header to be placed in head-->

    
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children - The Beaverton</title>

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.4.0) - https://goroost.com/ -->
		<script type="text/javascript">
		var ajaxurl = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children" />
<meta property="og:description" content="Editorial by: Andrew Scheer, Leader of the Official Opposition" />
<meta property="og:url" content="https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/" />
<meta property="og:site_name" content="The Beaverton" />
<meta property="article:tag" content="Andrew Scheer" />
<meta property="article:tag" content="Guantanamo Bay" />
<meta property="article:tag" content="Omar Khadr" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2017-07-07T17:43:21-04:00" />
<meta property="og:image" content="https://www.thebeaverton.com/wp-content/uploads/2017/07/Andrew_Scheer.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By: Andrew Scheer, Leader of the Official Opposition Today, I was outraged to hear that the Trudeau government has agreed to pay $10.5 million and issue an apology to admitted terrorist Omar Khadr. This decision is a slap in the face to all of our men and women in uniform who defend our proud Canadian [&hellip;]" />
<meta name="twitter:title" content="Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children - The Beaverton" />
<meta name="twitter:image" content="https://www.thebeaverton.com/wp-content/uploads/2017/07/Andrew_Scheer.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Beaverton &raquo; Feed" href="https://www.thebeaverton.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebeaverton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/twentytwenty.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cyoa-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/cyoa.quiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='/wp-content/themes/thevoux-wp_beav/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-style-css'  href='/wp-content/plugins/latest-posts/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='reaction_buttons_css-css'  href='/wp-content/plugins/reaction-buttons/reaction_buttons.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/tabletop.quiz.js?ver=4.8'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/cyoa.quiz.js?ver=4.8'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.event.move.js?ver=4.8'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.twentytwenty.js?ver=4.8'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.audioControls.min.js?ver=4.8'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/lagoo_jquery.js?ver=4.8'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-buzz-quizz/modules/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thebeaverton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebeaverton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebeaverton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.thebeaverton.com/?p=20768' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F07%2Fkhadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F07%2Fkhadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children%2F&#038;format=xml" />
	<script	type='text/javascript'><!--
	function reaction_buttons_increment_button_ajax(post_id, button){
		var already_voted_text = '';
		var only_one_vote = false;
		var show_after_votes = true;
		var use_as_counter = false;
		var use_percentages = true;
		var buttons = [0,1,2,3,4,5,6];

		if(!use_as_counter && jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).hasClass('voted')){
			return;
		}

		if(!use_as_counter){
			// remove the href attribute before sending the request to make
			// sure no one votes more than once by clicking ten times fast
			if(only_one_vote){
				// remove all the onclicks from the posts and replace it by the
				// alert not to vote twice if set
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").removeAttr('onclick');
				}
			}
			else{
				// remove/replace only on the clicked button
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).removeAttr('onclick');
				}
			}
		}
		jQuery.ajax({
				type: "post",url: "https://www.thebeaverton.com/wp-admin/admin-ajax.php", dataType: 'json',
					data: { action: 'reaction_buttons_increment_button_php', post_id: post_id, button: button, _ajax_nonce: 'ccded20d2f' },
					success: function(data){
						if(use_percentages){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['percentage'][b]);
							}
						}
                        else if(show_after_votes){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['counts'][b]);
							}
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button + " .count_number").html(data['count']);
						}
						if(only_one_vote){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button").addClass('voted');
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('rb_chosen');
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('voted');
						}
                        if(show_after_votes){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button .braces").removeAttr('style');
						}
					}
			});
		}
	--></script>
	<meta property="fb:app_id" content="" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=20e08eada6&wpp_id=20768';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-83588851-1', 'auto');
      ga('send', 'pageview');


    var on_m = 0;
        
        
    (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6305909245661120",
    enable_page_level_ads: true
    });
    
        
    var digitalData = digitalData || {};
    digitalData = {
        producer: {
            applicationId: "1516.11413.142579"
        },
    };
    
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1702687910047675');
    fbq('track', 'PageView');

    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1702687910047675&ev=PageView&noscript=1"
    /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <!--Copy and Paste Data Layer at bottom of head-->

</head>
<body class="post-template-default single single-post postid-20768 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="/wp-content/themes/thevoux-wp_beav">
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
    <div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-13617" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">SEASON 2 COMING SOON!</a></li>
<li id="menu-item-5863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863"><a href="https://www.thebeaverton.com/news/national/">National</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/">National</a></li>
	<li id="menu-item-10981" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/">Local</a></li>
	<li id="menu-item-10984" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/">Toronto</a></li>
	<li id="menu-item-10982" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/">Montreal</a></li>
	<li id="menu-item-10986" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/">Vancouver</a></li>
	<li id="menu-item-10983" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/">North</a></li>
	<li id="menu-item-10979" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/">Campus</a></li>
	<li id="menu-item-10985" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/">University Reviews</a></li>
	<li id="menu-item-10980" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/">Canada Votes 2015</a></li>
</ul>
</li>
<li id="menu-item-5881" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881"><a href="https://www.thebeaverton.com/news/world/">World</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11005" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/">World</a></li>
	<li id="menu-item-85" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/">U.S.</a></li>
	<li id="menu-item-10987" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/">Historical Archives</a></li>
</ul>
</li>
<li id="menu-item-5915" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915"><a href="https://www.thebeaverton.com/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11006" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-5866" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866"><a href="https://www.thebeaverton.com/news/business/">Business</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-10989" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989"><a href="https://www.thebeaverton.com/news/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11008" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/">Culture</a></li>
	<li id="menu-item-10990" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-10991" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11009" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-10993" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/">Health</a></li>
	<li id="menu-item-10997" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-10998" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/">Stats</a></li>
	<li id="menu-item-10992" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/">Classifieds</a></li>
	<li id="menu-item-10995" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/">Krysten</a></li>
	<li id="menu-item-10996" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-5884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/">Beavfeed</a></li>
	<li id="menu-item-10975" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/">Choice Your Own Adventure</a></li>
	<li id="menu-item-10977" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/">Quiz</a></li>
	<li id="menu-item-10978" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/">Slideshow</a></li>
	<li id="menu-item-15825" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/">Guide To/How To</a></li>
</ul>
</li>
<li id="menu-item-12364" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364"><a href="https://www.thebeaverton.com/news/video/">Video</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-12365" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/">Video</a></li>
	<li id="menu-item-15920" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton">Watch the Show!</a></li>
</ul>
</li>
<li id="menu-item-19665" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19665"><a href="https://www.thebeaverton.com/news/podcast/">Podcast</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-19668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19668"><a href="https://www.thebeaverton.com/news/podcast/weekly-report/">The Beaverton Weekly Report</a></li>
	<li id="menu-item-19666" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.thebeaverton.com/news/podcast/rejected-headlines/">Rejected Headlines</a></li>
	<li id="menu-item-19667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19667"><a href="https://www.thebeaverton.com/news/podcast/sports-unillustrated/">Sports Unillustrated</a></li>
	<li id="menu-item-19669" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19669"><a href="https://www.thebeaverton.com/news/podcast/walking-tours/">Walking Tours</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton"><img src="/wp-content/uploads/2016/08/new_head.png" class="logofixed" alt="The Beaverton"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Khadr apology, payout is an insult to...</h6>					<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton">
						<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/TheBeaverton/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/TheBeaverton" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/thebeaverton" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
								 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.thebeaverton.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">SEASON 2 COMING SOON!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/national/">National</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/"><i class="fa fa-arrow-circle-o-right"></i> National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/"><i class="fa fa-arrow-circle-o-right"></i> Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/"><i class="fa fa-arrow-circle-o-right"></i> Toronto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/"><i class="fa fa-arrow-circle-o-right"></i> Montreal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/"><i class="fa fa-arrow-circle-o-right"></i> Vancouver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/"><i class="fa fa-arrow-circle-o-right"></i> North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/"><i class="fa fa-arrow-circle-o-right"></i> Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/"><i class="fa fa-arrow-circle-o-right"></i> University Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/"><i class="fa fa-arrow-circle-o-right"></i> Canada Votes 2015</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20717 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-1204 tag-child-soldier tag-gitmo tag-guantanamo-bay tag-omar-khadr" id="post-20717" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/guantanamo-bay-touts-success-story-child-soldier-turned-multi-millionaire/" title="Guantanamo Bay touts success story of child soldier turned multi-millionaire">
			            <img src="/wp-content/uploads/2017/07/Camp-Delta-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/guantanamo-bay-touts-success-story-child-soldier-turned-multi-millionaire/" title="Guantanamo Bay touts success story of child soldier turned multi-millionaire">Guantanamo Bay touts success story of child soldier turned multi-millionaire</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20700 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-alberta tag-canada-150 tag-justin-trudeau" id="post-20700" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/albertans-erect-forgotten-province-memorial-wake-trudeaus-canada-150-address/" title="Albertans erect ‘forgotten province’ memorial in wake of Trudeau’s Canada 150 address">
			            <img src="/wp-content/uploads/2017/07/Mother-Alberta-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/albertans-erect-forgotten-province-memorial-wake-trudeaus-canada-150-address/" title="Albertans erect ‘forgotten province’ memorial in wake of Trudeau’s Canada 150 address">Albertans erect ‘forgotten province’ memorial in wake of Trudeau’s Canada 150 address</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20694 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-skywriting tag-snowbirds" id="post-20694" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/snowbird-pilot-grounded-skywriting-profanity/" title="Snowbird pilot grounded after skywriting profanity">
			            <img src="/wp-content/uploads/2017/07/Snowbird-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/snowbird-pilot-grounded-skywriting-profanity/" title="Snowbird pilot grounded after skywriting profanity">Snowbird pilot grounded after skywriting profanity</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20614 type-post status-publish format-video has-post-thumbnail hentry category-national category-video tag-canadian tag-featured-post tag-journalist tag-peter-mansbridge tag-portraits-of-canadiosity post_format-post-format-video" id="post-20614" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-peter-mansbridge/" title="Portraits of Canadiocity: Peter Mansbridge">
			            <img src="/wp-content/uploads/2017/06/Peter-Mansbridge-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-peter-mansbridge/" title="Portraits of Canadiocity: Peter Mansbridge">Portraits of Canadiocity: Peter Mansbridge</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20762 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-cats tag-red-light tag-safety tag-surveillance" id="post-20762" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/glowing-red-dot-still-large-warn-cat-detectives/" title="Glowing red dot still at large, warn cat detectives">
			            <img src="/wp-content/uploads/2017/07/the-cat-laser-pointer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/glowing-red-dot-still-large-warn-cat-detectives/" title="Glowing red dot still at large, warn cat detectives">Glowing red dot still at large, warn cat detectives</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20737 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-body-hair tag-gym tag-hair tag-pube tag-thick" id="post-20737" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/friend-body-hair-expected/" title="Friend has more body hair than expected">
			            <img src="/wp-content/uploads/2017/07/Hairy-Man-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/friend-body-hair-expected/" title="Friend has more body hair than expected">Friend has more body hair than expected</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20684 type-post status-publish format-standard has-post-thumbnail hentry category-canada-150 category-local tag-beer tag-canada-150 tag-canada-day tag-drinking tag-john-a-macdonald tag-keg tag-long-weekend" id="post-20684" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/ghost-john-macdonald-taps-broken-keg-canada-day-weekend-miracle/" title="Ghost of John A. Macdonald taps broken keg in Canada Day weekend miracle">
			            <img src="/wp-content/uploads/2017/07/5269633856_8e27c57896_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/ghost-john-macdonald-taps-broken-keg-canada-day-weekend-miracle/" title="Ghost of John A. Macdonald taps broken keg in Canada Day weekend miracle">Ghost of John A. Macdonald taps broken keg in Canada Day weekend miracle</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20680 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-canada-day tag-canada-day-parade tag-fire-truck" id="post-20680" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/fire-truck-canada-day-parade-desperately-trying-get-actual-fire/" title="Fire truck in Canada Day parade desperately trying to get to actual fire">
			            <img src="/wp-content/uploads/2017/07/Fire-Truck-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/fire-truck-canada-day-parade-desperately-trying-get-actual-fire/" title="Fire truck in Canada Day parade desperately trying to get to actual fire">Fire truck in Canada Day parade desperately trying to get to actual fire</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20574 type-post status-publish format-standard has-post-thumbnail hentry category-toronto category-vancouver tag-instagram tag-landlord tag-millennial" id="post-20574" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">
			            <img src="/wp-content/uploads/2017/06/Depositphotos_151052042_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">After consulting tenancy act, local woman decides to ask landlord for her kidneys back</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20558 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-beer tag-gta tag-no-frills tag-ontario tag-scarborough tag-scarborough-zoo tag-the-beer-store tag-toronto-2" id="post-20558" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/beer-store-launches-delivery-service-scarborough-comfort-citizens-forced-live-scarborough/" title="The Beer Store launches delivery service in Scarborough to comfort citizens forced to live in Scarborough">
			            <img src="/wp-content/uploads/2017/06/beer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/beer-store-launches-delivery-service-scarborough-comfort-citizens-forced-live-scarborough/" title="The Beer Store launches delivery service in Scarborough to comfort citizens forced to live in Scarborough">The Beer Store launches delivery service in Scarborough to comfort citizens forced to live in Scarborough</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20527 type-post status-publish format-video has-post-thumbnail hentry category-toronto category-video tag-canadian-prisons tag-featured-post tag-minimum-wage tag-prison post_format-post-format-video" id="post-20527" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/prison-politics-minimum-wage/" title="Prison &#038; Politics: Minimum Wage">
			            <img src="/wp-content/uploads/2017/06/prison-and-politics-minimum-wage-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/prison-politics-minimum-wage/" title="Prison &#038; Politics: Minimum Wage">Prison &#038; Politics: Minimum Wage</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20521 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-72-hours tag-emergency-preparedness tag-lcbo tag-lcbo-strike" id="post-20521" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/emergency-officials-home-72-hours-booze-prepared/" title="Emergency officials: Is your home 72 hours booze prepared?">
			            <img src="/wp-content/uploads/2017/06/LCBO-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/emergency-officials-home-72-hours-booze-prepared/" title="Emergency officials: Is your home 72 hours booze prepared?">Emergency officials: Is your home 72 hours booze prepared?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20543 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-montreal tag-philippe-couillard tag-quebec tag-terrorism tag-terrorists" id="post-20543" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/male-community-must-take-responsibility-male-terrorists/" title="The male community must take responsibility for male terrorists">
			            <img src="/wp-content/uploads/2017/06/361px-Philippe_Couillard_2014-11-11_E-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/male-community-must-take-responsibility-male-terrorists/" title="The male community must take responsibility for male terrorists">The male community must take responsibility for male terrorists</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18891 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-alive375 tag-vive375" id="post-18891" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/montreal-celebrates-50th-anniversary-325th-anniversary-celebrations/" title="Montreal celebrates 50th anniversary of 325th anniversary celebrations">
			            <img src="/wp-content/uploads/2017/04/375-Montreal-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/montreal-celebrates-50th-anniversary-325th-anniversary-celebrations/" title="Montreal celebrates 50th anniversary of 325th anniversary celebrations">Montreal celebrates 50th anniversary of 325th anniversary celebrations</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18404 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-ice-storm tag-montreal tag-quebec tag-snow tag-snow-storm tag-winter" id="post-18404" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/quebec-apologizes-citizens-still-trapped-1998-ice-storm/" title="Quebec apologizes to citizens still trapped by 1998 ice storm">
			            <img src="/wp-content/uploads/2017/03/640px-Neige_Montreal-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/quebec-apologizes-citizens-still-trapped-1998-ice-storm/" title="Quebec apologizes to citizens still trapped by 1998 ice storm">Quebec apologizes to citizens still trapped by 1998 ice storm</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18255 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-fear tag-festival-des-casteliers tag-marionettes tag-puppets" id="post-18255" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/marionette-festival-showcases-years-top-nightmares/" title="Marionette festival showcases this year&#8217;s top nightmares">
			            <img src="/wp-content/uploads/2017/03/640px-Marionnette-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/marionette-festival-showcases-years-top-nightmares/" title="Marionette festival showcases this year&#8217;s top nightmares">Marionette festival showcases this year&#8217;s top nightmares</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20574 type-post status-publish format-standard has-post-thumbnail hentry category-toronto category-vancouver tag-instagram tag-landlord tag-millennial" id="post-20574" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">
			            <img src="/wp-content/uploads/2017/06/Depositphotos_151052042_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">After consulting tenancy act, local woman decides to ask landlord for her kidneys back</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20491 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-andrew-weaver tag-bc tag-christy-clark tag-john-horgan" id="post-20491" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/christy-clark-john-horgan-agree-joint-custody-british-columbia/" title="Christy Clark and John Horgan agree to joint custody of British Columbia">
			            <img src="/wp-content/uploads/2017/06/JohnandChristy-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/christy-clark-john-horgan-agree-joint-custody-british-columbia/" title="Christy Clark and John Horgan agree to joint custody of British Columbia">Christy Clark and John Horgan agree to joint custody of British Columbia</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19933 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver" id="post-19933" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/white-smoke-billows-bc-pot-shops-indicating-new-government-chosen/" title="White smoke billows from BC pot shops indicating a new government has been chosen">
			            <img src="/wp-content/uploads/2017/05/white-smoke-pot-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/white-smoke-billows-bc-pot-shops-indicating-new-government-chosen/" title="White smoke billows from BC pot shops indicating a new government has been chosen">White smoke billows from BC pot shops indicating a new government has been chosen</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19746 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-sea-lion tag-sea-lion-attack tag-steveston tag-tourists" id="post-19746" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/tourists-line-offer-children-famous-local-sea-lion/" title="Tourists line up to offer their children to famous local sea lion">
			            <img src="/wp-content/uploads/2017/05/Sea-Lion-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/tourists-line-offer-children-famous-local-sea-lion/" title="Tourists line up to offer their children to famous local sea lion">Tourists line up to offer their children to famous local sea lion</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20430 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-dawson-city tag-sourtoe-cocktail tag-yukon" id="post-20430" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/yukoners-generously-sever-toes-replace-stolen-one-dawson-city-bar/" title="Yukoners generously sever toes to replace stolen one from Dawson City bar">
			            <img src="/wp-content/uploads/2017/06/sourtoe-cocktail-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/yukoners-generously-sever-toes-replace-stolen-one-dawson-city-bar/" title="Yukoners generously sever toes to replace stolen one from Dawson City bar">Yukoners generously sever toes to replace stolen one from Dawson City bar</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19767 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-campgrounds tag-camping tag-whitehorse tag-yukon-camping" id="post-19767" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/local-family-inadvertently-drives-across-yukon-entire-weekend-search-elusive-vacant-campsite/" title="Local family inadvertently drives across Yukon for entire weekend in search of elusive vacant campsite">
			            <img src="/wp-content/uploads/2017/05/Yukon-Camping-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/local-family-inadvertently-drives-across-yukon-entire-weekend-search-elusive-vacant-campsite/" title="Local family inadvertently drives across Yukon for entire weekend in search of elusive vacant campsite">Local family inadvertently drives across Yukon for entire weekend in search of elusive vacant campsite</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19168 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-canada-us-trade tag-trump tag-yukon-earthquake" id="post-19168" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/trump-announces-tariffs-earthquakes-originating-canada/" title="Trump announces tariffs on earthquakes originating from Canada">
			            <img src="/wp-content/uploads/2017/05/earthquake-yukon-and-trump-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/trump-announces-tariffs-earthquakes-originating-canada/" title="Trump announces tariffs on earthquakes originating from Canada">Trump announces tariffs on earthquakes originating from Canada</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18816 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-bylaw tag-city-of-whitehorse tag-kevlar-vests tag-lav" id="post-18816" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/whitehorse-bylaw-officers-given-light-armoured-vehicles/" title="Whitehorse bylaw officers given light armoured vehicles">
			            <img src="/wp-content/uploads/2017/04/LAV-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/whitehorse-bylaw-officers-given-light-armoured-vehicles/" title="Whitehorse bylaw officers given light armoured vehicles">Whitehorse bylaw officers given light armoured vehicles</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19770 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-islamophobia tag-jordan-peterson tag-patreon tag-peterson tag-transphobia tag-university-of-toronto tag-uoft" id="post-19770" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/report-jordan-peterson-using-patreon-money-defend-free-speech-atop-new-yacht/" title="REPORT: Jordan Peterson using Patreon money to defend free speech from atop new yacht">
			            <img src="/wp-content/uploads/2017/05/peterson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/report-jordan-peterson-using-patreon-money-defend-free-speech-atop-new-yacht/" title="REPORT: Jordan Peterson using Patreon money to defend free speech from atop new yacht">REPORT: Jordan Peterson using Patreon money to defend free speech from atop new yacht</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19471 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-graduate-underemployment tag-menial-jobs tag-student-debt tag-student-employment" id="post-19471" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/university-student-working-menial-summer-job-unaware-will-permanent-job-graduation/" title="University student working menial summer job unaware it will be permanent job after graduation">
			            <img src="/wp-content/uploads/2017/05/University-studnet-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/university-student-working-menial-summer-job-unaware-will-permanent-job-graduation/" title="University student working menial summer job unaware it will be permanent job after graduation">University student working menial summer job unaware it will be permanent job after graduation</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19409 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-bourgeois tag-lenin tag-marx tag-revolution tag-robespierre tag-university" id="post-19409" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/university-revolutionary-pretty-sure-intelligentsia-wont-get-purged-time/" title="University revolutionary pretty sure intelligentsia won’t get purged this time">
			            <img src="/wp-content/uploads/2017/05/Depositphotos_19986887_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/university-revolutionary-pretty-sure-intelligentsia-wont-get-purged-time/" title="University revolutionary pretty sure intelligentsia won’t get purged this time">University revolutionary pretty sure intelligentsia won’t get purged this time</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19118 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-business-school tag-failure tag-linkedin tag-western" id="post-19118" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/im-going-business-school-reports-man-just-gave/" title="‘I&#8217;m going to business school’ reports man who just gave up">
			            <img src="/wp-content/uploads/2017/04/work-man-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/im-going-business-school-reports-man-just-gave/" title="‘I&#8217;m going to business school’ reports man who just gave up">‘I&#8217;m going to business school’ reports man who just gave up</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2987 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-acadia-university" id="post-2987" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Fountain-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">Acadia University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2961 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-dalhousie-university" id="post-2961" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Dalhousie-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">Dalhousie University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2426 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-ocad-university tag-toronto-2" id="post-2426" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">
			            <img src="/wp-content/uploads/2014/04/OCADU-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">OCAD University: University Reviews 2014</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2011 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-history tag-ryerson-university" id="post-2011" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/01/Ryerson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">Ryerson University: The Beaverton University Reviews</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4067 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-house-of-commons tag-liberal-party tag-ndp tag-thomas-mulcair" id="post-4067" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">
			            <img src="/wp-content/uploads/2015/10/Mulcair-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">NDP claim Liberals stole their idea to form majority government</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4065 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-globe-and-mail tag-stephen-harper tag-toronto-sun tag-university-of-toronto" id="post-4065" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">
			            <img src="/wp-content/uploads/2015/10/SunHarper-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">Sun newspapers still reporting Harper majority</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4057 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-great-depression tag-social-credit tag-stephen-harper tag-winnipeg" id="post-4057" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">
			            <img src="/wp-content/uploads/2015/10/80d315f5dc26569c9004e0b0b654ba3d-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">90-year-old who has never voted proudly casts first ballot for Social Credit party</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4055 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-fox-sports tag-jose-bautista tag-justin-trudeau tag-kansas-city-royals tag-skydome tag-toronto-blue-jays" id="post-4055" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">
			            <img src="/wp-content/uploads/2015/10/Trudeau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/world/">World</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/"><i class="fa fa-arrow-circle-o-right"></i> World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/"><i class="fa fa-arrow-circle-o-right"></i> U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/"><i class="fa fa-arrow-circle-o-right"></i> Historical Archives</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20751 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-donald-trump tag-g20 tag-germany tag-ivanka tag-justin-trudeau tag-kellyanne-conway tag-pmo tag-steve-bannon tag-trudeau tag-trump" id="post-20751" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/trudeau-already-regretting-allowing-hotel-less-trump-crash-room/" title="Trudeau already regretting allowing hotel-less Trump to crash in his room">
			            <img src="/wp-content/uploads/2017/07/TrumpTrudeau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/trudeau-already-regretting-allowing-hotel-less-trump-crash-room/" title="Trudeau already regretting allowing hotel-less Trump to crash in his room">Trudeau already regretting allowing hotel-less Trump to crash in his room</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20524 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-world tag-bunz tag-conference-table tag-economics tag-evil tag-shadowy-cabal tag-zurich" id="post-20524" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/shadowy-cabal-agrees-buy-bigger-conference-table/" title="Shadowy cabal agrees to buy bigger conference table">
			            <img src="/wp-content/uploads/2017/06/Shadowy-Cabal-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/shadowy-cabal-agrees-buy-bigger-conference-table/" title="Shadowy cabal agrees to buy bigger conference table">Shadowy cabal agrees to buy bigger conference table</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20218 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-hawaiian-pizza tag-justin-trudeau tag-pineapple-pizza" id="post-20218" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/world-leaders-divided-attending-state-funeral-hawaiian-pizza-inventor/" title="World leaders divided on attending state funeral for Hawaiian pizza inventor">
			            <img src="/wp-content/uploads/2017/06/Hawaiian-Pizza-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/world-leaders-divided-attending-state-funeral-hawaiian-pizza-inventor/" title="World leaders divided on attending state funeral for Hawaiian pizza inventor">World leaders divided on attending state funeral for Hawaiian pizza inventor</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20207 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-catholics tag-great-britian tag-ireland tag-protestants tag-theresa-may tag-united-kingdom" id="post-20207" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/theresa-may-forms-coalition-northern-irish-unionists-agreeing-re-invade-rest-ireland/" title="Theresa May forms coalition with Northern Irish Unionists after agreeing to re-invade the rest of Ireland">
			            <img src="/wp-content/uploads/2017/06/Theresa-May-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/theresa-may-forms-coalition-northern-irish-unionists-agreeing-re-invade-rest-ireland/" title="Theresa May forms coalition with Northern Irish Unionists after agreeing to re-invade the rest of Ireland">Theresa May forms coalition with Northern Irish Unionists after agreeing to re-invade the rest of Ireland</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20282 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-alex-jones tag-megyn-kelly tag-nbc" id="post-20282" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/megyn-kelly-nbc-provide-much-needed-platform-holocaust-deniers/" title="Megyn Kelly, NBC to provide “much needed platform” to Holocaust deniers">
			            <img src="/wp-content/uploads/2017/06/NBC-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/megyn-kelly-nbc-provide-much-needed-platform-holocaust-deniers/" title="Megyn Kelly, NBC to provide “much needed platform” to Holocaust deniers">Megyn Kelly, NBC to provide “much needed platform” to Holocaust deniers</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20036 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-climate-change tag-donald-trump tag-president-trump tag-reporters tag-sean-spicer tag-security tag-trade tag-white-house" id="post-20036" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/trump-pulls-climate-change-agreement-hopes-climate-will-cave-give-better-deal/" title="Trump pulls out of climate change agreement in hopes climate will cave, give better deal">
			            <img src="/wp-content/uploads/2017/06/Trump-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/trump-pulls-climate-change-agreement-hopes-climate-will-cave-give-better-deal/" title="Trump pulls out of climate change agreement in hopes climate will cave, give better deal">Trump pulls out of climate change agreement in hopes climate will cave, give better deal</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19866 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-g7 tag-nato tag-trump tag-white-house" id="post-19866" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/entire-g7-waits-trump-leave-can-start-real-summit/" title="Entire G7 waits for Trump to leave so they can start real summit">
			            <img src="/wp-content/uploads/2017/05/DAvsFQcXoAATMsq-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/entire-g7-waits-trump-leave-can-start-real-summit/" title="Entire G7 waits for Trump to leave so they can start real summit">Entire G7 waits for Trump to leave so they can start real summit</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19823 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-al-franken tag-hair tag-harvard tag-jared-kushner tag-shave tag-steve-bannon tag-trump tag-white-house" id="post-19823" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/nepotism-white-house-jared-kushner-now-gets-shave-presidents-back/" title="Nepotism in the White House: Jared Kushner now gets to shave the president’s back">
			            <img src="/wp-content/uploads/2017/05/32979771654_420a8cde59_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/nepotism-white-house-jared-kushner-now-gets-shave-presidents-back/" title="Nepotism in the White House: Jared Kushner now gets to shave the president’s back">Nepotism in the White House: Jared Kushner now gets to shave the president’s back</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16957 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-historical-archives tag-featured-post tag-history post_format-post-format-video" id="post-16957" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">
			            <img src="/wp-content/uploads/2017/01/ghandi-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">Canadians Learn About Gandhi and Serial Killer Gilles de Rais</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3958 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-hockey tag-jean-ratelle tag-maple-leaf-gardens tag-montreal-forum tag-moscow tag-paul-henderson tag-phil-esposito tag-soviet-union tag-summit-series tag-team-canada" id="post-3958" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">
			            <img src="/wp-content/uploads/2015/09/Miracle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">September 28, 1972: Paul Henderson&#8217;s goal causes World War III</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3761 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-avro-arrow tag-chevrolet tag-john-diefenbaker tag-united-states" id="post-3761" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/08/diefenbaker-cancels-arrow-program-after-discovering-aircraft-lacks-cupholder/" title="Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder">
			            <img src="/wp-content/uploads/2015/08/Arrow-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/08/diefenbaker-cancels-arrow-program-after-discovering-aircraft-lacks-cupholder/" title="Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder">Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3001 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-flq tag-french tag-grammar tag-montreal" id="post-3001" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/october-20-1970-flq-cell-requires-bescherelle-to-write-this-week-s-ransom-note/" title="October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note">
			            <img src="/wp-content/uploads/2014/10/Bescherelle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/october-20-1970-flq-cell-requires-bescherelle-to-write-this-week-s-ransom-note/" title="October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note">October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915 menu-item-mega-parent"><a href="https://www.thebeaverton.com/sports/">Sports</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/"><i class="fa fa-arrow-circle-o-right"></i> Sports</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20252 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-concussions tag-memento tag-nhl tag-sidney-crosby tag-stanley-cup" id="post-20252" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/concussed-crosby-tattooes-won-2017-stanley-cup-reminder-torso/" title="Concussed Crosby tattoos &#8216;you won the 2017 Stanley Cup&#8217; reminder on his torso">
			            <img src="/wp-content/uploads/2017/06/Crosby-tattoo-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/concussed-crosby-tattooes-won-2017-stanley-cup-reminder-torso/" title="Concussed Crosby tattoos &#8216;you won the 2017 Stanley Cup&#8217; reminder on his torso">Concussed Crosby tattoos &#8216;you won the 2017 Stanley Cup&#8217; reminder on his torso</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19965 type-post status-publish format-standard has-post-thumbnail hentry category-local category-sports tag-brampton tag-driving-while-intoxicated tag-dui tag-florida tag-golf tag-impaired-driving tag-local tag-sports tag-tiger-woods" id="post-19965" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/brampton-man-no-longer-tiger-woods-impaired-driving/" title="Brampton man no longer &#8220;the Tiger Woods of impaired driving&#8221;">
			            <img src="/wp-content/uploads/2017/02/MFA-Student-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/brampton-man-no-longer-tiger-woods-impaired-driving/" title="Brampton man no longer &#8220;the Tiger Woods of impaired driving&#8221;">Brampton man no longer &#8220;the Tiger Woods of impaired driving&#8221;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19863 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-beer-league tag-blackout tag-drunk tag-john-tory tag-puke tag-softball tag-toronto-2" id="post-19863" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/hipster-alcoholics-excited-return-softball-season/" title="Hipster alcoholics excited for return of softball season">
			            <img src="/wp-content/uploads/2017/05/Beer-League-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/hipster-alcoholics-excited-return-softball-season/" title="Hipster alcoholics excited for return of softball season">Hipster alcoholics excited for return of softball season</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19838 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-baseball tag-baseball-stuff tag-blue-jays tag-football tag-jose-bautista tag-josh-donaldson tag-marcus-stroman tag-rogers-centre tag-soccer" id="post-19838" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/blue-jays-players-warned-not-risk-injury-trying-baseball-stuff/" title="Blue Jays players warned to not risk injury by trying any more &#8216;baseball stuff&#8217;">
			            <img src="/wp-content/uploads/2017/05/Blue-Jays-injury-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/blue-jays-players-warned-not-risk-injury-trying-baseball-stuff/" title="Blue Jays players warned to not risk injury by trying any more &#8216;baseball stuff&#8217;">Blue Jays players warned to not risk injury by trying any more &#8216;baseball stuff&#8217;</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/business/">Business</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/"><i class="fa fa-arrow-circle-o-right"></i> Business</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20449 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-ceo tag-sharing-economy tag-uber" id="post-20449" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/uber-ceo-replaced-sleep-deprived-foreign-student-really-needs-cash/" title="Uber CEO replaced by sleep-deprived foreign student who really needs the cash">
			            <img src="/wp-content/uploads/2017/06/Travis_Kalanick_LeWeb-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/uber-ceo-replaced-sleep-deprived-foreign-student-really-needs-cash/" title="Uber CEO replaced by sleep-deprived foreign student who really needs the cash">Uber CEO replaced by sleep-deprived foreign student who really needs the cash</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20364 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-amazon tag-white-people tag-whole-foods" id="post-20364" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/amazon-acquires-whole-foods-bid-corner-market-privileged-white-people/" title="Amazon acquires Whole Foods in bid to corner market on privileged white people">
			            <img src="/wp-content/uploads/2017/06/640px-Whole_Foods_Market_in_Boston_26766294205-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/amazon-acquires-whole-foods-bid-corner-market-privileged-white-people/" title="Amazon acquires Whole Foods in bid to corner market on privileged white people">Amazon acquires Whole Foods in bid to corner market on privileged white people</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20292 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bombardier tag-corporate-welfare tag-sears tag-sears-canada" id="post-20292" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/sears-canada-renames-bombardier-government-will-bail-bankruptcy/" title="Sears Canada renames itself ‘Bombardier’ so government will bail it out of bankruptcy">
			            <img src="/wp-content/uploads/2017/06/Sears-Bombardier-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/sears-canada-renames-bombardier-government-will-bail-bankruptcy/" title="Sears Canada renames itself ‘Bombardier’ so government will bail it out of bankruptcy">Sears Canada renames itself ‘Bombardier’ so government will bail it out of bankruptcy</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20067 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-air-canada tag-airline tag-airlines tag-westjet" id="post-20067" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/westjet-realizes-can-expand-business-also-flying-east/" title="WestJet realizes it can expand its business by also flying east">
			            <img src="/wp-content/uploads/2017/06/535735128_6b25cccbc9_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/westjet-realizes-can-expand-business-also-flying-east/" title="WestJet realizes it can expand its business by also flying east">WestJet realizes it can expand its business by also flying east</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/culture/">Culture</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/"><i class="fa fa-arrow-circle-o-right"></i> Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/"><i class="fa fa-arrow-circle-o-right"></i> Comics</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20691 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-fashion tag-accessory tag-anxiety tag-depression tag-fashion tag-hot tag-summer tag-trend tag-trend-spotting tag-trending tag-trendy" id="post-20691" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/low-grade-depression-summers-hottest-accessory/" title="Low-grade depression is summer&#8217;s hottest accessory">
			            <img src="/wp-content/uploads/2017/07/Depositphotos_26392685_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/low-grade-depression-summers-hottest-accessory/" title="Low-grade depression is summer&#8217;s hottest accessory">Low-grade depression is summer&#8217;s hottest accessory</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20608 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-binge-watch tag-bones tag-commitment tag-david-beckham tag-david-boreanaz tag-edmonton tag-relationship" id="post-20608" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/commitment-phobic-boyfriend-manages-binge-watch-12-seasons-bones/" title="Commitment-phobic boyfriend manages to binge watch all 12 seasons of ‘Bones’">
			            <img src="/wp-content/uploads/2017/06/guy-912234_1280-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/commitment-phobic-boyfriend-manages-binge-watch-12-seasons-bones/" title="Commitment-phobic boyfriend manages to binge watch all 12 seasons of ‘Bones’">Commitment-phobic boyfriend manages to binge watch all 12 seasons of ‘Bones’</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20500 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-art tag-cave-painting tag-caveman tag-chauvet-cave tag-france tag-mammoth" id="post-20500" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/caveman-artist-enters-mammoth-period/" title="Caveman artist enters mammoth period">
			            <img src="/wp-content/uploads/2017/06/686ec1c95cad85755c8bae28c13292ed-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/caveman-artist-enters-mammoth-period/" title="Caveman artist enters mammoth period">Caveman artist enters mammoth period</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20383 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-4chan tag-breitbart tag-canadian-values tag-chatham tag-racism tag-racist" id="post-20383" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/old-racist-thinks-racist-kids-easy-days/" title="Old racist thinks racist kids have it too easy these days">
			            <img src="/wp-content/uploads/2017/06/man-holiday-people-face-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/old-racist-thinks-racist-kids-easy-days/" title="Old racist thinks racist kids have it too easy these days">Old racist thinks racist kids have it too easy these days</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-445 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-445" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">
			            <img src="/wp-content/uploads/ca332973fc363da77aefed58534dcd5c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">Bob the Angry Flower: Press This</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-326 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-326" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">
			            <img src="/wp-content/uploads/464131a32be92db1eb03bd70266fdd38.jpg" width="117" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">Bob the Angry Flower: Revolt</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-308 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-308" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">
			            <img src="/wp-content/uploads/52ec984cc72302fd412e2aa145a6526c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">Bob the Angry Flower: Rhetorical</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-293 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-293" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">
			            <img src="/wp-content/uploads/dc9e231f652301f80ea8e901bd9ec18a.jpg" width="116" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">Bob the Angry Flower: Bank Job</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/"><i class="fa fa-arrow-circle-o-right"></i> Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/"><i class="fa fa-arrow-circle-o-right"></i> Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/"><i class="fa fa-arrow-circle-o-right"></i> Stats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/"><i class="fa fa-arrow-circle-o-right"></i> Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/"><i class="fa fa-arrow-circle-o-right"></i> Krysten</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/"><i class="fa fa-arrow-circle-o-right"></i> Magazine</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20503 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-booze tag-drinking tag-drunk tag-gap-year tag-high-school tag-university tag-vacation" id="post-20503" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/high-school-graduate-taking-year-off-throw-exotic-locations/" title="High school graduate taking year off to throw up in exotic locations">
			            <img src="/wp-content/uploads/2017/06/sea-beach-holiday-vacation-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/high-school-graduate-taking-year-off-throw-exotic-locations/" title="High school graduate taking year off to throw up in exotic locations">High school graduate taking year off to throw up in exotic locations</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20073 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-gross tag-romance tag-sex tag-shave tag-shoulders" id="post-20073" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/man-wondering-date-special-enough-shave-shoulders/" title="Man wondering if date special enough to shave shoulders">
			            <img src="/wp-content/uploads/2017/06/Hairy-Man-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/man-wondering-date-special-enough-shave-shoulders/" title="Man wondering if date special enough to shave shoulders">Man wondering if date special enough to shave shoulders</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19592 type-post status-publish format-standard has-post-thumbnail hentry category-health category-lifestyle tag-dumbbell tag-gym tag-massage" id="post-19592" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/woman-gym-looking-non-weird-place-glute-bridges/" title="Woman at gym can&#8217;t find a non-weird place to do glute bridges.">
			            <img src="/wp-content/uploads/2017/05/Depositphotos_81643950_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/woman-gym-looking-non-weird-place-glute-bridges/" title="Woman at gym can&#8217;t find a non-weird place to do glute bridges.">Woman at gym can&#8217;t find a non-weird place to do glute bridges.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19448 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-fruits tag-garden tag-organic tag-pathetic tag-sex tag-tomatoes tag-vegetables" id="post-19448" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/local-couple-excited-invest-time-money-pathetic-garden/" title="Local couple excited to invest time and money into pathetic garden">
			            <img src="/wp-content/uploads/2017/05/Pathetic-Garden-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/local-couple-excited-invest-time-money-pathetic-garden/" title="Local couple excited to invest time and money into pathetic garden">Local couple excited to invest time and money into pathetic garden</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20564 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-food-safety tag-health-inspector tag-public-health" id="post-20564" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/loose-cannon-health-inspector-asked-hand-digital-thermometer/" title="Loose cannon health inspector asked to hand in his digital thermometer">
			            <img src="/wp-content/uploads/2017/06/Digital-thermometer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/loose-cannon-health-inspector-asked-hand-digital-thermometer/" title="Loose cannon health inspector asked to hand in his digital thermometer">Loose cannon health inspector asked to hand in his digital thermometer</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20458 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-calgary tag-exercise tag-fitness tag-health tag-ice-cream tag-kettlebell" id="post-20458" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/local-man-owns-kettlebell-somehow-still-completely-shape/" title="Local man who owns kettlebell somehow still completely out of shape">
			            <img src="/wp-content/uploads/2017/06/man-1363965_1280-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/local-man-owns-kettlebell-somehow-still-completely-shape/" title="Local man who owns kettlebell somehow still completely out of shape">Local man who owns kettlebell somehow still completely out of shape</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20200 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-body tag-hot-yoga tag-mind" id="post-20200" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/enjoy-hot-yoga-heating-panel-fall-moment/" title="How to enjoy hot yoga when that heating panel could fall on you at any moment">
			            <img src="/wp-content/uploads/2017/06/panel-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/enjoy-hot-yoga-heating-panel-fall-moment/" title="How to enjoy hot yoga when that heating panel could fall on you at any moment">How to enjoy hot yoga when that heating panel could fall on you at any moment</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19700 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-lyme-disease tag-tick-removal tag-ticks" id="post-19700" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/5-home-remedies-keep-tick-firmly-embedded-skin/" title="5 home remedies to keep that tick firmly embedded in your skin">
			            <img src="/wp-content/uploads/2017/05/Tick-on-hand-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/5-home-remedies-keep-tick-firmly-embedded-skin/" title="5 home remedies to keep that tick firmly embedded in your skin">5 home remedies to keep that tick firmly embedded in your skin</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20768 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-andrew-scheer tag-guantanamo-bay tag-omar-khadr" id="post-20768" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/" title="Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children">
			            <img src="/wp-content/uploads/2017/07/Andrew_Scheer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/" title="Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children">Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20713 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-bbq tag-bbq-chips tag-chips tag-lays tag-lays-chips" id="post-20713" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/ive-kidnapped-lays-ceos-family-still-wont-bring-back-original-bbq/" title="I’ve kidnapped the Lay’s CEO’s family, and he still won’t bring back original BBQ">
			            <img src="/wp-content/uploads/2017/07/lays-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/ive-kidnapped-lays-ceos-family-still-wont-bring-back-original-bbq/" title="I’ve kidnapped the Lay’s CEO’s family, and he still won’t bring back original BBQ">I’ve kidnapped the Lay’s CEO’s family, and he still won’t bring back original BBQ</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20662 type-post status-publish format-standard has-post-thumbnail hentry category-canada-150 category-editorial tag-canada-150 tag-duck tag-giant tag-giant-rubber-duck tag-rubber tag-toronto-2 tag-waterfront" id="post-20662" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/giant-rubber-duck-demand-know/" title="As a giant rubber duck, I demand to know why I am here">
			            <img src="/wp-content/uploads/2017/07/DDlvN83XkAAR9DE-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/giant-rubber-duck-demand-know/" title="As a giant rubber duck, I demand to know why I am here">As a giant rubber duck, I demand to know why I am here</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20653 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-america tag-collusion tag-donald-trump tag-jared-kushner tag-prison tag-russia tag-trump" id="post-20653" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/im-starting-think-might-not-great-prison-jared-kushner/" title="I&#8217;m starting to think I might not do great in prison – by Jared Kushner">
			            <img src="/wp-content/uploads/2017/06/Jared_Kushner_2016-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/im-starting-think-might-not-great-prison-jared-kushner/" title="I&#8217;m starting to think I might not do great in prison – by Jared Kushner">I&#8217;m starting to think I might not do great in prison – by Jared Kushner</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2130 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-federal-budget tag-veterans" id="post-2130" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">
			            <img src="/wp-content/uploads/2014/02/2014Budget-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">2014 Canadian Federal Budget Preview</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2033 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-boardwalk-empire tag-coffee tag-nelson-mandela tag-nobel-prize tag-ryan-gosling" id="post-2033" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">
			            <img src="/wp-content/uploads/2014/01/ManComputer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">Most frequent lies found on online dating profiles</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1819 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-halloween" id="post-1819" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">
			            <img src="/wp-content/uploads/2013/10/HalloweenStats-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">What are you dressing up as for Halloween?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1517 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-mps tag-senate" id="post-1517" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/senator-and-mp-expense-claims-2012/" title="Senator and MP Expense Claims 2012">
			            <img src="/wp-content/uploads/2013/08/Senator-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/senator-and-mp-expense-claims-2012/" title="Senator and MP Expense Claims 2012">Senator and MP Expense Claims 2012</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-238 type-post status-publish format-image hentry category-for-sale post_format-post-format-image" id="post-238" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">LOTS OF JARS FULL OF APRICOT PITS.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-227 type-post status-publish format-image hentry category-help-wanted post_format-post-format-image" id="post-227" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-180 type-post status-publish format-image hentry category-wanted tag-university post_format-post-format-image" id="post-180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">UNIVERSITY student seeking mannequin to come alive and be my girlfriend.</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2827 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-feminism" id="post-2827" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">
			            <img src="/wp-content/uploads/2014/08/LegalizeWomen-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">Is it time for Canada to legalize women?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2811 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-syria" id="post-2811" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">
			            <img src="/wp-content/uploads/2014/08/SyriaMagazine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">SYRIA: Is it still a thing?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1864 type-post status-publish format-image has-post-thumbnail hentry category-magazine post_format-post-format-image" id="post-1864" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">
			            <img src="/wp-content/uploads/2013/11/96bf577e2682bc7925dad067c2022909_XL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">Have you seen my keys?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1562 type-post status-publish format-standard has-post-thumbnail hentry category-magazine" id="post-1562" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">
			            <img src="/wp-content/uploads/2013/08/MagazineHouseSmell-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">7 tips to prevent your house from smelling like shit</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884 menu-item-mega-parent"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/"><i class="fa fa-arrow-circle-o-right"></i> Beavfeed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/"><i class="fa fa-arrow-circle-o-right"></i> Choice Your Own Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/"><i class="fa fa-arrow-circle-o-right"></i> Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/"><i class="fa fa-arrow-circle-o-right"></i> Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/"><i class="fa fa-arrow-circle-o-right"></i> Guide To/How To</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20743 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-how-to tag-con tag-convince tag-fake tag-festival tag-friend tag-friends tag-fringe tag-how-to tag-man tag-one-man tag-one-man-show tag-see tag-show tag-support tag-theater tag-theatre tag-woman" id="post-20743" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/5-ways-convince-friend-saw-one-man-show/" title="5 ways to convince your friend that you saw their one-man show">
			            <img src="/wp-content/uploads/2017/07/Depositphotos_82943834_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/5-ways-convince-friend-saw-one-man-show/" title="5 ways to convince your friend that you saw their one-man show">5 ways to convince your friend that you saw their one-man show</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20740 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-radioactive tag-science tag-student" id="post-20740" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/amazing-man-got-bitten-radioactive-fruit-fly-now-24-hours-live/" title="Amazing! This man got bitten by a radioactive fruit fly and now has 24 hours to live!">
			            <img src="/wp-content/uploads/2017/07/Depositphotos_56331455_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/amazing-man-got-bitten-radioactive-fruit-fly-now-24-hours-live/" title="Amazing! This man got bitten by a radioactive fruit fly and now has 24 hours to live!">Amazing! This man got bitten by a radioactive fruit fly and now has 24 hours to live!</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20691 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-fashion tag-accessory tag-anxiety tag-depression tag-fashion tag-hot tag-summer tag-trend tag-trend-spotting tag-trending tag-trendy" id="post-20691" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/low-grade-depression-summers-hottest-accessory/" title="Low-grade depression is summer&#8217;s hottest accessory">
			            <img src="/wp-content/uploads/2017/07/Depositphotos_26392685_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/low-grade-depression-summers-hottest-accessory/" title="Low-grade depression is summer&#8217;s hottest accessory">Low-grade depression is summer&#8217;s hottest accessory</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20587 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-captivity tag-crime tag-holiday tag-staycation tag-vacation" id="post-20587" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/quiz-staycation-held-will/" title="QUIZ: Are you on a staycation or being held against your will?">
			            <img src="/wp-content/uploads/2017/06/woman-in-bed-reading-book-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/quiz-staycation-held-will/" title="QUIZ: Are you on a staycation or being held against your will?">QUIZ: Are you on a staycation or being held against your will?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18702 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-ago tag-art tag-art-gallery-of-ontario tag-crime tag-toronto-2" id="post-18702" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">
			            <img src="/wp-content/uploads/2017/04/featured-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18204 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-architecture tag-family tag-insect tag-police" id="post-18204" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">
			            <img src="/wp-content/uploads/2017/03/pexels-photo-13886-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">You magically turned into a bug! Can you live a happy and fulfilling life?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17300 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-nazis tag-racism tag-trump tag-violence" id="post-17300" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">
			            <img src="/wp-content/uploads/2017/01/iStock-181900732-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">You have a chance to punch a Nazi. Do you take it?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15712 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-donald-trump tag-racism" id="post-15712" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">
			            <img src="/wp-content/uploads/2016/11/iStock_73509337_SMALL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">You just said something unintentionally racist. Can you get out of it?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20587 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-captivity tag-crime tag-holiday tag-staycation tag-vacation" id="post-20587" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/quiz-staycation-held-will/" title="QUIZ: Are you on a staycation or being held against your will?">
			            <img src="/wp-content/uploads/2017/06/woman-in-bed-reading-book-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/quiz-staycation-held-will/" title="QUIZ: Are you on a staycation or being held against your will?">QUIZ: Are you on a staycation or being held against your will?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20447 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-arachnophobia tag-childhood tag-dreams tag-fear tag-homophobia tag-islamophobia tag-mental-health tag-nightmares tag-phobia tag-spiders" id="post-20447" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/quiz-homophobic-islamophobic-arachnophobic/" title="QUIZ: Are you homophobic, Islamophobic or arachnophobic?">
			            <img src="/wp-content/uploads/2017/06/phobia-definition-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/quiz-homophobic-islamophobic-arachnophobic/" title="QUIZ: Are you homophobic, Islamophobic or arachnophobic?">QUIZ: Are you homophobic, Islamophobic or arachnophobic?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20318 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-animals tag-bannon tag-dreams tag-family tag-insects tag-movies tag-sleep" id="post-20318" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/quiz-can-guess-repressed-memory-caused-nightmare/" title="Quiz: Can you guess which repressed memory caused your nightmare?">
			            <img src="/wp-content/uploads/2017/06/nightmare-sleeping-dreaming-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/quiz-can-guess-repressed-memory-caused-nightmare/" title="Quiz: Can you guess which repressed memory caused your nightmare?">Quiz: Can you guess which repressed memory caused your nightmare?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19801 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-canadian-government tag-family tag-government tag-lumber tag-new-brunswick tag-provincial-government" id="post-19801" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/quiz-premier-new-brunswick/" title="Quiz: Are you the Premier of New Brunswick?">
			            <img src="/wp-content/uploads/2017/05/New_Brunswick_Flag_21748786956-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/quiz-premier-new-brunswick/" title="Quiz: Are you the Premier of New Brunswick?">Quiz: Are you the Premier of New Brunswick?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19895 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-dress tag-summer" id="post-19895" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/5-sundresses-perfect-kick-off-chafing-season/" title="5 sundresses that are perfect to kick off chafing season">
			            <img src="/wp-content/uploads/2017/05/Depositphotos_16373673_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/5-sundresses-perfect-kick-off-chafing-season/" title="5 sundresses that are perfect to kick off chafing season">5 sundresses that are perfect to kick off chafing season</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18627 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow" id="post-18627" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">
			            <img src="/wp-content/uploads/2016/08/Depositphotos_110577802_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">7 women whose brazen sexuality we find unsettling</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16624 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-family tag-holidays tag-juice tag-raw" id="post-16624" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">
			            <img src="/wp-content/uploads/2016/12/4856222073_125afe086a_z-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">6 juices as raw as your holiday family interactions</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16543 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-christmas tag-christmas-carols tag-hanukkah tag-holidays" id="post-16543" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/5-christmas-songs-jewish-people-love-hearing-non-stop-entire-month/" title="5 Christmas songs Jewish people love hearing non-stop for an entire month">
			            <img src="/wp-content/uploads/2016/08/jingle-bells-1862412_640-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/5-christmas-songs-jewish-people-love-hearing-non-stop-entire-month/" title="5 Christmas songs Jewish people love hearing non-stop for an entire month">5 Christmas songs Jewish people love hearing non-stop for an entire month</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20643 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post post_format-post-format-video" id="post-20643" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/throw-backyard-bbq/" title="How To: Throw A Backyard BBQ">
			            <img src="/wp-content/uploads/2017/06/how-to-bbq-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/throw-backyard-bbq/" title="How To: Throw A Backyard BBQ">How To: Throw A Backyard BBQ</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20555 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-canada-150 tag-featured-post tag-guide-to post_format-post-format-video" id="post-20555" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/guide-canada-150/" title="Guide To: Canada 150">
			            <img src="/wp-content/uploads/2017/06/canada-150-scary-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/guide-canada-150/" title="Guide To: Canada 150">Guide To: Canada 150</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20338 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-how-to post_format-post-format-video" id="post-20338" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/how-to-go-camping/" title="How To: Go Camping">
			            <img src="/wp-content/uploads/2017/06/how-to-camp-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/how-to-go-camping/" title="How To: Go Camping">How To: Go Camping</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20166 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-cats tag-featured-post tag-guide-to tag-how-to post_format-post-format-video" id="post-20166" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/how-to-own-a-cat/" title="How To: Own A Cat">
			            <img src="/wp-content/uploads/2017/06/how-to-own-a-cat-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/how-to-own-a-cat/" title="How To: Own A Cat">How To: Own A Cat</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/video/">Video</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/"><i class="fa fa-arrow-circle-o-right"></i> Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton"><i class="fa fa-arrow-circle-o-right"></i> Watch the Show!</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20643 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post post_format-post-format-video" id="post-20643" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/throw-backyard-bbq/" title="How To: Throw A Backyard BBQ">
			            <img src="/wp-content/uploads/2017/06/how-to-bbq-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/throw-backyard-bbq/" title="How To: Throw A Backyard BBQ">How To: Throw A Backyard BBQ</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20618 type-post status-publish format-video has-post-thumbnail hentry category-video tag-canadian-prisons tag-featured-post post_format-post-format-video" id="post-20618" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/prison-politics-episode-3/" title="Prison &#038; Politics Episode 3">
			            <img src="/wp-content/uploads/2017/06/Prison-Politics-Episode-3-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/prison-politics-episode-3/" title="Prison &#038; Politics Episode 3">Prison &#038; Politics Episode 3</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20616 type-post status-publish format-video has-post-thumbnail hentry category-politics category-video tag-featured-post tag-pc-culture tag-racism tag-telephone post_format-post-format-video" id="post-20616" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/rebelton-telethon-draft/" title="The Rebelton Telethon">
			            <img src="/wp-content/uploads/2017/06/The-Rebel-telethon-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/rebelton-telethon-draft/" title="The Rebelton Telethon">The Rebelton Telethon</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20614 type-post status-publish format-video has-post-thumbnail hentry category-national category-video tag-canadian tag-featured-post tag-journalist tag-peter-mansbridge tag-portraits-of-canadiosity post_format-post-format-video" id="post-20614" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-peter-mansbridge/" title="Portraits of Canadiocity: Peter Mansbridge">
			            <img src="/wp-content/uploads/2017/06/Peter-Mansbridge-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-peter-mansbridge/" title="Portraits of Canadiocity: Peter Mansbridge">Portraits of Canadiocity: Peter Mansbridge</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19665 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/podcast/">Podcast</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19668"><a href="https://www.thebeaverton.com/news/podcast/weekly-report/"><i class="fa fa-arrow-circle-o-right"></i> The Beaverton Weekly Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.thebeaverton.com/news/podcast/rejected-headlines/"><i class="fa fa-arrow-circle-o-right"></i> Rejected Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19667"><a href="https://www.thebeaverton.com/news/podcast/sports-unillustrated/"><i class="fa fa-arrow-circle-o-right"></i> Sports Unillustrated</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19669"><a href="https://www.thebeaverton.com/news/podcast/walking-tours/"><i class="fa fa-arrow-circle-o-right"></i> Walking Tours</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20722 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-beaverton-weekly-report tag-canada-150 tag-canada-day tag-donald-trump tag-featured-post tag-justin-trudeau tag-podcast" id="post-20722" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/will-celebrate-canadas-151st-birthday/" title="How will you celebrate Canada&#8217;s 151st Birthday">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/will-celebrate-canadas-151st-birthday/" title="How will you celebrate Canada&#8217;s 151st Birthday">How will you celebrate Canada&#8217;s 151st Birthday</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20299 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-featured-post tag-podcast tag-weekly-report" id="post-20299" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/beaverton-weekly-report-donald-trump-donald-trump-thing-will-donald-trump-thing-ends-donald-trump/" title="The Beaverton Weekly Report: Donald Trump does Donald Trump thing. Will this be the Donald Trump thing that ends Donald Trump?">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/beaverton-weekly-report-donald-trump-donald-trump-thing-will-donald-trump-thing-ends-donald-trump/" title="The Beaverton Weekly Report: Donald Trump does Donald Trump thing. Will this be the Donald Trump thing that ends Donald Trump?">The Beaverton Weekly Report: Donald Trump does Donald Trump thing. Will this be the Donald Trump thing that ends Donald Trump?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20146 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-featured-post tag-podcast tag-weekly-report" id="post-20146" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/weekly-report-june-7-2017/" title="The Beaverton Weekly Report: June 7, 2017">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/weekly-report-june-7-2017/" title="The Beaverton Weekly Report: June 7, 2017">The Beaverton Weekly Report: June 7, 2017</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20023 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-podcast tag-weekly-report" id="post-20023" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/beaverton-weekly-report-may-31-2017/" title="The Beaverton Weekly Report: May 31, 2017">
			            <img src="/wp-content/uploads/2017/05/The_Weekly_Report_1400x1400-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/beaverton-weekly-report-may-31-2017/" title="The Beaverton Weekly Report: May 31, 2017">The Beaverton Weekly Report: May 31, 2017</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19516 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-cathryn-naiker tag-podcast tag-rejected-headlines" id="post-19516" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/rejected-headlines-episode-104-cathryn-naiker/" title="Rejected Headlines: Episode 104, Cathryn Naiker">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/rejected-headlines-episode-104-cathryn-naiker/" title="Rejected Headlines: Episode 104, Cathryn Naiker">Rejected Headlines: Episode 104, Cathryn Naiker</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19519 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-amanda-joy tag-podcast tag-rejected-headlines" id="post-19519" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/rejected-headlines-episode-103-amanda-joy/" title="Rejected Headlines: Episode 103, Amanda Joy">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/rejected-headlines-episode-103-amanda-joy/" title="Rejected Headlines: Episode 103, Amanda Joy">Rejected Headlines: Episode 103, Amanda Joy</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19528 type-post status-publish format-standard hentry category-podcast category-rejected-headlines tag-eric-turkienicz tag-podcast tag-rejected-headlines" id="post-19528" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/rejected-headlines-episode-102-eric-turkienicz/" title="Rejected Headlines: Episode 102, Eric Turkienicz">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/rejected-headlines-episode-102-eric-turkienicz/" title="Rejected Headlines: Episode 102, Eric Turkienicz">Rejected Headlines: Episode 102, Eric Turkienicz</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19422 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-podcast tag-rejected-headlines" id="post-19422" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/rejected-headlines-101-anthony-botelho/" title="Rejected Headlines: Episode 101, Anthony Botelho">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/rejected-headlines-101-anthony-botelho/" title="Rejected Headlines: Episode 101, Anthony Botelho">Rejected Headlines: Episode 101, Anthony Botelho</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20726 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-basketball tag-canadian-sports tag-hockey tag-nba tag-nhl tag-sports tag-sports-fan tag-sports-unillustrated" id="post-20726" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/sports-unillustrated-episode-111/" title="Sports Unillustrated: Episode 111">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/sports-unillustrated-episode-111/" title="Sports Unillustrated: Episode 111">Sports Unillustrated: Episode 111</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20593 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-basketball tag-cristiano-ronaldo tag-dennis-rodman tag-french-open tag-podcast tag-sports tag-sports-unillustrated tag-tennis tag-wimbledon" id="post-20593" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/sports-unillustrated-episode-110/" title="Sports Unillustrated: Episode 110">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/sports-unillustrated-episode-110/" title="Sports Unillustrated: Episode 110">Sports Unillustrated: Episode 110</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20465 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-basketball tag-featured-post tag-mlb tag-nba tag-podcast tag-sports-unillustrated" id="post-20465" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/sports-unillustrated-episode-109/" title="Sports Unillustrated: Episode 109">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/sports-unillustrated-episode-109/" title="Sports Unillustrated: Episode 109">Sports Unillustrated: Episode 109</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20329 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-basketball tag-featured-post tag-mlb tag-nba tag-podcast tag-sports-unillustrated" id="post-20329" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/sports-unillustrated-episode-108/" title="Sports Unillustrated: Episode 108">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/sports-unillustrated-episode-108/" title="Sports Unillustrated: Episode 108">Sports Unillustrated: Episode 108</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19504 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-artifacts tag-podcast tag-relics tag-the-backrooms-of-the-royal-ontario-museum tag-walking-tours" id="post-19504" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/walking-tours-backrooms-royal-ontario-museum/" title="Walking Tours: The Backrooms of The Royal Ontario Museum">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/walking-tours-backrooms-royal-ontario-museum/" title="Walking Tours: The Backrooms of The Royal Ontario Museum">Walking Tours: The Backrooms of The Royal Ontario Museum</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19507 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-pathway tag-rats tag-shopping tag-the-path tag-toronto-2 tag-trash tag-tunnel tag-underground tag-walking-tours" id="post-19507" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/walking-tours-path/" title="Walking Tours: The PATH">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/walking-tours-path/" title="Walking Tours: The PATH">Walking Tours: The PATH</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">

<div id="infinite-article" data-infinite="on">
	            
		
<div class="post-detail-row">
    <div class="data_store_quiz_20768">"</div>
    <div class="data_store_video_20768">"</div>
    <div class="data_store_imgcred_20768">https://upload.wikimedia.org/wikipedia/commons/4/4d/Andrew_Scheer.jpg"</div>
    <div class="row">
        <div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-20768 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-andrew-scheer tag-guantanamo-bay tag-omar-khadr" id="post-20768" role="article" data-id="20768" data-url="https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/">
								<aside class="post-meta cf"><a href="https://www.thebeaverton.com/news/opinion/editorial/" rel="category tag" class="cat-editorial">Editorial</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children</h1>									</header>
				<aside class="post-author">
					<meta itemprop="dateModified" content="2017-07-07T17:43:21+00:00">
					<time class="time" datetime="2017-07-07T17:43:21+00:00" itemprop="datePublished" content="2017-07-07T17:43:21+00:00">1 min ago</time> <em>by</em> <span itemprop="author"><a href="https://www.thebeaverton.com/author/staff/" title="Posts by Staff" rel="author">Staff</a></span>
					<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<meta itemprop="name" content="The Beaverton">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="/wp-content/themes/thevoux-wp_beav/assets/img/logo.png">
						</span>
					</span>
					<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/">
				</aside>
                	<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F07%2Fkhadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Khadr+apology%2C+payout+is+an+insult+to+all+the+Canadian+vets+who+fought+for+our+right+to+torture+imprisoned+children&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F07%2Fkhadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/&amp;media=/wp-content/uploads/2017/07/Andrew_Scheer.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/&title=Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
				<div class="post-content-container">
					                                    <figure class="post-gallery" style="margin: 0 0 25px;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                                        <img width="721" height="600" src="/wp-content/uploads/2017/07/Andrew_Scheer-721x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" itemprop="url" />                                        <meta itemprop="width" content="721" />
                                        <meta itemprop="height" content="600" />
                                        <div class="featured_image_cred_holder-20768"></div>
                                    </figure>
<!--                              }-->
                                              					<div class="post-content entry-content cf" data-first="B" itemprop="articleBody">
						<p>By: <a href="https://www.thebeaverton.com/tag/andrew-scheer/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Andrew Scheer">Andrew Scheer</a>, Leader of the Official Opposition</p>
<p>Today, I was outraged to hear that the Trudeau government has agreed to pay $10.5 million and issue an apology to admitted terrorist <a href="https://www.thebeaverton.com/tag/omar-khadr/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Omar Khadr">Omar Khadr</a>. This decision is a slap in the face to all of our men and women in uniform who defend our proud Canadian values of depriving any human rights to a fifteen-year-old child soldier.</p>
<p>Canada wouldn’t be Canada if its soldiers didn’t fight for its government to be complicit while its ally flaunted international laws by forcing prisoners to wear sensory deprivation gear for weeks while attack dogs leapt at their chests.</p>
<p>Do you think Canadian soldiers fought bravely during World War II to liberate Europe from tyranny and torture from the state? Or did you think the sacrifices made by Canadian peacekeepers throughout the world were to protect people from abusive governments and non-state actors? No, not at all. Quite the opposite. They were defending Canada’s value of extra-judicial military tribunals on people deemed to be a terrorist and suspending habeas corpus and due process rights.</p>
<p>From Vimy Ridge to Kandahar, Canadian soldiers have valiantly fought and fallen so that a teenager with severe injuries could be denied medical treatment. To quote John McCrae’s In Flanders Fields:</p>
<p style="text-align: center;"><em>To you from failing hands we throw</em><br />
<em>The torch; be yours to hold it high</em><br />
<em>If ye don’t go along with the United States use of an illegal prison because you’re too scared to stand up to them, </em><br />
<em>we shall not sleep.</em></p>
<p>&nbsp;</p>
<p>And let’s also not forget that 158 Canadian soldiers died in Afghanistan to defend my right to exploit their deaths for political purposes.</p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="https://www.thebeaverton.com/tag/andrew-scheer/" title="">Andrew Scheer</a>, <a href="https://www.thebeaverton.com/tag/guantanamo-bay/" title="">Guantanamo Bay</a>, <a href="https://www.thebeaverton.com/tag/omar-khadr/" title="">Omar Khadr</a>						</footer>
																	</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F07%2Fkhadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Khadr+apology%2C+payout+is+an+insult+to+all+the+Canadian+vets+who+fought+for+our+right+to+torture+imprisoned+children&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F07%2Fkhadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/&amp;media=/wp-content/uploads/2017/07/Andrew_Scheer.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/07/khadr-apology-payout-insult-canadian-vets-fought-right-torture-imprisoned-children/&title=Khadr apology, payout is an insult to all the Canadian vets who fought for our right to torture imprisoned children" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
                
                    
			</article>
<!--            <div style="font-size:16px;padding-top:40px;">Watch complete episodes of the Beaverton <a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton" target="_blank">here</a></div>-->
            
            <div style="font-size:16px;padding-top:40px;">Want hilarious satire you can listen to? Check out The Beaverton Weekly Report podcast <a href="http://apple.co/2rwmFHh" target="_blank">here</a></div> 
            
                <div style="font-size:14px;padding-top:40px;">If you enjoyed this, follow us on Facebook: <div class="fb-like" data-href="https://www.facebook.com/TheBeaverton" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
            
            <!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-18356 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-israel tag-kevin tag-nadine tag-palestine tag-two-state-solution tag-west-bank" id="post-18356" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/dont-want-take-attention-nieces-wedding-things-say-israel/" title="I don&#8217;t want to take attention from my niece&#8217;s wedding but I have a few things to say about Israel">
			            <img src="/wp-content/uploads/2017/03/Middle-AGed-Man-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/dont-want-take-attention-nieces-wedding-things-say-israel/" title="I don&#8217;t want to take attention from my niece&#8217;s wedding but I have a few things to say about Israel">I don&#8217;t want to take attention from my niece&#8217;s wedding but I have a few things to say about Israel</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-5349 type-post status-publish format-image has-post-thumbnail hentry category-editorial tag-christopher-plummer tag-game-of-thrones tag-jake-gyllenhaal tag-max-von-sydow tag-star-wars tag-tobey-mcguire post_format-post-format-image" id="post-5349" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/07/for-the-last-time-i-m-not-max-von-sydow/" title="For the last time, I&#8217;m not Max Von Sydow">
			            <img src="/wp-content/uploads/2016/07/42e117e0c4e849ea187baaf6f5afd9f6-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/07/for-the-last-time-i-m-not-max-von-sydow/" title="For the last time, I&#8217;m not Max Von Sydow">For the last time, I&#8217;m not Max Von Sydow</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-195 type-post status-publish format-image has-post-thumbnail hentry category-editorial tag-weather post_format-post-format-image" id="post-195" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/i-figure-i-can-wear-shorts-in-this-weather-for-another-eight-or-nine-weeks/" title="I figure I can wear shorts in this weather for another eight or nine weeks">
			            <img src="/wp-content/uploads/51a3864ed3ad604d2340c3f8fe249f94.jpg" width="124" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/i-figure-i-can-wear-shorts-in-this-weather-for-another-eight-or-nine-weeks/" title="I figure I can wear shorts in this weather for another eight or nine weeks">I figure I can wear shorts in this weather for another eight or nine weeks</a></h6>
	</header>
</div>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->            
                            <div class="row">
                <div class="comedy_header">
                    <div class="comedy_header_title" style="float:left; padding-top:5px;">WATCH GREAT SHOWS ON COMEDY</div><div class="comedy_logo"><a href="http://www.thecomedynetwork.ca" target="_blank"><img style="float:right; padding-bottom:10px;" src="/wp-content/uploads/2016/11/comedy-related.png" /></a></div> 
                    <hr/>
                </div>
                <div class="comedy_related">
                    <div id="comedy_slider_article_20768">
                      <a href="#!" class="control_next"> > </a>
                      <a href="#!" class="control_prev"> < </a>
                      <ul>
                    <li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/angietribeca" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/8790c984-ecb9-47c0-afbb-d7fa1744f82f?height=130&width=232&crop=True"/><div class="comedy_header_title">Angie Tribeca</div><div class="comedy_header_desc">Monday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/dailyshow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/44825d2e-c9a3-4801-8b6b-4c41e7431c42?height=130&width=232&crop=True"/><div class="comedy_header_title">The Daily Show with Trevor Noah</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/shows/thedetour" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/0c8b3026-3bd1-45e0-9584-a09da719f266?height=130&width=232&crop=True"/><div class="comedy_header_title">The Detour</div><div class="comedy_header_desc">Tuesday at 10.30ep</div></a></div></li><li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/Shows/FullFrontal" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/4f0748b7-409f-42a6-8660-271633c5dec2?height=130&width=232&crop=True"/><div class="comedy_header_title">Full Frontal with Samantha Bee</div><div class="comedy_header_desc">Wednesday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/TheGorburgerShow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/5dad2bfe-40e7-4a1f-8614-bcb09521a5ed?height=130&width=232&crop=True"/><div class="comedy_header_title">The Gorburger Show</div><div class="comedy_header_desc">Sunday at Midnight ep</div></a></div></li>                      </ul>
                  </div>
                </div>
            </div>
            
            <div style="text-align:center;"><img src='/wp-content/themes/thevoux-wp_beav/assets/img/beaver-divider.png'/></div>
		</div>
					
<aside id="article_sidebar_fixed" style="max-width:400px;" class="sidebar small-12 medium-4 columns">
    
	<div class="sidebar_inner" style='padding-top:20px;'>
		<div id="mc4wp_form_widget-8" class="widget cf style2 widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8946" method="post" data-id="8946" data-name="sidebar" ><div class="mc4wp-form-fields"><div class="social_holder">
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
  <a href="https://www.thebeaverton.com/news/podcast/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  <a href="http://www.thebeaverton.com/feed/" class="" target="_blank"><i><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/rss.png" /></i></a>  
</div>
<div class="mailing_list">
<p  class="mail_title">
  Subscribe to our mailing list
  </p>
	<center><input type="email" name="EMAIL" placeholder="name@email.com" size="80" required /> <input type="submit" value="" class="subscribe_btn" /></center>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499463848" /><input type="hidden" name="_mc4wp_form_id" value="8946" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="st_latest_posts_widget-4" class="widget cf style2 widget_st_latest_posts_widget"><strong><span>Latest Videos</span></strong><div class="latest-posts"><div class="featured_latest_video"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/07/throw-backyard-bbq/"><img width="300" height="169" src="/wp-content/uploads/2017/06/how-to-bbq-300x169.jpg" class="img-responsive wp-post-image" alt="how to" srcset="/wp-content/uploads/2017/06/how-to-bbq-300x169.jpg 300w, /wp-content/uploads/2017/06/how-to-bbq-150x85.jpg 150w, /wp-content/uploads/2017/06/how-to-bbq-768x433.jpg 768w, /wp-content/uploads/2017/06/how-to-bbq-600x338.jpg 600w, /wp-content/uploads/2017/06/how-to-bbq.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><img src="/wp-content/themes/thevoux-wp_beav/assets/img/play.png" class="play_img" style="width:auto;"/></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/07/throw-backyard-bbq/">How To: Throw A Backyard BBQ</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/07/prison-politics-episode-3/"><img width="64" height="64" src="/wp-content/uploads/2017/06/Prison-Politics-Episode-3-1-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/07/prison-politics-episode-3/">Prison &#038; Politics Episode 3</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/07/rebelton-telethon-draft/"><img width="64" height="64" src="/wp-content/uploads/2017/06/The-Rebel-telethon-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/07/rebelton-telethon-draft/">The Rebelton Telethon</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-peter-mansbridge/"><img width="64" height="64" src="/wp-content/uploads/2017/06/Peter-Mansbridge-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-peter-mansbridge/">Portraits of Canadiocity: Peter Mansbridge</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/06/guide-canada-150/"><img width="64" height="64" src="/wp-content/uploads/2017/06/canada-150-scary-64x64.jpg" class="img-responsive wp-post-image" alt="Canada Day" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/06/guide-canada-150/">Guide To: Canada 150</a></h3></div></div></div></div><div id="text-9" class="widget cf style2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Page, Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:250px"
     data-ad-client="ca-pub-6305909245661120"
     data-ad-slot="3276664496"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-7" class="widget cf style2 popular-posts">
<strong><span>Most Popular</span></strong>
<ul class="wpp-list">
<li><a href="https://www.thebeaverton.com/2017/06/woman-freezer-full-overripe-bananas-dies-never-made-banana-bread/" title="Woman with freezer full of overripe bananas dies never having made banana bread" class="wpp-post-title" target="_self">Woman with freezer full of overripe bananas dies never having ...</a><br/><span class="wpp-excerpt">UXBRIDGE, ON - Maureen Gibson, passed aw...</span></li>
<li><a href="https://www.thebeaverton.com/2014/05/tim-hortons-celebrates-50-years-of-exploiting-national-identity-for-profit/" title="Tim Hortons celebrates 50 years of exploiting national identity for profit" class="wpp-post-title" target="_self">Tim Hortons celebrates 50 years of exploiting national identity for ...</a><br/><span class="wpp-excerpt">HAMILTON, ON - International restaurant ...</span></li>
<li><a href="https://www.thebeaverton.com/2017/06/firefighters-use-jaws-life-extract-christy-clark-bc-premiership/" title="Firefighters use Jaws of Life to extract Christy Clark from BC Premiership" class="wpp-post-title" target="_self">Firefighters use Jaws of Life to extract Christy Clark from ...</a><br/><span class="wpp-excerpt">VICTORIA - Firefighters were called to t...</span></li>
<li><a href="https://www.thebeaverton.com/2017/07/albertans-erect-forgotten-province-memorial-wake-trudeaus-canada-150-address/" title="Albertans erect ‘forgotten province’ memorial in wake of Trudeau’s Canada 150 address" class="wpp-post-title" target="_self">Albertans erect ‘forgotten province’ memorial in wake of Trudeau’s Canada ...</a><br/><span class="wpp-excerpt">EDMONTON - Ensuring that the province wi...</span></li>
<li><a href="https://www.thebeaverton.com/2017/07/trudeau-writes-alberta-hand-doesnt-forget-province-next-speech/" title="Trudeau writes &#8216;Alberta&#8217; on hand so he doesn’t forget province in next speech" class="wpp-post-title" target="_self">Trudeau writes &#8216;Alberta&#8217; on hand so he doesn’t forget province ...</a><br/><span class="wpp-excerpt">OTTAWA - After forgetting to mention the...</span></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/TheBeaverton">Tweets by TheBeaverton</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        <center><a class="twitter-follow-button" href="https://twitter.com/TheBeaverton">Follow @TheBeaverton</a></center>
	</div>
    
</aside>		 	</div>
	</div>	
</div>
		</div><!-- End role["main"] -->
<!--<div id="popup_new" style="display:none;"><div id="popup_container"><a class="close_btn">close</a><br/>Hate website pop-ups? <br/><br/>Well our tv show, airing Wednesdays at 10:00pm ET on Comedy, has almost none!</div></div>-->

	<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
        <div class="row no-padding ">
            <div class="footer_holder">
		    <div class="small-12 medium-6 columns">
		    	<div id="text-20" class="widget cf style2 widget_text">			<div class="textwidget"><img width="137" src="/wp-content/uploads/2016/08/new_head.png"/>
<p class="text-center" style="font-size:13px; color: #767676;"">"North America's Trusted Source of News"</p>
<p class="social_holder">
  
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
 <a href="https://www.thebeaverton.com/news/podcast/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  

  <a href="http://eepurl.com/18s2v" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/mail.png" /></i></a>
  
</p></div>
		</div>		    </div>
		    <div class="small-12 medium-2 columns">
		    	<div id="nav_menu-3" class="widget cf style2 widget_nav_menu"><strong><span>LEGAL</span></strong><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-15505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15505"><a href="https://www.thebeaverton.com/contest/">Contest</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.thebeaverton.com/site-disclaimer/">Disclaimer</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.thebeaverton.com/terms/">Website Terms and Conditions</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.thebeaverton.com/how-we-use-cookies/">Cookies Policy</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="https://www.thebeaverton.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    <div id="nav_menu-2" class="widget cf style2 widget_nav_menu"><strong><span>ABOUT</span></strong><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-15325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15325"><a href="https://www.thebeaverton.com/about-the-show/">About the Show</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.thebeaverton.com/masthead/">Masthead</a></li>
<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.thebeaverton.com/content-submission-guidelines/">Content Submission Guidelines</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    		    </div>
                </div>
	    </div>
        
        <div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
            <section id="sponsors">
                <div class='links'>
                    <a href="http://www.cmf-fmc.ca"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/cmf.gif" /></a>
                    <div><a href="http://www.bellfund.ca"><img class="bellbox" src="/wp-content/themes/thevoux-wp_beav/assets/img/bellfund.png" /></a><div style="font-size:10px;color:#fff;text-align:center;"><a href="bell-fund-waiver" style="color:#fff;">Waiver</a></div></div>
                    <a href="http://www.omdc.on.ca/"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/omdc.png"/></a>
                </div>
            </section>
            </div>
        </div>
		<div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
				<div class="copyright">Copyright 2010 - 2017 The Beaverton. All rights reserved.</div>
                <div class="arosa">Arosa Media</div>
            </div>
		</div>
        
        <a href="#" id="scroll_totop"></a>
	</footer>

	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->

    <script>
        var item_urls = [];
        var item_title = [];
        var item_desc = [];
        var item_vid = [];
        var item_img = [];
        var item_season = [];
//        console.log(item_img);
        var item_season_number = [];
        for(var i = 0; i < item_urls.length; i++){
            jQuery("#comedy_slider ul").append('<li></li>');
            
            var seasons = item_season[i].split(" ");
            var season = parseInt(seasons[1]);
            item_season_number.push(season);
        }
        
        jQuery( "#comedy_slider ul li" ).each(function( index ) {  
            var video = "";
            if(index < item_urls.length){
                jQuery(this).html('<div class="">'+
                                  '<a href="'+item_urls[index]+'" target="_blank">'+
                                  '<div style="width:100%"><img class="comedy_img" src="'+item_img[index]+'?size=300"/><div class="cmd_title" style="background-color:#fff;">'+ 'S0'+item_season_number[index]+': ' + item_title[index]+'</div><div class="cmd_desc" style="background-color:#fff; color:#545353;">'+item_desc[index]+'</div>'+
                                   '</div></a></div>'
                );
            }
            else{ 
                console.log("file unavailble");
            }
        });
        
    </script>

            <script src="//cdn.goroost.com/roostjs/7mf4mc17ymtl9cgeapyoxw3kat6sz6co" async></script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wbq_bootsrap_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/assets/css/boot-cont.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wbqawesome.min.css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/font-awesome-4.1.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wbq_front_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/css/front.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/app.min.js'></script>
<script type='text/javascript' src='/wp-content/plugins/js-twentytwenty/assets/jquery.event.move.js?ver=1.0.0'></script>
<script type='text/javascript' src='/wp-content/plugins/js-twentytwenty/assets/jquery.twentytwenty.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->

 <!--Start: DTM footer to be placed at bottom of the body or footer-->
    <script type="text/javascript">_satellite.pageBottom();</script>
 
    <!--End: DTM footer to be placed at bottom of the body or footer-->

</body>
</html>