
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
    <meta property="fb:app_id" content="511374665719970" />
    <meta name="google-site-verification" content="60y-m3Mz2DO75aPrIBAX-UQzBRYn3LSDa5ob2Rtfzzk" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thebeaverton.com/xmlrpc.php">
	<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
	
     <!--Start: DTM header to be placed in head-->
    <script src="//assets.adobedtm.com/41b7a8e674452e42c4a9f83d28f8193e334610be/satelliteLib-7d92ac1c6840397bad9d6186e49b1298bbf5fe24.js"></script>
    <!--End: DTM header to be placed in head-->

    
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Nerd alert! This huge dweeb just made $400,000 selling bitcoin - The Beaverton</title>

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.4.0) - https://goroost.com/ -->
		<script type="text/javascript">
		var ajaxurl = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nerd alert! This huge dweeb just made $400,000 selling bitcoin" />
<meta property="og:description" content="CANADA - Get ready to steal some lunch money everyone, because we’ve got a big-time loser on our hands. Ottawa nerd Carl Draden just made over $400,000 selling bitcoin. Could you get any more lame?" />
<meta property="og:url" content="https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/" />
<meta property="og:site_name" content="The Beaverton" />
<meta property="article:tag" content="Bitcoin" />
<meta property="article:tag" content="cryptocurrency" />
<meta property="article:tag" content="nerds" />
<meta property="article:section" content="Science and Technology" />
<meta property="article:published_time" content="2017-10-22T11:10:37-04:00" />
<meta property="article:modified_time" content="2017-10-22T11:23:04-04:00" />
<meta property="og:updated_time" content="2017-10-22T11:23:04-04:00" />
<meta property="og:image" content="https://www.thebeaverton.com/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg" />
<meta property="og:image:secure_url" content="https://www.thebeaverton.com/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CANADA &#8211; Get ready to steal some lunch money everyone, because we’ve got a big-time loser on our hands. Ottawa nerd Carl Draden just made over $400,000 selling bitcoin. Could you get any more lame? “I saw the potential of an international cryptocurrency right away and started mining them early,” said Draden, probably a virgin. [&hellip;]" />
<meta name="twitter:title" content="Nerd alert! This huge dweeb just made $400,000 selling bitcoin - The Beaverton" />
<meta name="twitter:image" content="https://www.thebeaverton.com/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thebeaverton.com\/","name":"The Beaverton","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thebeaverton.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Beaverton &raquo; Feed" href="https://www.thebeaverton.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebeaverton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/twentytwenty.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cyoa-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/cyoa.quiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='/wp-content/themes/thevoux-wp_beav/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-style-css'  href='/wp-content/plugins/latest-posts/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reaction_buttons_css-css'  href='/wp-content/plugins/reaction-buttons/reaction_buttons.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22628","token":"61a08aa509"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/tabletop.quiz.js?ver=4.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/cyoa.quiz.js?ver=4.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.event.move.js?ver=4.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.twentytwenty.js?ver=4.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.audioControls.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/lagoo_jquery.js?ver=4.8.2'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-buzz-quizz/modules/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thebeaverton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebeaverton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebeaverton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.thebeaverton.com/?p=22628' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F10%2Fnerd-alert-dweeb-just-made-400000-selling-bitcoin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F10%2Fnerd-alert-dweeb-just-made-400000-selling-bitcoin%2F&#038;format=xml" />
	<script	type='text/javascript'><!--
	function reaction_buttons_increment_button_ajax(post_id, button){
		var already_voted_text = '';
		var only_one_vote = false;
		var show_after_votes = true;
		var use_as_counter = false;
		var use_percentages = true;
		var buttons = [0,1,2,3,4,5,6];

		if(!use_as_counter && jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).hasClass('voted')){
			return;
		}

		if(!use_as_counter){
			// remove the href attribute before sending the request to make
			// sure no one votes more than once by clicking ten times fast
			if(only_one_vote){
				// remove all the onclicks from the posts and replace it by the
				// alert not to vote twice if set
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").removeAttr('onclick');
				}
			}
			else{
				// remove/replace only on the clicked button
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).removeAttr('onclick');
				}
			}
		}
		jQuery.ajax({
				type: "post",url: "https://www.thebeaverton.com/wp-admin/admin-ajax.php", dataType: 'json',
					data: { action: 'reaction_buttons_increment_button_php', post_id: post_id, button: button, _ajax_nonce: '04ffdae03d' },
					success: function(data){
						if(use_percentages){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['percentage'][b]);
							}
						}
                        else if(show_after_votes){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['counts'][b]);
							}
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button + " .count_number").html(data['count']);
						}
						if(only_one_vote){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button").addClass('voted');
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('rb_chosen');
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('voted');
						}
                        if(show_after_votes){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button .braces").removeAttr('style');
						}
					}
			});
		}
	--></script>
	<meta property="fb:app_id" content="" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-83588851-1', 'auto');
      ga('send', 'pageview');


    var on_m = 0;
        
        
    (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6305909245661120",
    enable_page_level_ads: true
    });
    
        
    var digitalData = digitalData || {};
    digitalData = {
        producer: {
            applicationId: "1516.11413.142579"
        },
    };
    
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1702687910047675');
    fbq('track', 'PageView');

    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1702687910047675&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <!--Copy and Paste Data Layer at bottom of head-->

</head>
<body class="post-template-default single single-post postid-22628 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="/wp-content/themes/thevoux-wp_beav">
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
    <div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-13617" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">Season 2 Premieres Nov 1st</a></li>
<li id="menu-item-5863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863"><a href="https://www.thebeaverton.com/news/national/">National</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/">National</a></li>
	<li id="menu-item-10981" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/">Local</a></li>
	<li id="menu-item-10984" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/">Toronto</a></li>
	<li id="menu-item-10982" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/">Montreal</a></li>
	<li id="menu-item-10986" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/">Vancouver</a></li>
	<li id="menu-item-10983" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/">North</a></li>
	<li id="menu-item-10979" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/">Campus</a></li>
	<li id="menu-item-10985" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/">University Reviews</a></li>
	<li id="menu-item-10980" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/">Canada Votes 2015</a></li>
</ul>
</li>
<li id="menu-item-5881" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881"><a href="https://www.thebeaverton.com/news/world/">World</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11005" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/">World</a></li>
	<li id="menu-item-85" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/">U.S.</a></li>
	<li id="menu-item-10987" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/">Historical Archives</a></li>
</ul>
</li>
<li id="menu-item-5915" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915"><a href="https://www.thebeaverton.com/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11006" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-5866" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866"><a href="https://www.thebeaverton.com/news/business/">Business</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-10989" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989"><a href="https://www.thebeaverton.com/news/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11008" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/">Culture</a></li>
	<li id="menu-item-10990" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-10991" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11009" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-10993" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/">Health</a></li>
	<li id="menu-item-10997" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-10998" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/">Stats</a></li>
	<li id="menu-item-10992" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/">Classifieds</a></li>
	<li id="menu-item-10995" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/">Krysten</a></li>
	<li id="menu-item-10996" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-5884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/">Beavfeed</a></li>
	<li id="menu-item-10975" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/">Choice Your Own Adventure</a></li>
	<li id="menu-item-10977" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/">Quiz</a></li>
	<li id="menu-item-10978" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/">Slideshow</a></li>
	<li id="menu-item-15825" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/">Guide To/How To</a></li>
</ul>
</li>
<li id="menu-item-12364" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364"><a href="https://www.thebeaverton.com/news/video/">Video</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-12365" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/">Video</a></li>
	<li id="menu-item-15920" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton">Watch the Show!</a></li>
</ul>
</li>
<li id="menu-item-19665" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19665"><a href="https://www.thebeaverton.com/news/podcast/">Podcast</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-19668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19668"><a href="https://www.thebeaverton.com/news/podcast/weekly-report/">The Beaverton Weekly Report</a></li>
	<li id="menu-item-19666" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.thebeaverton.com/news/podcast/rejected-headlines/">Rejected Headlines</a></li>
	<li id="menu-item-19667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19667"><a href="https://www.thebeaverton.com/news/podcast/sports-unillustrated/">Sports Unillustrated</a></li>
	<li id="menu-item-19669" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19669"><a href="https://www.thebeaverton.com/news/podcast/walking-tours/">Walking Tours</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton"><img src="/wp-content/uploads/2016/08/new_head.png" class="logofixed" alt="The Beaverton"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Nerd alert! This huge dweeb just made...</h6>					<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton">
						<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/TheBeaverton/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/TheBeaverton" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/thebeaverton" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
								 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.thebeaverton.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">Season 2 Premieres Nov 1st</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/national/">National</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/"><i class="fa fa-arrow-circle-o-right"></i> National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/"><i class="fa fa-arrow-circle-o-right"></i> Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/"><i class="fa fa-arrow-circle-o-right"></i> Toronto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/"><i class="fa fa-arrow-circle-o-right"></i> Montreal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/"><i class="fa fa-arrow-circle-o-right"></i> Vancouver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/"><i class="fa fa-arrow-circle-o-right"></i> North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/"><i class="fa fa-arrow-circle-o-right"></i> Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/"><i class="fa fa-arrow-circle-o-right"></i> University Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/"><i class="fa fa-arrow-circle-o-right"></i> Canada Votes 2015</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22634 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-garage tag-indigenous tag-just-watch-me tag-justin-trudeau tag-middle-class tag-socks tag-trudeau" id="post-22634" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/trudeau-demonstrates-support-middle-class-wearing-two-car-garage-socks/" title="Trudeau demonstrates support for middle class by wearing ‘two car garage’ socks">
			            <img src="/wp-content/uploads/2017/10/Trudeau-socks-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/trudeau-demonstrates-support-middle-class-wearing-two-car-garage-socks/" title="Trudeau demonstrates support for middle class by wearing ‘two car garage’ socks">Trudeau demonstrates support for middle class by wearing ‘two car garage’ socks</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22625 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-bill-morneau tag-budget tag-finance tag-ndp tag-shell-corporation tag-tax" id="post-22625" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/morneau-vows-balance-budget-turning-department-finance-numbered-shell-company/" title="Morneau vows to balance budget by turning Department of Finance into numbered shell company">
			            <img src="/wp-content/uploads/2017/10/Bill-Morneau-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/morneau-vows-balance-budget-turning-department-finance-numbered-shell-company/" title="Morneau vows to balance budget by turning Department of Finance into numbered shell company">Morneau vows to balance budget by turning Department of Finance into numbered shell company</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22603 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-anglophone tag-bill-62 tag-english tag-french tag-human-rights tag-islamophobia tag-jewish tag-niqab tag-niqab-ban tag-quebec" id="post-22603" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quebec-demands-english-canada-recognize-distinct-racism/" title="Quebec demands English Canada recognize its distinct racism">
			            <img src="/wp-content/uploads/2017/10/Bill-62-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quebec-demands-english-canada-recognize-distinct-racism/" title="Quebec demands English Canada recognize its distinct racism">Quebec demands English Canada recognize its distinct racism</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22567 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-national tag-metoo tag-yesallwoman tag-equality tag-harvey-weinstein tag-me-too tag-predators tag-rights tag-sexual-harassment tag-woman tag-women tag-womens-rights" id="post-22567" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/nations-women-running-ways-say-yeah-course-happened/" title="Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”">
			            <img src="/wp-content/uploads/2017/10/protest-2734408_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/nations-women-running-ways-say-yeah-course-happened/" title="Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”">Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22622 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-followers tag-knob tag-online tag-social-media tag-tool tag-trump tag-twat tag-twitter" id="post-22622" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/im-pretty-big-deal-twitter-reports-total-knob/" title="‘I&#8217;m a pretty big deal on Twitter’ reports total knob">
			            <img src="/wp-content/uploads/2017/10/White-man-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/im-pretty-big-deal-twitter-reports-total-knob/" title="‘I&#8217;m a pretty big deal on Twitter’ reports total knob">‘I&#8217;m a pretty big deal on Twitter’ reports total knob</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22616 type-post status-publish format-standard has-post-thumbnail hentry category-local" id="post-22616" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/woman-leaves-generous-donation-hair-shower-wall/" title="Woman leaves a generous donation of her hair to shower wall">
			            <img src="/wp-content/uploads/2017/10/Hair-on-shower-wall-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/woman-leaves-generous-donation-hair-shower-wall/" title="Woman leaves a generous donation of her hair to shower wall">Woman leaves a generous donation of her hair to shower wall</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22536 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-local tag-facebook tag-high-school tag-instagram tag-killin-it tag-life tag-popular-girl tag-popularity tag-social-ladder tag-social-media tag-social-status tag-winning tag-winning-at-life" id="post-22536" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/popular-girl-thought-peak-high-school-reportedly-still-killin/" title="Popular girl you thought would peak in high school reportedly still killin&#8217; it">
			            <img src="/wp-content/uploads/2017/10/gran-canaria-2782172_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/popular-girl-thought-peak-high-school-reportedly-still-killin/" title="Popular girl you thought would peak in high school reportedly still killin&#8217; it">Popular girl you thought would peak in high school reportedly still killin&#8217; it</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22526 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-babe tag-couple tag-darling tag-dating tag-hun tag-names tag-relationship tag-sex tag-sugar" id="post-22526" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/couple-calling-babe-forgetting-names-five-years-ago/" title="Couple calling each other “babe” after forgetting names five years ago">
			            <img src="/wp-content/uploads/2017/10/Couple-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/couple-calling-babe-forgetting-names-five-years-ago/" title="Couple calling each other “babe” after forgetting names five years ago">Couple calling each other “babe” after forgetting names five years ago</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22308 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-toronto tag-aficionado tag-all-night tag-art tag-art-festival tag-drinking tag-drunk tag-drunken tag-intelligent tag-nuit-blanche tag-sober" id="post-22308" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/thousand-sober-intelligent-art-aficionados-enjoy-nuit-blanche-not-attending/" title="Thousand of sober, intelligent art aficionados to enjoy Nuit Blanche by not attending">
			            <img src="/wp-content/uploads/2017/09/10182156454_3515c25cda_k-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/thousand-sober-intelligent-art-aficionados-enjoy-nuit-blanche-not-attending/" title="Thousand of sober, intelligent art aficionados to enjoy Nuit Blanche by not attending">Thousand of sober, intelligent art aficionados to enjoy Nuit Blanche by not attending</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22177 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-andy-byford tag-john-tory tag-ttc" id="post-22177" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/ttc-promises-transit-system-year-decals-will-buses-2023/" title="TTC Promises ‘Transit System of the Year’ decals will be on buses by 2023">
			            <img src="/wp-content/uploads/2017/09/5607375577_a2fbb80430_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/ttc-promises-transit-system-year-decals-will-buses-2023/" title="TTC Promises ‘Transit System of the Year’ decals will be on buses by 2023">TTC Promises ‘Transit System of the Year’ decals will be on buses by 2023</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22154 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-andy-byford tag-fare tag-money tag-toronto-2 tag-ttc" id="post-22154" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/ttc-announces-fare-hike-pay-best-transit-system-decals/" title="TTC announces fare hike to pay for more &#8216;best transit system&#8217; decals">
			            <img src="/wp-content/uploads/2017/09/TTC-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/ttc-announces-fare-hike-pay-best-transit-system-decals/" title="TTC announces fare hike to pay for more &#8216;best transit system&#8217; decals">TTC announces fare hike to pay for more &#8216;best transit system&#8217; decals</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22110 type-post status-publish format-standard has-post-thumbnail hentry category-news-in-brief category-sports category-toronto tag-basketball tag-kyle-lowry tag-nba tag-toronto-2 tag-toronto-raptors" id="post-22110" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/toronto-raptors-looking-compete-title-fourth-fifth-best-team-nba/" title="Toronto Raptors looking to compete for title of fourth or fifth best team in NBA">
			            <img src="/wp-content/uploads/2017/09/Toronto-Raptors-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/toronto-raptors-looking-compete-title-fourth-fifth-best-team-nba/" title="Toronto Raptors looking to compete for title of fourth or fifth best team in NBA">Toronto Raptors looking to compete for title of fourth or fifth best team in NBA</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22595 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-quebec tag-religious tag-secular tag-veil" id="post-22595" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quebec-fights-back-islamic-extremism-oppressing-women-religious-minorities/" title="Quebec fights back against Islamic extremism by oppressing women and religious minorities">
			            <img src="/wp-content/uploads/2017/10/20123602540_eee9091769_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quebec-fights-back-islamic-extremism-oppressing-women-religious-minorities/" title="Quebec fights back against Islamic extremism by oppressing women and religious minorities">Quebec fights back against Islamic extremism by oppressing women and religious minorities</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22495 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-montreal-drivers" id="post-22495" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/montreal-driver-accidentally-discovers-turn-signal-reaching-latte/" title="Montreal driver accidentally discovers turn signal while reaching for latte">
			            <img src="/wp-content/uploads/2017/10/Montreal-Traffic-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/montreal-driver-accidentally-discovers-turn-signal-reaching-latte/" title="Montreal driver accidentally discovers turn signal while reaching for latte">Montreal driver accidentally discovers turn signal while reaching for latte</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22240 type-post status-publish format-standard has-post-thumbnail hentry category-business category-montreal tag-montreal tag-quebec tag-taxi tag-uber" id="post-22240" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/taxi-company-balks-regulated-like-taxi-company/" title="Taxi company balks at being regulated like a taxi company">
			            <img src="/wp-content/uploads/2017/09/30396484822_a92be5c0c0_z-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/taxi-company-balks-regulated-like-taxi-company/" title="Taxi company balks at being regulated like a taxi company">Taxi company balks at being regulated like a taxi company</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21962 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-montreal tag-toronto-2 tag-train tag-via-rail" id="post-21962" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/via-rail-retracts-dont-take-train-tagline-passengers-find-many-reasons-not/" title="VIA Rail retracts &#8216;why don&#8217;t you take the train?&#8217; tagline after passengers find many reasons not to">
			            <img src="/wp-content/uploads/2017/09/640px-VIA_Rail_Train_London_Ontario-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/via-rail-retracts-dont-take-train-tagline-passengers-find-many-reasons-not/" title="VIA Rail retracts &#8216;why don&#8217;t you take the train?&#8217; tagline after passengers find many reasons not to">VIA Rail retracts &#8216;why don&#8217;t you take the train?&#8217; tagline after passengers find many reasons not to</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21370 type-post status-publish format-video has-post-thumbnail hentry category-how-to category-vancouver category-video tag-featured-post tag-guide-to tag-vancouver-2 post_format-post-format-video" id="post-21370" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/guide-to-vancouver/" title="Guide To: Vancouver">
			            <img src="/wp-content/uploads/2017/08/Guide-To-Vancouver-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/guide-to-vancouver/" title="Guide To: Vancouver">Guide To: Vancouver</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21339 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-david-suzuki tag-suzuki-foundation" id="post-21339" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/5-random-children-invited-david-suzuki-foundation-enigmatic-environmentalist-chooses-successor/" title="5 random children invited to David Suzuki Foundation as enigmatic environmentalist chooses successor">
			            <img src="/wp-content/uploads/2017/08/David-Suzuki-Wonka-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/5-random-children-invited-david-suzuki-foundation-enigmatic-environmentalist-chooses-successor/" title="5 random children invited to David Suzuki Foundation as enigmatic environmentalist chooses successor">5 random children invited to David Suzuki Foundation as enigmatic environmentalist chooses successor</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21246 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-b-c tag-christy-clark tag-liberal-party tag-ndp" id="post-21246" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/christy-clark-resigns-ceo-b-c-liberals/" title="Christy Clark resigns as CEO of B.C. Liberals">
			            <img src="/wp-content/uploads/2017/07/385px-Christy_Clark_by_Kris_Krug_01_cropped-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/christy-clark-resigns-ceo-b-c-liberals/" title="Christy Clark resigns as CEO of B.C. Liberals">Christy Clark resigns as CEO of B.C. Liberals</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20574 type-post status-publish format-standard has-post-thumbnail hentry category-toronto category-vancouver tag-instagram tag-landlord tag-millennial" id="post-20574" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">
			            <img src="/wp-content/uploads/2017/06/Depositphotos_151052042_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">After consulting tenancy act, local woman decides to ask landlord for her kidneys back</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21740 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-save-on-foods tag-starbucks tag-whitehorse" id="post-21740" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/whitehorse-rcmp-riot-squad-deployed-save-foods-opening-quell-artisanal-bread-related-violence/" title="Whitehorse RCMP riot squad deployed to Save-On-Foods opening to quell artisanal bread-related violence">
			            <img src="/wp-content/uploads/2017/08/Save-on-foods-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/whitehorse-rcmp-riot-squad-deployed-save-foods-opening-quell-artisanal-bread-related-violence/" title="Whitehorse RCMP riot squad deployed to Save-On-Foods opening to quell artisanal bread-related violence">Whitehorse RCMP riot squad deployed to Save-On-Foods opening to quell artisanal bread-related violence</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21182 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-survey tag-whitehorse" id="post-21182" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/whitehorse-residents-agree/" title="Whitehorse residents agree">
			            <img src="/wp-content/uploads/2017/07/Yukon_River_at_Whitehorse-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/whitehorse-residents-agree/" title="Whitehorse residents agree">Whitehorse residents agree</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20430 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-dawson-city tag-sourtoe-cocktail tag-yukon" id="post-20430" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/yukoners-generously-sever-toes-replace-stolen-one-dawson-city-bar/" title="Yukoners generously sever toes to replace stolen one from Dawson City bar">
			            <img src="/wp-content/uploads/2017/06/sourtoe-cocktail-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/yukoners-generously-sever-toes-replace-stolen-one-dawson-city-bar/" title="Yukoners generously sever toes to replace stolen one from Dawson City bar">Yukoners generously sever toes to replace stolen one from Dawson City bar</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19767 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-campgrounds tag-camping tag-whitehorse tag-yukon-camping" id="post-19767" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/local-family-inadvertently-drives-across-yukon-entire-weekend-search-elusive-vacant-campsite/" title="Local family inadvertently drives across Yukon for entire weekend in search of elusive vacant campsite">
			            <img src="/wp-content/uploads/2017/05/Yukon-Camping-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/local-family-inadvertently-drives-across-yukon-entire-weekend-search-elusive-vacant-campsite/" title="Local family inadvertently drives across Yukon for entire weekend in search of elusive vacant campsite">Local family inadvertently drives across Yukon for entire weekend in search of elusive vacant campsite</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22533 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-college tag-education tag-exam tag-exams tag-midterm tag-midterms tag-prof tag-professor tag-test tag-university" id="post-22533" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/cool-prof-knows-name-every-student-wrecked-midterm/" title="Cool prof knows name of every student he wrecked on midterm">
			            <img src="/wp-content/uploads/2017/10/Depositphotos_12766974_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/cool-prof-knows-name-every-student-wrecked-midterm/" title="Cool prof knows name of every student he wrecked on midterm">Cool prof knows name of every student he wrecked on midterm</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22100 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-campus tag-news tag-student-newspaper tag-students" id="post-22100" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/campus-newspaper-breaks-week-old-news/" title="Campus newspaper breaks week old news">
			            <img src="/wp-content/uploads/2017/09/people-2566677_640-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/campus-newspaper-breaks-week-old-news/" title="Campus newspaper breaks week old news">Campus newspaper breaks week old news</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21935 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-essay tag-literature tag-marshall-mcluhan tag-postcolonial" id="post-21935" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/comment-ta-leaves-just-medium-message/" title="Only comment TA leaves is just &#8216;the medium is the message&#8217;">
			            <img src="/wp-content/uploads/2017/09/Depositphotos_17839419_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/comment-ta-leaves-just-medium-message/" title="Only comment TA leaves is just &#8216;the medium is the message&#8217;">Only comment TA leaves is just &#8216;the medium is the message&#8217;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21885 type-post status-publish format-standard has-post-thumbnail hentry category-campus category-uncategorized tag-back-to-school tag-class tag-classroom tag-grade-8 tag-middle-school tag-mistake tag-nickname tag-regret tag-student tag-teacher tag-teen tag-teenagers tag-teens tag-the-dick" id="post-21885" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/mr-dickerson-deeply-regrets-letting-first-student-call-dick/" title="Mr. Dickerson deeply regrets letting that first student call him ‘The Dick’">
			            <img src="/wp-content/uploads/2017/09/Sad-teacher-mr.-dickerson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/mr-dickerson-deeply-regrets-letting-first-student-call-dick/" title="Mr. Dickerson deeply regrets letting that first student call him ‘The Dick’">Mr. Dickerson deeply regrets letting that first student call him ‘The Dick’</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2987 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-acadia-university" id="post-2987" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Fountain-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">Acadia University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2961 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-dalhousie-university" id="post-2961" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Dalhousie-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">Dalhousie University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2426 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-ocad-university tag-toronto-2" id="post-2426" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">
			            <img src="/wp-content/uploads/2014/04/OCADU-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">OCAD University: University Reviews 2014</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2011 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-history tag-ryerson-university" id="post-2011" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/01/Ryerson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">Ryerson University: The Beaverton University Reviews</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4067 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-house-of-commons tag-liberal-party tag-ndp tag-thomas-mulcair" id="post-4067" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">
			            <img src="/wp-content/uploads/2015/10/Mulcair-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">NDP claim Liberals stole their idea to form majority government</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4065 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-globe-and-mail tag-stephen-harper tag-toronto-sun tag-university-of-toronto" id="post-4065" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">
			            <img src="/wp-content/uploads/2015/10/SunHarper-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">Sun newspapers still reporting Harper majority</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4057 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-great-depression tag-social-credit tag-stephen-harper tag-winnipeg" id="post-4057" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">
			            <img src="/wp-content/uploads/2015/10/80d315f5dc26569c9004e0b0b654ba3d-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">90-year-old who has never voted proudly casts first ballot for Social Credit party</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4055 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-fox-sports tag-jose-bautista tag-justin-trudeau tag-kansas-city-royals tag-skydome tag-toronto-blue-jays" id="post-4055" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">
			            <img src="/wp-content/uploads/2015/10/Trudeau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/world/">World</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/"><i class="fa fa-arrow-circle-o-right"></i> World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/"><i class="fa fa-arrow-circle-o-right"></i> U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/"><i class="fa fa-arrow-circle-o-right"></i> Historical Archives</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22137 type-post status-publish format-standard has-post-thumbnail hentry category-politics category-us category-world tag-buffalo-wings tag-chicken-wings tag-donald-trump tag-new-york tag-president-trump tag-trump tag-un tag-un-general-assembly tag-wing-sauce" id="post-22137" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/donald-trump-addresses-un-general-assembly-face-entirely-covered-wing-sauce/" title="Donald Trump addresses UN General Assembly with face covered in wing sauce">
			            <img src="/wp-content/uploads/2017/09/Trump-Wing-Sauce-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/donald-trump-addresses-un-general-assembly-face-entirely-covered-wing-sauce/" title="Donald Trump addresses UN General Assembly with face covered in wing sauce">Donald Trump addresses UN General Assembly with face covered in wing sauce</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22096 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-doors tag-god tag-karma tag-santa-claus tag-windows" id="post-22096" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/god-sick-shutting-doors-opening-fucking-windows/" title="God sick of shutting all these doors and opening all these fucking windows">
			            <img src="/wp-content/uploads/2017/09/god-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/god-sick-shutting-doors-opening-fucking-windows/" title="God sick of shutting all these doors and opening all these fucking windows">God sick of shutting all these doors and opening all these fucking windows</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21856 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-machu-picchu tag-selfie tag-tourist" id="post-21856" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/tourist-arrested-not-practicing-ancient-incan-selfie-ritual-machu-picchu/" title="Tourist arrested for not practicing ancient Incan selfie ritual at Machu Picchu">
			            <img src="/wp-content/uploads/2017/09/07C6946B-D4C3-4361-B907-887BE1398A23-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/tourist-arrested-not-practicing-ancient-incan-selfie-ritual-machu-picchu/" title="Tourist arrested for not practicing ancient Incan selfie ritual at Machu Picchu">Tourist arrested for not practicing ancient Incan selfie ritual at Machu Picchu</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21651 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-eclipse tag-eclipse-2017 tag-science tag-solar-eclipse-2017" id="post-21651" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/best-eclipse-ever-sun-hasnt-seen-27-hours/" title="Best Eclipse Ever! The sun hasn’t been seen for 27 hours">
			            <img src="/wp-content/uploads/2017/08/7237435506_f000f12975_k-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/best-eclipse-ever-sun-hasnt-seen-27-hours/" title="Best Eclipse Ever! The sun hasn’t been seen for 27 hours">Best Eclipse Ever! The sun hasn’t been seen for 27 hours</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22433 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-crime tag-culture-of-fear tag-documentary tag-justice tag-memorabilia tag-o-j-simpson tag-parole tag-punishment" id="post-22433" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/america-terrified-newly-released-o-j-simpson-will-steal-memorabilia/" title="America terrified newly released O.J. Simpson will steal memorabilia again">
			            <img src="/wp-content/uploads/2017/10/OJ-Simpson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/america-terrified-newly-released-o-j-simpson-will-steal-memorabilia/" title="America terrified newly released O.J. Simpson will steal memorabilia again">America terrified newly released O.J. Simpson will steal memorabilia again</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22428 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-blm tag-mike-pence tag-national-anthem-protest tag-nfl" id="post-22428" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/mike-pence-protests-anthem-protest-protest-anthem/" title="Mike Pence protests anthem protest with protest during anthem">
			            <img src="/wp-content/uploads/2017/10/Mike-Pence-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/mike-pence-protests-anthem-protest-protest-anthem/" title="Mike Pence protests anthem protest with protest during anthem">Mike Pence protests anthem protest with protest during anthem</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22327 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-us tag-american-crime-story tag-bob-kardashian tag-david-schwimmer tag-friends tag-oj-simpson tag-oj-simpson-release tag-oj-simpson-trial tag-robert-kardashian" id="post-22327" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/david-schwimmer-reports-oj-simpson-wont-leave-home-stop-calling-robert-kardashian/" title="David Schwimmer reports OJ Simpson won’t leave his home or stop calling him Robert Kardashian">
			            <img src="/wp-content/uploads/2017/10/David-Schwimmer-Robert-Kardashian-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/david-schwimmer-reports-oj-simpson-wont-leave-home-stop-calling-robert-kardashian/" title="David Schwimmer reports OJ Simpson won’t leave his home or stop calling him Robert Kardashian">David Schwimmer reports OJ Simpson won’t leave his home or stop calling him Robert Kardashian</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22281 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-donald-trump tag-falconer tag-falcons tag-hillary tag-nancy-pelosi tag-obama tag-trump tag-white-house" id="post-22281" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/outrage-trump-fires-white-house-falconer/" title="Outrage! Trump fires White House falconer">
			            <img src="/wp-content/uploads/2017/09/Trump-Falconer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/outrage-trump-fires-white-house-falconer/" title="Outrage! Trump fires White House falconer">Outrage! Trump fires White House falconer</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21128 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-charles-de-gaulle tag-quebec-sovereignty tag-vive-le-quebec-libre" id="post-21128" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/french-president-de-gaulle-calls-quebec-surrender-await-international-help-liberation/" title="July 24th, 1967: French President De Gaulle calls for Quebec to surrender, await for international help for liberation">
			            <img src="/wp-content/uploads/2017/07/De-Gaulle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/french-president-de-gaulle-calls-quebec-surrender-await-international-help-liberation/" title="July 24th, 1967: French President De Gaulle calls for Quebec to surrender, await for international help for liberation">July 24th, 1967: French President De Gaulle calls for Quebec to surrender, await for international help for liberation</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20730 type-post status-publish format-video has-post-thumbnail hentry category-historical-archives category-video tag-canadian-history tag-featured-post tag-martin-luther-king-jr tag-portraits-of-canadiocity post_format-post-format-video" id="post-20730" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-martin-luther-king-jr/" title="Portraits of Canadiocity: Martin Luther King Jr">
			            <img src="/wp-content/uploads/2017/07/MLK-Jr.-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-martin-luther-king-jr/" title="Portraits of Canadiocity: Martin Luther King Jr">Portraits of Canadiocity: Martin Luther King Jr</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16957 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-historical-archives tag-featured-post tag-history post_format-post-format-video" id="post-16957" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">
			            <img src="/wp-content/uploads/2017/01/ghandi-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">Canadians Learn About Gandhi and Serial Killer Gilles de Rais</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3958 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-hockey tag-jean-ratelle tag-maple-leaf-gardens tag-montreal-forum tag-moscow tag-paul-henderson tag-phil-esposito tag-soviet-union tag-summit-series tag-team-canada" id="post-3958" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">
			            <img src="/wp-content/uploads/2015/09/Miracle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">September 28, 1972: Paul Henderson&#8217;s goal causes World War III</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915 menu-item-mega-parent"><a href="https://www.thebeaverton.com/sports/">Sports</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/"><i class="fa fa-arrow-circle-o-right"></i> Sports</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22319 type-post status-publish format-standard has-post-thumbnail hentry category-hockey category-sports tag-2017-2018-season tag-calgary-flames tag-edmonton-oilers tag-hockey tag-montreal-canadiens tag-nhl tag-ottawa-senators tag-preview tag-toronto-maple-leafs tag-vancouver-canucks tag-winnipeg-jets" id="post-22319" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/beavertons-nhl-preview-2017-2018/" title="The Beaverton’s NHL preview 2017-2018">
			            <img src="/wp-content/uploads/2017/10/ottawa-senators-nhl-hockey-flag-flags-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/beavertons-nhl-preview-2017-2018/" title="The Beaverton’s NHL preview 2017-2018">The Beaverton’s NHL preview 2017-2018</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22224 type-post status-publish format-standard has-post-thumbnail hentry category-hockey tag-crosby tag-donald-trump tag-penguins tag-pittsburgh tag-pittsburgh-penguins tag-president-trump tag-sidney-crosby tag-trump" id="post-22224" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/doctors-concerned-sidney-crosby-sustained-another-concussion-accepts-invitation-trump-white-house/" title="Doctors concerned Sidney Crosby has sustained another concussion after he accepts invitation to Trump White House">
			            <img src="/wp-content/uploads/2017/09/2543805252_e91118437f_o-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/doctors-concerned-sidney-crosby-sustained-another-concussion-accepts-invitation-trump-white-house/" title="Doctors concerned Sidney Crosby has sustained another concussion after he accepts invitation to Trump White House">Doctors concerned Sidney Crosby has sustained another concussion after he accepts invitation to Trump White House</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22180 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-calgary tag-cup tag-edmonton tag-flames tag-gretzky tag-ken-king tag-leafs tag-oilers" id="post-22180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/city-edmonton-offers-pay-flames-new-stadium-exchange-naming-rights-eat-shit-calgary-place/" title="City of Edmonton offers to pay for Flames’ new arena in exchange for naming rights to ‘Eat Shit Calgary’ Place">
			            <img src="/wp-content/uploads/2017/09/Calgary-arena-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/city-edmonton-offers-pay-flames-new-stadium-exchange-naming-rights-eat-shit-calgary-place/" title="City of Edmonton offers to pay for Flames’ new arena in exchange for naming rights to ‘Eat Shit Calgary’ Place">City of Edmonton offers to pay for Flames’ new arena in exchange for naming rights to ‘Eat Shit Calgary’ Place</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22110 type-post status-publish format-standard has-post-thumbnail hentry category-news-in-brief category-sports category-toronto tag-basketball tag-kyle-lowry tag-nba tag-toronto-2 tag-toronto-raptors" id="post-22110" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/toronto-raptors-looking-compete-title-fourth-fifth-best-team-nba/" title="Toronto Raptors looking to compete for title of fourth or fifth best team in NBA">
			            <img src="/wp-content/uploads/2017/09/Toronto-Raptors-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/toronto-raptors-looking-compete-title-fourth-fifth-best-team-nba/" title="Toronto Raptors looking to compete for title of fourth or fifth best team in NBA">Toronto Raptors looking to compete for title of fourth or fifth best team in NBA</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/business/">Business</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/"><i class="fa fa-arrow-circle-o-right"></i> Business</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22580 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-dominos tag-pizza-pizza" id="post-22580" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/pizza-pizza-celebrates-50th-anniversary-ordering-dominos-entire-office/" title="Pizza Pizza celebrates 50th anniversary by ordering Dominos for entire office">
			            <img src="/wp-content/uploads/2017/10/Pizza-Pizza-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/pizza-pizza-celebrates-50th-anniversary-ordering-dominos-entire-office/" title="Pizza Pizza celebrates 50th anniversary by ordering Dominos for entire office">Pizza Pizza celebrates 50th anniversary by ordering Dominos for entire office</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22505 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-uber" id="post-22505" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/inspiring-company-sex-robot-appointed-first-female-ceo-uber/" title="Inspiring! Company sex robot appointed first female CEO of Uber">
			            <img src="/wp-content/uploads/2017/10/Sandy_sex_doll_or_poseable_mannequin-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/inspiring-company-sex-robot-appointed-first-female-ceo-uber/" title="Inspiring! Company sex robot appointed first female CEO of Uber">Inspiring! Company sex robot appointed first female CEO of Uber</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22436 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-family tag-law tag-lawyers tag-murder tag-rich tag-wealth" id="post-22436" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/siblings-irate-father-buys-golden-child-better-criminal-defense-attorney/" title="Siblings irate after father buys golden child a better criminal defense attorney">
			            <img src="/wp-content/uploads/2017/10/pexels-photo-428339-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/siblings-irate-father-buys-golden-child-better-criminal-defense-attorney/" title="Siblings irate after father buys golden child a better criminal defense attorney">Siblings irate after father buys golden child a better criminal defense attorney</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22404 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-left tag-mother tag-p-c tag-political-correctness tag-sex-robot" id="post-22404" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/sex-robot-makers-buckling-pc-pressure-refusing-make-one-looks-exactly-like-mother/" title="Sex robot makers are buckling to PC pressure and refusing to make one that looks exactly like my mother">
			            <img src="/wp-content/uploads/2017/10/Local-man-profile-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/sex-robot-makers-buckling-pc-pressure-refusing-make-one-looks-exactly-like-mother/" title="Sex robot makers are buckling to PC pressure and refusing to make one that looks exactly like my mother">Sex robot makers are buckling to PC pressure and refusing to make one that looks exactly like my mother</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/culture/">Culture</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/"><i class="fa fa-arrow-circle-o-right"></i> Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/"><i class="fa fa-arrow-circle-o-right"></i> Comics</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22592 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-canada tag-goodbye tag-gord-downie tag-nation tag-the-tragically-hip" id="post-22592" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/nation-really-use-gord-downies-songwriting-help-process-gord-downies-death/" title="Nation could really use Gord Downie&#8217;s songwriting to help them process Gord Downie&#8217;s death">
			            <img src="/wp-content/uploads/2017/10/Gord-Downie-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/nation-really-use-gord-downies-songwriting-help-process-gord-downies-death/" title="Nation could really use Gord Downie&#8217;s songwriting to help them process Gord Downie&#8217;s death">Nation could really use Gord Downie&#8217;s songwriting to help them process Gord Downie&#8217;s death</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22567 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-national tag-metoo tag-yesallwoman tag-equality tag-harvey-weinstein tag-me-too tag-predators tag-rights tag-sexual-harassment tag-woman tag-women tag-womens-rights" id="post-22567" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/nations-women-running-ways-say-yeah-course-happened/" title="Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”">
			            <img src="/wp-content/uploads/2017/10/protest-2734408_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/nations-women-running-ways-say-yeah-course-happened/" title="Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”">Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22466 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-entertainment tag-featured-post" id="post-22466" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/beaverton-seeks-studio-audience-members-laughs-sound-like-laugh-track-live-tapings/" title="The Beaverton seeks studio audience members with laughs that sound like a laugh track for live tapings">
			            <img src="/wp-content/uploads/2017/10/Beaverton_Logo_5000x2812_V2-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/beaverton-seeks-studio-audience-members-laughs-sound-like-laugh-track-live-tapings/" title="The Beaverton seeks studio audience members with laughs that sound like a laugh track for live tapings">The Beaverton seeks studio audience members with laughs that sound like a laugh track for live tapings</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22548 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-amfar tag-carpool-karaoke tag-harvey-weinstein tag-james-corden tag-the-late-late-show-with-james-corden" id="post-22548" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/james-corden-apologizes-weinstein-jokes-pointing-just-bad-comedy/" title="James Corden apologizes for Weinstein jokes by pointing out he is just bad at comedy">
			            <img src="/wp-content/uploads/2017/10/James_Corden_at_2015_PaleyFest-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/james-corden-apologizes-weinstein-jokes-pointing-just-bad-comedy/" title="James Corden apologizes for Weinstein jokes by pointing out he is just bad at comedy">James Corden apologizes for Weinstein jokes by pointing out he is just bad at comedy</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-445 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-445" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">
			            <img src="/wp-content/uploads/ca332973fc363da77aefed58534dcd5c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">Bob the Angry Flower: Press This</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-326 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-326" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">
			            <img src="/wp-content/uploads/464131a32be92db1eb03bd70266fdd38.jpg" width="117" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">Bob the Angry Flower: Revolt</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-308 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-308" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">
			            <img src="/wp-content/uploads/52ec984cc72302fd412e2aa145a6526c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">Bob the Angry Flower: Rhetorical</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-293 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-293" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">
			            <img src="/wp-content/uploads/dc9e231f652301f80ea8e901bd9ec18a.jpg" width="116" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">Bob the Angry Flower: Bank Job</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/"><i class="fa fa-arrow-circle-o-right"></i> Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/"><i class="fa fa-arrow-circle-o-right"></i> Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/"><i class="fa fa-arrow-circle-o-right"></i> Stats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/"><i class="fa fa-arrow-circle-o-right"></i> Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/"><i class="fa fa-arrow-circle-o-right"></i> Krysten</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/"><i class="fa fa-arrow-circle-o-right"></i> Magazine</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22536 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-local tag-facebook tag-high-school tag-instagram tag-killin-it tag-life tag-popular-girl tag-popularity tag-social-ladder tag-social-media tag-social-status tag-winning tag-winning-at-life" id="post-22536" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/popular-girl-thought-peak-high-school-reportedly-still-killin/" title="Popular girl you thought would peak in high school reportedly still killin&#8217; it">
			            <img src="/wp-content/uploads/2017/10/gran-canaria-2782172_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/popular-girl-thought-peak-high-school-reportedly-still-killin/" title="Popular girl you thought would peak in high school reportedly still killin&#8217; it">Popular girl you thought would peak in high school reportedly still killin&#8217; it</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21833 type-post status-publish format-video has-post-thumbnail hentry category-food category-guide-to category-lifestyle category-video tag-diet tag-featured-post tag-how-to tag-lifestyle tag-vegan tag-vegans post_format-post-format-video" id="post-21833" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">
			            <img src="/wp-content/uploads/2017/08/how-to-go-vegan-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">How To Go Vegan&#8230;Next Week</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21007 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-lifestyle tag-algonquin-park tag-barbecue tag-bbq tag-beer tag-burning-man tag-cedar-point tag-festival tag-friends tag-fun tag-road-trip tag-summer" id="post-21007" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/5-incredible-road-trips-youll-never-able-organize-friends-taking/" title="5 incredible road trips you&#8217;ll never be able to organize your friends into taking">
			            <img src="/wp-content/uploads/2017/07/pexels-photo-481737-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/5-incredible-road-trips-youll-never-able-organize-friends-taking/" title="5 incredible road trips you&#8217;ll never be able to organize your friends into taking">5 incredible road trips you&#8217;ll never be able to organize your friends into taking</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20968 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-lifestyle category-local tag-beer tag-cannabis tag-chronic tag-douchebag tag-hipster tag-ipa tag-lager tag-marijuana tag-pot tag-snob tag-stank tag-weed" id="post-20968" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/insufferable-beer-snob-become-insufferable-weed-snob/" title="Insufferable beer snob to become insufferable weed snob">
			            <img src="/wp-content/uploads/2017/07/Beer-Weed-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/insufferable-beer-snob-become-insufferable-weed-snob/" title="Insufferable beer snob to become insufferable weed snob">Insufferable beer snob to become insufferable weed snob</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21920 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-antidepressants tag-biomagnification tag-drug-costs tag-fish tag-niagara-river tag-pharmaceuticals" id="post-21920" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/study-niagara-river-fish-better-access-antidepressants-canadians/" title="Study: Niagara River fish have better access to antidepressants than most Canadians">
			            <img src="/wp-content/uploads/2017/09/walleye-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/study-niagara-river-fish-better-access-antidepressants-canadians/" title="Study: Niagara River fish have better access to antidepressants than most Canadians">Study: Niagara River fish have better access to antidepressants than most Canadians</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21850 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cellphone-use tag-skulking tag-teens" id="post-21850" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/excessive-cellphone-use-preventing-teens-developing-basic-skulking-skills/" title="Excessive cellphone use preventing teens from developing basic skulking skills">
			            <img src="/wp-content/uploads/2017/09/Skulking-teens-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/excessive-cellphone-use-preventing-teens-developing-basic-skulking-skills/" title="Excessive cellphone use preventing teens from developing basic skulking skills">Excessive cellphone use preventing teens from developing basic skulking skills</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21826 type-post status-publish format-standard has-post-thumbnail hentry category-health category-local tag-crossfit tag-exercise tag-imagining tag-weight tag-wings" id="post-21826" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/local-man-fails-lose-weight-despite-thinking-working-week/" title="Local man fails to lose weight despite thinking about working out for over a week">
			            <img src="/wp-content/uploads/2017/08/Angry-man-computer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/local-man-fails-lose-weight-despite-thinking-working-week/" title="Local man fails to lose weight despite thinking about working out for over a week">Local man fails to lose weight despite thinking about working out for over a week</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21256 type-post status-publish format-standard has-post-thumbnail hentry category-health category-local category-parenting tag-apples tag-child tag-food tag-fun tag-gluten tag-health tag-healthy-snack tag-junk-food tag-kid tag-kids tag-parenting tag-parents tag-snack tag-sugar" id="post-21256" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/kid-not-allowed-eat-candy-reports-apples-fun-snack/" title="Kid not allowed to eat candy reports apples ‘fun snack’">
			            <img src="/wp-content/uploads/2017/07/Boy-kid-child-apple-biting-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/kid-not-allowed-eat-candy-reports-apples-fun-snack/" title="Kid not allowed to eat candy reports apples ‘fun snack’">Kid not allowed to eat candy reports apples ‘fun snack’</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22522 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-bill-morneau tag-conflict-of-interest tag-ethics-commissioner tag-french-villa" id="post-22522" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/dont-least-one-property-forget/" title="Don&#8217;t we all own at least one property we forget about?">
			            <img src="/wp-content/uploads/2017/10/Bill-Morneau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/dont-least-one-property-forget/" title="Don&#8217;t we all own at least one property we forget about?">Don&#8217;t we all own at least one property we forget about?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22385 type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-parenting tag-babysitter tag-babysitting tag-child tag-childcare tag-children tag-fibs tag-half-truths tag-letter tag-lies tag-list tag-note tag-parenting tag-summary" id="post-22385" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/dear-babysitter-heres-quick-summary-lies-weve-told-children/" title="Dear Babysitter: Here&#8217;s a quick summary of the lies we&#8217;ve told our children">
			            <img src="/wp-content/uploads/2017/10/woman-mom-babysitter-with-kids-boy-girl-blonde-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/dear-babysitter-heres-quick-summary-lies-weve-told-children/" title="Dear Babysitter: Here&#8217;s a quick summary of the lies we&#8217;ve told our children">Dear Babysitter: Here&#8217;s a quick summary of the lies we&#8217;ve told our children</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22345 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-pointcounterpoint tag-algae-blooms tag-best-friend tag-bigger-fish-to-fry tag-break-up tag-climate-change tag-comforting tag-coral-reef tag-dead-zones tag-fish tag-fish-stocks tag-jellyfish tag-marine-biology tag-mercury tag-ocean-acidification tag-oil-spill tag-orange-roughy tag-plastic tag-plenty-of-fish tag-plenty-of-fish-in-the-sea tag-pollution tag-right-whales tag-sharks tag-tuna tag-whales" id="post-22345" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/pointcounterpoint-plenty-fish-sea-vs-actually-arent-plenty-fish-sea/" title="Point/Counterpoint: “There are plenty of fish in the sea” VS. “Actually, there AREN’T plenty of fish in the sea”">
			            <img src="/wp-content/uploads/2017/10/There-are-plenty-of-fish-in-the-sea-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/pointcounterpoint-plenty-fish-sea-vs-actually-arent-plenty-fish-sea/" title="Point/Counterpoint: “There are plenty of fish in the sea” VS. “Actually, there AREN’T plenty of fish in the sea”">Point/Counterpoint: “There are plenty of fish in the sea” VS. “Actually, there AREN’T plenty of fish in the sea”</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22193 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-debate tag-liberal-elite tag-mortal-combat tag-twitter" id="post-22193" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/3-reasons-wasnt-owned-johnny-cage-splits-punched-genitals/" title="3 reasons I WASN’T “owned” when Johnny Cage splits-punched me in the genitals">
			            <img src="/wp-content/uploads/2017/09/Untitled-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/3-reasons-wasnt-owned-johnny-cage-splits-punched-genitals/" title="3 reasons I WASN’T “owned” when Johnny Cage splits-punched me in the genitals">3 reasons I WASN’T “owned” when Johnny Cage splits-punched me in the genitals</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21726 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-emails tag-vacation tag-work" id="post-21726" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/86-august-e-mail-traffic-just-duelling-office-messages/" title="86% of August e-mail traffic just duelling Out-Of-Office messages">
			            <img src="/wp-content/uploads/2017/08/OOO-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/86-august-e-mail-traffic-just-duelling-office-messages/" title="86% of August e-mail traffic just duelling Out-Of-Office messages">86% of August e-mail traffic just duelling Out-Of-Office messages</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2130 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-federal-budget tag-veterans" id="post-2130" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">
			            <img src="/wp-content/uploads/2014/02/2014Budget-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">2014 Canadian Federal Budget Preview</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2033 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-boardwalk-empire tag-coffee tag-nelson-mandela tag-nobel-prize tag-ryan-gosling" id="post-2033" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">
			            <img src="/wp-content/uploads/2014/01/ManComputer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">Most frequent lies found on online dating profiles</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1819 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-halloween" id="post-1819" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">
			            <img src="/wp-content/uploads/2013/10/HalloweenStats-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">What are you dressing up as for Halloween?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-238 type-post status-publish format-image hentry category-for-sale post_format-post-format-image" id="post-238" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">LOTS OF JARS FULL OF APRICOT PITS.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-227 type-post status-publish format-image hentry category-help-wanted post_format-post-format-image" id="post-227" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-180 type-post status-publish format-image hentry category-wanted tag-university post_format-post-format-image" id="post-180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">UNIVERSITY student seeking mannequin to come alive and be my girlfriend.</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2827 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-feminism" id="post-2827" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">
			            <img src="/wp-content/uploads/2014/08/LegalizeWomen-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">Is it time for Canada to legalize women?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2811 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-syria" id="post-2811" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">
			            <img src="/wp-content/uploads/2014/08/SyriaMagazine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">SYRIA: Is it still a thing?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1864 type-post status-publish format-image has-post-thumbnail hentry category-magazine post_format-post-format-image" id="post-1864" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">
			            <img src="/wp-content/uploads/2013/11/96bf577e2682bc7925dad067c2022909_XL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">Have you seen my keys?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1562 type-post status-publish format-standard has-post-thumbnail hentry category-magazine" id="post-1562" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">
			            <img src="/wp-content/uploads/2013/08/MagazineHouseSmell-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">7 tips to prevent your house from smelling like shit</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884 menu-item-mega-parent"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/"><i class="fa fa-arrow-circle-o-right"></i> Beavfeed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/"><i class="fa fa-arrow-circle-o-right"></i> Choice Your Own Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/"><i class="fa fa-arrow-circle-o-right"></i> Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/"><i class="fa fa-arrow-circle-o-right"></i> Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/"><i class="fa fa-arrow-circle-o-right"></i> Guide To/How To</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22451 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-1990s tag-90s tag-friends tag-nostalgia tag-phoebe tag-phoebe-buffay tag-quiz tag-television tag-the-90s tag-tv" id="post-22451" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quiz-which-phoebe-are-you/" title="Quiz: Which Phoebe are you?">
			            <img src="/wp-content/uploads/2017/10/Quiz-which-Phoebe-are-you-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quiz-which-phoebe-are-you/" title="Quiz: Which Phoebe are you?">Quiz: Which Phoebe are you?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22407 type-post status-publish format-standard has-post-thumbnail hentry category-how-to tag-concealer tag-contouring tag-makeup" id="post-22407" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/10-steps-contour-face-single-highlighted-cheekbone/" title="10 steps to contour your face down to a single highlighted cheekbone">
			            <img src="/wp-content/uploads/2017/10/Depositphotos_139284062_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/10-steps-contour-face-single-highlighted-cheekbone/" title="10 steps to contour your face down to a single highlighted cheekbone">10 steps to contour your face down to a single highlighted cheekbone</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22301 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-mud-butt tag-stomach-flu tag-travel tag-travelers-diarrhea" id="post-22301" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/top-7-travel-destinations-get-diarrhea/" title="Top 7 travel destinations to get diarrhea">
			            <img src="/wp-content/uploads/2017/09/boat-175137_640-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/top-7-travel-destinations-get-diarrhea/" title="Top 7 travel destinations to get diarrhea">Top 7 travel destinations to get diarrhea</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22235 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-6th-grader tag-cool tag-fidget-spinners tag-grade-6 tag-impress tag-party tag-quiz tag-skateboard tag-sunglasses" id="post-22235" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/quiz-can-earn-respect-super-cool-6th-grader/" title="QUIZ: Can you earn the respect of this super cool 6th grader?">
			            <img src="/wp-content/uploads/2017/09/Cool-6th-grader-kid-boy-sunglasses-hat-skateboard-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/quiz-can-earn-respect-super-cool-6th-grader/" title="QUIZ: Can you earn the respect of this super cool 6th grader?">QUIZ: Can you earn the respect of this super cool 6th grader?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21708 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-calgary-pride tag-jason-kenney tag-k-d-lang tag-pride-parade" id="post-21708" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/youre-jason-kenney-can-find-excuse-get-going-calgary-pride/" title="You&#8217;re Jason Kenney. Can you find an excuse to get out of going to Calgary Pride?">
			            <img src="/wp-content/uploads/2017/08/Kenney-campaigning-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/youre-jason-kenney-can-find-excuse-get-going-calgary-pride/" title="You&#8217;re Jason Kenney. Can you find an excuse to get out of going to Calgary Pride?">You&#8217;re Jason Kenney. Can you find an excuse to get out of going to Calgary Pride?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18702 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-ago tag-art tag-art-gallery-of-ontario tag-crime tag-toronto-2" id="post-18702" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">
			            <img src="/wp-content/uploads/2017/04/featured-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18204 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-architecture tag-family tag-insect tag-police" id="post-18204" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">
			            <img src="/wp-content/uploads/2017/03/pexels-photo-13886-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">You magically turned into a bug! Can you live a happy and fulfilling life?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17300 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-nazis tag-racism tag-trump tag-violence" id="post-17300" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">
			            <img src="/wp-content/uploads/2017/01/iStock-181900732-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">You have a chance to punch a Nazi. Do you take it?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22451 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-1990s tag-90s tag-friends tag-nostalgia tag-phoebe tag-phoebe-buffay tag-quiz tag-television tag-the-90s tag-tv" id="post-22451" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quiz-which-phoebe-are-you/" title="Quiz: Which Phoebe are you?">
			            <img src="/wp-content/uploads/2017/10/Quiz-which-Phoebe-are-you-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quiz-which-phoebe-are-you/" title="Quiz: Which Phoebe are you?">Quiz: Which Phoebe are you?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22235 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-6th-grader tag-cool tag-fidget-spinners tag-grade-6 tag-impress tag-party tag-quiz tag-skateboard tag-sunglasses" id="post-22235" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/quiz-can-earn-respect-super-cool-6th-grader/" title="QUIZ: Can you earn the respect of this super cool 6th grader?">
			            <img src="/wp-content/uploads/2017/09/Cool-6th-grader-kid-boy-sunglasses-hat-skateboard-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/quiz-can-earn-respect-super-cool-6th-grader/" title="QUIZ: Can you earn the respect of this super cool 6th grader?">QUIZ: Can you earn the respect of this super cool 6th grader?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22209 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-aunt tag-elderly tag-grandma tag-grandpa tag-old tag-phone tag-relative tag-senior tag-tech-support tag-technical-support tag-uncle" id="post-22209" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/quiz-elderly-relative-giving-tech-support/" title="QUIZ: Which elderly relative are you giving tech support to?">
			            <img src="/wp-content/uploads/2017/09/Depositphotos_12760627_l-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/quiz-elderly-relative-giving-tech-support/" title="QUIZ: Which elderly relative are you giving tech support to?">QUIZ: Which elderly relative are you giving tech support to?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22047 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-album tag-antifa tag-books tag-music tag-racism tag-ska" id="post-22047" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/quiz-antifa-ska-band/" title="Quiz: Are you in Antifa or a Ska Band?">
			            <img src="/wp-content/uploads/2017/09/Antifa-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/quiz-antifa-ska-band/" title="Quiz: Are you in Antifa or a Ska Band?">Quiz: Are you in Antifa or a Ska Band?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22301 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-mud-butt tag-stomach-flu tag-travel tag-travelers-diarrhea" id="post-22301" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/top-7-travel-destinations-get-diarrhea/" title="Top 7 travel destinations to get diarrhea">
			            <img src="/wp-content/uploads/2017/09/boat-175137_640-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/top-7-travel-destinations-get-diarrhea/" title="Top 7 travel destinations to get diarrhea">Top 7 travel destinations to get diarrhea</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19895 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-dress tag-summer" id="post-19895" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/5-sundresses-perfect-kick-off-chafing-season/" title="5 sundresses that are perfect to kick off chafing season">
			            <img src="/wp-content/uploads/2017/05/Depositphotos_16373673_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/5-sundresses-perfect-kick-off-chafing-season/" title="5 sundresses that are perfect to kick off chafing season">5 sundresses that are perfect to kick off chafing season</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18627 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow" id="post-18627" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">
			            <img src="/wp-content/uploads/2016/08/Depositphotos_110577802_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">7 women whose brazen sexuality we find unsettling</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16624 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-family tag-holidays tag-juice tag-raw" id="post-16624" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">
			            <img src="/wp-content/uploads/2016/12/4856222073_125afe086a_z-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">6 juices as raw as your holiday family interactions</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21833 type-post status-publish format-video has-post-thumbnail hentry category-food category-guide-to category-lifestyle category-video tag-diet tag-featured-post tag-how-to tag-lifestyle tag-vegan tag-vegans post_format-post-format-video" id="post-21833" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">
			            <img src="/wp-content/uploads/2017/08/how-to-go-vegan-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">How To Go Vegan&#8230;Next Week</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21820 type-post status-publish format-video has-post-thumbnail hentry category-alberta category-guide-to category-video tag-edmonton tag-featured-post tag-guide-to tag-how-to post_format-post-format-video" id="post-21820" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/guide-to-edmonton/" title="Guide To: Edmonton">
			            <img src="/wp-content/uploads/2017/08/guide-to-edmonton-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/guide-to-edmonton/" title="Guide To: Edmonton">Guide To: Edmonton</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21639 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-guide-to tag-newfoundland post_format-post-format-video" id="post-21639" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/guide-st-johns/" title="Guide To: St.John&#8217;s">
			            <img src="/wp-content/uploads/2017/08/Guide-To-St.Johns_-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/guide-st-johns/" title="Guide To: St.John&#8217;s">Guide To: St.John&#8217;s</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21536 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-goal-weight tag-how-to tag-weight-loss post_format-post-format-video" id="post-21536" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/how-to-lose-weight/" title="How To Lose Weight">
			            <img src="/wp-content/uploads/2017/08/How-To-Lose-Weight-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/how-to-lose-weight/" title="How To Lose Weight">How To Lose Weight</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/video/">Video</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/"><i class="fa fa-arrow-circle-o-right"></i> Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton"><i class="fa fa-arrow-circle-o-right"></i> Watch the Show!</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21842 type-post status-publish format-video has-post-thumbnail hentry category-video tag-featured-post tag-ndp tag-ndp-leadership-race tag-niki-ashton post_format-post-format-video" id="post-21842" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/ndp-leadership-ads-niki-ashton/" title="NDP Leadership Ads: Niki Ashton">
			            <img src="/wp-content/uploads/2017/08/Niki-Ashton-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/ndp-leadership-ads-niki-ashton/" title="NDP Leadership Ads: Niki Ashton">NDP Leadership Ads: Niki Ashton</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21839 type-post status-publish format-video has-post-thumbnail hentry category-how-to category-video tag-featured-post tag-guide-to tag-hamilton post_format-post-format-video" id="post-21839" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/guide-to-hamilton/" title="Guide To: Hamilton">
			            <img src="/wp-content/uploads/2017/08/guide-to-hamilton-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/guide-to-hamilton/" title="Guide To: Hamilton">Guide To: Hamilton</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21836 type-post status-publish format-video has-post-thumbnail hentry category-video tag-alec-jonas tag-alex-jones tag-emails tag-featured-post tag-hilary-clinton tag-scandal post_format-post-format-video" id="post-21836" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/time-start-talking-hilary-clintons-emails/" title="Time to start talking about Hilary Clinton’s Emails">
			            <img src="/wp-content/uploads/2017/08/Hilary-Clintons-Emails-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/time-start-talking-hilary-clintons-emails/" title="Time to start talking about Hilary Clinton’s Emails">Time to start talking about Hilary Clinton’s Emails</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21833 type-post status-publish format-video has-post-thumbnail hentry category-food category-guide-to category-lifestyle category-video tag-diet tag-featured-post tag-how-to tag-lifestyle tag-vegan tag-vegans post_format-post-format-video" id="post-21833" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">
			            <img src="/wp-content/uploads/2017/08/how-to-go-vegan-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">How To Go Vegan&#8230;Next Week</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19665 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/podcast/">Podcast</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19668"><a href="https://www.thebeaverton.com/news/podcast/weekly-report/"><i class="fa fa-arrow-circle-o-right"></i> The Beaverton Weekly Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.thebeaverton.com/news/podcast/rejected-headlines/"><i class="fa fa-arrow-circle-o-right"></i> Rejected Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19667"><a href="https://www.thebeaverton.com/news/podcast/sports-unillustrated/"><i class="fa fa-arrow-circle-o-right"></i> Sports Unillustrated</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19669"><a href="https://www.thebeaverton.com/news/podcast/walking-tours/"><i class="fa fa-arrow-circle-o-right"></i> Walking Tours</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22589 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-featured-post tag-liberal-party tag-nafta tag-niqab tag-the-beaverton-weekly-report" id="post-22589" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/liberals-announce-plan-just-let-every-canadian-choose-tax-rate/" title="Liberals announce plan to just let every Canadian choose their own tax rate">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/liberals-announce-plan-just-let-every-canadian-choose-tax-rate/" title="Liberals announce plan to just let every Canadian choose their own tax rate">Liberals announce plan to just let every Canadian choose their own tax rate</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22468 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-andrew-scheer tag-donald-trump tag-featured-post tag-harvey-weinstein tag-ira tag-jagmeet-singh tag-justin-trudeau tag-ndp tag-podcast tag-the-beaverton-weekly-report" id="post-22468" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/interviewing-jagmeet-air-india-cbc-promises-question-catholic-andrew-scheer-ira/" title="After interviewing Jagmeet about Air India CBC promises to question Catholic Andrew Scheer about the IRA">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/interviewing-jagmeet-air-india-cbc-promises-question-catholic-andrew-scheer-ira/" title="After interviewing Jagmeet about Air India CBC promises to question Catholic Andrew Scheer about the IRA">After interviewing Jagmeet about Air India CBC promises to question Catholic Andrew Scheer about the IRA</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22364 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-donald-trump tag-featured-post tag-isis tag-jagmeet-singh tag-las-vegas tag-ndp tag-nra tag-podcast tag-puerto-rico tag-the-beaverton-weekly-report" id="post-22364" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/avoid-politicizing-tragedy-republicans-offer-debate-gun-control-america-goes-week-without-violent-gun-homicide/" title="To avoid politicizing tragedy, Republicans suggest debating gun control once America goes a week without a gun death">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/avoid-politicizing-tragedy-republicans-offer-debate-gun-control-america-goes-week-without-violent-gun-homicide/" title="To avoid politicizing tragedy, Republicans suggest debating gun control once America goes a week without a gun death">To avoid politicizing tragedy, Republicans suggest debating gun control once America goes a week without a gun death</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22220 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-donald-trump tag-featured-post tag-justin-trudeau tag-kyle-kinane tag-podcast tag-the-beaverton-weekly-report tag-white-house" id="post-22220" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/live-jfl42-kyle-kinane-ali-siddiq-d-j-mausner/" title="Live from JFL42 with Kyle Kinane, Ali Siddiq and D.J. Mausner">
			            <img src="/wp-content/uploads/2017/09/WeeklyReport-guys-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/live-jfl42-kyle-kinane-ali-siddiq-d-j-mausner/" title="Live from JFL42 with Kyle Kinane, Ali Siddiq and D.J. Mausner">Live from JFL42 with Kyle Kinane, Ali Siddiq and D.J. Mausner</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19542 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-jacob-duarte-spiel tag-podcast tag-rejected-headlines" id="post-19542" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-110-jacob-duarte-spiel/" title="Rejected Headlines: Episode 110, Jacob Duarte Spiel">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-110-jacob-duarte-spiel/" title="Rejected Headlines: Episode 110, Jacob Duarte Spiel">Rejected Headlines: Episode 110, Jacob Duarte Spiel</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19540 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-ian-macintyre tag-podcast tag-rejected-headlines" id="post-19540" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-109-ian-macintyre/" title="Rejected Headlines: Episode 109, Ian MacIntyre">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-109-ian-macintyre/" title="Rejected Headlines: Episode 109, Ian MacIntyre">Rejected Headlines: Episode 109, Ian MacIntyre</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19534 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-ilan-tzitrin tag-podcast tag-rejected-headlines" id="post-19534" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-108-ilan-tzitrin/" title="Rejected Headlines: Episode 108, Ilan Tzitrin">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-108-ilan-tzitrin/" title="Rejected Headlines: Episode 108, Ilan Tzitrin">Rejected Headlines: Episode 108, Ilan Tzitrin</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19532 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-jocelyn-geddie tag-podcast tag-rejected-headlines" id="post-19532" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/rejected-headlines-episode-107-jocelyn-geddie/" title="Rejected Headlines: Episode 107, Jocelyn Geddie">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/rejected-headlines-episode-107-jocelyn-geddie/" title="Rejected Headlines: Episode 107, Jocelyn Geddie">Rejected Headlines: Episode 107, Jocelyn Geddie</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21683 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-chicago tag-drake tag-whiskey" id="post-21683" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-118/" title="Sports Unillustrated: Episode 118">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-118/" title="Sports Unillustrated: Episode 118">Sports Unillustrated: Episode 118</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21533 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-sports-movie tag-women-in-sports" id="post-21533" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-117/" title="Sports Unillustrated: Episode 117">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-117/" title="Sports Unillustrated: Episode 117">Sports Unillustrated: Episode 117</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21428 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-dad-sports tag-fantasy-sports tag-mma tag-tim-gilbert" id="post-21428" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-116/" title="Sports Unillustrated: Episode 116">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-116/" title="Sports Unillustrated: Episode 116">Sports Unillustrated: Episode 116</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21325 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-beaverton-sports-network tag-blue-jays tag-ned-petrie tag-podcast tag-sports tag-sports-movie tag-sports-unillustrated" id="post-21325" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-115/" title="Sports Unillustrated: Episode 115">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-115/" title="Sports Unillustrated: Episode 115">Sports Unillustrated: Episode 115</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19499 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-art tag-justin-trudeau tag-ottawa tag-painting tag-podcast tag-the-national-gallery-of-canada tag-walking-tours" id="post-19499" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/walking-tours-national-gallery-canada/" title="Walking Tours: The National Gallery of Canada">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/walking-tours-national-gallery-canada/" title="Walking Tours: The National Gallery of Canada">Walking Tours: The National Gallery of Canada</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19495 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-alcohol tag-alexander-keiths tag-beer tag-halifax tag-nova-scotia tag-podcast tag-walking-tours" id="post-19495" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/walking-tours-alexander-keiths/" title="Walking Tours: Alexander Keith&#8217;s">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/walking-tours-alexander-keiths/" title="Walking Tours: Alexander Keith&#8217;s">Walking Tours: Alexander Keith&#8217;s</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19504 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-artifacts tag-podcast tag-relics tag-the-backrooms-of-the-royal-ontario-museum tag-walking-tours" id="post-19504" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/walking-tours-backrooms-royal-ontario-museum/" title="Walking Tours: The Backrooms of The Royal Ontario Museum">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/walking-tours-backrooms-royal-ontario-museum/" title="Walking Tours: The Backrooms of The Royal Ontario Museum">Walking Tours: The Backrooms of The Royal Ontario Museum</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19507 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-pathway tag-rats tag-shopping tag-the-path tag-toronto-2 tag-trash tag-tunnel tag-underground tag-walking-tours" id="post-19507" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/walking-tours-path/" title="Walking Tours: The PATH">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/walking-tours-path/" title="Walking Tours: The PATH">Walking Tours: The PATH</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">

<div id="infinite-article" data-infinite="on">
	            
		
<div class="post-detail-row">
    <div class="data_store_quiz_22628"></div>
    <div class="data_store_video_22628"></div>
    <div class="data_store_custom_video_22628"></div>
    <div class="data_store_imgcred_22628">https://www.flickr.com/search/?text=bitcoin&license=2%2C3%2C4%2C5%2C6%2C9</div>
    
    <div class="row">
        <div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-22628 type-post status-publish format-standard has-post-thumbnail hentry category-science-and-technology tag-bitcoin tag-cryptocurrency tag-nerds" id="post-22628" role="article" data-id="22628" data-url="https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/">
								<aside class="post-meta cf"><a href="https://www.thebeaverton.com/news/science-and-technology/" rel="category tag" class="cat-science-and-technology">Science and Technology</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Nerd alert! This huge dweeb just made $400,000 selling bitcoin</h1>									</header>
				<aside class="post-author">
					<meta itemprop="dateModified" content="2017-10-22T11:23:04+00:00">
					<time class="time" datetime="2017-10-22T11:10:37+00:00" itemprop="datePublished" content="2017-10-22T11:10:37+00:00">4 hours ago</time> <em>by</em> <span itemprop="author"><a href="https://www.thebeaverton.com/author/anthony-botelho/" title="Posts by Anthony Botelho" rel="author">Anthony Botelho</a></span>
					<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<meta itemprop="name" content="The Beaverton">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="/wp-content/themes/thevoux-wp_beav/assets/img/logo.png">
						</span>
					</span>
					<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/">
				</aside>
                	<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F10%2Fnerd-alert-dweeb-just-made-400000-selling-bitcoin%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Nerd+alert%21+This+huge+dweeb+just+made+%24400%2C000+selling+bitcoin&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F10%2Fnerd-alert-dweeb-just-made-400000-selling-bitcoin%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/&amp;media=/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/&title=Nerd alert! This huge dweeb just made $400,000 selling bitcoin" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
				<div class="post-content-container">
					                                    <figure class="post-gallery" style="margin: 0 0 25px;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                                        <img width="640" height="480" src="/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" itemprop="url" srcset="/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg 640w, /wp-content/uploads/2017/10/8753275612_e1c22ef45a_z-150x113.jpg 150w, /wp-content/uploads/2017/10/8753275612_e1c22ef45a_z-300x225.jpg 300w, /wp-content/uploads/2017/10/8753275612_e1c22ef45a_z-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" />                                        <meta itemprop="width" content="640" />
                                        <meta itemprop="height" content="480" />
                                        <div class="featured_image_cred_holder-22628"></div>
                                    </figure>
<!--                              }-->
                                              					<div class="post-content entry-content cf" data-first="C" itemprop="articleBody">
						<p>CANADA &#8211; Get ready to steal some lunch money everyone, because we’ve got a big-time loser on our hands. Ottawa nerd Carl Draden just made over $400,000 selling <a href="https://www.thebeaverton.com/tag/bitcoin/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Bitcoin">bitcoin</a>. Could you get any more lame?</p>
<p>“I saw the potential of an international <a href="https://www.thebeaverton.com/tag/cryptocurrency/" class="st_tag internal_tag" rel="tag" title="Posts tagged with cryptocurrency">cryptocurrency</a> right away and started mining them early,” said Draden, probably a virgin. “I’ll be keeping the majority of my bitcoins, but I’ve decided to trade some in and diversify my portfolio to include more traditional investments.”</p>
<p>What. A. Spaz.</p>
<p>Between using some of his nonsense computer-money to put a down payment on a house and saving up for a vacation to Europe, we don’t how this weak-chinned geek could get any less cool.</p>
<p>“Bitcoin?” said construction worker Jim Delaunay when asked about the pimple-faced four-eyes. “That stuff’s not even real. Tell the pencil-neck to ditch the internet junk and get a real job.”</p>
<p>“Wait, four hundred <em>thousand</em>?”</p>
<p>Sure, the “experts” [read: mega <a href="https://www.thebeaverton.com/tag/nerds/" class="st_tag internal_tag" rel="tag" title="Posts tagged with nerds">nerds</a>] say that bitcoin only shows signs of rising in value and that it has one of the highest rates of return of any investment, but c’mon: there has to be a less Dungeons and Dragons way to buy a Mercedes for your parents.</p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="https://www.thebeaverton.com/tag/bitcoin/" title="">Bitcoin</a>, <a href="https://www.thebeaverton.com/tag/cryptocurrency/" title="">cryptocurrency</a>, <a href="https://www.thebeaverton.com/tag/nerds/" title="">nerds</a>						</footer>
																	</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F10%2Fnerd-alert-dweeb-just-made-400000-selling-bitcoin%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Nerd+alert%21+This+huge+dweeb+just+made+%24400%2C000+selling+bitcoin&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F10%2Fnerd-alert-dweeb-just-made-400000-selling-bitcoin%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/&amp;media=/wp-content/uploads/2017/10/8753275612_e1c22ef45a_z.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/10/nerd-alert-dweeb-just-made-400000-selling-bitcoin/&title=Nerd alert! This huge dweeb just made $400,000 selling bitcoin" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
			</article>
                <div style="font-size:16px;padding-top:40px;">Breaking News! The second season of our television show premieres November 1st on Comedy! To join our studio audience for free, reserve your seats <a href="http://beaverton2.eventbrite.ca" target="_blank">here!</a></div> 
                <div style="font-size:14px;padding-top:40px;">If you enjoyed this, follow us on Facebook: <div class="fb-like" data-href="https://www.facebook.com/TheBeaverton" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
            
            <!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-20389 type-post status-publish format-standard has-post-thumbnail hentry category-science-and-technology tag-carbon-dioxide tag-climate-change tag-climate-science tag-idiot tag-science tag-scientists tag-stupid" id="post-20389" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/climate-scientists-seeking-opinion-stupid-idiot-complete-study/" title="Climate scientists seeking opinion of stupid idiot to complete study">
			            <img src="/wp-content/uploads/2016/09/4248409028_c4cbac7c20_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/climate-scientists-seeking-opinion-stupid-idiot-complete-study/" title="Climate scientists seeking opinion of stupid idiot to complete study">Climate scientists seeking opinion of stupid idiot to complete study</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-19072 type-post status-publish format-standard has-post-thumbnail hentry category-science-and-technology tag-confederation tag-john-a-macdonald tag-kirsty-duncan tag-time-machine tag-ttc" id="post-19072" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/science-minister-kirsty-duncan-leaves-time-machine-just-time-stop-kirsty-duncan-killing-john-macdonald/" title="Science minister Kirsty Duncan leaves time machine just in time to stop Kirsty Duncan from killing John A. Macdonald">
			            <img src="/wp-content/uploads/2017/04/jam-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/science-minister-kirsty-duncan-leaves-time-machine-just-time-stop-kirsty-duncan-killing-john-macdonald/" title="Science minister Kirsty Duncan leaves time machine just in time to stop Kirsty Duncan from killing John A. Macdonald">Science minister Kirsty Duncan leaves time machine just in time to stop Kirsty Duncan from killing John A. Macdonald</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-2605 type-post status-publish format-standard has-post-thumbnail hentry category-science-and-technology tag-parents tag-planet" id="post-2605" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/06/teenage-planet-s-life-ruined-by-parent-star/" title="Teenage planet&#8217;s life ruined by parent star">
			            <img src="/wp-content/uploads/12b4a0ebdb2ebd7c2749eeab3df12810.jpg" width="240" height="135" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/06/teenage-planet-s-life-ruined-by-parent-star/" title="Teenage planet&#8217;s life ruined by parent star">Teenage planet&#8217;s life ruined by parent star</a></h6>
	</header>
</div>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->            
                            <div class="row">
                <div class="comedy_header">
                    <div class="comedy_header_title" style="float:left; padding-top:5px;">WATCH GREAT SHOWS ON COMEDY</div><div class="comedy_logo"><a href="http://www.thecomedynetwork.ca" target="_blank"><img style="float:right; padding-bottom:10px;" src="/wp-content/uploads/2016/11/comedy-related.png" /></a></div> 
                    <hr/>
                </div>
                <div class="comedy_related">
                    <div id="comedy_slider_article_22628">
                      <a href="#!" class="control_next"> > </a>
                      <a href="#!" class="control_prev"> < </a>
                      <ul>
                    <li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/dailyshow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/44825d2e-c9a3-4801-8b6b-4c41e7431c42?height=130&width=232&crop=True"/><div class="comedy_header_title">The Daily Show with Trevor Noah</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/Shows/FullFrontal" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/4f0748b7-409f-42a6-8660-271633c5dec2?height=130&width=232&crop=True"/><div class="comedy_header_title">Full Frontal with Samantha Bee</div><div class="comedy_header_desc">Wednesday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/JustForLaughsAllAccess" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/eacda1c4-5737-4f79-8006-c63b5d0c6b63?height=130&width=232&crop=True"/><div class="comedy_header_title">Just For Laughs: All Access</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div></li><li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/TheJimJefferiesShow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/9aa369e5-f46b-4d1a-a90a-b27ecd97db11?height=130&width=232&crop=True"/><div class="comedy_header_title">The Jim Jefferies Show</div><div class="comedy_header_desc">Monday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttps://www.thecomedynetwork.ca/shows/theoppositionwithjordanklepper" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/5037e48b-3d23-42db-8190-ed0e670ac264?height=130&width=232&crop=True"/><div class="comedy_header_title">The Opposition w/ Jordan Klepper</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/ThePresidentShow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/76ca2221-89eb-45b7-b3f2-a582b9b06607?height=130&width=232&crop=True"/><div class="comedy_header_title">The President Show</div><div class="comedy_header_desc">Thursday at Midnight ep</div></a></div></li>                      </ul>
                  </div>
                </div>
            </div>
            
            <div style="text-align:center;"><img src='/wp-content/themes/thevoux-wp_beav/assets/img/beaver-divider.png'/></div>
		</div>
					
<aside id="article_sidebar_fixed" style="max-width:400px;" class="sidebar small-12 medium-4 columns">
    
	<div class="sidebar_inner" style='padding-top:20px;'>
		<div id="mc4wp_form_widget-8" class="widget cf style2 widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8946" method="post" data-id="8946" data-name="sidebar" ><div class="mc4wp-form-fields"><div class="social_holder">
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
  <a href="https://www.thebeaverton.com/news/podcast/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  <a href="http://www.thebeaverton.com/feed/" class="" target="_blank"><i><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/rss.png" /></i></a>  
</div>
<div class="mailing_list">
<p  class="mail_title">
  Subscribe to our mailing list
  </p>
	<center><input type="email" name="EMAIL" placeholder="name@email.com" size="80" required /> <input type="submit" value="" class="subscribe_btn" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508697717" /><input type="hidden" name="_mc4wp_form_id" value="8946" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="st_latest_posts_widget-4" class="widget cf style2 widget_st_latest_posts_widget"><strong><span>Latest Videos</span></strong><div class="latest-posts"><div class="featured_latest_video"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/09/ndp-leadership-ads-niki-ashton/"><img width="300" height="165" src="/wp-content/uploads/2017/08/Niki-Ashton-300x165.jpg" class="img-responsive wp-post-image" alt="" srcset="/wp-content/uploads/2017/08/Niki-Ashton-300x165.jpg 300w, /wp-content/uploads/2017/08/Niki-Ashton-150x82.jpg 150w, /wp-content/uploads/2017/08/Niki-Ashton-768x422.jpg 768w, /wp-content/uploads/2017/08/Niki-Ashton-600x329.jpg 600w, /wp-content/uploads/2017/08/Niki-Ashton.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><img src="/wp-content/themes/thevoux-wp_beav/assets/img/play.png" class="play_img" style="width:auto;"/></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/09/ndp-leadership-ads-niki-ashton/">NDP Leadership Ads: Niki Ashton</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/09/guide-to-hamilton/"><img width="64" height="64" src="/wp-content/uploads/2017/08/guide-to-hamilton-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/09/guide-to-hamilton/">Guide To: Hamilton</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/09/time-start-talking-hilary-clintons-emails/"><img width="64" height="64" src="/wp-content/uploads/2017/08/Hilary-Clintons-Emails-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/09/time-start-talking-hilary-clintons-emails/">Time to start talking about Hilary Clinton’s Emails</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/"><img width="64" height="64" src="/wp-content/uploads/2017/08/how-to-go-vegan-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/">How To Go Vegan&#8230;Next Week</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/09/ndp-leadership-ads-charlie-angus/"><img width="64" height="64" src="/wp-content/uploads/2017/08/Charlie-Angus-NDP-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/09/ndp-leadership-ads-charlie-angus/">NDP Leadership Ads: Charlie Angus</a></h3></div></div></div></div><div id="text-9" class="widget cf style2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Page, Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:250px"
     data-ad-client="ca-pub-6305909245661120"
     data-ad-slot="3276664496"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-7" class="widget cf style2 popular-posts">
<strong><span>Most Popular</span></strong>
<ul class="wpp-list">
<li>
<a href="https://www.thebeaverton.com/2017/06/woman-freezer-full-overripe-bananas-dies-never-made-banana-bread/" title="Woman with freezer full of overripe bananas dies never having made banana bread" class="wpp-post-title" target="_self">Woman with freezer full of overripe bananas dies never having ...</a>
 <span class="wpp-excerpt">UXBRIDGE, ON - Maureen Gibson, passed aw...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/10/mayor-vegreville-shit-shit-shit-egg-hatching/" title="Mayor of Vegreville: “Shit shit shit, is the egg hatching?!”" class="wpp-post-title" target="_self">Mayor of Vegreville: “Shit shit shit, is the egg hatching?!”</a>
 <span class="wpp-excerpt">VEGREVILLE, AB – Residents of the centra...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/10/nations-women-running-ways-say-yeah-course-happened/" title="Nation’s women running out of ways to say “YEAH OF COURSE IT’S HAPPENED TO ME!”" class="wpp-post-title" target="_self">Nation’s women running out of ways to say “YEAH OF ...</a>
 <span class="wpp-excerpt">OTTAWA - A social media trend created in...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/10/quebec-demands-english-canada-recognize-distinct-racism/" title="Quebec demands English Canada recognize its distinct racism" class="wpp-post-title" target="_self">Quebec demands English Canada recognize its distinct racism</a>
 <span class="wpp-excerpt">QUEBEC CITY - The government of Quebec h...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/10/quebec-fights-back-islamic-extremism-oppressing-women-religious-minorities/" title="Quebec fights back against Islamic extremism by oppressing women and religious minorities" class="wpp-post-title" target="_self">Quebec fights back against Islamic extremism by oppressing women and ...</a>
 <span class="wpp-excerpt">MONTREAL - Quebecers are celebrating tod...</span>
</li>
</ul>

</div>
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/TheBeaverton">Tweets by TheBeaverton</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        <center><a class="twitter-follow-button" href="https://twitter.com/TheBeaverton">Follow @TheBeaverton</a></center>
	</div>
    
</aside>		 	</div>
	</div>	
</div>
		</div><!-- End role["main"] -->
<!--<div id="popup_new" style="display:none;"><div id="popup_container"><a class="close_btn">close</a><br/>Hate website pop-ups? <br/><br/>Well our tv show, airing Wednesdays at 10:00pm ET on Comedy, has almost none!</div></div>-->

	<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
        <div class="row no-padding ">
            <div class="footer_holder">
		    <div class="small-12 medium-6 columns">
		    	<div id="text-20" class="widget cf style2 widget_text">			<div class="textwidget"><img width="137" src="/wp-content/uploads/2016/08/new_head.png"/>
<p class="text-center" style="font-size:13px; color: #767676;"">"North America's Trusted Source of News"</p>
<p class="social_holder">
  
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
 <a href="https://www.thebeaverton.com/news/podcast/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  

  <a href="http://eepurl.com/18s2v" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/mail.png" /></i></a>
  
</p></div>
		</div>		    </div>
		    <div class="small-12 medium-2 columns">
		    	<div id="nav_menu-3" class="widget cf style2 widget_nav_menu"><strong><span>LEGAL</span></strong><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-15505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15505"><a href="https://www.thebeaverton.com/contest/">Contest</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.thebeaverton.com/site-disclaimer/">Disclaimer</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.thebeaverton.com/terms/">Website Terms and Conditions</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.thebeaverton.com/how-we-use-cookies/">Cookies Policy</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="https://www.thebeaverton.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    <div id="nav_menu-2" class="widget cf style2 widget_nav_menu"><strong><span>ABOUT</span></strong><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-15325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15325"><a href="https://www.thebeaverton.com/about-the-show/">About the Show</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.thebeaverton.com/masthead/">Masthead</a></li>
<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.thebeaverton.com/content-submission-guidelines/">Content Submission Guidelines</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    		    </div>
                </div>
	    </div>
        
        <div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
            <section id="sponsors">
                <div class='links'>
                    <a href="http://www.cmf-fmc.ca"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/cmf.gif" /></a>
                    <div><a href="http://www.bellfund.ca"><img class="bellbox" src="/wp-content/themes/thevoux-wp_beav/assets/img/bellfund.png" /></a><div style="font-size:10px;color:#fff;text-align:center;"><a href="bell-fund-waiver" style="color:#fff;">Waiver</a></div></div>
                    <a href="http://www.omdc.on.ca/"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/omdc.png"/></a>
                </div>
            </section>
            </div>
        </div>
		<div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
				<div class="copyright">Copyright 2010 - 2017 The Beaverton. All rights reserved.</div>
                <div class="arosa">Arosa Media</div>
            </div>
		</div>
        
        <a href="#" id="scroll_totop"></a>
	</footer>

	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->

    <script>
        var item_urls = [];
        var item_title = [];
        var item_desc = [];
        var item_vid = [];
        var item_img = [];
        var item_season = [];
//        console.log(item_img);
        var item_season_number = [];
        for(var i = 0; i < item_urls.length; i++){
            jQuery("#comedy_slider ul").append('<li></li>');
            
            var seasons = item_season[i].split(" ");
            var season = parseInt(seasons[1]);
            item_season_number.push(season);
        }
        
        jQuery( "#comedy_slider ul li" ).each(function( index ) {  
            var video = "";
            if(index < item_urls.length){
                jQuery(this).html('<div class="">'+
                                  '<a href="'+item_urls[index]+'" target="_blank">'+
                                  '<div style="width:100%"><img class="comedy_img" src="'+item_img[index]+'?size=300"/><div class="cmd_title" style="background-color:#fff;">'+ 'S0'+item_season_number[index]+': ' + item_title[index]+'</div><div class="cmd_desc" style="background-color:#fff; color:#545353;">'+item_desc[index]+'</div>'+
                                   '</div></a></div>'
                );
            }
            else{ 
                console.log("file unavailble");
            }
        });
        
    </script>

            <script src="//cdn.goroost.com/roostjs/7mf4mc17ymtl9cgeapyoxw3kat6sz6co" async></script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wbq_bootsrap_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/assets/css/boot-cont.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wbqawesome.min.css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/font-awesome-4.1.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wbq_front_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/css/front.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/app.min.js'></script>
<script type='text/javascript' src='/wp-content/plugins/js-twentytwenty/assets/jquery.event.move.js?ver=1.0.0'></script>
<script type='text/javascript' src='/wp-content/plugins/js-twentytwenty/assets/jquery.twentytwenty.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->

 <!--Start: DTM footer to be placed at bottom of the body or footer-->
    <script type="text/javascript">_satellite.pageBottom();</script>
 
    <!--End: DTM footer to be placed at bottom of the body or footer-->

</body>
</html>