
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
    <meta property="fb:app_id" content="511374665719970" />
    <meta name="google-site-verification" content="60y-m3Mz2DO75aPrIBAX-UQzBRYn3LSDa5ob2Rtfzzk" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thebeaverton.com/xmlrpc.php">
	<link rel="icon" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
	
     <!--Start: DTM header to be placed in head-->
    <script src="//assets.adobedtm.com/41b7a8e674452e42c4a9f83d28f8193e334610be/satelliteLib-7d92ac1c6840397bad9d6186e49b1298bbf5fe24.js"></script>
    <!--End: DTM header to be placed in head-->

    
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>We asked some Australians to try these classic Canadian snack foods and they died, they all died - The Beaverton</title>

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.3.9) - https://goroost.com/ -->
		<script type="text/javascript">
		var ajaxurl = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We asked some Australians to try these classic Canadian snack foods and they died, they all died" />
<meta property="og:description" content="We thought we’d have a bit of fun and get our friends from Down Under to try some of our favourite Canadian snacks. Unfortunately it went horribly, horribly awry." />
<meta property="og:url" content="https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/" />
<meta property="og:site_name" content="The Beaverton" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="Cuisine" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="montreal" />
<meta property="article:tag" content="Snacks" />
<meta property="article:section" content="Beavfeed" />
<meta property="article:published_time" content="2017-02-07T16:00:07-05:00" />
<meta property="article:modified_time" content="2017-02-07T13:02:56-05:00" />
<meta property="og:updated_time" content="2017-02-07T13:02:56-05:00" />
<meta property="og:image" content="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/La_Banquise_Poutine.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We thought we’d have a bit of fun and get our friends from Down Under to try some of our favourite Canadian snacks. Unfortunately it went horribly, horribly awry." />
<meta name="twitter:title" content="We asked some Australians to try these classic Canadian snack foods and they died, they all died" />
<meta name="twitter:image" content="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/La_Banquise_Poutine.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Beaverton &raquo; Feed" href="https://www.thebeaverton.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebeaverton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/css/twentytwenty.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/css/app2.min.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cyoa-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/css/cyoa.quiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-style-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/latest-posts/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='reaction_buttons_css-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/reaction-buttons/reaction_buttons.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/tabletop.quiz.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/cyoa.quiz.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/jquery.event.move.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/jquery.twentytwenty.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/jquery.audioControls.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/lagoo_jquery_2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/wp-buzz-quizz/modules/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thebeaverton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebeaverton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.thebeaverton.com/?p=17530' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F02%2Fasked-australians-try-classic-canadian-snack-foods-died-died%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F02%2Fasked-australians-try-classic-canadian-snack-foods-died-died%2F&#038;format=xml" />
	<script	type='text/javascript'><!--
	function reaction_buttons_increment_button_ajax(post_id, button){
		var already_voted_text = '';
		var only_one_vote = false;
		var show_after_votes = true;
		var use_as_counter = false;
		var use_percentages = true;
		var buttons = [0,1,2,3,4,5,6];

		if(!use_as_counter && jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).hasClass('voted')){
			return;
		}

		if(!use_as_counter){
			// remove the href attribute before sending the request to make
			// sure no one votes more than once by clicking ten times fast
			if(only_one_vote){
				// remove all the onclicks from the posts and replace it by the
				// alert not to vote twice if set
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").removeAttr('onclick');
				}
			}
			else{
				// remove/replace only on the clicked button
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).removeAttr('onclick');
				}
			}
		}
		jQuery.ajax({
				type: "post",url: "https://www.thebeaverton.com/wp-admin/admin-ajax.php", dataType: 'json',
					data: { action: 'reaction_buttons_increment_button_php', post_id: post_id, button: button, _ajax_nonce: '4b884e5c2c' },
					success: function(data){
						if(use_percentages){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['percentage'][b]);
							}
						}
                        else if(show_after_votes){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['counts'][b]);
							}
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button + " .count_number").html(data['count']);
						}
						if(only_one_vote){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button").addClass('voted');
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('rb_chosen');
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('voted');
						}
                        if(show_after_votes){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button .braces").removeAttr('style');
						}
					}
			});
		}
	--></script>
	<meta property="fb:app_id" content="" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=05967baec2&wpp_id=17530';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-83588851-1', 'auto');
      ga('send', 'pageview');


    var on_m = 0;
        
        
    (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6305909245661120",
    enable_page_level_ads: true
    });
    
        
    var digitalData = digitalData || {};
    digitalData = {
        producer: {
            applicationId: "1516.11413.142579"
        },
    };
    
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1702687910047675');
    fbq('track', 'PageView');

    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1702687910047675&ev=PageView&noscript=1"
    /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <!--Copy and Paste Data Layer at bottom of head-->

</head>
<body class="post-template-default single single-post postid-17530 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="/wp-content/themes/thevoux-wp_beav">
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
    <div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-13617" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">WATCH THE SERIES WED, 10PM ON COMEDY</a></li>
<li id="menu-item-5863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863"><a href="https://www.thebeaverton.com/news/national/">National</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/">National</a></li>
	<li id="menu-item-10981" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/">Local</a></li>
	<li id="menu-item-10984" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/">Toronto</a></li>
	<li id="menu-item-10982" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/">Montreal</a></li>
	<li id="menu-item-10986" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/">Vancouver</a></li>
	<li id="menu-item-10983" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/">North</a></li>
	<li id="menu-item-10979" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/">Campus</a></li>
	<li id="menu-item-10985" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/">University Reviews</a></li>
	<li id="menu-item-10980" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/">Canada Votes 2015</a></li>
</ul>
</li>
<li id="menu-item-5881" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881"><a href="https://www.thebeaverton.com/news/world/">World</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11005" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/">World</a></li>
	<li id="menu-item-85" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/">U.S.</a></li>
	<li id="menu-item-10987" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/">Historical Archives</a></li>
</ul>
</li>
<li id="menu-item-5915" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915"><a href="https://www.thebeaverton.com/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11006" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-5866" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866"><a href="https://www.thebeaverton.com/news/business/">Business</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-10989" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989"><a href="https://www.thebeaverton.com/news/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11008" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/">Culture</a></li>
	<li id="menu-item-10990" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-10991" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11009" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-10993" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/">Health</a></li>
	<li id="menu-item-10997" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-10998" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/">Stats</a></li>
	<li id="menu-item-10992" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/">Classifieds</a></li>
	<li id="menu-item-10995" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/">Krysten</a></li>
	<li id="menu-item-10996" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-5884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11310" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/">Beavfeed</a></li>
	<li id="menu-item-10975" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/">Choice Your Own Adventure</a></li>
	<li id="menu-item-10977" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/">Quiz</a></li>
	<li id="menu-item-10978" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/">Slideshow</a></li>
	<li id="menu-item-15825" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/">Guide To/How To</a></li>
</ul>
</li>
<li id="menu-item-12364" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364"><a href="https://www.thebeaverton.com/news/video/">Video</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-12365" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/">Video</a></li>
	<li id="menu-item-15920" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton">Watch the Show!</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton"><img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/new_head.png" class="logofixed" alt="The Beaverton"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">We asked some Australians to try these...</h6>					<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton">
						<img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/TheBeaverton/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/TheBeaverton" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/thebeaverton" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
								 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.thebeaverton.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">WATCH THE SERIES WED, 10PM ON COMEDY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/national/">National</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/"><i class="fa fa-arrow-circle-o-right"></i> National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/"><i class="fa fa-arrow-circle-o-right"></i> Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/"><i class="fa fa-arrow-circle-o-right"></i> Toronto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/"><i class="fa fa-arrow-circle-o-right"></i> Montreal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/"><i class="fa fa-arrow-circle-o-right"></i> Vancouver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/"><i class="fa fa-arrow-circle-o-right"></i> North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/"><i class="fa fa-arrow-circle-o-right"></i> Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/"><i class="fa fa-arrow-circle-o-right"></i> University Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/"><i class="fa fa-arrow-circle-o-right"></i> Canada Votes 2015</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17516 type-post status-publish format-video has-post-thumbnail hentry category-national category-news-in-brief category-video tag-featured-post tag-police post_format-post-format-video" id="post-17516" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/new-police-body-cams-come-easy-use-editing-software/" title="New police body cams come with easy to use editing software">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/new-police-body-cams-come-easy-use-editing-software/" title="New police body cams come with easy to use editing software">New police body cams come with easy to use editing software</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17494 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-condor tag-conservative-leadership tag-cpc tag-kevin-oleary" id="post-17494" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/kevin-olearys-leadership-bid-derailed-condor-attempts-hatch-head/" title="Kevin O’Leary’s leadership bid derailed after condor attempts to hatch his head">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/condor-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/kevin-olearys-leadership-bid-derailed-condor-attempts-hatch-head/" title="Kevin O’Leary’s leadership bid derailed after condor attempts to hatch his head">Kevin O’Leary’s leadership bid derailed after condor attempts to hatch his head</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17384 type-post status-publish format-video has-post-thumbnail hentry category-national category-news-in-brief category-video tag-donavon-stinson tag-featured-post tag-saskatchewan post_format-post-format-video" id="post-17384" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/saskatchewan-finally-moment/" title="Is Saskatchewan finally having its moment?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Saskatch-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/saskatchewan-finally-moment/" title="Is Saskatchewan finally having its moment?">Is Saskatchewan finally having its moment?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17309 type-post status-publish format-video has-post-thumbnail hentry category-national category-video tag-conservative tag-conservative-leadership-race tag-conservative-party-leadership tag-featured-post post_format-post-format-video" id="post-17309" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/conservatives-simplify-leadership-selection-removing-part-demon-egg/" title="Conservatives simplify leadership selection process by removing part with demon egg">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/conservative-leadership-race-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/conservatives-simplify-leadership-selection-removing-part-demon-egg/" title="Conservatives simplify leadership selection process by removing part with demon egg">Conservatives simplify leadership selection process by removing part with demon egg</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17540 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-future tag-future-self tag-future-selves tag-reckless tag-time tag-time-travel tag-time-travelling tag-warning tag-warnings" id="post-17540" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/local-man-tired-warnings-time-travelling-future-selves/" title="Local man tired of warnings from time-travelling future selves">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/pexels-photo-314040-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/local-man-tired-warnings-time-travelling-future-selves/" title="Local man tired of warnings from time-travelling future selves">Local man tired of warnings from time-travelling future selves</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17510 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-barista tag-coffee tag-lawyer" id="post-17510" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/barista-wakes-happy-refreshed-ready-screamed-customer/" title="Barista wakes up happy and refreshed, ready to be screamed at by customer">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Depositphotosmonkeybusiness-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/barista-wakes-happy-refreshed-ready-screamed-customer/" title="Barista wakes up happy and refreshed, ready to be screamed at by customer">Barista wakes up happy and refreshed, ready to be screamed at by customer</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17507 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-barista tag-coffee tag-lawyer" id="post-17507" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/man-wakes-happy-refreshed-ready-scream-barista/" title="Man wakes up happy and refreshed, ready to scream at barista">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Depositphotos_12185281_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/man-wakes-happy-refreshed-ready-scream-barista/" title="Man wakes up happy and refreshed, ready to scream at barista">Man wakes up happy and refreshed, ready to scream at barista</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17420 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-coldplay" id="post-17420" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/local-man-old-tired-pretend-doesnt-like-coldplay/" title="Local man too old and tired to pretend he doesn’t like Coldplay">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Depositphotos_13163725_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/local-man-old-tired-pretend-doesnt-like-coldplay/" title="Local man too old and tired to pretend he doesn’t like Coldplay">Local man too old and tired to pretend he doesn’t like Coldplay</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17414 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-drivers-test tag-mto tag-ontario" id="post-17414" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/new-ontario-drivers-test-includes-post-structural-philosophy-euclidean-geometry/" title="New Ontario driver’s test includes post-structural philosophy, euclidean geometry">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Drivers-Test-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/new-ontario-drivers-test-includes-post-structural-philosophy-euclidean-geometry/" title="New Ontario driver’s test includes post-structural philosophy, euclidean geometry">New Ontario driver’s test includes post-structural philosophy, euclidean geometry</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17315 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-canada tag-fuck-toronto tag-kathleen-wynne tag-ontario tag-queens-park tag-queens-university tag-road-tolls tag-toronto-2 tag-transit" id="post-17315" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/wynne-kills-gardiner-dvp-roads-tolls-appeal-popular-fuck-toronto-constituency/" title="Wynne kills Gardiner, DVP roads tolls in appeal to popular &#8220;Fuck Toronto&#8221; constituency">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Toronto-Wynne-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/wynne-kills-gardiner-dvp-roads-tolls-appeal-popular-fuck-toronto-constituency/" title="Wynne kills Gardiner, DVP roads tolls in appeal to popular &#8220;Fuck Toronto&#8221; constituency">Wynne kills Gardiner, DVP roads tolls in appeal to popular &#8220;Fuck Toronto&#8221; constituency</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17249 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-clint-eastwood tag-n-word tag-racism tag-trustee tag-york" id="post-17249" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/york-trustee-used-n-word-looks-exactly-like-imagined/" title="York trustee who used n-word looks exactly like you imagined">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Trustee-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/york-trustee-used-n-word-looks-exactly-like-imagined/" title="York trustee who used n-word looks exactly like you imagined">York trustee who used n-word looks exactly like you imagined</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17238 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-bell-lets-talk tag-mental-health tag-mental-illness tag-toronto-police" id="post-17238" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/toronto-police-celebrate-bellletstalk-tasering-beating-suspect-mental-illness/" title="Toronto Police celebrate #BellLetsTalk by tasering, beating suspect with mental illness">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Bell-Lets-Talk-TPS-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/toronto-police-celebrate-bellletstalk-tasering-beating-suspect-mental-illness/" title="Toronto Police celebrate #BellLetsTalk by tasering, beating suspect with mental illness">Toronto Police celebrate #BellLetsTalk by tasering, beating suspect with mental illness</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16243 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-montreal tag-sorry-toronto tag-toronto-2" id="post-16243" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/toronto-launches-sorry-tourism-campaign-stealing-montreals-cultural-relevance/" title="Toronto launches own ‘Sorry’ tourism campaign for stealing Montreal’s cultural relevance">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/Sorry-Montreal-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/toronto-launches-sorry-tourism-campaign-stealing-montreals-cultural-relevance/" title="Toronto launches own ‘Sorry’ tourism campaign for stealing Montreal’s cultural relevance">Toronto launches own ‘Sorry’ tourism campaign for stealing Montreal’s cultural relevance</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16221 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-anarchist tag-gentrification" id="post-16221" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/forgetful-anarchist-accidentally-sets-fire-car/" title="Forgetful anarchist accidentally sets fire to own car">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/Car-Fire-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/forgetful-anarchist-accidentally-sets-fire-car/" title="Forgetful anarchist accidentally sets fire to own car">Forgetful anarchist accidentally sets fire to own car</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15748 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-muslim-property-development tag-quebec" id="post-15748" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/outrage-french-speaking-housing-project-called-quebec/" title="Outrage at French-speaking housing project called &#8216;Quebec&#8217;">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/Quebec-Map-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/outrage-french-speaking-housing-project-called-quebec/" title="Outrage at French-speaking housing project called &#8216;Quebec&#8217;">Outrage at French-speaking housing project called &#8216;Quebec&#8217;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15622 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-bicycle tag-montreal tag-police" id="post-15622" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/bicycle-cops-fail-apprehend-dignity/" title="Bicycle cops fail to apprehend own dignity">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/bike-cops-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/bicycle-cops-fail-apprehend-dignity/" title="Bicycle cops fail to apprehend own dignity">Bicycle cops fail to apprehend own dignity</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17474 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-elitism tag-luxury tag-ski-hill tag-skiing tag-whistler" id="post-17474" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/season-pass-whistlerblackcomb-discounted-blood-sacrifice-eternal-damnation-12-white-rhino-horns/" title="Season pass to Whistler/Blackcomb discounted to blood sacrifice, eternal damnation, 12 white rhino horns">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/640px-090215-IMG_0702-WhistlerVillage-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/season-pass-whistlerblackcomb-discounted-blood-sacrifice-eternal-damnation-12-white-rhino-horns/" title="Season pass to Whistler/Blackcomb discounted to blood sacrifice, eternal damnation, 12 white rhino horns">Season pass to Whistler/Blackcomb discounted to blood sacrifice, eternal damnation, 12 white rhino horns</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16777 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-grego-robertson tag-ice tag-organic tag-winter" id="post-16777" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/vancouvers-use-organic-salt-alternative-sidewalks-backfires/" title="Vancouver’s use of organic salt-alternative for sidewalks backfires">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/sidewalk-icy-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/vancouvers-use-organic-salt-alternative-sidewalks-backfires/" title="Vancouver’s use of organic salt-alternative for sidewalks backfires">Vancouver’s use of organic salt-alternative for sidewalks backfires</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15962 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-aquabus tag-false-creek-ferry tag-vancouver-2" id="post-15962" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/vancouver-gang-violence-spikes-aquabus-false-creek-ferry-descend-turf-war/" title="Vancouver gang violence spikes as Aquabus, False Creek Ferry descend into turf war">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/Vancouver-Ferry-Violence-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/vancouver-gang-violence-spikes-aquabus-false-creek-ferry-descend-turf-war/" title="Vancouver gang violence spikes as Aquabus, False Creek Ferry descend into turf war">Vancouver gang violence spikes as Aquabus, False Creek Ferry descend into turf war</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15037 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-ferrari tag-vancouver-2" id="post-15037" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/10/vancouver-ferrari-dealership-announces-diamond-encrusted-new-driver-decal-upgrade/" title="Vancouver Ferrari dealership announces diamond-encrusted “new driver” decal upgrade">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/10/640px-Orange_Enzo_Ferrari_7191948164-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/10/vancouver-ferrari-dealership-announces-diamond-encrusted-new-driver-decal-upgrade/" title="Vancouver Ferrari dealership announces diamond-encrusted “new driver” decal upgrade">Vancouver Ferrari dealership announces diamond-encrusted “new driver” decal upgrade</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17466 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-northwestel tag-yukon" id="post-17466" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/northwestel-study-determines-fastest-internet-canadas-north/" title="Northwestel study determines it has the fastest, only internet in Canada&#8217;s North">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Northern-Canadas-downloading-speeds-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/northwestel-study-determines-fastest-internet-canadas-north/" title="Northwestel study determines it has the fastest, only internet in Canada&#8217;s North">Northwestel study determines it has the fastest, only internet in Canada&#8217;s North</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16457 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-bill-morneau tag-whitehorse tag-wolves tag-yellowknife" id="post-16457" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/restored-transfer-payments-help-territories-stave-off-wolves-winter/" title="Restored transfer payments should help territories stave off wolves this winter">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/15758386346_6a9e555f18_c-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/restored-transfer-payments-help-territories-stave-off-wolves-winter/" title="Restored transfer payments should help territories stave off wolves this winter">Restored transfer payments should help territories stave off wolves this winter</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16300 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-larry-bagnell tag-yukon" id="post-16300" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/meet-12-clones-fill-yukon-mp-larry-bagnell/" title="Meet the 12 clones that fill in for Yukon MP Larry Bagnell">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/BagnellLarry-Clones-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/meet-12-clones-fill-yukon-mp-larry-bagnell/" title="Meet the 12 clones that fill in for Yukon MP Larry Bagnell">Meet the 12 clones that fill in for Yukon MP Larry Bagnell</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15742 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-cannibalism tag-cold tag-dominic-leblanc tag-minister-of-fisheries tag-shipwreck tag-the-sea" id="post-15742" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/3-weeks-stuck-ice-minister-fisheries-telling-mps-draw-straws/" title="After 3 weeks stuck in ice, Minister of Fisheries telling MPs to draw straws">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/Depositphotos_carlos-briganti-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/3-weeks-stuck-ice-minister-fisheries-telling-mps-draw-straws/" title="After 3 weeks stuck in ice, Minister of Fisheries telling MPs to draw straws">After 3 weeks stuck in ice, Minister of Fisheries telling MPs to draw straws</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16547 type-post status-publish format-standard has-post-thumbnail hentry category-campus category-uncategorized tag-academics tag-allen-sanderson tag-boy tag-cancer tag-economics tag-free-market tag-john-cena tag-make-a-wish tag-milton-friedman tag-professor tag-robert-zimmer tag-tenure tag-university-of-chicago" id="post-16547" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/make-wish-foundation-fulfills-childs-dream-becoming-tenured-professor-economics/" title="Make-A-Wish foundation fulfills child&#8217;s dream of becoming tenured professor of economics">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/cancer-kid-university-of-chicago-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/make-wish-foundation-fulfills-childs-dream-becoming-tenured-professor-economics/" title="Make-A-Wish foundation fulfills child&#8217;s dream of becoming tenured professor of economics">Make-A-Wish foundation fulfills child&#8217;s dream of becoming tenured professor of economics</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16319 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-exams tag-professor tag-students" id="post-16319" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/professors-clever-trick-question-exam-prevents-14-students-attending-law-school/" title="Professor’s clever trick question on exam prevents 14 students from attending law school">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/Depositphotos_30761235_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/professors-clever-trick-question-exam-prevents-14-students-attending-law-school/" title="Professor’s clever trick question on exam prevents 14 students from attending law school">Professor’s clever trick question on exam prevents 14 students from attending law school</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15902 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-queens-university" id="post-15902" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/queens-students-torn-racist-theme-party-go-tonight/" title="Queen&#8217;s students torn on which racist theme-party to go to tonight">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/Racist-Party-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/queens-students-torn-racist-theme-party-go-tonight/" title="Queen&#8217;s students torn on which racist theme-party to go to tonight">Queen&#8217;s students torn on which racist theme-party to go to tonight</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-12414 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-campus tag-mcgill tag-residence tag-student" id="post-12414" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/09/freshman-student-really-pours-heart-name-game/" title="Freshman student really pours his heart out during Name Game">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/09/Depositphotos_9590279_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/09/freshman-student-really-pours-heart-name-game/" title="Freshman student really pours his heart out during Name Game">Freshman student really pours his heart out during Name Game</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2987 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-acadia-university" id="post-2987" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/10/Fountain-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">Acadia University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2961 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-dalhousie-university" id="post-2961" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/10/Dalhousie-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">Dalhousie University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2426 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-ocad-university tag-toronto-2" id="post-2426" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/04/OCADU-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">OCAD University: University Reviews 2014</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2011 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-history tag-ryerson-university" id="post-2011" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/01/Ryerson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">Ryerson University: The Beaverton University Reviews</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4067 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-house-of-commons tag-liberal-party tag-ndp tag-thomas-mulcair" id="post-4067" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2015/10/Mulcair-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">NDP claim Liberals stole their idea to form majority government</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4065 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-globe-and-mail tag-stephen-harper tag-toronto-sun tag-university-of-toronto" id="post-4065" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2015/10/SunHarper-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">Sun newspapers still reporting Harper majority</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4057 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-great-depression tag-social-credit tag-stephen-harper tag-winnipeg" id="post-4057" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2015/10/80d315f5dc26569c9004e0b0b654ba3d-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">90-year-old who has never voted proudly casts first ballot for Social Credit party</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4055 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-fox-sports tag-jose-bautista tag-justin-trudeau tag-kansas-city-royals tag-skydome tag-toronto-blue-jays" id="post-4055" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2015/10/Trudeau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/world/">World</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/"><i class="fa fa-arrow-circle-o-right"></i> World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/"><i class="fa fa-arrow-circle-o-right"></i> U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/"><i class="fa fa-arrow-circle-o-right"></i> Historical Archives</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17501 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-airstrike tag-assad tag-syria tag-trump" id="post-17501" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/young-syrian-girl-signs-seven-figure-advance-posthumous-diary/" title="Young Syrian girl signs seven-figure advance for posthumous diary">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Syria-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/young-syrian-girl-signs-seven-figure-advance-posthumous-diary/" title="Young Syrian girl signs seven-figure advance for posthumous diary">Young Syrian girl signs seven-figure advance for posthumous diary</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17450 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-australia tag-malcolm-turnbull tag-refugees tag-trump" id="post-17450" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/australia-pm-trump-racist-ones-mate/" title="Australia PM to Trump: &#8220;We&#8217;re the racist ones mate&#8221;">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Turnbull-and-trump-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/australia-pm-trump-racist-ones-mate/" title="Australia PM to Trump: &#8220;We&#8217;re the racist ones mate&#8221;">Australia PM to Trump: &#8220;We&#8217;re the racist ones mate&#8221;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17377 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-journalist tag-putin tag-russia tag-suicide" id="post-17377" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/journalist-critical-putin-accidentally-hits-bullet-running-1200-kilometres-per-hour/" title="Journalist critical of Putin accidentally hits bullet while running at 1200 kilometres per hour">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Putin-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/journalist-critical-putin-accidentally-hits-bullet-running-1200-kilometres-per-hour/" title="Journalist critical of Putin accidentally hits bullet while running at 1200 kilometres per hour">Journalist critical of Putin accidentally hits bullet while running at 1200 kilometres per hour</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16731 type-post status-publish format-video has-post-thumbnail hentry category-video category-world tag-featured-post tag-isis tag-marilla-wex post_format-post-format-video" id="post-16731" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/slacktivism-defeats-isis/" title="Slacktivism Defeats ISIS">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/isis-vs-slacktivism-image-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/slacktivism-defeats-isis/" title="Slacktivism Defeats ISIS">Slacktivism Defeats ISIS</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17553 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-betsy-devos tag-education tag-grizzly-bear tag-mike-pence tag-senate" id="post-17553" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/betsy-devos-promises-pass-ged-time-first-day-work/" title="Betsy DeVos promises to pass GED in time for first day of work">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Betsy-DeVos-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/betsy-devos-promises-pass-ged-time-first-day-work/" title="Betsy DeVos promises to pass GED in time for first day of work">Betsy DeVos promises to pass GED in time for first day of work</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17545 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-donald-trump tag-fascism tag-muslim tag-travel-ban" id="post-17545" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/fascism-starts-says-man-hasnt-paying-attention-last-couple-months/" title="“This is how fascism starts,” says man who hasn’t been paying attention for last couple months">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Trump-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/fascism-starts-says-man-hasnt-paying-attention-last-couple-months/" title="“This is how fascism starts,” says man who hasn’t been paying attention for last couple months">“This is how fascism starts,” says man who hasn’t been paying attention for last couple months</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17523 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-astrology tag-horoscope tag-russia tag-russian-hacking tag-trump tag-vladimir-putin" id="post-17523" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/intelligence-agencies-allege-russian-campaign-disseminate-fake-horoscopes/" title="Intelligence Agencies allege Russian campaign to disseminate fake horoscopes">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/horoscope-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/intelligence-agencies-allege-russian-campaign-disseminate-fake-horoscopes/" title="Intelligence Agencies allege Russian campaign to disseminate fake horoscopes">Intelligence Agencies allege Russian campaign to disseminate fake horoscopes</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17489 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-brad-wall tag-coal tag-saskatchewan tag-trump" id="post-17489" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/american-coal-mines-reopened-trump-buries-million-tons-coal/" title="American coal mines reopened after Trump buries million tons of coal">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/7536124408_a270becb9a_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/american-coal-mines-reopened-trump-buries-million-tons-coal/" title="American coal mines reopened after Trump buries million tons of coal">American coal mines reopened after Trump buries million tons of coal</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16957 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-historical-archives tag-featured-post tag-history post_format-post-format-video" id="post-16957" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/ghandi-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">Canadians Learn About Gandhi and Serial Killer Gilles de Rais</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3958 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-hockey tag-jean-ratelle tag-maple-leaf-gardens tag-montreal-forum tag-moscow tag-paul-henderson tag-phil-esposito tag-soviet-union tag-summit-series tag-team-canada" id="post-3958" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2015/09/Miracle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">September 28, 1972: Paul Henderson&#8217;s goal causes World War III</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3761 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-avro-arrow tag-chevrolet tag-john-diefenbaker tag-united-states" id="post-3761" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/08/diefenbaker-cancels-arrow-program-after-discovering-aircraft-lacks-cupholder/" title="Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2015/08/Arrow-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/08/diefenbaker-cancels-arrow-program-after-discovering-aircraft-lacks-cupholder/" title="Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder">Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3001 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-flq tag-french tag-grammar tag-montreal" id="post-3001" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/october-20-1970-flq-cell-requires-bescherelle-to-write-this-week-s-ransom-note/" title="October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/10/Bescherelle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/october-20-1970-flq-cell-requires-bescherelle-to-write-this-week-s-ransom-note/" title="October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note">October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915 menu-item-mega-parent"><a href="https://www.thebeaverton.com/sports/">Sports</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/"><i class="fa fa-arrow-circle-o-right"></i> Sports</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17469 type-post status-publish format-video has-post-thumbnail hentry category-sports category-video tag-beaverton-sports-network tag-featured-post tag-football tag-sports tag-super-bowl post_format-post-format-video" id="post-17469" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/patriots-super-bowl-victory-party-gets-hand/" title="Patriots Super Bowl victory party gets out of hand">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/BeavertonSportsdigital-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/patriots-super-bowl-victory-party-gets-hand/" title="Patriots Super Bowl victory party gets out of hand">Patriots Super Bowl victory party gets out of hand</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17063 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-bautista tag-blue-jays tag-sanchez tag-shapiro tag-stroman" id="post-17063" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/blue-jays-bautista-remain-loveless-contract-kids/" title="Blue Jays, Bautista to remain in loveless contract “for the kids”">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Bautista-Shapiro-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/blue-jays-bautista-remain-loveless-contract-kids/" title="Blue Jays, Bautista to remain in loveless contract “for the kids”">Blue Jays, Bautista to remain in loveless contract “for the kids”</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16989 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nhl tag-san-jose-sharks tag-west-side-story tag-winnipeg-jets" id="post-16989" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/winnipeg-jets-san-jose-sharks-rivalry-heats-girl-named-maria/" title="Winnipeg Jets-San Jose Sharks rivalry heats up over a girl named Maria">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/West-Side-NHL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/winnipeg-jets-san-jose-sharks-rivalry-heats-girl-named-maria/" title="Winnipeg Jets-San Jose Sharks rivalry heats up over a girl named Maria">Winnipeg Jets-San Jose Sharks rivalry heats up over a girl named Maria</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16737 type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-16737" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/local-man-unaware-nhl-team-cannot-hear-tv/" title="Local man unaware that NHL team cannot hear him through TV">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Depositphotos_30462983_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/local-man-unaware-nhl-team-cannot-hear-tv/" title="Local man unaware that NHL team cannot hear him through TV">Local man unaware that NHL team cannot hear him through TV</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/business/">Business</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/"><i class="fa fa-arrow-circle-o-right"></i> Business</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17445 type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-confused tag-employees tag-lost tag-menu tag-tim-hortons" id="post-17445" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/tim-hortons-employees-completely-unaware-whats-menu/" title="Tim Hortons employees completely unaware of what’s on menu">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/aea5c600812e38ee4c4961dac8d03147.jpg" width="225" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/tim-hortons-employees-completely-unaware-whats-menu/" title="Tim Hortons employees completely unaware of what’s on menu">Tim Hortons employees completely unaware of what’s on menu</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17441 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-ezra-levant tag-ezra-levants-tiny-penis tag-investigative-journalism tag-quebec" id="post-17441" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/beaverton-launches-crowdfunding-campaign-finance-investigative-report-ezra-levant-fuckface/" title="The Beaverton launches crowdfunding campaign to finance investigative report on why Ezra Levant is such a fuckface">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Levant-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/beaverton-launches-crowdfunding-campaign-finance-investigative-report-ezra-levant-fuckface/" title="The Beaverton launches crowdfunding campaign to finance investigative report on why Ezra Levant is such a fuckface">The Beaverton launches crowdfunding campaign to finance investigative report on why Ezra Levant is such a fuckface</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17277 type-post status-publish format-standard has-post-thumbnail hentry category-business category-health category-national tag-all-day-breakfast tag-breakfast tag-egg-mcmuffin tag-health tag-health-canada tag-health-care-system tag-healthcare tag-mcdonalds tag-stress-test" id="post-17277" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/mcdonalds-unveils-day-breakfast-canada-stress-test-healthcare-system/" title="McDonald’s unveils all-day breakfast in Canada to stress-test healthcare system">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/egg-mcmuffin-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/mcdonalds-unveils-day-breakfast-canada-stress-test-healthcare-system/" title="McDonald’s unveils all-day breakfast in Canada to stress-test healthcare system">McDonald’s unveils all-day breakfast in Canada to stress-test healthcare system</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17252 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bell tag-lets-talk tag-rogers" id="post-17252" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/bell-pivots-lets-talk-wireless-savings/" title="Bell pivots to “Let’s Talk Wireless Savings”">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Bell-Lets-Talk-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/bell-pivots-lets-talk-wireless-savings/" title="Bell pivots to “Let’s Talk Wireless Savings”">Bell pivots to “Let’s Talk Wireless Savings”</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/culture/">Culture</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/"><i class="fa fa-arrow-circle-o-right"></i> Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/"><i class="fa fa-arrow-circle-o-right"></i> Comics</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17445 type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-confused tag-employees tag-lost tag-menu tag-tim-hortons" id="post-17445" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/tim-hortons-employees-completely-unaware-whats-menu/" title="Tim Hortons employees completely unaware of what’s on menu">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/aea5c600812e38ee4c4961dac8d03147.jpg" width="225" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/tim-hortons-employees-completely-unaware-whats-menu/" title="Tim Hortons employees completely unaware of what’s on menu">Tim Hortons employees completely unaware of what’s on menu</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17316 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-horace-pete tag-louis-c-k tag-rumours" id="post-17316" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/rumours-resurface-louis-c-k-cornering-women-forcing-watch-horace-pete/" title="Rumours resurface of Louis C.K. cornering women, forcing them to watch &#8216;Horace &#038; Pete&#8217;">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Horace-and-Pete-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/rumours-resurface-louis-c-k-cornering-women-forcing-watch-horace-pete/" title="Rumours resurface of Louis C.K. cornering women, forcing them to watch &#8216;Horace &#038; Pete&#8217;">Rumours resurface of Louis C.K. cornering women, forcing them to watch &#8216;Horace &#038; Pete&#8217;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17195 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-dad tag-disney tag-lucasfilm tag-skywalker tag-star-wars" id="post-17195" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/revealed-star-wars-episode-8-will-titled-yall-want-dad-mysteries/" title="REVEALED: Star Wars Episode 8 will be titled “Y&#8217;all Want Some More Dad Mysteries?”">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Star-Wars-Dad-Mysteries-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/revealed-star-wars-episode-8-will-titled-yall-want-dad-mysteries/" title="REVEALED: Star Wars Episode 8 will be titled “Y&#8217;all Want Some More Dad Mysteries?”">REVEALED: Star Wars Episode 8 will be titled “Y&#8217;all Want Some More Dad Mysteries?”</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17024 type-post status-publish format-video has-post-thumbnail hentry category-culture category-entertainment category-video tag-dancing tag-entertainment tag-featured-post post_format-post-format-video" id="post-17024" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/happened-electric-circus-dancers-released/" title="What happened to the Electric Circus dancers after they were released?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/ELECTRIC-CIRCUS-REHAB-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/happened-electric-circus-dancers-released/" title="What happened to the Electric Circus dancers after they were released?">What happened to the Electric Circus dancers after they were released?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1410 type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-bob-the-angry-flower" id="post-1410" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/07/bob-the-angry-flower-news-5/" title="Bob the Angry Flower: News 5">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/07/BobFlower2-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/07/bob-the-angry-flower-news-5/" title="Bob the Angry Flower: News 5">Bob the Angry Flower: News 5</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1313 type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-bob-the-angry-flower" id="post-1313" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/05/bob-the-angry-flower-cauldron-of-hate/" title="Bob the Angry Flower: Cauldron of Hate">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/05/BobFlower1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/05/bob-the-angry-flower-cauldron-of-hate/" title="Bob the Angry Flower: Cauldron of Hate">Bob the Angry Flower: Cauldron of Hate</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1280 type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-bob-the-angry-flower" id="post-1280" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/05/bob-the-angry-flower-screwed/" title="Bob the Angry Flower: Screwed">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/05/BobFlower3-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/05/bob-the-angry-flower-screwed/" title="Bob the Angry Flower: Screwed">Bob the Angry Flower: Screwed</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-868 type-post status-publish format-standard has-post-thumbnail hentry category-comics tag-leon-trotsky" id="post-868" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2012/09/8-trotskys/" title="8 Trotskys">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2012/09/8trotskys-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2012/09/8-trotskys/" title="8 Trotskys">8 Trotskys</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/"><i class="fa fa-arrow-circle-o-right"></i> Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/"><i class="fa fa-arrow-circle-o-right"></i> Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/"><i class="fa fa-arrow-circle-o-right"></i> Stats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/"><i class="fa fa-arrow-circle-o-right"></i> Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/"><i class="fa fa-arrow-circle-o-right"></i> Krysten</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/"><i class="fa fa-arrow-circle-o-right"></i> Magazine</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17137 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-lifestyle tag-angst tag-depression tag-dread tag-existential tag-existentialism tag-existentialist tag-recipes tag-sadness" id="post-17137" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/7-recipes-combat-existential-dread/" title="7 recipes to combat your existential dread">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/sad-man-crying-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/7-recipes-combat-existential-dread/" title="7 recipes to combat your existential dread">7 recipes to combat your existential dread</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16973 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-lifestyle category-local tag-alpha-male tag-beta-male tag-cuck tag-cuckold tag-happily tag-happy tag-marriage tag-married tag-sjw tag-white-knight tag-winnipeg" id="post-16973" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/local-cuck-happily-married/" title="Local cuck happily married">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/Depositphotos_30761235_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/local-cuck-happily-married/" title="Local cuck happily married">Local cuck happily married</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16884 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-lifestyle tag-con tag-convince tag-family tag-fool tag-life tag-parents" id="post-16884" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/5-ways-fooling-family-thinking-youre-something-life/" title="5 ways to fool your family into thinking you&#8217;re doing something with your life">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/iStock-157692127-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/5-ways-fooling-family-thinking-youre-something-life/" title="5 ways to fool your family into thinking you&#8217;re doing something with your life">5 ways to fool your family into thinking you&#8217;re doing something with your life</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16849 type-post status-publish format-video has-post-thumbnail hentry category-lifestyle category-toronto category-video tag-diy tag-featured-post tag-real-estate tag-toronto-2 post_format-post-format-video" id="post-16849" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/bryan-baeumler-shows-beaverton-find-reasonably-priced-homes-sale-toronto/" title="Bryan Baeumler shows the Beaverton how to find reasonably priced homes for sale in Toronto">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/BryanBaeumlermurderhouse-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/bryan-baeumler-shows-beaverton-find-reasonably-priced-homes-sale-toronto/" title="Bryan Baeumler shows the Beaverton how to find reasonably priced homes for sale in Toronto">Bryan Baeumler shows the Beaverton how to find reasonably priced homes for sale in Toronto</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17480 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-apocalypse tag-goal-weight tag-kellyanne-conway tag-trudeau tag-womens-march" id="post-17480" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/local-woman-loses-holiday-weight-just-time-world-end/" title="Local woman loses holiday weight just in time for world to end">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Goal-weight-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/local-woman-loses-holiday-weight-just-time-world-end/" title="Local woman loses holiday weight just in time for world to end">Local woman loses holiday weight just in time for world to end</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17277 type-post status-publish format-standard has-post-thumbnail hentry category-business category-health category-national tag-all-day-breakfast tag-breakfast tag-egg-mcmuffin tag-health tag-health-canada tag-health-care-system tag-healthcare tag-mcdonalds tag-stress-test" id="post-17277" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/mcdonalds-unveils-day-breakfast-canada-stress-test-healthcare-system/" title="McDonald’s unveils all-day breakfast in Canada to stress-test healthcare system">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/egg-mcmuffin-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/mcdonalds-unveils-day-breakfast-canada-stress-test-healthcare-system/" title="McDonald’s unveils all-day breakfast in Canada to stress-test healthcare system">McDonald’s unveils all-day breakfast in Canada to stress-test healthcare system</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17027 type-post status-publish format-standard has-post-thumbnail hentry category-health category-local tag-althetics tag-elliptical tag-exercise tag-familiy tag-fit tag-fitness tag-gym tag-lose-weight tag-new-years-resolution tag-revenge tag-runner tag-vengence" id="post-17027" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/man-riding-elliptical-like-killed-family/" title="Man riding elliptical like it killed his family">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/elliptical-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/man-riding-elliptical-like-killed-family/" title="Man riding elliptical like it killed his family">Man riding elliptical like it killed his family</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16980 type-post status-publish format-video has-post-thumbnail hentry category-health category-video tag-fashion tag-featured-post tag-health-canada tag-winter post_format-post-format-video" id="post-16980" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/health-canada-concerned-possible-outbreak-white-men-wearing-shorts-winter/" title="Health Canada concerned about possible outbreak of white men wearing shorts in winter">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Shorts-in-winter-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/health-canada-concerned-possible-outbreak-white-men-wearing-shorts-winter/" title="Health Canada concerned about possible outbreak of white men wearing shorts in winter">Health Canada concerned about possible outbreak of white men wearing shorts in winter</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17401 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-french-keyboard" id="post-17401" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/editorial-french-canadian-keyboard-good-question-marks-nowe/" title="Editorial: Is the French Canadian keyboard too good for question marks nowÉ">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/keyboards-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/editorial-french-canadian-keyboard-good-question-marks-nowe/" title="Editorial: Is the French Canadian keyboard too good for question marks nowÉ">Editorial: Is the French Canadian keyboard too good for question marks nowÉ</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17361 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-donald-trump tag-hornets" id="post-17361" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/voted-release-millions-hornets-already-regret/" title="I voted to release millions of hornets, and I already regret it">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/white-man-2-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/voted-release-millions-hornets-already-regret/" title="I voted to release millions of hornets, and I already regret it">I voted to release millions of hornets, and I already regret it</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17080 type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinion tag-ben-carson tag-conservative tag-conservative-leadership tag-conservative-leadership-race tag-conservative-party tag-donald-trump tag-editorial tag-kellie-leitch tag-kevin-oleary tag-op-ed tag-opinion" id="post-17080" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/op-ed-kellie-leitch-oh-no-im-ben-carson-arent/" title="Op-Ed by Kellie Leitch: &#8220;Oh no, I’m the Ben Carson, aren’t I?&#8221;">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/Kellie-Leitch-podium-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/op-ed-kellie-leitch-oh-no-im-ben-carson-arent/" title="Op-Ed by Kellie Leitch: &#8220;Oh no, I’m the Ben Carson, aren’t I?&#8221;">Op-Ed by Kellie Leitch: &#8220;Oh no, I’m the Ben Carson, aren’t I?&#8221;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16918 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-donald-trump tag-russia" id="post-16918" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/thought-liked-normal-sex/" title="What, you thought I liked normal sex?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Trump-2-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/thought-liked-normal-sex/" title="What, you thought I liked normal sex?">What, you thought I liked normal sex?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2130 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-federal-budget tag-veterans" id="post-2130" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/02/2014Budget-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">2014 Canadian Federal Budget Preview</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2033 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-boardwalk-empire tag-coffee tag-nelson-mandela tag-nobel-prize tag-ryan-gosling" id="post-2033" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/01/ManComputer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">Most frequent lies found on online dating profiles</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1819 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-halloween" id="post-1819" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/10/HalloweenStats-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">What are you dressing up as for Halloween?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1517 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-mps tag-senate" id="post-1517" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/senator-and-mp-expense-claims-2012/" title="Senator and MP Expense Claims 2012">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/08/Senator-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/senator-and-mp-expense-claims-2012/" title="Senator and MP Expense Claims 2012">Senator and MP Expense Claims 2012</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-238 type-post status-publish format-image hentry category-for-sale post_format-post-format-image" id="post-238" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">LOTS OF JARS FULL OF APRICOT PITS.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-227 type-post status-publish format-image hentry category-help-wanted post_format-post-format-image" id="post-227" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-180 type-post status-publish format-image hentry category-wanted tag-university post_format-post-format-image" id="post-180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">UNIVERSITY student seeking mannequin to come alive and be my girlfriend.</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-628 type-post status-publish format-image hentry category-krysten post_format-post-format-image" id="post-628" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/12/passion-fruit-domestic-dilemma/" title="Passion Fruit: Domestic Dilemma">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/12/passion-fruit-domestic-dilemma/" title="Passion Fruit: Domestic Dilemma">Passion Fruit: Domestic Dilemma</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-619 type-post status-publish format-image hentry category-krysten tag-dating post_format-post-format-image" id="post-619" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/11/passion-fruit-divided-and-desperate/" title="Passion Fruit: Divided and Desperate">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/11/passion-fruit-divided-and-desperate/" title="Passion Fruit: Divided and Desperate">Passion Fruit: Divided and Desperate</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-611 type-post status-publish format-image hentry category-krysten post_format-post-format-image" id="post-611" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/11/passion-fruit-anticipating-abuse/" title="Passion Fruit: Anticipating Abuse">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/11/passion-fruit-anticipating-abuse/" title="Passion Fruit: Anticipating Abuse">Passion Fruit: Anticipating Abuse</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-601 type-post status-publish format-image hentry category-krysten post_format-post-format-image" id="post-601" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/11/passion-fruit-pen-plexed/" title="Passion Fruit: Pen-Plexed">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/11/passion-fruit-pen-plexed/" title="Passion Fruit: Pen-Plexed">Passion Fruit: Pen-Plexed</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2827 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-feminism" id="post-2827" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/08/LegalizeWomen-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">Is it time for Canada to legalize women?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2811 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-syria" id="post-2811" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2014/08/SyriaMagazine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">SYRIA: Is it still a thing?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1864 type-post status-publish format-image has-post-thumbnail hentry category-magazine post_format-post-format-image" id="post-1864" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/11/96bf577e2682bc7925dad067c2022909_XL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">Have you seen my keys?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1562 type-post status-publish format-standard has-post-thumbnail hentry category-magazine" id="post-1562" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2013/08/MagazineHouseSmell-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">7 tips to prevent your house from smelling like shit</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884 menu-item-mega-parent"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/"><i class="fa fa-arrow-circle-o-right"></i> Beavfeed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/"><i class="fa fa-arrow-circle-o-right"></i> Choice Your Own Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/"><i class="fa fa-arrow-circle-o-right"></i> Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/"><i class="fa fa-arrow-circle-o-right"></i> Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/"><i class="fa fa-arrow-circle-o-right"></i> Guide To/How To</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17530 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-australia tag-cuisine tag-food tag-montreal tag-snacks" id="post-17530" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/" title="We asked some Australians to try these classic Canadian snack foods and they died, they all died">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/La_Banquise_Poutine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/" title="We asked some Australians to try these classic Canadian snack foods and they died, they all died">We asked some Australians to try these classic Canadian snack foods and they died, they all died</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17408 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-video tag-buzzfeed tag-featured-post tag-millennials post_format-post-format-video" id="post-17408" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/canadians-try-thing/" title="Canadians Try A Thing">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/canadianstry-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/canadians-try-thing/" title="Canadians Try A Thing">Canadians Try A Thing</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17438 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-donald-trump tag-islamophobia tag-politics tag-racism tag-terrorism tag-usa" id="post-17438" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/quiz-can-make-extreme-vetting-donald-trump-proposing-visitors-u-s/" title="Quiz: Can you make it through the “extreme vetting” Donald Trump is proposing for visitors to the U.S.?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/iStock-532022327-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/quiz-can-make-extreme-vetting-donald-trump-proposing-visitors-u-s/" title="Quiz: Can you make it through the “extreme vetting” Donald Trump is proposing for visitors to the U.S.?">Quiz: Can you make it through the “extreme vetting” Donald Trump is proposing for visitors to the U.S.?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17264 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-video tag-buzzfeed tag-canada tag-featured-post tag-food post_format-post-format-video" id="post-17264" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/canadian-try-american-snacks-turn/" title="Canadian Try American Snacks Then We Turn Them Against Each Other">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/snacksbuzzfeedparody-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/canadian-try-american-snacks-turn/" title="Canadian Try American Snacks Then We Turn Them Against Each Other">Canadian Try American Snacks Then We Turn Them Against Each Other</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17300 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-nazis tag-racism tag-trump tag-violence" id="post-17300" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/iStock-181900732-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">You have a chance to punch a Nazi. Do you take it?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15712 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-donald-trump tag-racism" id="post-15712" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/iStock_73509337_SMALL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">You just said something unintentionally racist. Can you get out of it?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15271 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-candy tag-grandma tag-grandmother tag-grandpa" id="post-15271" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/10/you-are-ten-years-old-what-treat-from-grandpa/" title="You are ten years old &#8211; what treat will you receive from Grandpa?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/10/15423205133_ff4e55043f_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/10/you-are-ten-years-old-what-treat-from-grandpa/" title="You are ten years old &#8211; what treat will you receive from Grandpa?">You are ten years old &#8211; what treat will you receive from Grandpa?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-11983 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-drake tag-toronto-2" id="post-11983" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/09/you-are-drake-can-you-record-a-1-single-and-watch-my-stuff-for-a-few-minutes/" title="You are Drake: Can you record a #1 Single and watch this guy&#8217;s stuff for a few minutes?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/09/Drake_Bluesfest-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/09/you-are-drake-can-you-record-a-1-single-and-watch-my-stuff-for-a-few-minutes/" title="You are Drake: Can you record a #1 Single and watch this guy&#8217;s stuff for a few minutes?">You are Drake: Can you record a #1 Single and watch this guy&#8217;s stuff for a few minutes?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17438 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-donald-trump tag-islamophobia tag-politics tag-racism tag-terrorism tag-usa" id="post-17438" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/quiz-can-make-extreme-vetting-donald-trump-proposing-visitors-u-s/" title="Quiz: Can you make it through the “extreme vetting” Donald Trump is proposing for visitors to the U.S.?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/iStock-532022327-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/quiz-can-make-extreme-vetting-donald-trump-proposing-visitors-u-s/" title="Quiz: Can you make it through the “extreme vetting” Donald Trump is proposing for visitors to the U.S.?">Quiz: Can you make it through the “extreme vetting” Donald Trump is proposing for visitors to the U.S.?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17185 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-fitness tag-health tag-nutrition tag-running" id="post-17185" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/quiz-jogging-fleeing/" title="Quiz: Are you jogging or fleeing?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/pexels-photo-221210-1-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/quiz-jogging-fleeing/" title="Quiz: Are you jogging or fleeing?">Quiz: Are you jogging or fleeing?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17218 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-alternative-fact tag-alternative-facts tag-donald-trump tag-game-of-thrones tag-post-fact tag-quiz" id="post-17218" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/can-pass-alternative-facts-game-thrones-quiz/" title="Can you pass this “Alternative Facts” Game of Thrones quiz?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/joffrey-1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/can-pass-alternative-facts-game-thrones-quiz/" title="Can you pass this “Alternative Facts” Game of Thrones quiz?">Can you pass this “Alternative Facts” Game of Thrones quiz?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17045 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-business tag-extrovert tag-introvert tag-party tag-personality tag-social" id="post-17045" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/quiz-introvert-extrovert-asshole-ted/" title="Quiz: Are you an introvert, an extrovert or that asshole Ted?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/3438033141_b2dda9b651_o-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/quiz-introvert-extrovert-asshole-ted/" title="Quiz: Are you an introvert, an extrovert or that asshole Ted?">Quiz: Are you an introvert, an extrovert or that asshole Ted?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16624 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-family tag-holidays tag-juice tag-raw" id="post-16624" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/4856222073_125afe086a_z-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">6 juices as raw as your holiday family interactions</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16543 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-christmas tag-christmas-carols tag-hanukkah tag-holidays" id="post-16543" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/5-christmas-songs-jewish-people-love-hearing-non-stop-entire-month/" title="5 Christmas songs Jewish people love hearing non-stop for an entire month">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/jingle-bells-1862412_640-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/5-christmas-songs-jewish-people-love-hearing-non-stop-entire-month/" title="5 Christmas songs Jewish people love hearing non-stop for an entire month">5 Christmas songs Jewish people love hearing non-stop for an entire month</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16572 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-cheap-gifts tag-holiday-gifts tag-household-items" id="post-16572" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/5-household-items-almost-pass-christmas-gifts/" title="5 household items that could almost pass as Christmas gifts">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/Holiday-gift-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/5-household-items-almost-pass-christmas-gifts/" title="5 household items that could almost pass as Christmas gifts">5 household items that could almost pass as Christmas gifts</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16123 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-cooking tag-food tag-recipes" id="post-16123" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/6-healthy-recipes-look-ordering-pizza/" title="6 Healthy Recipes to Look at Before Ordering Pizza">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/12/produce-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/6-healthy-recipes-look-ordering-pizza/" title="6 Healthy Recipes to Look at Before Ordering Pizza">6 Healthy Recipes to Look at Before Ordering Pizza</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17417 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-how-to tag-internet tag-tech-guide post_format-post-format-video" id="post-17417" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/make-instructional-video/" title="How To Make An Instructional Video">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/how-to-make-an-instructional-video-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/make-instructional-video/" title="How To Make An Instructional Video">How To Make An Instructional Video</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17260 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-guide-to category-video tag-business tag-featured-post tag-how-to post_format-post-format-video" id="post-17260" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/join-radiant-order-king-dragon/" title="How To: Join The Radiant Order of King Dragon">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/How-To-Joing-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/join-radiant-order-king-dragon/" title="How To: Join The Radiant Order of King Dragon">How To: Join The Radiant Order of King Dragon</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16994 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-politics category-us category-video tag-featured-post tag-guide-to tag-president-trump tag-presidential-inauguration tag-usa post_format-post-format-video" id="post-16994" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/guide-inauguration-day/" title="Guide To: Inauguration Day">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/INAUGRATION-DAY-GUIDE-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/guide-inauguration-day/" title="Guide To: Inauguration Day">Guide To: Inauguration Day</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16929 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-screech post_format-post-format-video" id="post-16929" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/how-to-get-screeched-in/" title="How To: Get Screeched In">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/Howtoscreechedin-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/how-to-get-screeched-in/" title="How To: Get Screeched In">How To: Get Screeched In</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/video/">Video</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/"><i class="fa fa-arrow-circle-o-right"></i> Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton"><i class="fa fa-arrow-circle-o-right"></i> Watch the Show!</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17516 type-post status-publish format-video has-post-thumbnail hentry category-national category-news-in-brief category-video tag-featured-post tag-police post_format-post-format-video" id="post-17516" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/new-police-body-cams-come-easy-use-editing-software/" title="New police body cams come with easy to use editing software">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/new-police-body-cams-come-easy-use-editing-software/" title="New police body cams come with easy to use editing software">New police body cams come with easy to use editing software</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17469 type-post status-publish format-video has-post-thumbnail hentry category-sports category-video tag-beaverton-sports-network tag-featured-post tag-football tag-sports tag-super-bowl post_format-post-format-video" id="post-17469" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/patriots-super-bowl-victory-party-gets-hand/" title="Patriots Super Bowl victory party gets out of hand">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/BeavertonSportsdigital-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/patriots-super-bowl-victory-party-gets-hand/" title="Patriots Super Bowl victory party gets out of hand">Patriots Super Bowl victory party gets out of hand</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17408 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-video tag-buzzfeed tag-featured-post tag-millennials post_format-post-format-video" id="post-17408" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/canadians-try-thing/" title="Canadians Try A Thing">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/canadianstry-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/canadians-try-thing/" title="Canadians Try A Thing">Canadians Try A Thing</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17417 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-how-to tag-internet tag-tech-guide post_format-post-format-video" id="post-17417" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/make-instructional-video/" title="How To Make An Instructional Video">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/how-to-make-an-instructional-video-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/make-instructional-video/" title="How To Make An Instructional Video">How To Make An Instructional Video</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">

<div id="infinite-article" data-infinite="on">
	            
		
<div class="post-detail-row">
    <div class="data_store_quiz_17530">"</div>
    <div class="data_store_video_17530">"</div>
    <div class="data_store_imgcred_17530">https://commons.wikimedia.org/wiki/File:La_Banquise_Poutine.jpg"</div>
    <div class="row">
        <div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-17530 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-australia tag-cuisine tag-food tag-montreal tag-snacks" id="post-17530" role="article" data-id="17530" data-url="https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/">
								<aside class="post-meta cf"><a href="https://www.thebeaverton.com/news/beavfeed/" rel="category tag" class="cat-beavfeed">Beavfeed</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">We asked some Australians to try these classic Canadian snack foods and they died, they all died</h1>									</header>
				<aside class="post-author">
					<meta itemprop="dateModified" content="2017-02-07T13:02:56+00:00">
					<time class="time" datetime="2017-02-07T16:00:07+00:00" itemprop="datePublished" content="2017-02-07T16:00:07+00:00">3 mins ago</time> <em>by</em> <span itemprop="author"><a href="https://www.thebeaverton.com/author/eturkienicz/" title="Posts by Eric Turkienicz" rel="author">Eric Turkienicz</a></span>
					<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<meta itemprop="name" content="The Beaverton">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/logo.png">
						</span>
					</span>
					<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/">
				</aside>
                	<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F02%2Fasked-australians-try-classic-canadian-snack-foods-died-died%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=We+asked+some+Australians+to+try+these+classic+Canadian+snack+foods+and+they+died%2C+they+all+died&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F02%2Fasked-australians-try-classic-canadian-snack-foods-died-died%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/&amp;media=/wp-content/uploads/2017/02/La_Banquise_Poutine.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/&title=We asked some Australians to try these classic Canadian snack foods and they died, they all died" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
				<div class="post-content-container">
					                                    <figure class="post-gallery" style="margin: 0 0 25px;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                                        <img width="800" height="600" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/La_Banquise_Poutine-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" itemprop="url" />                                        <meta itemprop="width" content="800" />
                                        <meta itemprop="height" content="600" />
                                        <div class="featured_image_cred_holder-17530"></div>
                                    </figure>
<!--                              }-->
                                              					<div class="post-content entry-content cf" data-first="W" itemprop="articleBody">
						<p>We thought we’d have a bit of fun and get our friends from Down Under to try some of our favourite Canadian <a href="https://www.thebeaverton.com/tag/snacks/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Snacks">snacks</a>. Unfortunately it went horribly, horribly awry.</p>
<p>1. Ketchup Chips<br />
<img class="alignnone size-full wp-image-17535" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/6229363624_14a8427d82_o-e1486487381579.jpeg" alt="" width="300" height="195" /></p>
<p>Sure it sounds weird but ketchup flavoured potato chips are a staple of Canadian junk <a href="https://www.thebeaverton.com/tag/food/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Food">food</a> diets. We asked Jeremy and Martha from Canberra to try a bag and Jeremy said they were “kind of tart, like there’s vinegar in them. They burn my throat and make me feel a little dizzy. Wild!”</p>
<p>2. Donairs</p>
<p><img class="alignnone wp-image-17536" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/4307999410_3620eb94c3_z-e1486487506619.jpg" width="200" height="300" /></p>
<p>Like a gyro but better! Martha had a bite and mentioned that it was too weird for her: “I didn’t really like the sauce. By the <a href="https://www.thebeaverton.com/tag/time/" class="st_tag internal_tag" rel="tag" title="Posts tagged with time">time</a> I got to the end, my mouth tasted like blood a little. What do they put in these?”</p>
<p>3. <a href="https://www.thebeaverton.com/tag/montreal/" class="st_tag internal_tag" rel="tag" title="Posts tagged with montreal">Montreal</a> Bagels</p>
<p><img class="alignnone size-full wp-image-17534" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/9082536950_04ef0a295a_z-e1486487569471.jpg" alt="" width="300" height="225" /></p>
<p>Sweet, dense, and much different than their fluffier cousins, Mike from Sydney tried one and had to stop half-way to catch his breath! I guess Australians can’t handle their…… Hey, Doug, he doesn’t look too good…… Can you call Alice in here to take a look at this guy……?</p>
<p>4. Poutine</p>
<p><img class="alignnone size-full wp-image-17537" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/640px-Food_Poutine_Closeup-e1486487592738.jpg" alt="" width="300" height="200" /></p>
<p>Guys, Jeremy just started bleeding from his ears and mouth. He’s still conscious but he’s babbling something about the ketchup chips.</p>
<p>No put the poutine down and come in here, I’m serious.</p>
<p>5. Butter Tarts</p>
<p><img class="alignnone size-full wp-image-17538" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/600px-Pecan_butter_tart_May_2011-e1486487997959.jpg" alt="" width="300" height="300" /></p>
<p>Christ! Now Martha’s seizing up. What was in these things?!</p>
<p>No, shut down the cameras now and get a paramedic over here. I’m goddamn serious everyone. Frank, go check on Mike in the next room over.</p>
<p>6. All-Dressed Chips</p>
<p><img class="alignnone size-full wp-image-17533" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/A_pile_of_All_Dressed_potato_chips_on_a_paper_towel-e1486488053656.jpg" alt="" width="300" height="169" /></p>
<p>Hold down his shoulders! Hold them down so I can shove this thing under his tongue. We’ve already <a href="https://www.thebeaverton.com/tag/lost/" class="st_tag internal_tag" rel="tag" title="Posts tagged with lost">lost</a> Jeremy and I am NOT losing another one! Do you hear me God?!</p>
<p>7. Nanaimo Bars</p>
<p><img class="alignnone size-full wp-image-17531" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/nanaimobar-e1486488095909.jpg" alt="" width="300" height="225" /></p>
<p>Are you still doing tests in here Gary?! What the fuck are you doing?! We have an emergency on our hands… did you let her eat that thing? Oh god no.</p>
<p>8. Maple Candies</p>
<p><img class="alignnone size-full wp-image-17532" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/candy-329241_640-e1486488151535.jpg" alt="" width="200" height="300" /></p>
<p>Everyone understand the story? When they got here, they were already suffering from the skin lesions and hemorrhaging from their eyes. We tried to resuscitate them and there was nothing we could do. We….did not…. feed them… ANYTHING!</p>
<p>Burn the tapes. Burn the passports.</p>

<div id='reaction_buttons_post17530' class='reaction_buttons'>
<div class="reaction_buttons_tagline">Reactions?!</div><ul><li class='reaction_button reaction_button_0' onclick="reaction_buttons_increment_button_ajax('17530', '0');"><div><span class='button_name'> ♥</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li><li class='reaction_button reaction_button_1' onclick="reaction_buttons_increment_button_ajax('17530', '1');"><div><span class='button_name'> 🍆</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li><li class='reaction_button reaction_button_2' onclick="reaction_buttons_increment_button_ajax('17530', '2');"><div><span class='button_name'>LOL</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li><li class='reaction_button reaction_button_3' onclick="reaction_buttons_increment_button_ajax('17530', '3');"><div><span class='button_name'>YAAAAS</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li><li class='reaction_button reaction_button_4' onclick="reaction_buttons_increment_button_ajax('17530', '4');"><div><span class='button_name'>NAAAAS</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li><li class='reaction_button reaction_button_5' onclick="reaction_buttons_increment_button_ajax('17530', '5');"><div><span class='button_name'>I do not know how I feel about this</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li><li class='reaction_button reaction_button_6' onclick="reaction_buttons_increment_button_ajax('17530', '6');"><div><span class='button_name'>I just want to click a button</span>&nbsp;<span class='braces' style='display: none;'>(<span class='count_number'></span><span class='braces' style='display: none;'>)</span></div></li></ul></div>

<p style="margin-bottom: 0px;">Sources</p>
<p> </p>
<div class="quiz_sources">
<ol class="q_src">
<li><a href="https://flic.kr/p/aut7M7">Ketchup Chips</a></li>
<li><a href="https://flic.kr/p/7yFC8U">Donairs</a></li>
<li><a href="https://flic.kr/p/eQAnNE">Montreal Bagels</a></li>
<li><a href="https://commons.wikimedia.org/wiki/File:Food_Poutine_Closeup.JPG">Poutine</a></li>
<li><a href="https://commons.wikimedia.org/wiki/File:Pecan_butter_tart,_May_2011.jpg">Butter tarts</a></li>
<li><a href="https://commons.wikimedia.org/wiki/File:A_pile_of_All_Dressed_potato_chips_on_a_paper_towel.jpg">All Dressed Chips</a></li>
<li><a href="https://flic.kr/p/r6EMaS">Nanaimo Bars</a></li>
<li><a href="https://pixabay.com/en/candy-maple-sweets-canadian-gift-329241/">Maple Candies</a></li>
</ol>
</div>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="https://www.thebeaverton.com/tag/australia/" title="">Australia</a>, <a href="https://www.thebeaverton.com/tag/cuisine/" title="">Cuisine</a>, <a href="https://www.thebeaverton.com/tag/food/" title="">Food</a>, <a href="https://www.thebeaverton.com/tag/montreal/" title="">montreal</a>, <a href="https://www.thebeaverton.com/tag/snacks/" title="">Snacks</a>						</footer>
																	</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F02%2Fasked-australians-try-classic-canadian-snack-foods-died-died%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=We+asked+some+Australians+to+try+these+classic+Canadian+snack+foods+and+they+died%2C+they+all+died&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F02%2Fasked-australians-try-classic-canadian-snack-foods-died-died%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/&amp;media=/wp-content/uploads/2017/02/La_Banquise_Poutine.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/02/asked-australians-try-classic-canadian-snack-foods-died-died/&title=We asked some Australians to try these classic Canadian snack foods and they died, they all died" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
                <div style="font-size:16px;padding-top:40px;">Watch complete episodes of the Beaverton <a href="http://www.thecomedynetwork.ca/shows/thebeaverton">[here]</a>, and tune in for new episodes every Wednesday at 10pm on Comedy!</div>
                <div style="font-size:14px;padding-top:40px;">If you enjoyed this, follow us on Facebook: <div class="fb-like" data-href="https://www.facebook.com/TheBeaverton" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
                    
			</article>
            <!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-17005 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-1990s tag-fashion tag-music tag-nostalgia tag-toys tag-tv" id="post-17005" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/7-things-already-knew-1990s/" title="7 things you already knew about the 1990s">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/90s-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/7-things-already-knew-1990s/" title="7 things you already knew about the 1990s">7 things you already knew about the 1990s</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-15712 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-donald-trump tag-racism" id="post-15712" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/iStock_73509337_SMALL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">You just said something unintentionally racist. Can you get out of it?</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-11669 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-dog tag-patrick-mckenna tag-television tag-the-littlest-hobo" id="post-11669" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/09/which-dead-the-littlest-hobo-dog-are-you/" title="Which dead &#8216;The Littlest Hobo&#8217; dog are you?">
			            <img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/09/Hobo6-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/09/which-dead-the-littlest-hobo-dog-are-you/" title="Which dead &#8216;The Littlest Hobo&#8217; dog are you?">Which dead &#8216;The Littlest Hobo&#8217; dog are you?</a></h6>
	</header>
</div>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->            
                            <div class="row">
                <div class="comedy_header">
                    <div class="comedy_header_title" style="float:left; padding-top:5px;">WATCH GREAT SHOWS ON COMEDY</div><div class="comedy_logo"><a href="http://www.thecomedynetwork.ca" target="_blank"><img style="float:right; padding-bottom:10px;" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/comedy-related.png" /></a></div> 
                    <hr/>
                </div>
                <div class="comedy_related">
                    <div id="comedy_slider_article_17530">
                      <a href="#" class="control_next"> > </a>
                      <a href="#" class="control_prev"> < </a>
                      <ul>
                    <li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/midnight" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/8eeddea4-f661-4740-a4da-7fb9c115c618?height=130&width=232&crop=True"/><div class="comedy_header_title">@midnight</div><div class="comedy_header_desc">Mon-Thurs 11.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/dailyshow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/44825d2e-c9a3-4801-8b6b-4c41e7431c42?height=130&width=232&crop=True"/><div class="comedy_header_title">The Daily Show with Trevor Noah</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/Shows/FullFrontal" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/4f0748b7-409f-42a6-8660-271633c5dec2?height=130&width=232&crop=True"/><div class="comedy_header_title">Full Frontal with Samantha Bee</div><div class="comedy_header_desc">Wednesday at 10.30ep</div></a></div></li><li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/shows/peopleofearth" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/893d119a-decc-4e4a-8fb1-01d6b6ca73c3?height=130&width=232&crop=True"/><div class="comedy_header_title">People Of Earth</div><div class="comedy_header_desc">Thursday 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/JeffRossPresentsRoastBattle" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/8a95035e-9089-40d0-a2b5-0c4550b4462d?height=130&width=232&crop=True"/><div class="comedy_header_title">Jeff Ross Presents: Roast Battle II</div><div class="comedy_header_desc">Watch Now</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/ThisIsNotHappening" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/44c675b0-692a-4e4c-8541-c5559c491c7d?height=130&width=232&crop=True"/><div class="comedy_header_title">This Is Not Happening</div><div class="comedy_header_desc">True stories told by comedians</div></a></div></li>                      </ul>
                  </div>
                </div>
            </div>
            
            <div style="text-align:center;"><img src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/beaver-divider.png'/></div>
		</div>
					
<aside id="article_sidebar_fixed" style="max-width:400px;" class="sidebar small-12 medium-4 columns">
    
	<div class="sidebar_inner" style='padding-top:20px;'>
		<div id="mc4wp_form_widget-8" class="widget cf style2 widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8946" method="post" data-id="8946" data-name="sidebar" ><div class="mc4wp-form-fields"><div class="social_holder">
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
  <a href="#" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  <a href="http://www.thebeaverton.com/feed/" class="" target="_blank"><i><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/rss.png" /></i></a>  
</div>
<div class="mailing_list">
<p  class="mail_title">
  Subscribe to our mailing list
  </p>
	<center><input type="email" name="EMAIL" placeholder="name@email.com" size="80" required /> <input type="submit" value="" class="subscribe_btn" /></center>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486501363" /><input type="hidden" name="_mc4wp_form_id" value="8946" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="st_latest_posts_widget-4" class="widget cf style2 widget_st_latest_posts_widget"><strong><span>Latest Videos</span></strong><div class="latest-posts"><div class="featured_latest_video"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/02/new-police-body-cams-come-easy-use-editing-software/"><img width="300" height="168" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-300x168.jpg" class="img-responsive wp-post-image" alt="" srcset="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-300x168.jpg 300w, https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-150x84.jpg 150w, https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-768x430.jpg 768w, https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police.jpg 900w, https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/Body-Cam-Police-600x336.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/play.png" class="play_img" style="width:auto;"/></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/02/new-police-body-cams-come-easy-use-editing-software/">New police body cams come with easy to use editing software</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/02/patriots-super-bowl-victory-party-gets-hand/"><img width="64" height="64" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/BeavertonSportsdigital-64x64.jpg" class="img-responsive wp-post-image" alt="Superbowl" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/02/patriots-super-bowl-victory-party-gets-hand/">Patriots Super Bowl victory party gets out of hand</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/02/canadians-try-thing/"><img width="64" height="64" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/canadianstry-1-64x64.png" class="img-responsive wp-post-image" alt="Buzzfeed parody funny" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/02/canadians-try-thing/">Canadians Try A Thing</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/02/make-instructional-video/"><img width="64" height="64" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/02/how-to-make-an-instructional-video-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/02/make-instructional-video/">How To Make An Instructional Video</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/02/groundhog-predicts-9-springs-left/"><img width="64" height="64" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2017/01/groundhogs-day-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/02/groundhog-predicts-9-springs-left/">Groundhog predicts there are only 9 springs left</a></h3></div></div></div></div><div id="text-14" class="widget cf style2 widget_text">			<div class="textwidget"><div class="comedy_header_title" style="float:left; padding-top:5px;">Latest Episodes</div>
<div class="comedy_logo"><a href="http://www.thecomedynetwork.ca" target="_blank"><img style="float:right; padding-bottom:20px;" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/11/comedy-related.png" /></a></div> 
<div style="clear:both;" id="comedy_slider">
  <a href="#" class="control_next">></a>
  <a href="#" class="control_prev"><</a>
  <ul>
  </ul>  
</div></div>
		</div><div id="text-9" class="widget cf style2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Page, Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:250px"
     data-ad-client="ca-pub-6305909245661120"
     data-ad-slot="3276664496"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-7" class="widget cf style2 popular-posts">
<strong><span>Most Popular</span></strong>
<ul class="wpp-list">
<li><a href="https://www.thebeaverton.com/2017/02/beaverton-launches-crowdfunding-campaign-finance-investigative-report-ezra-levant-fuckface/" title="The Beaverton launches crowdfunding campaign to finance investigative report on why Ezra Levant is such a fuckface" class="wpp-post-title" target="_self">The Beaverton launches crowdfunding campaign to finance investigative report on ...</a><br/><span class="wpp-excerpt">Dear Readers,

What the fuck is wrong ...</span></li>
<li><a href="https://www.thebeaverton.com/2017/01/kellie-leitch-heartbroken-people-act-hate-shes-incited/" title="Kellie Leitch heartbroken that people would act on hate she’s incited" class="wpp-post-title" target="_self">Kellie Leitch heartbroken that people would act on hate she’s ...</a><br/><span class="wpp-excerpt">OTTAWA – Conservative leadership hopeful...</span></li>
<li><a href="https://www.thebeaverton.com/2016/03/london-ontario-named-2nd-best-london-for-161st-straight-year/" title="London, Ontario named 2nd best London for 161st straight year" class="wpp-post-title" target="_self">London, Ontario named 2nd best London for 161st straight year</a><br/><span class="wpp-excerpt">LONDON – London, Ontario Mayor Matt Brow...</span></li>
<li><a href="https://www.thebeaverton.com/2016/10/trudeau-39-5-people-voted-electoral-reform/" title="Trudeau: Only 39.5% of people voted for electoral reform" class="wpp-post-title" target="_self">Trudeau: Only 39.5% of people voted for electoral reform</a><br/><span class="wpp-excerpt">OTTAWA -- Prime Minister Justin Trudeau’...</span></li>
<li><a href="https://www.thebeaverton.com/2013/02/groundhog-sees-jungian-shadow-predicts-everlasting-winter-of-the-soul/" title="Groundhog sees Jungian shadow, predicts everlasting winter of the soul" class="wpp-post-title" target="_self">Groundhog sees Jungian shadow, predicts everlasting winter of the soul</a><br/><span class="wpp-excerpt">WIARTON, ON - Meteorologists were flabbe...</span></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/TheBeaverton">Tweets by TheBeaverton</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        <center><a class="twitter-follow-button" href="https://twitter.com/TheBeaverton">Follow @TheBeaverton</a></center>
	</div>
    
</aside>		 	</div>
	</div>	
</div>
		</div><!-- End role["main"] -->
<!--<div id="popup_new" style="display:none;"><div id="popup_container"><a class="close_btn">close</a><br/>Hate website pop-ups? <br/><br/>Well our tv show, airing Wednesdays at 10:00pm ET on Comedy, has almost none!</div></div>-->

	<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
        <div class="row no-padding ">
            <div class="footer_holder">
		    <div class="small-12 medium-6 columns">
		    	<div id="text-20" class="widget cf style2 widget_text">			<div class="textwidget"><img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/uploads/2016/08/header.png"/>
<p class="text-center" style="font-size:13px; color: #767676;"">"North America's Trusted Source of News"</p>
<p class="social_holder">
  
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
 <a href="#" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  

  <a href="http://eepurl.com/18s2v" class="" target="_blank"><i class=""><img class="social_icon" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/mail.png" /></i></a>
  
</p></div>
		</div>		    </div>
		    <div class="small-12 medium-2 columns">
		    	<div id="nav_menu-3" class="widget cf style2 widget_nav_menu"><strong><span>LEGAL</span></strong><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-15505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15505"><a href="https://www.thebeaverton.com/contest/">Contest</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.thebeaverton.com/site-disclaimer/">Disclaimer</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.thebeaverton.com/terms/">Website Terms and Conditions</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.thebeaverton.com/how-we-use-cookies/">Cookies Policy</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="https://www.thebeaverton.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    <div id="nav_menu-2" class="widget cf style2 widget_nav_menu"><strong><span>ABOUT</span></strong><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-15325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15325"><a href="https://www.thebeaverton.com/about-the-show/">About the Show</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.thebeaverton.com/masthead/">Masthead</a></li>
<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.thebeaverton.com/content-submission-guidelines/">Content Submission Guidelines</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    		    </div>
                </div>
	    </div>
        
        <div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
            <section id="sponsors">
                <div class='links'>
                    <a href="http://www.cmf-fmc.ca"><img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/cmf.gif" /></a>
                    <div><a href="http://www.bellfund.ca"><img class="bellbox" src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/bellfund.png" /></a><div style="font-size:10px;color:#fff;text-align:center;"><a href="bell-fund-waiver" style="color:#fff;">Waiver</a></div></div>
                    <a href="http://www.omdc.on.ca/"><img src="https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/img/omdc.png"/></a>
                </div>
            </section>
            </div>
        </div>
		<div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
				<div class="copyright">Copyright 2010 - 2016 The Beaverton. All rights reserved.</div>
                <div class="arosa">Arosa Media</div>
            </div>
		</div>
        
        <a href="#" id="scroll_totop"></a>
	</footer>

	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->

    <script>
        var item_urls = ["http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=928838","http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=928840","http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=1038845","http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=928842"];
        var item_title = ["Episode 8","Episode 9","Episode 10","Episode 11"];
        var item_desc = ["Brian Baeumler's latest home renovation series; a visit to the NRA marketing department.","Dancers from Electronic Circus; a search for a new astronaut; the latest in tech.","A response from the U.S.; Emma Hunter visits Sweden; PEI's anti-choice movement.","Miguel Rivas covers the Healthcare PR crisis, Laura Cilevitz explains ethical investments."];
        var item_vid = [];
        var item_img = ["http:\/\/images2.9c9media.com\/image_asset\/2017_1_12_8bfbb337-2ba9-4e03-a0ce-153010ee81ac_jpg_1280x720.jpg","http:\/\/images2.9c9media.com\/image_asset\/2017_1_19_d4c80078-99b1-4421-b730-cb82113c2b0b_jpg_1280x720.jpg","http:\/\/images2.9c9media.com\/image_asset\/2017_1_26_bd4eef41-7cfb-4ebf-9fcb-1bfb5907e2de_jpg_1280x720.jpg","http:\/\/images2.9c9media.com\/image_asset\/2017_2_2_3cd450a5-441d-4c9b-9959-f9ad22a6030b_jpg_1280x720.jpg"];
        var item_season = ["Season 1","Season 1","Season 1","Season 1"];
//        console.log(item_img);
        var item_season_number = [];
        for(var i = 0; i < item_urls.length; i++){
            jQuery("#comedy_slider ul").append('<li></li>');
            
            var seasons = item_season[i].split(" ");
            var season = parseInt(seasons[1]);
            item_season_number.push(season);
        }
        
        jQuery( "#comedy_slider ul li" ).each(function( index ) {  
            var video = "";
            if(index < item_urls.length){
                jQuery(this).html('<div class="">'+
                                  '<a href="'+item_urls[index]+'" target="_blank">'+
                                  '<div style="width:100%"><img class="comedy_img" src="'+item_img[index]+'?size=300"/><div class="cmd_title" style="background-color:#fff;">'+ 'S0'+item_season_number[index]+': ' + item_title[index]+'</div><div class="cmd_desc" style="background-color:#fff; color:#545353;">'+item_desc[index]+'</div>'+
                                   '</div></a></div>'
                );
            }
            else{ 
                console.log("file unavailble");
            }
        });
        
    </script>

        <script>
            if ( 'undefined' !== typeof window.navigator.serviceWorker ) {
                window.navigator.serviceWorker.getRegistration("/wp-content/plugins/roost-for-bloggers/includes/chrome/").then( function( registration ) { if ( 'undefined' !== typeof registration && registration.scope === '/wp-content/plugins/roost-for-bloggers/includes/chrome/' ) { registration.unregister(); navigator.serviceWorker.register("/?roost=true&roost_action=worker", {scope: "/"}) } } );
            }
        </script>
                <script src="//cdn.goroost.com/roostjs/7mf4mc17ymtl9cgeapyoxw3kat6sz6co" async></script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wbq_bootsrap_css-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/wp-buzz-quizz/modules/inc/assets/css/boot-cont.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wbqawesome.min.css-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/wp-buzz-quizz/modules/inc/font-awesome-4.1.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wbq_front_css-css'  href='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/wp-buzz-quizz/modules/css/front.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/themes/thevoux-wp_beav/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.10'></script>
<![endif]-->

 <!--Start: DTM footer to be placed at bottom of the body or footer-->
    <script type="text/javascript">_satellite.pageBottom();</script>
 
    <!--End: DTM footer to be placed at bottom of the body or footer-->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk
Content Delivery Network via 565e0bd10532b68ebb6007fc-pplnlq1zcxnkigwv.netdna-ssl.com
Database Caching 416/540 queries in 3.129 seconds using disk

 Served from: www.thebeaverton.com @ 2017-02-07 16:02:44 by W3 Total Cache -->