
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
    <meta property="fb:app_id" content="511374665719970" />
    <meta name="google-site-verification" content="60y-m3Mz2DO75aPrIBAX-UQzBRYn3LSDa5ob2Rtfzzk" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thebeaverton.com/xmlrpc.php">
	<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
	
     <!--Start: DTM header to be placed in head-->
    <script src="//assets.adobedtm.com/41b7a8e674452e42c4a9f83d28f8193e334610be/satelliteLib-7d92ac1c6840397bad9d6186e49b1298bbf5fe24.js"></script>
    <!--End: DTM header to be placed in head-->

    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "3005664" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
    
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Laurier launches probe to determine how TA became exposed to radical Steve Paikin - The Beaverton</title>
    <a style="display:block;z-index:0;position:fixed;width:1600px;height:100%;top:0;left: 50%;margin-left:-800px;" href="" title="The Beaverton" target="_blank" id="skinhome">
        <img src="/wp-content/uploads/2017/11/va-template-nov1-3.png" style="display: block;z-index: 0;position: absolute;top: 0;left: 50%;margin-left: -800px;margin-top: 0;width: 1600px;height: 1000px; border:none;" />
    </a>

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.4.0) - https://goroost.com/ -->
		<script type="text/javascript">
		var ajaxurl = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Laurier launches probe to determine how TA became exposed to radical Steve Paikin - The Beaverton" />
<meta property="og:description" content="WATERLOO, ON &#8211; Officials at Wilfrid Laurier University are launching a probe to determine how a TA who showed her students a clip from The Agenda became exposed to the extremist organization and its radical leader, Steve Paikin. The clip featured a debate on the use of gender neutral pronouns. The university is still trying &hellip;" />
<meta property="og:url" content="https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/" />
<meta property="og:site_name" content="The Beaverton" />
<meta property="article:tag" content="alt-right" />
<meta property="article:tag" content="Extremism" />
<meta property="article:tag" content="gender pronouns" />
<meta property="article:tag" content="radicals" />
<meta property="article:tag" content="Steve Paikin" />
<meta property="article:tag" content="TVO" />
<meta property="article:tag" content="Wilfred Laurier" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-11-17T18:43:36-05:00" />
<meta property="article:modified_time" content="2017-11-17T18:45:02-05:00" />
<meta property="og:updated_time" content="2017-11-17T18:45:02-05:00" />
<meta property="og:image" content="https://www.thebeaverton.com/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg" />
<meta property="og:image:secure_url" content="https://www.thebeaverton.com/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WATERLOO, ON &#8211; Officials at Wilfrid Laurier University are launching a probe to determine how a TA who showed her students a clip from The Agenda became exposed to the extremist organization and its radical leader, Steve Paikin. The clip featured a debate on the use of gender neutral pronouns. The university is still trying [&hellip;]" />
<meta name="twitter:title" content="Laurier launches probe to determine how TA became exposed to radical Steve Paikin - The Beaverton" />
<meta name="twitter:image" content="https://www.thebeaverton.com/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thebeaverton.com\/","name":"The Beaverton","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thebeaverton.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Beaverton &raquo; Feed" href="https://www.thebeaverton.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebeaverton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/twentytwenty.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/app_newest.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cyoa-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/cyoa.quiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='/wp-content/themes/thevoux-wp_beav/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-style-css'  href='/wp-content/plugins/latest-posts/assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='reaction_buttons_css-css'  href='/wp-content/plugins/reaction-buttons/reaction_buttons.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"23187","token":"148d0788c4"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/tabletop.quiz.js?ver=4.8.3'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/cyoa.quiz.js?ver=4.8.3'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.event.move.js?ver=4.8.3'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.twentytwenty.js?ver=4.8.3'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.audioControls.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/lagoo_jquery.js?ver=4.8.3'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-buzz-quizz/modules/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thebeaverton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebeaverton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebeaverton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.thebeaverton.com/?p=23187' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F11%2Flaurier-launches-probe-see-ta-became-exposed-radical-steve-paikin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F11%2Flaurier-launches-probe-see-ta-became-exposed-radical-steve-paikin%2F&#038;format=xml" />
	<script	type='text/javascript'><!--
	function reaction_buttons_increment_button_ajax(post_id, button){
		var already_voted_text = '';
		var only_one_vote = false;
		var show_after_votes = true;
		var use_as_counter = false;
		var use_percentages = true;
		var buttons = [0,1,2,3,4,5,6];

		if(!use_as_counter && jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).hasClass('voted')){
			return;
		}

		if(!use_as_counter){
			// remove the href attribute before sending the request to make
			// sure no one votes more than once by clicking ten times fast
			if(only_one_vote){
				// remove all the onclicks from the posts and replace it by the
				// alert not to vote twice if set
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").removeAttr('onclick');
				}
			}
			else{
				// remove/replace only on the clicked button
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).removeAttr('onclick');
				}
			}
		}
		jQuery.ajax({
				type: "post",url: "https://www.thebeaverton.com/wp-admin/admin-ajax.php", dataType: 'json',
					data: { action: 'reaction_buttons_increment_button_php', post_id: post_id, button: button, _ajax_nonce: 'ce1c95a920' },
					success: function(data){
						if(use_percentages){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['percentage'][b]);
							}
						}
                        else if(show_after_votes){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['counts'][b]);
							}
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button + " .count_number").html(data['count']);
						}
						if(only_one_vote){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button").addClass('voted');
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('rb_chosen');
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('voted');
						}
                        if(show_after_votes){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button .braces").removeAttr('style');
						}
					}
			});
		}
	--></script>
	<meta property="fb:app_id" content="" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <script async src="//js-sec.indexww.com/ht/p/183816-78475996985396.js"></script>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    
        <script>
        console.log("n-fp");
      googletag.cmd.push(function() {
        var map1 = googletag.sizeMapping().
            addSize([2000, 200], [728, 90]).  
            addSize([1024, 200], [728, 90]).  
            addSize([750, 700], [728, 90]).
            addSize([320, 700], [320, 50]). // Tablet    
            addSize([0, 0], [320, 50]).   
            build();
          
          
        googletag.defineSlot('/5479/thebeaverton', [[728, 90], [320, 50]], 'div-gpt-ad-1508446359951-0').defineSizeMapping(map1).
  setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.defineSlot('/5479/thebeaverton', [[300, 250], [300, 600]], 'div-gpt-ad-1508446359951-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script> 
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-83588851-1', 'auto');
      ga('send', 'pageview');


    var on_m = 0;
        
        
    (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6305909245661120",
    enable_page_level_ads: true
    });
    
        
    var digitalData = digitalData || {};
    digitalData = {
        producer: {
            applicationId: "1516.11413.142579"
        },
    };
    
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1702687910047675');
    fbq('track', 'PageView');

    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1702687910047675&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <!--Copy and Paste Data Layer at bottom of head-->

</head>
<body class="post-template-default single single-post postid-23187 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="/wp-content/themes/thevoux-wp_beav">
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
    <div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-13617" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">Watch Wed 10pm ET</a></li>
<li id="menu-item-22890" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href="https://www.thebeaverton.com/episodes/">Episodes</a></li>
<li id="menu-item-5863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863"><a href="https://www.thebeaverton.com/news/national/">National</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/">National</a></li>
	<li id="menu-item-10981" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/">Local</a></li>
	<li id="menu-item-10984" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/">Toronto</a></li>
	<li id="menu-item-10982" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/">Montreal</a></li>
	<li id="menu-item-10986" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/">Vancouver</a></li>
	<li id="menu-item-10983" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/">North</a></li>
	<li id="menu-item-10979" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/">Campus</a></li>
	<li id="menu-item-10985" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/">University Reviews</a></li>
	<li id="menu-item-10980" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/">Canada Votes 2015</a></li>
</ul>
</li>
<li id="menu-item-5881" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881"><a href="https://www.thebeaverton.com/news/world/">World</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11005" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/">World</a></li>
	<li id="menu-item-85" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/">U.S.</a></li>
	<li id="menu-item-10987" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/">Historical Archives</a></li>
</ul>
</li>
<li id="menu-item-5915" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915"><a href="https://www.thebeaverton.com/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11006" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-5866" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866"><a href="https://www.thebeaverton.com/news/business/">Business</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-10989" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989"><a href="https://www.thebeaverton.com/news/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11008" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/">Culture</a></li>
	<li id="menu-item-10990" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/">Comics</a></li>
	<li id="menu-item-11009" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-10993" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/">Health</a></li>
	<li id="menu-item-10997" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-10998" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/">Stats</a></li>
	<li id="menu-item-10992" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/">Classifieds</a></li>
	<li id="menu-item-10995" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/">Krysten</a></li>
	<li id="menu-item-10996" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-5884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/">Beavfeed</a></li>
	<li id="menu-item-10975" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/">Choice Your Own Adventure</a></li>
	<li id="menu-item-10977" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/">Quiz</a></li>
	<li id="menu-item-10978" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/">Slideshow</a></li>
	<li id="menu-item-15825" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/">Guide To/How To</a></li>
</ul>
</li>
<li id="menu-item-12364" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364"><a href="https://www.thebeaverton.com/news/video/">Video</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-12365" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/">Video</a></li>
	<li id="menu-item-15920" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="https://www.thebeaverton.com/episodes/">Watch the Show!</a></li>
</ul>
</li>
<li id="menu-item-19665" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19665"><a href="https://www.thebeaverton.com/news/podcast/">Podcast</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-19668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19668"><a href="https://www.thebeaverton.com/news/podcast/weekly-report/">The Beaverton Weekly Report</a></li>
	<li id="menu-item-19666" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.thebeaverton.com/news/podcast/rejected-headlines/">Rejected Headlines</a></li>
	<li id="menu-item-19667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19667"><a href="https://www.thebeaverton.com/news/podcast/sports-unillustrated/">Sports Unillustrated</a></li>
	<li id="menu-item-19669" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19669"><a href="https://www.thebeaverton.com/news/podcast/walking-tours/">Walking Tours</a></li>
</ul>
</li>
<li id="menu-item-22822" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22822"><a href="https://www.thebeaverton.com/the-book/">The Book</a></li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton"><img src="/wp-content/uploads/2016/08/new_head.png" class="logofixed" alt="The Beaverton"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Laurier launches probe to determine how...</h6>					<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton">
						<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/TheBeaverton/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/TheBeaverton" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/thebeaverton" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
								 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.thebeaverton.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">Watch Wed 10pm ET</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22890"><a href="https://www.thebeaverton.com/episodes/">Episodes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/national/">National</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/"><i class="fa fa-arrow-circle-o-right"></i> National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10981"><a href="https://www.thebeaverton.com/news/local/"><i class="fa fa-arrow-circle-o-right"></i> Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/"><i class="fa fa-arrow-circle-o-right"></i> Toronto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/"><i class="fa fa-arrow-circle-o-right"></i> Montreal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/"><i class="fa fa-arrow-circle-o-right"></i> Vancouver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/"><i class="fa fa-arrow-circle-o-right"></i> North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/"><i class="fa fa-arrow-circle-o-right"></i> Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/"><i class="fa fa-arrow-circle-o-right"></i> University Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/"><i class="fa fa-arrow-circle-o-right"></i> Canada Votes 2015</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23041 type-post status-publish format-video has-post-thumbnail hentry category-national category-video tag-donovan-stinson tag-featured-post tag-marijuana post_format-post-format-video" id="post-23041" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/how-will-big-pharma-ruin-legal-weed-for-canadians/" title="How will big pharma ruin legal weed for Canadians?">
			            <img src="/wp-content/uploads/2017/11/DonovanWeedCrisis-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/how-will-big-pharma-ruin-legal-weed-for-canadians/" title="How will big pharma ruin legal weed for Canadians?">How will big pharma ruin legal weed for Canadians?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22815 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-bill-morneau tag-cabinet-ministers tag-ethics tag-ethics-commissioner tag-liberals tag-morneau tag-ottawa" id="post-22815" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/ethics-watchdog-says-cabinet-ministers-must-disclose-much-wealth-pirate-booty-acquired-coming-age-adventures/" title="Ethics watchdog says cabinet ministers must disclose how much of their wealth is pirate booty acquired during coming-of-age adventures">
			            <img src="/wp-content/uploads/2017/10/bill-morneau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/ethics-watchdog-says-cabinet-ministers-must-disclose-much-wealth-pirate-booty-acquired-coming-age-adventures/" title="Ethics watchdog says cabinet ministers must disclose how much of their wealth is pirate booty acquired during coming-of-age adventures">Ethics watchdog says cabinet ministers must disclose how much of their wealth is pirate booty acquired during coming-of-age adventures</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22791 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-andrew-scheer tag-appearance tag-conservatives tag-looks-like tag-prime-minister tag-stephen-harper" id="post-22791" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/nation-cant-remember-stephen-harper-looks-like/" title="Nation can’t remember what Stephen Harper looks like">
			            <img src="/wp-content/uploads/2017/10/Man-anonymous-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/nation-cant-remember-stephen-harper-looks-like/" title="Nation can’t remember what Stephen Harper looks like">Nation can’t remember what Stephen Harper looks like</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22740 type-post status-publish format-standard has-post-thumbnail hentry category-national category-ottawa tag-25-cents tag-caribou tag-coin tag-coins tag-commemorate tag-commemorating tag-commemorative-coin tag-mint tag-money tag-quarter tag-queen-elizabeth-ii tag-royal-canadian-mint tag-twenty-five-cents" id="post-22740" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/royal-canadian-mint-announces-new-quarter-not-commemorating-anything/" title="Royal Canadian Mint announces new quarter not commemorating anything">
			            <img src="/wp-content/uploads/2017/10/Royal-Canadian-Mint-25-cent-quarter-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/royal-canadian-mint-announces-new-quarter-not-commemorating-anything/" title="Royal Canadian Mint announces new quarter not commemorating anything">Royal Canadian Mint announces new quarter not commemorating anything</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23160 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-glass tag-glass-ceiling tag-inspiring" id="post-23160" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/female-greenhouse-employee-breaks-glass-ceiling-immediately-fired/" title="Female greenhouse employee breaks glass ceiling, immediately fired">
			            <img src="/wp-content/uploads/2017/11/8473299589_e327d5b903_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/female-greenhouse-employee-breaks-glass-ceiling-immediately-fired/" title="Female greenhouse employee breaks glass ceiling, immediately fired">Female greenhouse employee breaks glass ceiling, immediately fired</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23133 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-kombucha" id="post-23133" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/report-friend-brewing-kombucha-now-theres/" title="Report: Your friend is brewing kombucha now, so there’s that">
			            <img src="/wp-content/uploads/2017/11/Kombucha-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/report-friend-brewing-kombucha-now-theres/" title="Report: Your friend is brewing kombucha now, so there’s that">Report: Your friend is brewing kombucha now, so there’s that</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23109 type-post status-publish format-standard has-post-thumbnail hentry category-court category-law category-local tag-children tag-court tag-courtroom tag-gavel tag-gown tag-judge tag-kids tag-law tag-three-kids-in-a-trench-coat" id="post-23109" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/mistrial-declared-judge-found-three-children-judicial-gown/" title="Mistrial declared after judge found to be three children in judicial gown">
			            <img src="/wp-content/uploads/2017/10/judge-gavel-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/mistrial-declared-judge-found-three-children-judicial-gown/" title="Mistrial declared after judge found to be three children in judicial gown">Mistrial declared after judge found to be three children in judicial gown</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23098 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-jerking-off tag-louis-c-k tag-masturbating tag-office tag-scandal tag-work" id="post-23098" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/louis-c-k-scandal-thing-keeping-local-man-jerking-off-work-right-second/" title="Louis C.K. scandal only thing keeping local man from jerking off at work right this very second">
			            <img src="/wp-content/uploads/2017/11/Louis-C.K.-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/louis-c-k-scandal-thing-keeping-local-man-jerking-off-work-right-second/" title="Louis C.K. scandal only thing keeping local man from jerking off at work right this very second">Louis C.K. scandal only thing keeping local man from jerking off at work right this very second</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23068 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-4chan tag-alt-right tag-cultural-marxism tag-harassment tag-jordan-peterson tag-sjw tag-social-justice-warrior tag-twitter tag-university-of-toronto" id="post-23068" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/professor-jordan-peterson-cancels-plans-harassment-website-discovering-twitter-already-exists/" title="Professor Jordan Peterson cancels plans for harassment website after discovering Twitter already exists">
			            <img src="/wp-content/uploads/2017/11/Peterson_Lecture_33522701146-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/professor-jordan-peterson-cancels-plans-harassment-website-discovering-twitter-already-exists/" title="Professor Jordan Peterson cancels plans for harassment website after discovering Twitter already exists">Professor Jordan Peterson cancels plans for harassment website after discovering Twitter already exists</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23026 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-cruisers tag-klan tag-police tag-toronto-2" id="post-23026" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/progress-new-toronto-police-cruiser-no-longer-comes-painted-confederate-flag/" title="Progress: The new Toronto Police cruiser no longer comes painted with the Confederate flag">
			            <img src="/wp-content/uploads/2017/11/newcopcar2.jpg.size-custom-crop.850x0-69.2.1134.694-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/progress-new-toronto-police-cruiser-no-longer-comes-painted-confederate-flag/" title="Progress: The new Toronto Police cruiser no longer comes painted with the Confederate flag">Progress: The new Toronto Police cruiser no longer comes painted with the Confederate flag</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22708 type-post status-publish format-standard has-post-thumbnail hentry category-halloween category-toronto tag-halloween tag-haunted-house tag-mansplain tag-mansplaining tag-men tag-politics tag-screemers tag-women" id="post-22708" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/new-screemers-haunted-house-feature-men-explaining-politics-women/" title="New ‘Screemers’ haunted house features men explaining politics to women">
			            <img src="/wp-content/uploads/2017/10/Screemers-Mansplaining-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/new-screemers-haunted-house-feature-men-explaining-politics-women/" title="New ‘Screemers’ haunted house features men explaining politics to women">New ‘Screemers’ haunted house features men explaining politics to women</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22316 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-centennial-park tag-doug-ford tag-football tag-ford tag-john-tory tag-rob-ford tag-toronto-2" id="post-22316" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/toronto-mayor-john-tory-smashes-crack-pipe-christen-new-rob-ford-memorial-stadium/" title="Toronto Mayor John Tory smashes crack pipe to christen new Rob Ford Memorial Stadium">
			            <img src="/wp-content/uploads/2017/10/6201657004_457412698f_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/toronto-mayor-john-tory-smashes-crack-pipe-christen-new-rob-ford-memorial-stadium/" title="Toronto Mayor John Tory smashes crack pipe to christen new Rob Ford Memorial Stadium">Toronto Mayor John Tory smashes crack pipe to christen new Rob Ford Memorial Stadium</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23180 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-leonard-cohen tag-leonard-cohen-murals tag-montreal-murals" id="post-23180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/montreal-requires-new-buildings-feature-least-one-leonard-cohen-mural/" title="Montreal requires all new buildings to feature at least one Leonard Cohen mural">
			            <img src="/wp-content/uploads/2017/11/Leonard-Cohen-Mural-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/montreal-requires-new-buildings-feature-least-one-leonard-cohen-mural/" title="Montreal requires all new buildings to feature at least one Leonard Cohen mural">Montreal requires all new buildings to feature at least one Leonard Cohen mural</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23064 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-denis-coderre tag-le-stade-olympique tag-montreal-expos tag-montreal-olympic-stadium tag-the-phantom-of-the-opera" id="post-23064" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/coderre-returns-empty-olympic-stadium-live-days-phantom-expos/" title="Coderre returns to empty Olympic Stadium to live out days as Phantom of the Expos">
			            <img src="/wp-content/uploads/2017/11/The-Phantom-of-the-Expos-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/coderre-returns-empty-olympic-stadium-live-days-phantom-expos/" title="Coderre returns to empty Olympic Stadium to live out days as Phantom of the Expos">Coderre returns to empty Olympic Stadium to live out days as Phantom of the Expos</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22966 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-denis-coderre tag-montreal-election-2017 tag-valerie-plante" id="post-22966" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/analysis-will-montreals-new-mayor-run-city-no-experience-corruption/" title="Analysis: How will Montreal&#8217;s new mayor run the city with no experience in corruption?">
			            <img src="/wp-content/uploads/2017/11/Valerie_Plante-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/analysis-will-montreals-new-mayor-run-city-no-experience-corruption/" title="Analysis: How will Montreal&#8217;s new mayor run the city with no experience in corruption?">Analysis: How will Montreal&#8217;s new mayor run the city with no experience in corruption?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22851 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-claude-jutra tag-gilbert-rozon tag-jfl tag-jian-ghomeshi tag-just-for-laughs tag-louis-ck tag-sexual-assault" id="post-22851" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/quebec-no-longer-protect-gilbert-rozon-unless-books-louis-ck-jfl-2018/" title="Quebec to no longer protect Gilbert Rozon, unless he books Louis CK for JFL 2018">
			            <img src="/wp-content/uploads/2017/10/Gilbert_Rozon_2010-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/quebec-no-longer-protect-gilbert-rozon-unless-books-louis-ck-jfl-2018/" title="Quebec to no longer protect Gilbert Rozon, unless he books Louis CK for JFL 2018">Quebec to no longer protect Gilbert Rozon, unless he books Louis CK for JFL 2018</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21370 type-post status-publish format-video has-post-thumbnail hentry category-how-to category-vancouver category-video tag-featured-post tag-guide-to tag-vancouver-2 post_format-post-format-video" id="post-21370" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/guide-to-vancouver/" title="Guide To: Vancouver">
			            <img src="/wp-content/uploads/2017/08/Guide-To-Vancouver-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/guide-to-vancouver/" title="Guide To: Vancouver">Guide To: Vancouver</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21339 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-david-suzuki tag-suzuki-foundation" id="post-21339" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/5-random-children-invited-david-suzuki-foundation-enigmatic-environmentalist-chooses-successor/" title="5 random children invited to David Suzuki Foundation as enigmatic environmentalist chooses successor">
			            <img src="/wp-content/uploads/2017/08/David-Suzuki-Wonka-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/5-random-children-invited-david-suzuki-foundation-enigmatic-environmentalist-chooses-successor/" title="5 random children invited to David Suzuki Foundation as enigmatic environmentalist chooses successor">5 random children invited to David Suzuki Foundation as enigmatic environmentalist chooses successor</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21246 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-b-c tag-christy-clark tag-liberal-party tag-ndp" id="post-21246" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/christy-clark-resigns-ceo-b-c-liberals/" title="Christy Clark resigns as CEO of B.C. Liberals">
			            <img src="/wp-content/uploads/2017/07/385px-Christy_Clark_by_Kris_Krug_01_cropped-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/christy-clark-resigns-ceo-b-c-liberals/" title="Christy Clark resigns as CEO of B.C. Liberals">Christy Clark resigns as CEO of B.C. Liberals</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20574 type-post status-publish format-standard has-post-thumbnail hentry category-toronto category-vancouver tag-instagram tag-landlord tag-millennial" id="post-20574" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">
			            <img src="/wp-content/uploads/2017/06/Depositphotos_151052042_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/consulting-tenancy-act-local-woman-decides-ask-landlord-kidneys-back/" title="After consulting tenancy act, local woman decides to ask landlord for her kidneys back">After consulting tenancy act, local woman decides to ask landlord for her kidneys back</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23101 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-arctic-road tag-dempster-highway tag-endangered-species" id="post-23101" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/permanent-road-arctic-ocean-means-endangered-species-can-hitchhike-away-climate-change/" title="Permanent road to Arctic Ocean means endangered species can hitchhike away from climate change">
			            <img src="/wp-content/uploads/2017/11/Caribou-crossing-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/permanent-road-arctic-ocean-means-endangered-species-can-hitchhike-away-climate-change/" title="Permanent road to Arctic Ocean means endangered species can hitchhike away from climate change">Permanent road to Arctic Ocean means endangered species can hitchhike away from climate change</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21740 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-save-on-foods tag-starbucks tag-whitehorse" id="post-21740" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/whitehorse-rcmp-riot-squad-deployed-save-foods-opening-quell-artisanal-bread-related-violence/" title="Whitehorse RCMP riot squad deployed to Save-On-Foods opening to quell artisanal bread-related violence">
			            <img src="/wp-content/uploads/2017/08/Save-on-foods-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/whitehorse-rcmp-riot-squad-deployed-save-foods-opening-quell-artisanal-bread-related-violence/" title="Whitehorse RCMP riot squad deployed to Save-On-Foods opening to quell artisanal bread-related violence">Whitehorse RCMP riot squad deployed to Save-On-Foods opening to quell artisanal bread-related violence</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21182 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-survey tag-whitehorse" id="post-21182" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/whitehorse-residents-agree/" title="Whitehorse residents agree">
			            <img src="/wp-content/uploads/2017/07/Yukon_River_at_Whitehorse-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/whitehorse-residents-agree/" title="Whitehorse residents agree">Whitehorse residents agree</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20430 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-dawson-city tag-sourtoe-cocktail tag-yukon" id="post-20430" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/yukoners-generously-sever-toes-replace-stolen-one-dawson-city-bar/" title="Yukoners generously sever toes to replace stolen one from Dawson City bar">
			            <img src="/wp-content/uploads/2017/06/sourtoe-cocktail-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/yukoners-generously-sever-toes-replace-stolen-one-dawson-city-bar/" title="Yukoners generously sever toes to replace stolen one from Dawson City bar">Yukoners generously sever toes to replace stolen one from Dawson City bar</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22646 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-college-strike tag-ontario-college-strike tag-part-time-jobs" id="post-22646" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/college-student-concerned-strike-will-affect-opportunity-become-temporary-part-time-employee-like-professors/" title="College student concerned strike will affect his opportunity to become a temporary, part-time employee like his professors">
			            <img src="/wp-content/uploads/2017/10/College-Student-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/college-student-concerned-strike-will-affect-opportunity-become-temporary-part-time-employee-like-professors/" title="College student concerned strike will affect his opportunity to become a temporary, part-time employee like his professors">College student concerned strike will affect his opportunity to become a temporary, part-time employee like his professors</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22533 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-college tag-education tag-exam tag-exams tag-midterm tag-midterms tag-prof tag-professor tag-test tag-university" id="post-22533" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/cool-prof-knows-name-every-student-wrecked-midterm/" title="Cool prof knows name of every student he wrecked on midterm">
			            <img src="/wp-content/uploads/2017/10/Depositphotos_12766974_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/cool-prof-knows-name-every-student-wrecked-midterm/" title="Cool prof knows name of every student he wrecked on midterm">Cool prof knows name of every student he wrecked on midterm</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22100 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-campus tag-news tag-student-newspaper tag-students" id="post-22100" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/campus-newspaper-breaks-week-old-news/" title="Campus newspaper breaks week old news">
			            <img src="/wp-content/uploads/2017/09/people-2566677_640-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/campus-newspaper-breaks-week-old-news/" title="Campus newspaper breaks week old news">Campus newspaper breaks week old news</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21935 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-essay tag-literature tag-marshall-mcluhan tag-postcolonial" id="post-21935" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/comment-ta-leaves-just-medium-message/" title="Only comment TA leaves is just &#8216;the medium is the message&#8217;">
			            <img src="/wp-content/uploads/2017/09/Depositphotos_17839419_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/comment-ta-leaves-just-medium-message/" title="Only comment TA leaves is just &#8216;the medium is the message&#8217;">Only comment TA leaves is just &#8216;the medium is the message&#8217;</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2987 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-acadia-university" id="post-2987" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Fountain-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">Acadia University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2961 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-dalhousie-university" id="post-2961" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Dalhousie-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">Dalhousie University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2426 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-ocad-university tag-toronto-2" id="post-2426" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">
			            <img src="/wp-content/uploads/2014/04/OCADU-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">OCAD University: University Reviews 2014</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2011 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-history tag-ryerson-university" id="post-2011" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/01/Ryerson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">Ryerson University: The Beaverton University Reviews</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4067 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-house-of-commons tag-liberal-party tag-ndp tag-thomas-mulcair" id="post-4067" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">
			            <img src="/wp-content/uploads/2015/10/Mulcair-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">NDP claim Liberals stole their idea to form majority government</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4065 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-globe-and-mail tag-stephen-harper tag-toronto-sun tag-university-of-toronto" id="post-4065" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">
			            <img src="/wp-content/uploads/2015/10/SunHarper-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">Sun newspapers still reporting Harper majority</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4057 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-great-depression tag-social-credit tag-stephen-harper tag-winnipeg" id="post-4057" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">
			            <img src="/wp-content/uploads/2015/10/80d315f5dc26569c9004e0b0b654ba3d-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">90-year-old who has never voted proudly casts first ballot for Social Credit party</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4055 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-fox-sports tag-jose-bautista tag-justin-trudeau tag-kansas-city-royals tag-skydome tag-toronto-blue-jays" id="post-4055" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">
			            <img src="/wp-content/uploads/2015/10/Trudeau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/world/">World</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/"><i class="fa fa-arrow-circle-o-right"></i> World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/"><i class="fa fa-arrow-circle-o-right"></i> U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/"><i class="fa fa-arrow-circle-o-right"></i> Historical Archives</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22716 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-catalonia tag-settlers-of-catan tag-spain" id="post-22716" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/settlers-catalan-declare-independence-free-ore-sheep/" title="Settlers of Catalan declare independence, free ore and sheep for all">
			            <img src="/wp-content/uploads/2017/10/Catalan-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/settlers-catalan-declare-independence-free-ore-sheep/" title="Settlers of Catalan declare independence, free ore and sheep for all">Settlers of Catalan declare independence, free ore and sheep for all</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22638 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-world tag-anime tag-death-note tag-festivus tag-ghost-in-the-shell tag-gundam tag-gundam-wing tag-nbc tag-remake tag-revenge tag-seinfeld tag-your-name" id="post-22638" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/japan-green-lights-gundam-seinfeld-revenge-every-shitty-us-anime-remake/" title="Japan green-lights &#8220;Gundam Seinfeld&#8221; as revenge for every shitty US anime remake">
			            <img src="/wp-content/uploads/2017/10/Gundam-Seinfeld-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/japan-green-lights-gundam-seinfeld-revenge-every-shitty-us-anime-remake/" title="Japan green-lights &#8220;Gundam Seinfeld&#8221; as revenge for every shitty US anime remake">Japan green-lights &#8220;Gundam Seinfeld&#8221; as revenge for every shitty US anime remake</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22137 type-post status-publish format-standard has-post-thumbnail hentry category-politics category-us category-world tag-buffalo-wings tag-chicken-wings tag-donald-trump tag-new-york tag-president-trump tag-trump tag-un tag-un-general-assembly tag-wing-sauce" id="post-22137" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/donald-trump-addresses-un-general-assembly-face-entirely-covered-wing-sauce/" title="Donald Trump addresses UN General Assembly with face covered in wing sauce">
			            <img src="/wp-content/uploads/2017/09/Trump-Wing-Sauce-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/donald-trump-addresses-un-general-assembly-face-entirely-covered-wing-sauce/" title="Donald Trump addresses UN General Assembly with face covered in wing sauce">Donald Trump addresses UN General Assembly with face covered in wing sauce</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22096 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-doors tag-god tag-karma tag-santa-claus tag-windows" id="post-22096" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/god-sick-shutting-doors-opening-fucking-windows/" title="God sick of shutting all these doors and opening all these fucking windows">
			            <img src="/wp-content/uploads/2017/09/god-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/god-sick-shutting-doors-opening-fucking-windows/" title="God sick of shutting all these doors and opening all these fucking windows">God sick of shutting all these doors and opening all these fucking windows</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23164 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-politics category-us tag-accident tag-christian-bale tag-dick-cheney tag-face tag-friend tag-gaining-weight tag-hunting tag-method-acting tag-shooting tag-shot" id="post-23164" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/christian-bale-prepares-role-dick-cheney-gaining-weight-shooting-friend-face/" title="Christian Bale prepares for role as Dick Cheney by gaining weight, shooting friend in the face">
			            <img src="/wp-content/uploads/2017/11/Christian-Bale-Dick-Cheney-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/christian-bale-prepares-role-dick-cheney-gaining-weight-shooting-friend-face/" title="Christian Bale prepares for role as Dick Cheney by gaining weight, shooting friend in the face">Christian Bale prepares for role as Dick Cheney by gaining weight, shooting friend in the face</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23120 type-post status-publish format-video has-post-thumbnail hentry category-us category-video tag-roy-moore post_format-post-format-video" id="post-23120" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/roy-moore-going-door-to-door-sex-offender/" title="Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender">
			            <img src="/wp-content/uploads/2017/11/RoyMoore-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/roy-moore-going-door-to-door-sex-offender/" title="Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender">Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23079 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-local category-us tag-america tag-boy tag-brad-pitt tag-edward-norton tag-fight-club tag-movie tag-movie-quotes tag-movies tag-politics tag-teen tag-teenage tag-teenager tag-united-states-of-america tag-us tag-usa" id="post-23079" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/know-exactly-fix-america-claims-teenager-just-watched-fight-club-first-time/" title="&#8220;I know exactly how to fix America&#8221; claims teenager who just watched Fight Club for the first time">
			            <img src="/wp-content/uploads/2017/11/Fight-Club-Teen-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/know-exactly-fix-america-claims-teenager-just-watched-fight-club-first-time/" title="&#8220;I know exactly how to fix America&#8221; claims teenager who just watched Fight Club for the first time">&#8220;I know exactly how to fix America&#8221; claims teenager who just watched Fight Club for the first time</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23020 type-post status-publish format-standard has-post-thumbnail hentry category-us category-video tag-2016-election tag-facebook tag-featured-post tag-mark-zuckerberg" id="post-23020" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/facebook-memories-tells-mark-zuckerberg-one-year-since-accidentally-helped-rig-u-s-election/" title="Facebook memories tells Mark Zuckerberg it&#8217;s been one year since he accidentally helped rig U.S. election">
			            <img src="/wp-content/uploads/2017/11/FacebookMemoriesElection-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/facebook-memories-tells-mark-zuckerberg-one-year-since-accidentally-helped-rig-u-s-election/" title="Facebook memories tells Mark Zuckerberg it&#8217;s been one year since he accidentally helped rig U.S. election">Facebook memories tells Mark Zuckerberg it&#8217;s been one year since he accidentally helped rig U.S. election</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21128 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-charles-de-gaulle tag-quebec-sovereignty tag-vive-le-quebec-libre" id="post-21128" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/french-president-de-gaulle-calls-quebec-surrender-await-international-help-liberation/" title="July 24th, 1967: French President De Gaulle calls for Quebec to surrender, await for international help for liberation">
			            <img src="/wp-content/uploads/2017/07/De-Gaulle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/french-president-de-gaulle-calls-quebec-surrender-await-international-help-liberation/" title="July 24th, 1967: French President De Gaulle calls for Quebec to surrender, await for international help for liberation">July 24th, 1967: French President De Gaulle calls for Quebec to surrender, await for international help for liberation</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-20730 type-post status-publish format-video has-post-thumbnail hentry category-historical-archives category-video tag-canadian-history tag-featured-post tag-martin-luther-king-jr tag-portraits-of-canadiocity post_format-post-format-video" id="post-20730" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-martin-luther-king-jr/" title="Portraits of Canadiocity: Martin Luther King Jr">
			            <img src="/wp-content/uploads/2017/07/MLK-Jr.-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/portraits-canadiocity-martin-luther-king-jr/" title="Portraits of Canadiocity: Martin Luther King Jr">Portraits of Canadiocity: Martin Luther King Jr</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16957 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-historical-archives tag-featured-post tag-history post_format-post-format-video" id="post-16957" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">
			            <img src="/wp-content/uploads/2017/01/ghandi-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">Canadians Learn About Gandhi and Serial Killer Gilles de Rais</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3958 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-hockey tag-jean-ratelle tag-maple-leaf-gardens tag-montreal-forum tag-moscow tag-paul-henderson tag-phil-esposito tag-soviet-union tag-summit-series tag-team-canada" id="post-3958" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">
			            <img src="/wp-content/uploads/2015/09/Miracle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">September 28, 1972: Paul Henderson&#8217;s goal causes World War III</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915 menu-item-mega-parent"><a href="https://www.thebeaverton.com/sports/">Sports</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/"><i class="fa fa-arrow-circle-o-right"></i> Sports</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23131 type-post status-publish format-video has-post-thumbnail hentry category-sports category-video tag-hockey tag-parents tag-sports post_format-post-format-video" id="post-23131" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/meet-the-worlds-first-hockey-parent-coach/" title="Meet the world&#8217;s first hockey parent coach">
			            <img src="/wp-content/uploads/2017/11/2017_11_15_4153cbda-0b6c-4224-afc8-d8d4c4d6c680_jpg_1920x1080-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/meet-the-worlds-first-hockey-parent-coach/" title="Meet the world&#8217;s first hockey parent coach">Meet the world&#8217;s first hockey parent coach</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23105 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-italian-football-club tag-italy tag-world-cup" id="post-23105" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/italy-didnt-qualify-world-cup-youre-skinny-claims-nonna/" title="&#8220;Italy didn&#8217;t qualify for the World Cup because you&#8217;re too skinny,&#8221; claims Nonna">
			            <img src="/wp-content/uploads/2017/11/Nonna-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/italy-didnt-qualify-world-cup-youre-skinny-claims-nonna/" title="&#8220;Italy didn&#8217;t qualify for the World Cup because you&#8217;re too skinny,&#8221; claims Nonna">&#8220;Italy didn&#8217;t qualify for the World Cup because you&#8217;re too skinny,&#8221; claims Nonna</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23017 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-rugby" id="post-23017" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/spectator-clearly-pretending-understands-rugby-rules/" title="Spectator clearly pretending he understands rugby rules">
			            <img src="/wp-content/uploads/2017/11/Rugby-Game-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/spectator-clearly-pretending-understands-rugby-rules/" title="Spectator clearly pretending he understands rugby rules">Spectator clearly pretending he understands rugby rules</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22974 type-post status-publish format-standard has-post-thumbnail hentry category-local category-sports tag-boyfriend tag-crying tag-emotion tag-emotionally-unavailable tag-legend tag-sports tag-sports-legend" id="post-22974" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/emotionally-unavailable-boyfriend-cries-sports-legend-retires/" title="Emotionally unavailable boyfriend cries as sports legend retires">
			            <img src="/wp-content/uploads/2017/11/Crying-Man-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/emotionally-unavailable-boyfriend-cries-sports-legend-retires/" title="Emotionally unavailable boyfriend cries as sports legend retires">Emotionally unavailable boyfriend cries as sports legend retires</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/business/">Business</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/"><i class="fa fa-arrow-circle-o-right"></i> Business</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23137 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-amazon tag-bezos tag-credit tag-google tag-toronto-2 tag-waterfront" id="post-23137" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/amazon-build-second-headquarters-toronto-city-accidently-subscribes-prime/" title="Amazon to build second headquarters in Toronto after city accidently subscribes to Prime">
			            <img src="/wp-content/uploads/2017/11/34043258624_de3224d281_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/amazon-build-second-headquarters-toronto-city-accidently-subscribes-prime/" title="Amazon to build second headquarters in Toronto after city accidently subscribes to Prime">Amazon to build second headquarters in Toronto after city accidently subscribes to Prime</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23037 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-forget tag-loblaws tag-optimum-card tag-pc-optimum tag-scene-card tag-shoppers tag-you" id="post-23037" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/loblaws-merge-optimum-pc-plus-one-card-never-remember/" title="Loblaws to merge Optimum and PC Plus into one card you never remember">
			            <img src="/wp-content/uploads/2017/11/loblaw-points-20171108-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/loblaws-merge-optimum-pc-plus-one-card-never-remember/" title="Loblaws to merge Optimum and PC Plus into one card you never remember">Loblaws to merge Optimum and PC Plus into one card you never remember</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23029 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-consumers tag-dollars tag-grocery-store tag-loblaws tag-loyalty-program tag-millennial tag-millennials tag-money tag-pc tag-pc-optimum tag-pharmacy tag-points tag-presidents-choice tag-program tag-retirement tag-shoppers-drug-mart tag-weston" id="post-23029" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/millennials-applaud-new-pc-optimum-points-retirement-plan-can-afford/" title="Millennials applaud new PC Optimum points as the only retirement plan they can afford">
			            <img src="/wp-content/uploads/2017/11/PC-Optimum-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/millennials-applaud-new-pc-optimum-points-retirement-plan-can-afford/" title="Millennials applaud new PC Optimum points as the only retirement plan they can afford">Millennials applaud new PC Optimum points as the only retirement plan they can afford</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22977 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-home tag-sephora" id="post-22977" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/sephora-launches-new-service-break-home-put-makeup-sleep/" title="Sephora launches new service where they break into your home and put makeup on you while you sleep">
			            <img src="/wp-content/uploads/2017/11/14815762052_4661806b40_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/sephora-launches-new-service-break-home-put-makeup-sleep/" title="Sephora launches new service where they break into your home and put makeup on you while you sleep">Sephora launches new service where they break into your home and put makeup on you while you sleep</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/culture/">Culture</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/"><i class="fa fa-arrow-circle-o-right"></i> Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/"><i class="fa fa-arrow-circle-o-right"></i> Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/"><i class="fa fa-arrow-circle-o-right"></i> Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/"><i class="fa fa-arrow-circle-o-right"></i> Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/"><i class="fa fa-arrow-circle-o-right"></i> Stats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/"><i class="fa fa-arrow-circle-o-right"></i> Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/"><i class="fa fa-arrow-circle-o-right"></i> Krysten</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/"><i class="fa fa-arrow-circle-o-right"></i> Magazine</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23184 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-metoo tag-comedian tag-comedy tag-comedy-legend tag-comic tag-famous-comedian tag-sexual-assault tag-sexual-harrassment tag-sexual-misconduct" id="post-23184" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/famous-comedian-accused-sexual-assault-no-not-one-one-one/" title="Famous comedian accused of sexual assault. No, not that one. Or that one. The other one.">
			            <img src="/wp-content/uploads/2017/11/microphone-2593567_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/famous-comedian-accused-sexual-assault-no-not-one-one-one/" title="Famous comedian accused of sexual assault. No, not that one. Or that one. The other one.">Famous comedian accused of sexual assault. No, not that one. Or that one. The other one.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23167 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-netflix tag-parents tag-porn tag-retro tag-ron-jeremy tag-scrambled tag-sean-astin tag-streaming" id="post-23167" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/netflix-announces-retro-tv-series-consisting-entirely-scrambled-porn/" title="Netflix announces retro TV series consisting entirely of scrambled porn">
			            <img src="/wp-content/uploads/2017/11/scrambled-porn-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/netflix-announces-retro-tv-series-consisting-entirely-scrambled-porn/" title="Netflix announces retro TV series consisting entirely of scrambled porn">Netflix announces retro TV series consisting entirely of scrambled porn</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23164 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-politics category-us tag-accident tag-christian-bale tag-dick-cheney tag-face tag-friend tag-gaining-weight tag-hunting tag-method-acting tag-shooting tag-shot" id="post-23164" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/christian-bale-prepares-role-dick-cheney-gaining-weight-shooting-friend-face/" title="Christian Bale prepares for role as Dick Cheney by gaining weight, shooting friend in the face">
			            <img src="/wp-content/uploads/2017/11/Christian-Bale-Dick-Cheney-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/christian-bale-prepares-role-dick-cheney-gaining-weight-shooting-friend-face/" title="Christian Bale prepares for role as Dick Cheney by gaining weight, shooting friend in the face">Christian Bale prepares for role as Dick Cheney by gaining weight, shooting friend in the face</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23157 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-ben-affleck tag-casey-affleck tag-entertainment tag-gone-girl tag-harvey-weinstein tag-hollywood tag-sexual-harassment tag-the-town" id="post-23157" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/ben-affleck-trying-find-cool-way-get-ben-affleck/" title="Ben Affleck trying to find a &#8216;cool way&#8217; to get out of being Ben Affleck">
			            <img src="/wp-content/uploads/2017/11/ben-affleck-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/ben-affleck-trying-find-cool-way-get-ben-affleck/" title="Ben Affleck trying to find a &#8216;cool way&#8217; to get out of being Ben Affleck">Ben Affleck trying to find a &#8216;cool way&#8217; to get out of being Ben Affleck</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-445 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-445" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">
			            <img src="/wp-content/uploads/ca332973fc363da77aefed58534dcd5c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">Bob the Angry Flower: Press This</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-326 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-326" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">
			            <img src="/wp-content/uploads/464131a32be92db1eb03bd70266fdd38.jpg" width="117" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">Bob the Angry Flower: Revolt</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-308 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-308" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">
			            <img src="/wp-content/uploads/52ec984cc72302fd412e2aa145a6526c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">Bob the Angry Flower: Rhetorical</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-293 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-293" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">
			            <img src="/wp-content/uploads/dc9e231f652301f80ea8e901bd9ec18a.jpg" width="116" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">Bob the Angry Flower: Bank Job</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22536 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-local tag-facebook tag-high-school tag-instagram tag-killin-it tag-life tag-popular-girl tag-popularity tag-social-ladder tag-social-media tag-social-status tag-winning tag-winning-at-life" id="post-22536" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/popular-girl-thought-peak-high-school-reportedly-still-killin/" title="Popular girl you thought would peak in high school reportedly still killin&#8217; it">
			            <img src="/wp-content/uploads/2017/10/gran-canaria-2782172_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/popular-girl-thought-peak-high-school-reportedly-still-killin/" title="Popular girl you thought would peak in high school reportedly still killin&#8217; it">Popular girl you thought would peak in high school reportedly still killin&#8217; it</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21833 type-post status-publish format-video has-post-thumbnail hentry category-food category-guide-to category-lifestyle category-video tag-diet tag-featured-post tag-how-to tag-lifestyle tag-vegan tag-vegans post_format-post-format-video" id="post-21833" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">
			            <img src="/wp-content/uploads/2017/08/how-to-go-vegan-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">How To Go Vegan&#8230;Next Week</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21601 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-dating tag-ghost tag-ghosted tag-ghosting tag-millennials tag-online-dating" id="post-21601" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/man-ghosts-woman-45-years-marriage/" title="Man ghosts woman after 45 years of marriage">
			            <img src="/wp-content/uploads/2017/08/Depositphotos_2470936_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/man-ghosts-woman-45-years-marriage/" title="Man ghosts woman after 45 years of marriage">Man ghosts woman after 45 years of marriage</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21007 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-lifestyle tag-algonquin-park tag-barbecue tag-bbq tag-beer tag-burning-man tag-cedar-point tag-festival tag-friends tag-fun tag-road-trip tag-summer" id="post-21007" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/5-incredible-road-trips-youll-never-able-organize-friends-taking/" title="5 incredible road trips you&#8217;ll never be able to organize your friends into taking">
			            <img src="/wp-content/uploads/2017/07/pexels-photo-481737-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/5-incredible-road-trips-youll-never-able-organize-friends-taking/" title="5 incredible road trips you&#8217;ll never be able to organize your friends into taking">5 incredible road trips you&#8217;ll never be able to organize your friends into taking</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22797 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-bernie-sanders tag-canadian-healthcare tag-hip-replacement tag-us-healthcare tag-wait-times" id="post-22797" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/bernie-sanders-admiration-canadian-healthcare-makes-patient-waiting-2-years-hip-replacement-feel-much-better/" title="Bernie Sanders admiration of Canadian healthcare makes patient waiting 2 years for hip replacement feel much better">
			            <img src="/wp-content/uploads/2017/10/Bernie-Sanders-speaking-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/bernie-sanders-admiration-canadian-healthcare-makes-patient-waiting-2-years-hip-replacement-feel-much-better/" title="Bernie Sanders admiration of Canadian healthcare makes patient waiting 2 years for hip replacement feel much better">Bernie Sanders admiration of Canadian healthcare makes patient waiting 2 years for hip replacement feel much better</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21920 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-antidepressants tag-biomagnification tag-drug-costs tag-fish tag-niagara-river tag-pharmaceuticals" id="post-21920" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/study-niagara-river-fish-better-access-antidepressants-canadians/" title="Study: Niagara River fish have better access to antidepressants than most Canadians">
			            <img src="/wp-content/uploads/2017/09/walleye-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/study-niagara-river-fish-better-access-antidepressants-canadians/" title="Study: Niagara River fish have better access to antidepressants than most Canadians">Study: Niagara River fish have better access to antidepressants than most Canadians</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21850 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cellphone-use tag-skulking tag-teens" id="post-21850" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/excessive-cellphone-use-preventing-teens-developing-basic-skulking-skills/" title="Excessive cellphone use preventing teens from developing basic skulking skills">
			            <img src="/wp-content/uploads/2017/09/Skulking-teens-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/excessive-cellphone-use-preventing-teens-developing-basic-skulking-skills/" title="Excessive cellphone use preventing teens from developing basic skulking skills">Excessive cellphone use preventing teens from developing basic skulking skills</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21826 type-post status-publish format-standard has-post-thumbnail hentry category-health category-local tag-crossfit tag-exercise tag-imagining tag-weight tag-wings" id="post-21826" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/local-man-fails-lose-weight-despite-thinking-working-week/" title="Local man fails to lose weight despite thinking about working out for over a week">
			            <img src="/wp-content/uploads/2017/08/Angry-man-computer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/local-man-fails-lose-weight-despite-thinking-working-week/" title="Local man fails to lose weight despite thinking about working out for over a week">Local man fails to lose weight despite thinking about working out for over a week</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23072 type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-cafe tag-charge tag-coffee tag-laptop" id="post-23072" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/opinion-stop-offering-coffee-im-just-charge-phone-laptop-car/" title="Opinion: Stop offering me coffee &#8211; I’m just here to charge my phone, laptop and car">
			            <img src="/wp-content/uploads/2017/11/laptop-notebook-computer-mobile-writing-work-735702-pxhere.com_-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/opinion-stop-offering-coffee-im-just-charge-phone-laptop-car/" title="Opinion: Stop offering me coffee &#8211; I’m just here to charge my phone, laptop and car">Opinion: Stop offering me coffee &#8211; I’m just here to charge my phone, laptop and car</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22522 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-bill-morneau tag-conflict-of-interest tag-ethics-commissioner tag-french-villa" id="post-22522" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/dont-least-one-property-forget/" title="Don&#8217;t we all own at least one property we forget about?">
			            <img src="/wp-content/uploads/2017/10/Bill-Morneau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/dont-least-one-property-forget/" title="Don&#8217;t we all own at least one property we forget about?">Don&#8217;t we all own at least one property we forget about?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22385 type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-parenting tag-babysitter tag-babysitting tag-child tag-childcare tag-children tag-fibs tag-half-truths tag-letter tag-lies tag-list tag-note tag-parenting tag-summary" id="post-22385" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/dear-babysitter-heres-quick-summary-lies-weve-told-children/" title="Dear Babysitter: Here&#8217;s a quick summary of the lies we&#8217;ve told our children">
			            <img src="/wp-content/uploads/2017/10/woman-mom-babysitter-with-kids-boy-girl-blonde-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/dear-babysitter-heres-quick-summary-lies-weve-told-children/" title="Dear Babysitter: Here&#8217;s a quick summary of the lies we&#8217;ve told our children">Dear Babysitter: Here&#8217;s a quick summary of the lies we&#8217;ve told our children</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22345 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-pointcounterpoint tag-algae-blooms tag-best-friend tag-bigger-fish-to-fry tag-break-up tag-climate-change tag-comforting tag-coral-reef tag-dead-zones tag-fish tag-fish-stocks tag-jellyfish tag-marine-biology tag-mercury tag-ocean-acidification tag-oil-spill tag-orange-roughy tag-plastic tag-plenty-of-fish tag-plenty-of-fish-in-the-sea tag-pollution tag-right-whales tag-sharks tag-tuna tag-whales" id="post-22345" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/pointcounterpoint-plenty-fish-sea-vs-actually-arent-plenty-fish-sea/" title="Point/Counterpoint: “There are plenty of fish in the sea” VS. “Actually, there AREN’T plenty of fish in the sea”">
			            <img src="/wp-content/uploads/2017/10/There-are-plenty-of-fish-in-the-sea-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/pointcounterpoint-plenty-fish-sea-vs-actually-arent-plenty-fish-sea/" title="Point/Counterpoint: “There are plenty of fish in the sea” VS. “Actually, there AREN’T plenty of fish in the sea”">Point/Counterpoint: “There are plenty of fish in the sea” VS. “Actually, there AREN’T plenty of fish in the sea”</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21726 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-emails tag-vacation tag-work" id="post-21726" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/86-august-e-mail-traffic-just-duelling-office-messages/" title="86% of August e-mail traffic just duelling Out-Of-Office messages">
			            <img src="/wp-content/uploads/2017/08/OOO-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/86-august-e-mail-traffic-just-duelling-office-messages/" title="86% of August e-mail traffic just duelling Out-Of-Office messages">86% of August e-mail traffic just duelling Out-Of-Office messages</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2130 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-federal-budget tag-veterans" id="post-2130" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">
			            <img src="/wp-content/uploads/2014/02/2014Budget-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">2014 Canadian Federal Budget Preview</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2033 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-boardwalk-empire tag-coffee tag-nelson-mandela tag-nobel-prize tag-ryan-gosling" id="post-2033" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">
			            <img src="/wp-content/uploads/2014/01/ManComputer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">Most frequent lies found on online dating profiles</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1819 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-halloween" id="post-1819" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">
			            <img src="/wp-content/uploads/2013/10/HalloweenStats-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">What are you dressing up as for Halloween?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-238 type-post status-publish format-image hentry category-for-sale post_format-post-format-image" id="post-238" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">LOTS OF JARS FULL OF APRICOT PITS.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-227 type-post status-publish format-image hentry category-help-wanted post_format-post-format-image" id="post-227" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-180 type-post status-publish format-image hentry category-wanted tag-university post_format-post-format-image" id="post-180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">UNIVERSITY student seeking mannequin to come alive and be my girlfriend.</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2827 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-feminism" id="post-2827" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">
			            <img src="/wp-content/uploads/2014/08/LegalizeWomen-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">Is it time for Canada to legalize women?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2811 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-syria" id="post-2811" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">
			            <img src="/wp-content/uploads/2014/08/SyriaMagazine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">SYRIA: Is it still a thing?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1864 type-post status-publish format-image has-post-thumbnail hentry category-magazine post_format-post-format-image" id="post-1864" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">
			            <img src="/wp-content/uploads/2013/11/96bf577e2682bc7925dad067c2022909_XL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">Have you seen my keys?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1562 type-post status-publish format-standard has-post-thumbnail hentry category-magazine" id="post-1562" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">
			            <img src="/wp-content/uploads/2013/08/MagazineHouseSmell-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">7 tips to prevent your house from smelling like shit</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884 menu-item-mega-parent"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/"><i class="fa fa-arrow-circle-o-right"></i> Beavfeed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/"><i class="fa fa-arrow-circle-o-right"></i> Choice Your Own Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/"><i class="fa fa-arrow-circle-o-right"></i> Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/"><i class="fa fa-arrow-circle-o-right"></i> Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/"><i class="fa fa-arrow-circle-o-right"></i> Guide To/How To</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23055 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-entertainment tag-throwbackthursday tag-allegations tag-comedian tag-director tag-jfl tag-louis-c-k tag-louis-ck tag-masturbating tag-masturbation tag-sexual-harrassment tag-sexual-predator tag-tbt tag-throwback tag-tweet tag-women" id="post-23055" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/tbt-time-first-heard-louis-c-k-sexual-predator/" title="#TBT to the time you first heard Louis C.K. was a sexual predator!">
			            <img src="/wp-content/uploads/2017/11/Louis_CK-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/tbt-time-first-heard-louis-c-k-sexual-predator/" title="#TBT to the time you first heard Louis C.K. was a sexual predator!">#TBT to the time you first heard Louis C.K. was a sexual predator!</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23050 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-alberta tag-british-columbia tag-calgary tag-canada tag-cuisine tag-food tag-ontario tag-poutine tag-quebec tag-regional tag-toronto-2" id="post-23050" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/7-regional-canadian-dishes-poutine/" title="7 regional Canadian dishes that are poutine">
			            <img src="/wp-content/uploads/2017/11/Poutine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/7-regional-canadian-dishes-poutine/" title="7 regional Canadian dishes that are poutine">7 regional Canadian dishes that are poutine</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22786 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-halloween category-quiz tag-beavfeed tag-ghost tag-ghosts tag-halloween tag-horror tag-quiz tag-scary tag-spooky tag-what-do-the-ghosts-want" id="post-22786" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quiz-gods-sake-ghosts-want/" title="QUIZ: For God’s sake, what do the ghosts want?!?">
			            <img src="/wp-content/uploads/2017/10/castle-2833088_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quiz-gods-sake-ghosts-want/" title="QUIZ: For God’s sake, what do the ghosts want?!?">QUIZ: For God’s sake, what do the ghosts want?!?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22756 type-post status-publish format-gallery has-post-thumbnail hentry category-beavfeed category-halloween tag-6054 tag-costume tag-couples-costume tag-devil tag-donald-trump tag-dress-up tag-five-years tag-halloween tag-hot-dog tag-kids tag-offensive tag-satan tag-the-future tag-tom-brady tag-trump post_format-post-format-gallery" id="post-22756" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/9-adorable-halloween-outfits-will-offensive-5-years/" title="9 adorable Halloween outfits that will be offensive in 5 years">
			            <img src="/wp-content/uploads/2017/10/Baywatch-Costume-1200-630-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/9-adorable-halloween-outfits-will-offensive-5-years/" title="9 adorable Halloween outfits that will be offensive in 5 years">9 adorable Halloween outfits that will be offensive in 5 years</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21708 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-calgary-pride tag-jason-kenney tag-k-d-lang tag-pride-parade" id="post-21708" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/youre-jason-kenney-can-find-excuse-get-going-calgary-pride/" title="You&#8217;re Jason Kenney. Can you find an excuse to get out of going to Calgary Pride?">
			            <img src="/wp-content/uploads/2017/08/Kenney-campaigning-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/youre-jason-kenney-can-find-excuse-get-going-calgary-pride/" title="You&#8217;re Jason Kenney. Can you find an excuse to get out of going to Calgary Pride?">You&#8217;re Jason Kenney. Can you find an excuse to get out of going to Calgary Pride?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18702 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-art tag-art-gallery-of-ontario tag-crime tag-toronto-2" id="post-18702" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">
			            <img src="/wp-content/uploads/2017/04/featured-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18204 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-architecture tag-family tag-insect tag-police" id="post-18204" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">
			            <img src="/wp-content/uploads/2017/03/pexels-photo-13886-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">You magically turned into a bug! Can you live a happy and fulfilling life?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17300 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-nazis tag-racism tag-trump tag-violence" id="post-17300" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">
			            <img src="/wp-content/uploads/2017/01/iStock-181900732-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">You have a chance to punch a Nazi. Do you take it?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22786 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-halloween category-quiz tag-beavfeed tag-ghost tag-ghosts tag-halloween tag-horror tag-quiz tag-scary tag-spooky tag-what-do-the-ghosts-want" id="post-22786" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quiz-gods-sake-ghosts-want/" title="QUIZ: For God’s sake, what do the ghosts want?!?">
			            <img src="/wp-content/uploads/2017/10/castle-2833088_1280-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quiz-gods-sake-ghosts-want/" title="QUIZ: For God’s sake, what do the ghosts want?!?">QUIZ: For God’s sake, what do the ghosts want?!?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22736 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-clown tag-halloween tag-it tag-pennywise tag-stephen-king" id="post-22736" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/pennywise-will-fuck-halloween/" title="Which Pennywise will you fuck this Halloween?">
			            <img src="/wp-content/uploads/2017/10/Stephen-Kings-It-The-1990-Version-And-The-One-Thing-I-Hate-About-The-Hype-2-495x700-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/pennywise-will-fuck-halloween/" title="Which Pennywise will you fuck this Halloween?">Which Pennywise will you fuck this Halloween?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22451 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-1990s tag-90s tag-friends tag-nostalgia tag-phoebe tag-phoebe-buffay tag-quiz tag-television tag-the-90s tag-tv" id="post-22451" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/quiz-which-phoebe-are-you/" title="Quiz: Which Phoebe are you?">
			            <img src="/wp-content/uploads/2017/10/Quiz-which-Phoebe-are-you-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/quiz-which-phoebe-are-you/" title="Quiz: Which Phoebe are you?">Quiz: Which Phoebe are you?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22235 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-6th-grader tag-cool tag-fidget-spinners tag-grade-6 tag-impress tag-party tag-quiz tag-skateboard tag-sunglasses" id="post-22235" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/quiz-can-earn-respect-super-cool-6th-grader/" title="QUIZ: Can you earn the respect of this super cool 6th grader?">
			            <img src="/wp-content/uploads/2017/09/Cool-6th-grader-kid-boy-sunglasses-hat-skateboard-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/quiz-can-earn-respect-super-cool-6th-grader/" title="QUIZ: Can you earn the respect of this super cool 6th grader?">QUIZ: Can you earn the respect of this super cool 6th grader?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22301 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-mud-butt tag-stomach-flu tag-travel tag-travelers-diarrhea" id="post-22301" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/top-7-travel-destinations-get-diarrhea/" title="Top 7 travel destinations to get diarrhea">
			            <img src="/wp-content/uploads/2017/09/boat-175137_640-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/top-7-travel-destinations-get-diarrhea/" title="Top 7 travel destinations to get diarrhea">Top 7 travel destinations to get diarrhea</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19895 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-dress tag-summer" id="post-19895" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/5-sundresses-perfect-kick-off-chafing-season/" title="5 sundresses that are perfect to kick off chafing season">
			            <img src="/wp-content/uploads/2017/05/Depositphotos_16373673_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/5-sundresses-perfect-kick-off-chafing-season/" title="5 sundresses that are perfect to kick off chafing season">5 sundresses that are perfect to kick off chafing season</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18627 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow" id="post-18627" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">
			            <img src="/wp-content/uploads/2016/08/Depositphotos_110577802_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">7 women whose brazen sexuality we find unsettling</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16624 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-family tag-holidays tag-juice tag-raw" id="post-16624" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">
			            <img src="/wp-content/uploads/2016/12/4856222073_125afe086a_z-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">6 juices as raw as your holiday family interactions</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21833 type-post status-publish format-video has-post-thumbnail hentry category-food category-guide-to category-lifestyle category-video tag-diet tag-featured-post tag-how-to tag-lifestyle tag-vegan tag-vegans post_format-post-format-video" id="post-21833" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">
			            <img src="/wp-content/uploads/2017/08/how-to-go-vegan-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/go-vegan-next-week/" title="How To Go Vegan&#8230;Next Week">How To Go Vegan&#8230;Next Week</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21820 type-post status-publish format-video has-post-thumbnail hentry category-alberta category-guide-to category-video tag-edmonton tag-featured-post tag-guide-to tag-how-to post_format-post-format-video" id="post-21820" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/09/guide-to-edmonton/" title="Guide To: Edmonton">
			            <img src="/wp-content/uploads/2017/08/guide-to-edmonton-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/09/guide-to-edmonton/" title="Guide To: Edmonton">Guide To: Edmonton</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21639 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-guide-to tag-newfoundland post_format-post-format-video" id="post-21639" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/guide-st-johns/" title="Guide To: St.John&#8217;s">
			            <img src="/wp-content/uploads/2017/08/Guide-To-St.Johns_-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/guide-st-johns/" title="Guide To: St.John&#8217;s">Guide To: St.John&#8217;s</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21536 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-goal-weight tag-how-to tag-weight-loss post_format-post-format-video" id="post-21536" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/how-to-lose-weight/" title="How To Lose Weight">
			            <img src="/wp-content/uploads/2017/08/How-To-Lose-Weight-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/how-to-lose-weight/" title="How To Lose Weight">How To Lose Weight</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/video/">Video</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/"><i class="fa fa-arrow-circle-o-right"></i> Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="https://www.thebeaverton.com/episodes/"><i class="fa fa-arrow-circle-o-right"></i> Watch the Show!</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23155 type-post status-publish format-video has-post-thumbnail hentry category-video tag-1990s tag-lgbtq tag-transphobia post_format-post-format-video" id="post-23155" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/wayback-when-day-transphobia-in-90s-comedy/" title="Wayback When-Day: Transphobia in 90&#8217;s comedy">
			            <img src="/wp-content/uploads/2017/11/Transphobia-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/wayback-when-day-transphobia-in-90s-comedy/" title="Wayback When-Day: Transphobia in 90&#8217;s comedy">Wayback When-Day: Transphobia in 90&#8217;s comedy</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23153 type-post status-publish format-video has-post-thumbnail hentry category-full-episodes category-video tag-the-beaverton post_format-post-format-video" id="post-23153" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/watch-season-2-episode-3/" title="Watch: Season 2, Episode 3">
			            <img src="/wp-content/uploads/2017/11/Episode3-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/watch-season-2-episode-3/" title="Watch: Season 2, Episode 3">Watch: Season 2, Episode 3</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23131 type-post status-publish format-video has-post-thumbnail hentry category-sports category-video tag-hockey tag-parents tag-sports post_format-post-format-video" id="post-23131" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/meet-the-worlds-first-hockey-parent-coach/" title="Meet the world&#8217;s first hockey parent coach">
			            <img src="/wp-content/uploads/2017/11/2017_11_15_4153cbda-0b6c-4224-afc8-d8d4c4d6c680_jpg_1920x1080-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/meet-the-worlds-first-hockey-parent-coach/" title="Meet the world&#8217;s first hockey parent coach">Meet the world&#8217;s first hockey parent coach</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-23120 type-post status-publish format-video has-post-thumbnail hentry category-us category-video tag-roy-moore post_format-post-format-video" id="post-23120" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/11/roy-moore-going-door-to-door-sex-offender/" title="Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender">
			            <img src="/wp-content/uploads/2017/11/RoyMoore-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/11/roy-moore-going-door-to-door-sex-offender/" title="Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender">Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19665 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/podcast/">Podcast</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19668"><a href="https://www.thebeaverton.com/news/podcast/weekly-report/"><i class="fa fa-arrow-circle-o-right"></i> The Beaverton Weekly Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19666"><a href="https://www.thebeaverton.com/news/podcast/rejected-headlines/"><i class="fa fa-arrow-circle-o-right"></i> Rejected Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19667"><a href="https://www.thebeaverton.com/news/podcast/sports-unillustrated/"><i class="fa fa-arrow-circle-o-right"></i> Sports Unillustrated</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19669"><a href="https://www.thebeaverton.com/news/podcast/walking-tours/"><i class="fa fa-arrow-circle-o-right"></i> Walking Tours</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22679 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-bill-morneau tag-donald-trump tag-featured-post tag-niqab tag-the-beaverton-weekly-report" id="post-22679" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/brave-senator-endorsed-voted-trump-praised-running-away-situation-created-fast-possible/" title="Brave Senator who endorsed, voted for Trump praised for running away from situation he created as fast as possible">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/brave-senator-endorsed-voted-trump-praised-running-away-situation-created-fast-possible/" title="Brave Senator who endorsed, voted for Trump praised for running away from situation he created as fast as possible">Brave Senator who endorsed, voted for Trump praised for running away from situation he created as fast as possible</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22589 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-featured-post tag-liberal-party tag-nafta tag-niqab tag-the-beaverton-weekly-report" id="post-22589" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/liberals-announce-plan-just-let-every-canadian-choose-tax-rate/" title="Liberals announce plan to just let every Canadian choose their own tax rate">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/liberals-announce-plan-just-let-every-canadian-choose-tax-rate/" title="Liberals announce plan to just let every Canadian choose their own tax rate">Liberals announce plan to just let every Canadian choose their own tax rate</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22468 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-andrew-scheer tag-donald-trump tag-featured-post tag-harvey-weinstein tag-ira tag-jagmeet-singh tag-justin-trudeau tag-ndp tag-podcast tag-the-beaverton-weekly-report" id="post-22468" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/interviewing-jagmeet-air-india-cbc-promises-question-catholic-andrew-scheer-ira/" title="After interviewing Jagmeet about Air India CBC promises to question Catholic Andrew Scheer about the IRA">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/interviewing-jagmeet-air-india-cbc-promises-question-catholic-andrew-scheer-ira/" title="After interviewing Jagmeet about Air India CBC promises to question Catholic Andrew Scheer about the IRA">After interviewing Jagmeet about Air India CBC promises to question Catholic Andrew Scheer about the IRA</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-22364 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-weekly-report tag-donald-trump tag-featured-post tag-isis tag-jagmeet-singh tag-las-vegas tag-ndp tag-nra tag-podcast tag-puerto-rico tag-the-beaverton-weekly-report" id="post-22364" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/10/avoid-politicizing-tragedy-republicans-offer-debate-gun-control-america-goes-week-without-violent-gun-homicide/" title="To avoid politicizing tragedy, Republicans suggest debating gun control once America goes a week without a gun death">
			            <img src="/wp-content/uploads/2017/05/WeeklyReport16x9-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/10/avoid-politicizing-tragedy-republicans-offer-debate-gun-control-america-goes-week-without-violent-gun-homicide/" title="To avoid politicizing tragedy, Republicans suggest debating gun control once America goes a week without a gun death">To avoid politicizing tragedy, Republicans suggest debating gun control once America goes a week without a gun death</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19542 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-jacob-duarte-spiel tag-podcast tag-rejected-headlines" id="post-19542" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-110-jacob-duarte-spiel/" title="Rejected Headlines: Episode 110, Jacob Duarte Spiel">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-110-jacob-duarte-spiel/" title="Rejected Headlines: Episode 110, Jacob Duarte Spiel">Rejected Headlines: Episode 110, Jacob Duarte Spiel</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19540 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-ian-macintyre tag-podcast tag-rejected-headlines" id="post-19540" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-109-ian-macintyre/" title="Rejected Headlines: Episode 109, Ian MacIntyre">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-109-ian-macintyre/" title="Rejected Headlines: Episode 109, Ian MacIntyre">Rejected Headlines: Episode 109, Ian MacIntyre</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19534 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-ilan-tzitrin tag-podcast tag-rejected-headlines" id="post-19534" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-108-ilan-tzitrin/" title="Rejected Headlines: Episode 108, Ilan Tzitrin">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/rejected-headlines-episode-108-ilan-tzitrin/" title="Rejected Headlines: Episode 108, Ilan Tzitrin">Rejected Headlines: Episode 108, Ilan Tzitrin</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19532 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-rejected-headlines tag-jocelyn-geddie tag-podcast tag-rejected-headlines" id="post-19532" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/rejected-headlines-episode-107-jocelyn-geddie/" title="Rejected Headlines: Episode 107, Jocelyn Geddie">
			            <img src="/wp-content/uploads/2017/05/RejectedHeadlines-Wide-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/rejected-headlines-episode-107-jocelyn-geddie/" title="Rejected Headlines: Episode 107, Jocelyn Geddie">Rejected Headlines: Episode 107, Jocelyn Geddie</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21683 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-chicago tag-drake tag-whiskey" id="post-21683" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-118/" title="Sports Unillustrated: Episode 118">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-118/" title="Sports Unillustrated: Episode 118">Sports Unillustrated: Episode 118</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21533 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-sports-movie tag-women-in-sports" id="post-21533" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-117/" title="Sports Unillustrated: Episode 117">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-117/" title="Sports Unillustrated: Episode 117">Sports Unillustrated: Episode 117</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21428 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-dad-sports tag-fantasy-sports tag-mma tag-tim-gilbert" id="post-21428" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-116/" title="Sports Unillustrated: Episode 116">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-116/" title="Sports Unillustrated: Episode 116">Sports Unillustrated: Episode 116</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-21325 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-sports-unillustrated tag-baseball tag-beaverton-sports-network tag-blue-jays tag-ned-petrie tag-podcast tag-sports tag-sports-movie tag-sports-unillustrated" id="post-21325" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-115/" title="Sports Unillustrated: Episode 115">
			            <img src="/wp-content/uploads/2017/05/BSN-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/sports-unillustrated-episode-115/" title="Sports Unillustrated: Episode 115">Sports Unillustrated: Episode 115</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19499 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-art tag-justin-trudeau tag-ottawa tag-painting tag-podcast tag-the-national-gallery-of-canada tag-walking-tours" id="post-19499" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/walking-tours-national-gallery-canada/" title="Walking Tours: The National Gallery of Canada">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/walking-tours-national-gallery-canada/" title="Walking Tours: The National Gallery of Canada">Walking Tours: The National Gallery of Canada</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19495 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-alcohol tag-alexander-keiths tag-beer tag-halifax tag-nova-scotia tag-podcast tag-walking-tours" id="post-19495" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/07/walking-tours-alexander-keiths/" title="Walking Tours: Alexander Keith&#8217;s">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/07/walking-tours-alexander-keiths/" title="Walking Tours: Alexander Keith&#8217;s">Walking Tours: Alexander Keith&#8217;s</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19504 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-artifacts tag-podcast tag-relics tag-the-backrooms-of-the-royal-ontario-museum tag-walking-tours" id="post-19504" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/06/walking-tours-backrooms-royal-ontario-museum/" title="Walking Tours: The Backrooms of The Royal Ontario Museum">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/06/walking-tours-backrooms-royal-ontario-museum/" title="Walking Tours: The Backrooms of The Royal Ontario Museum">Walking Tours: The Backrooms of The Royal Ontario Museum</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19507 type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-walking-tours tag-pathway tag-rats tag-shopping tag-the-path tag-toronto-2 tag-trash tag-tunnel tag-underground tag-walking-tours" id="post-19507" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/walking-tours-path/" title="Walking Tours: The PATH">
			            <img src="/wp-content/uploads/2017/05/TheBeavertonWalkingToursBG-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/walking-tours-path/" title="Walking Tours: The PATH">Walking Tours: The PATH</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22822"><a href="https://www.thebeaverton.com/the-book/">The Book</a></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">

<div id="infinite-article" data-infinite="on">
	            
		
<div class="post-detail-row">
    <div class="data_store_quiz_23187"></div>
    <div class="data_store_video_23187"></div>
    <div class="data_store_custom_video_23187"></div>
    <div class="data_store_imgcred_23187">https://en.wikipedia.org/wiki/Steve_Paikin#/media/File:Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_(cropped).jpg</div>
    
    <div class="row">
        <div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-23187 type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-alt-right tag-extremism tag-gender-pronouns tag-radicals tag-steve-paikin tag-tvo tag-wilfred-laurier" id="post-23187" role="article" data-id="23187" data-url="https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/">
								<aside class="post-meta cf"><a href="https://www.thebeaverton.com/news/politics/" rel="category tag" class="cat-politics">Politics</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Laurier launches probe to determine how TA became exposed to radical Steve Paikin</h1>									</header>
				<aside class="post-author">
					<meta itemprop="dateModified" content="2017-11-17T18:45:02+00:00">
					<time class="time" datetime="2017-11-17T18:43:36+00:00" itemprop="datePublished" content="2017-11-17T18:43:36+00:00">16 mins ago</time> <em>by</em> <span itemprop="author"><a href="https://www.thebeaverton.com/author/tristan-bradley/" title="Posts by Tristan Bradley" rel="author">Tristan Bradley</a></span>
					<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<meta itemprop="name" content="The Beaverton">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="/wp-content/themes/thevoux-wp_beav/assets/img/logo.png">
						</span>
					</span>
					<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/">
				</aside>
                	<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F11%2Flaurier-launches-probe-see-ta-became-exposed-radical-steve-paikin%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Laurier+launches+probe+to+determine+how+TA+became+exposed+to+radical+Steve+Paikin&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F11%2Flaurier-launches-probe-see-ta-became-exposed-radical-steve-paikin%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/&amp;media=/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/&title=Laurier launches probe to determine how TA became exposed to radical Steve Paikin" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
				<div class="post-content-container">
					                                    <figure class="post-gallery" style="margin: 0 0 25px;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                                        <img width="472" height="480" src="/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" itemprop="url" srcset="/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg 472w, /wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped-148x150.jpg 148w, /wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped-295x300.jpg 295w, /wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped-64x64.jpg 64w" sizes="(max-width: 472px) 100vw, 472px" />                                        <meta itemprop="width" content="472" />
                                        <meta itemprop="height" content="480" />
                                        <div class="featured_image_cred_holder-23187"></div>
                                    </figure>
<!--                              }-->
                                              					<div class="post-content entry-content cf" data-first="W" itemprop="articleBody">
						<p><span style="font-weight: 400;">WATERLOO, ON &#8211; Officials at Wilfrid Laurier University are launching a probe to determine how a TA who showed her students a clip from </span><i><span style="font-weight: 400;">The Agenda</span></i><span style="font-weight: 400;"> became exposed to the extremist organization and its radical leader, <a href="https://www.thebeaverton.com/tag/steve-paikin/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Steve Paikin">Steve Paikin</a>.</span></p>
<p><span style="font-weight: 400;">The clip featured a debate on the use of gender neutral pronouns. The university is still trying to ascertain how the TA got hold of such a graphic and disturbing clip.</span></p>
<p><span style="font-weight: 400;">University president Dr. Deborah MacLatchy says that the school is doing everything it can to determine how Paikin infiltrated their campus.</span></p>
<p><span style="font-weight: 400;">“It’s important we find out how our communications program became a hotbed for this kind of <a href="https://www.thebeaverton.com/tag/extremism/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Extremism">extremism</a>,” said MacLatchy. “I can’t think of anything more dangerous than this madman and his shady cabal of right-wing extremists known as <a href="https://www.thebeaverton.com/tag/tvo/" class="st_tag internal_tag" rel="tag" title="Posts tagged with TVO">TVO</a>.”</span></p>
<p><span style="font-weight: 400;">MacLatchy says that until recently, TVO, and organizations like it such as the KKK and ISIS, were restricted to recruiting regionally, the Internet has given their organizations global reach.</span></p>
<p><span style="font-weight: 400;">“They try to recruit them as young as possible” said MacLatchy. “It could be songs, or children’s programming. It’s well known that Polkaroo was an early symbol of the <a href="https://www.thebeaverton.com/tag/alt-right/" class="st_tag internal_tag" rel="tag" title="Posts tagged with alt-right">alt-right</a>.”</span></p>
<p><span style="font-weight: 400;">“This early indoctrination can lead to participation in more severe activities, such as attending hate rallies, neo-nazism or in the worst case scenario, Victorian Farm.”</span></p>
<p><span style="font-weight: 400;">Sources say the host uses his ‘aw shucks’ Good Ol’ Canadian Boy charisma to draw in donations, in support of the organization’s radical mission to be “Ontario&#8217;s public educational media organization and a trusted source of interactive educational content that informs, inspires, and stimulates curiosity and thought.”</span></p>
<p><span style="font-weight: 400;">Members of the communications faculty have said showing a clip from one of TVO’s social media channels has served to heighten tensions even more at a campus already in shock from having seen numerous copies of The National Post on its premises.</span></p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="https://www.thebeaverton.com/tag/alt-right/" title="">alt-right</a>, <a href="https://www.thebeaverton.com/tag/extremism/" title="">Extremism</a>, <a href="https://www.thebeaverton.com/tag/gender-pronouns/" title="">gender pronouns</a>, <a href="https://www.thebeaverton.com/tag/radicals/" title="">radicals</a>, <a href="https://www.thebeaverton.com/tag/steve-paikin/" title="">Steve Paikin</a>, <a href="https://www.thebeaverton.com/tag/tvo/" title="">TVO</a>, <a href="https://www.thebeaverton.com/tag/wilfred-laurier/" title="">Wilfred Laurier</a>						</footer>
																	</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F11%2Flaurier-launches-probe-see-ta-became-exposed-radical-steve-paikin%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Laurier+launches+probe+to+determine+how+TA+became+exposed+to+radical+Steve+Paikin&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F11%2Flaurier-launches-probe-see-ta-became-exposed-radical-steve-paikin%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/&amp;media=/wp-content/uploads/2017/11/472px-Steve_Paikin_at_the_state_funeral_for_Lincoln_Alexander_cropped.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/11/laurier-launches-probe-see-ta-became-exposed-radical-steve-paikin/&title=Laurier launches probe to determine how TA became exposed to radical Steve Paikin" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
			</article>
                <div style="font-size:16px;padding-top:40px;">The second season of our television show airs Wednesdays at 10 on Comedy. You can watch the latest episode right <a href="https://www.thebeaverton.com/episodes/" target="_blank">here!</a></div> 
                <div style="font-size:14px;padding-top:40px;">If you enjoyed this, follow us on Facebook: <div class="fb-like" data-href="https://www.facebook.com/TheBeaverton" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
            
            <!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-20010 type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-cape-breton tag-er-closures tag-nova-scotia-election tag-stephen-mcneil" id="post-20010" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/ns-premier-celebrates-majority-government-win-traditional-cape-breton-er-closure/" title="NS Premier celebrates majority government win with traditional Cape Breton ER closure">
			            <img src="/wp-content/uploads/2017/05/Stephen-McNeil-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/ns-premier-celebrates-majority-government-win-traditional-cape-breton-er-closure/" title="NS Premier celebrates majority government win with traditional Cape Breton ER closure">NS Premier celebrates majority government win with traditional Cape Breton ER closure</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-21689 type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-damages tag-expenses tag-lawsuit tag-mike-duffy tag-senate tag-senators tag-stephen-harper" id="post-21689" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/08/mike-duffy-sues-senate-8-million-submits-expense-claim-another-2/" title="Mike Duffy sues Senate for 8 million, submits expense claim for another 2">
			            <img src="/wp-content/uploads/2017/08/Mike-Duffy-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/08/mike-duffy-sues-senate-8-million-submits-expense-claim-another-2/" title="Mike Duffy sues Senate for 8 million, submits expense claim for another 2">Mike Duffy sues Senate for 8 million, submits expense claim for another 2</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-18290 type-post status-publish format-standard has-post-thumbnail hentry category-politics category-sports category-us tag-donald-trump tag-fifa tag-football tag-soccer tag-trump tag-usa" id="post-18290" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/fifa-reminds-trump-leave-corruption-racism-professionals/" title="FIFA reminds Trump to leave corruption, racism to the professionals">
			            <img src="/wp-content/uploads/2017/03/Depositphotos_73897291_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/fifa-reminds-trump-leave-corruption-racism-professionals/" title="FIFA reminds Trump to leave corruption, racism to the professionals">FIFA reminds Trump to leave corruption, racism to the professionals</a></h6>
	</header>
</div>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->            
                            <div class="row">
                <div class="comedy_header">
                    <div class="comedy_header_title" style="float:left; padding-top:5px;">WATCH GREAT SHOWS ON COMEDY</div><div class="comedy_logo"><a href="http://www.thecomedynetwork.ca" target="_blank"><img style="float:right; padding-bottom:10px;" src="/wp-content/uploads/2016/11/comedy-related.png" /></a></div> 
                    <hr/>
                </div>
                <div class="comedy_related">
                    <div id="comedy_slider_article_23187">
                      <a href="#!" class="control_next"> > </a>
                      <a href="#!" class="control_prev"> < </a>
                      <ul>
                    <li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/dailyshow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/44825d2e-c9a3-4801-8b6b-4c41e7431c42?height=130&width=232&crop=True"/><div class="comedy_header_title">The Daily Show with Trevor Noah</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/Shows/FullFrontal" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/4f0748b7-409f-42a6-8660-271633c5dec2?height=130&width=232&crop=True"/><div class="comedy_header_title">Full Frontal with Samantha Bee</div><div class="comedy_header_desc">Wednesday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/JustForLaughsAllAccess" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/eacda1c4-5737-4f79-8006-c63b5d0c6b63?height=130&width=232&crop=True"/><div class="comedy_header_title">Just For Laughs: All Access</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div></li><li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/TheJimJefferiesShow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/9aa369e5-f46b-4d1a-a90a-b27ecd97db11?height=130&width=232&crop=True"/><div class="comedy_header_title">The Jim Jefferies Show</div><div class="comedy_header_desc">Monday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttps://www.thecomedynetwork.ca/shows/theoppositionwithjordanklepper" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/5037e48b-3d23-42db-8190-ed0e670ac264?height=130&width=232&crop=True"/><div class="comedy_header_title">The Opposition w/ Jordan Klepper</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/ThePresidentShow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/76ca2221-89eb-45b7-b3f2-a582b9b06607?height=130&width=232&crop=True"/><div class="comedy_header_title">The President Show</div><div class="comedy_header_desc">Thursday at Midnight ep</div></a></div></li>                      </ul>
                  </div>
                </div>
            </div>
            
            <div style="text-align:center;"><img src='/wp-content/themes/thevoux-wp_beav/assets/img/beaver-divider.png'/></div>
		</div>
					
<aside id="article_sidebar_fixed" class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner" style='padding-top:20px;'>
		<div id="mc4wp_form_widget-8" class="widget cf style2 widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8946" method="post" data-id="8946" data-name="sidebar" ><div class="mc4wp-form-fields"><div class="social_holder">
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
  <a href="https://www.thebeaverton.com/news/podcast/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  <a href="http://www.thebeaverton.com/feed/" class="" target="_blank"><i><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/rss.png" /></i></a>  
</div>
<div class="mailing_list">
<p  class="mail_title">
  Subscribe to our mailing list
  </p>
	<center><input type="email" name="EMAIL" placeholder="name@email.com" size="80" required /> <input type="submit" value="" class="subscribe_btn" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510963183" /><input type="hidden" name="_mc4wp_form_id" value="8946" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="st_latest_posts_widget-4" class="widget cf style2 widget_st_latest_posts_widget"><strong><span>Latest Videos</span></strong><div class="latest-posts"><div class="featured_latest_video"><div><a href="https://www.thebeaverton.com/2017/11/wayback-when-day-transphobia-in-90s-comedy/"><img width="300" height="169" src="/wp-content/uploads/2017/11/Transphobia-300x169.jpg" class="img-responsive wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Transphobia-300x169.jpg 300w, /wp-content/uploads/2017/11/Transphobia-150x84.jpg 150w, /wp-content/uploads/2017/11/Transphobia-768x432.jpg 768w, /wp-content/uploads/2017/11/Transphobia-1024x576.jpg 1024w, /wp-content/uploads/2017/11/Transphobia-600x338.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><img src="/wp-content/themes/thevoux-wp_beav/assets/img/play.png" class="play_img" style="width:auto;"/></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/11/wayback-when-day-transphobia-in-90s-comedy/">Wayback When-Day: Transphobia in 90&#8217;s comedy</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/11/watch-season-2-episode-3/"><img width="64" height="64" src="/wp-content/uploads/2017/11/Episode3-64x64.jpg" class="img-responsive wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Episode3-64x64.jpg 64w, /wp-content/uploads/2017/11/Episode3-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/11/watch-season-2-episode-3/">Watch: Season 2, Episode 3</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/11/meet-the-worlds-first-hockey-parent-coach/"><img width="64" height="64" src="/wp-content/uploads/2017/11/2017_11_15_4153cbda-0b6c-4224-afc8-d8d4c4d6c680_jpg_1920x1080-64x64.jpg" class="img-responsive wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/2017_11_15_4153cbda-0b6c-4224-afc8-d8d4c4d6c680_jpg_1920x1080-64x64.jpg 64w, /wp-content/uploads/2017/11/2017_11_15_4153cbda-0b6c-4224-afc8-d8d4c4d6c680_jpg_1920x1080-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/11/meet-the-worlds-first-hockey-parent-coach/">Meet the world&#8217;s first hockey parent coach</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/11/roy-moore-going-door-to-door-sex-offender/"><img width="64" height="64" src="/wp-content/uploads/2017/11/RoyMoore-64x64.jpg" class="img-responsive wp-post-image" alt="Roy Moore" srcset="/wp-content/uploads/2017/11/RoyMoore-64x64.jpg 64w, /wp-content/uploads/2017/11/RoyMoore-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/11/roy-moore-going-door-to-door-sex-offender/">Roy Moore going door to door to campaign, tell people he&#8217;s a sex offender</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/11/a-beaverton-exclusive-20/"><img width="64" height="64" src="/wp-content/uploads/2017/11/2017_11_10_66f7af46-debf-43ac-b107-30b3385ae3ef_png_2000x1125-64x64.jpg" class="img-responsive wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/2017_11_10_66f7af46-debf-43ac-b107-30b3385ae3ef_png_2000x1125-64x64.jpg 64w, /wp-content/uploads/2017/11/2017_11_10_66f7af46-debf-43ac-b107-30b3385ae3ef_png_2000x1125-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/11/a-beaverton-exclusive-20/">A Beaverton Exclusive! 20</a></h3></div></div></div></div><div id="custom_html-5" class="widget_text widget cf style2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /5479/thebeaverton -->
<div id="div-gpt-ad-1508446359951-1"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508446359951-1'); });
</script></div></div></div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-7" class="widget cf style2 popular-posts">
<strong><span>Most Popular</span></strong>
<ul class="wpp-list">
<li>
<a href="https://www.thebeaverton.com/2014/01/nation-wonders-if-guy-who-loves-winter-also-likes-getting-fucking-choked-to-death/" title="Nation wonders if guy who ‘loves winter’ also likes getting fucking choked to death" class="wpp-post-title" target="_self">Nation wonders if guy who ‘loves winter’ also likes getting ...</a>
 <span class="wpp-excerpt">CANADA - After weeks of relentless cold...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/06/raise-minimum-wage-15-hour-will-know-im-better-fellow-man/" title="But if we raise the minimum wage to $15 an hour, how will I know that I&#8217;m better than my fellow man?" class="wpp-post-title" target="_self">But if we raise the minimum wage to $15 an ...</a>
 <span class="wpp-excerpt">By: Dave Heder, construction worker

T...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/11/professor-jordan-peterson-cancels-plans-harassment-website-discovering-twitter-already-exists/" title="Professor Jordan Peterson cancels plans for harassment website after discovering Twitter already exists" class="wpp-post-title" target="_self">Professor Jordan Peterson cancels plans for harassment website after discovering ...</a>
 <span class="wpp-excerpt">TORONTO -- Controversial University of T...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2017/11/italy-didnt-qualify-world-cup-youre-skinny-claims-nonna/" title="&#8220;Italy didn&#8217;t qualify for the World Cup because you&#8217;re too skinny,&#8221; claims Nonna" class="wpp-post-title" target="_self">&#8220;Italy didn&#8217;t qualify for the World Cup because you&#8217;re too ...</a>
 <span class="wpp-excerpt">WOODBRIDGE, ON - After an aggregate 1-0...</span>
</li>
<li>
<a href="https://www.thebeaverton.com/2016/10/worlds-oldest-man-says-petty-grievances-kept-going/" title="World&#8217;s oldest man says petty grievances keep him going" class="wpp-post-title" target="_self">World&#8217;s oldest man says petty grievances keep him going</a>
 <span class="wpp-excerpt">HALIFAX - The current oldest man in the...</span>
</li>
</ul>

</div>
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/TheBeaverton">Tweets by TheBeaverton</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        <center><a class="twitter-follow-button" href="https://twitter.com/TheBeaverton">Follow @TheBeaverton</a></center>
	</div>
    
</aside>		 	</div>
	</div>	
</div>
		</div><!-- End role["main"] -->
<div id="popup_new" style="display:none;"><div id="popup_holder"><a class="close_btn"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/close2.png"/></a><div id="popup_container"><iframe width="560" height="315" src="" frameborder="0" allowfullscreen></iframe></div></div></div>

	<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
        <div class="row no-padding ">
            <div class="footer_holder">
		    <div class="small-12 medium-6 columns">
		    	<div id="text-20" class="widget cf style2 widget_text">			<div class="textwidget"><img width="137" src="/wp-content/uploads/2016/08/new_head.png"/>
<p class="text-center" style="font-size:13px; color: #767676;"">"North America's Trusted Source of News"</p>
<p class="social_holder">
  
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
 <a href="https://www.thebeaverton.com/news/podcast/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  

  <a href="http://eepurl.com/18s2v" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/mail.png" /></i></a>
  
</p></div>
		</div>		    </div>
		    <div class="small-12 medium-2 columns">
		    	<div id="nav_menu-3" class="widget cf style2 widget_nav_menu"><strong><span>LEGAL</span></strong><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-15505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15505"><a href="https://www.thebeaverton.com/contest/">Contest</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.thebeaverton.com/site-disclaimer/">Disclaimer</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.thebeaverton.com/terms/">Website Terms and Conditions</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.thebeaverton.com/how-we-use-cookies/">Cookies Policy</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="https://www.thebeaverton.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    <div id="nav_menu-2" class="widget cf style2 widget_nav_menu"><strong><span>ABOUT</span></strong><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-15325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15325"><a href="https://www.thebeaverton.com/about-the-show/">About the Show</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.thebeaverton.com/masthead/">Masthead</a></li>
<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.thebeaverton.com/content-submission-guidelines/">Content Submission Guidelines</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    		    </div>
                </div>
	    </div>

        <div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
            <section id="sponsors">
                <div class='links'>
                    <a href="http://www.cmf-fmc.ca"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/cmf.gif" /></a>
                    <div><a href="http://www.bellfund.ca"><img class="bellbox" src="/wp-content/themes/thevoux-wp_beav/assets/img/bellfund.png" /></a><div style="font-size:10px;color:#fff;text-align:center;"><a href="bell-fund-waiver" style="color:#fff;">Waiver</a></div></div>
                    <a href="http://www.omdc.on.ca/"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/omdc.png"/></a>
                    <a href="http://www.thecomedynetwork.ca/"><img style="padding-bottom:20px;" src="/wp-content/themes/thevoux-wp_beav/assets/img/comedy-small.png"/></a>
                </div>
            </section>
            </div>
        </div>
		<div class="row" style="background-color:#000;" >
            <div style="margin: 0 auto;">
				<div class="copyright">Copyright 2010 - 2017 The Beaverton. All rights reserved.</div>
<!--                <div class="arosa">Arosa Media</div>        -->
            </div>
		</div>
        
        <a href="#" id="scroll_totop"></a>
	</footer>

	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->

    <script>
        var item_urls = ["http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=1212877","http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=1212878","http:\/\/www.thecomedynetwork.ca\/shows\/thebeaverton?vid=1212879"];
        var item_title = ["Episode 1","Episode 2","Episode 3"];
        var item_desc = ["A television adaptation of the website; a satirical news broadcast of fabricated weekly events.","A television adaptation of the website; a satirical news broadcast of fabricated weekly events.","Watch the third episode of The Beaverton's second season."];
        var item_vid = [];
        var item_img = ["http:\/\/images2.9c9media.com\/image_asset\/2017_11_2_390b628b-1ec4-48ef-b5c6-972c87bec3d9_jpg_1920x1080.jpg","http:\/\/images2.9c9media.com\/image_asset\/2017_11_8_69de3884-de3a-4d2a-b750-909d72407cb1_jpg_1920x1080.jpg","http:\/\/images2.9c9media.com\/image_asset\/2017_11_16_5d21a345-d733-47fd-81eb-0192c9329b67_jpg_1920x1080.jpg"];
        var item_season = ["Season 2","Season 2","Season 2"];
//        console.log(item_img);
        var item_season_number = [];
        for(var i = 0; i < item_urls.length; i++){
            jQuery("#comedy_slider ul").append('<li></li>');
            
            var seasons = item_season[i].split(" ");
            var season = parseInt(seasons[1]);
            item_season_number.push(season);
        }
        
        jQuery( "#comedy_slider ul li" ).each(function( index ) {  
            var video = "";
            if(index < item_urls.length){
                jQuery(this).html('<div class="">'+
                                  '<a href="'+item_urls[index]+'" target="_blank">'+
                                  '<div style="width:100%"><img class="comedy_img" src="'+item_img[index]+'?size=300"/><div class="cmd_title" style="background-color:#fff;">'+ 'S0'+item_season_number[index]+': ' + item_title[index]+'</div><div class="cmd_desc" style="background-color:#fff; color:#545353;">'+item_desc[index]+'</div>'+
                                   '</div></a></div>'
                );
            }
            else{ 
                console.log("file unavailble");
            }
        });
        
    </script>

            <script src="//cdn.goroost.com/roostjs/7mf4mc17ymtl9cgeapyoxw3kat6sz6co" async></script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wbq_bootsrap_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/assets/css/boot-cont.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wbqawesome.min.css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/font-awesome-4.1.0/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wbq_front_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/css/front.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/app.min.js'></script>
<script type='text/javascript' src='/wp-content/plugins/js-twentytwenty/assets/jquery.event.move.js?ver=1.0.0'></script>
<script type='text/javascript' src='/wp-content/plugins/js-twentytwenty/assets/jquery.twentytwenty.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->

 <!--Start: DTM footer to be placed at bottom of the body or footer-->
    <script type="text/javascript">_satellite.pageBottom();</script>
 
    <!--End: DTM footer to be placed at bottom of the body or footer-->

</body>
</html>