
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
    <meta property="fb:app_id" content="511374665719970" />
    <meta name="google-site-verification" content="60y-m3Mz2DO75aPrIBAX-UQzBRYn3LSDa5ob2Rtfzzk" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.thebeaverton.com/xmlrpc.php">
	<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
	
     <!--Start: DTM header to be placed in head-->
    <script src="//assets.adobedtm.com/41b7a8e674452e42c4a9f83d28f8193e334610be/satelliteLib-7d92ac1c6840397bad9d6186e49b1298bbf5fe24.js"></script>
    <!--End: DTM header to be placed in head-->

    
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Woman discovers lost Incan city of Paititi while cleaning out her purse &#8211; The Beaverton</title>

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.4.0) - https://goroost.com/ -->
		<script type="text/javascript">
		var ajaxurl = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Beaverton &raquo; Feed" href="https://www.thebeaverton.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebeaverton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/twentytwenty.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/app_r.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cyoa-css'  href='/wp-content/themes/thevoux-wp_beav/assets/css/cyoa.quiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='/wp-content/themes/thevoux-wp_beav/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-style-css'  href='/wp-content/plugins/latest-posts/assets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='reaction_buttons_css-css'  href='/wp-content/plugins/reaction-buttons/reaction_buttons.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/tabletop.quiz.js?ver=4.7.4'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/cyoa.quiz.js?ver=4.7.4'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.event.move.js?ver=4.7.4'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.twentytwenty.js?ver=4.7.4'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/jquery.audioControls.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/lagoo_jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-buzz-quizz/modules/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thebeaverton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebeaverton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebeaverton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/" />
<link rel='shortlink' href='https://www.thebeaverton.com/?p=19352' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F05%2Fwoman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebeaverton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F05%2Fwoman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse%2F&#038;format=xml" />
	<script	type='text/javascript'><!--
	function reaction_buttons_increment_button_ajax(post_id, button){
		var already_voted_text = '';
		var only_one_vote = false;
		var show_after_votes = true;
		var use_as_counter = false;
		var use_percentages = true;
		var buttons = [0,1,2,3,4,5,6];

		if(!use_as_counter && jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).hasClass('voted')){
			return;
		}

		if(!use_as_counter){
			// remove the href attribute before sending the request to make
			// sure no one votes more than once by clicking ten times fast
			if(only_one_vote){
				// remove all the onclicks from the posts and replace it by the
				// alert not to vote twice if set
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button").removeAttr('onclick');
				}
			}
			else{
				// remove/replace only on the clicked button
				if(already_voted_text){
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).attr('onclick', 'javascript:alert(\'' + already_voted_text + '\');');
				}
				else{
					jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).removeAttr('onclick');
				}
			}
		}
		jQuery.ajax({
				type: "post",url: "https://www.thebeaverton.com/wp-admin/admin-ajax.php", dataType: 'json',
					data: { action: 'reaction_buttons_increment_button_php', post_id: post_id, button: button, _ajax_nonce: '1315d3ae0d' },
					success: function(data){
						if(use_percentages){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['percentage'][b]);
							}
						}
                        else if(show_after_votes){
							var i;
							var b;
							for(i = 0; i < buttons.length; ++i){
								b = buttons[i];
								jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + b + " .count_number").html(data['counts'][b]);
							}
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button + " .count_number").html(data['count']);
						}
						if(only_one_vote){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button").addClass('voted');
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('rb_chosen');
						}
						else{
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button_" + button).addClass('voted');
						}
                        if(show_after_votes){
							jQuery("#reaction_buttons_post" + post_id + " .reaction_button .braces").removeAttr('style');
						}
					}
			});
		}
	--></script>
	<meta property="fb:app_id" content="" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.thebeaverton.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b921b365f3&wpp_id=19352';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-64x64.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/cropped-symbol-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-83588851-1', 'auto');
      ga('send', 'pageview');


    var on_m = 0;
        
        
    (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6305909245661120",
    enable_page_level_ads: true
    });
    
        
    var digitalData = digitalData || {};
    digitalData = {
        producer: {
            applicationId: "1516.11413.142579"
        },
    };
    
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1702687910047675');
    fbq('track', 'PageView');

    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1702687910047675&ev=PageView&noscript=1"
    /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <!--Copy and Paste Data Layer at bottom of head-->

</head>
<body class="post-template-default single single-post postid-19352 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="/wp-content/themes/thevoux-wp_beav">
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    
    <div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-13617" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">WATCH THE SERIES WED, 10PM ON COMEDY</a></li>
<li id="menu-item-5863" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863"><a href="https://www.thebeaverton.com/news/national/">National</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11001" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/">National</a></li>
	<li id="menu-item-10981" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10981"><a href="https://www.thebeaverton.com/news/local/">Local</a></li>
	<li id="menu-item-10984" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/">Toronto</a></li>
	<li id="menu-item-10982" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/">Montreal</a></li>
	<li id="menu-item-10986" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/">Vancouver</a></li>
	<li id="menu-item-10983" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/">North</a></li>
	<li id="menu-item-10979" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/">Campus</a></li>
	<li id="menu-item-10985" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/">University Reviews</a></li>
	<li id="menu-item-10980" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/">Canada Votes 2015</a></li>
</ul>
</li>
<li id="menu-item-5881" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881"><a href="https://www.thebeaverton.com/news/world/">World</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11005" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/">World</a></li>
	<li id="menu-item-85" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/">U.S.</a></li>
	<li id="menu-item-10987" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/">Historical Archives</a></li>
</ul>
</li>
<li id="menu-item-5915" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915"><a href="https://www.thebeaverton.com/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11006" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-5866" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866"><a href="https://www.thebeaverton.com/news/business/">Business</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-10989" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989"><a href="https://www.thebeaverton.com/news/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11008" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/">Culture</a></li>
	<li id="menu-item-10990" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-10991" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11009" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-10993" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/">Health</a></li>
	<li id="menu-item-10997" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-10998" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/">Stats</a></li>
	<li id="menu-item-10992" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/">Classifieds</a></li>
	<li id="menu-item-10995" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/">Krysten</a></li>
	<li id="menu-item-10996" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-5884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/">Beavfeed</a></li>
	<li id="menu-item-10975" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/">Choice Your Own Adventure</a></li>
	<li id="menu-item-10977" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/">Quiz</a></li>
	<li id="menu-item-10978" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/">Slideshow</a></li>
	<li id="menu-item-15825" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/">Guide To/How To</a></li>
</ul>
</li>
<li id="menu-item-12364" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364"><a href="https://www.thebeaverton.com/news/video/">Video</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-12365" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/">Video</a></li>
	<li id="menu-item-15920" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton">Watch the Show!</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton"><img src="/wp-content/uploads/2016/08/new_head.png" class="logofixed" alt="The Beaverton"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Woman discovers lost Incan city of...</h6>					<a href="https://www.thebeaverton.com" class="logolink" title="The Beaverton">
						<img src="/wp-content/uploads/2016/08/new_head.png" class="logoimg" alt="The Beaverton"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/TheBeaverton/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/TheBeaverton" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/thebeaverton" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
								 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.thebeaverton.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13617"><a href="https://www.thebeaverton.com/about-the-show/">WATCH THE SERIES WED, 10PM ON COMEDY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5863 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/national/">National</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001"><a href="https://www.thebeaverton.com/news/national/"><i class="fa fa-arrow-circle-o-right"></i> National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10981"><a href="https://www.thebeaverton.com/news/local/"><i class="fa fa-arrow-circle-o-right"></i> Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10984"><a href="https://www.thebeaverton.com/news/toronto/"><i class="fa fa-arrow-circle-o-right"></i> Toronto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10982"><a href="https://www.thebeaverton.com/news/montreal/"><i class="fa fa-arrow-circle-o-right"></i> Montreal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10986"><a href="https://www.thebeaverton.com/news/vancouver/"><i class="fa fa-arrow-circle-o-right"></i> Vancouver</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10983"><a href="https://www.thebeaverton.com/news/north/"><i class="fa fa-arrow-circle-o-right"></i> North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10979"><a href="https://www.thebeaverton.com/news/campus/"><i class="fa fa-arrow-circle-o-right"></i> Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10985"><a href="https://www.thebeaverton.com/news/university-reviews/"><i class="fa fa-arrow-circle-o-right"></i> University Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10980"><a href="https://www.thebeaverton.com/news/canada-votes-2015/"><i class="fa fa-arrow-circle-o-right"></i> Canada Votes 2015</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19331 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-gatineau-floods tag-laval-floods tag-montreal-floods tag-quebec-floods" id="post-19331" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/parts-of-quebec-ontario-inundated-with-politicians-looking-for-flood-photo-ops/" title="Parts of Quebec, Ontario inundated with politicians looking for flood photo-ops">
			            <img src="/wp-content/uploads/2017/05/Quebec-Floods-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/parts-of-quebec-ontario-inundated-with-politicians-looking-for-flood-photo-ops/" title="Parts of Quebec, Ontario inundated with politicians looking for flood photo-ops">Parts of Quebec, Ontario inundated with politicians looking for flood photo-ops</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19305 type-post status-publish format-video has-post-thumbnail hentry category-national category-video tag-canada tag-featured-post tag-margaret-atwood tag-writers post_format-post-format-video" id="post-19305" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/portraits-canadiocity-margaret-atwood/" title="Portraits Of Canadiocity: Margaret Atwood">
			            <img src="/wp-content/uploads/2017/05/MargaretAtwoodFunnt-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/portraits-canadiocity-margaret-atwood/" title="Portraits Of Canadiocity: Margaret Atwood">Portraits Of Canadiocity: Margaret Atwood</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19296 type-post status-publish format-standard has-post-thumbnail hentry category-national tag-canadian-government tag-detention tag-immigration-and-refugee-board tag-justin-trudeau tag-refugees" id="post-19296" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/somalian-refugee-family-names-baby-detention-centre-indefinitely-held-at/" title="Somalian refugee family names baby after Detention Centre they are being indefinitely held at">
			            <img src="/wp-content/uploads/2017/05/Refugee-story-photo-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/somalian-refugee-family-names-baby-detention-centre-indefinitely-held-at/" title="Somalian refugee family names baby after Detention Centre they are being indefinitely held at">Somalian refugee family names baby after Detention Centre they are being indefinitely held at</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19074 type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics tag-business tag-canada tag-cbc tag-conservative tag-conservative-leadership tag-conservative-leadership-race tag-conservative-party tag-conservative-party-leadership tag-conservative-party-of-canada tag-cpc tag-dragons-den tag-investment tag-kevin-oleary tag-leadership tag-ottawa tag-politics tag-shark-tank tag-valuation" id="post-19074" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/canada-kevin-oleary-im/" title="Canada to Kevin O’Leary: “I’m out”">
			            <img src="/wp-content/uploads/2017/02/Kevin-OLeary--240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/canada-kevin-oleary-im/" title="Canada to Kevin O’Leary: “I’m out”">Canada to Kevin O’Leary: “I’m out”</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19352 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-aztec tag-inca tag-purse tag-scarborough" id="post-19352" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/" title="Woman discovers lost Incan city of Paititi while cleaning out her purse">
			            <img src="/wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/" title="Woman discovers lost Incan city of Paititi while cleaning out her purse">Woman discovers lost Incan city of Paititi while cleaning out her purse</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19347 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-age tag-aging tag-embarrassing tag-hamilton tag-local tag-middle-age tag-old tag-sound tag-the-sound tag-thirty tag-thirty-something tag-trent" id="post-19347" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/man-discovers-he-cant-bend-over-without-making-wumompph-sound/" title="Man discovers he can&#8217;t bend over without making &#8220;Wumompph&#8221; sound">
			            <img src="/wp-content/uploads/2017/05/man-sitting-at-desk-office-computer-work-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/man-discovers-he-cant-bend-over-without-making-wumompph-sound/" title="Man discovers he can&#8217;t bend over without making &#8220;Wumompph&#8221; sound">Man discovers he can&#8217;t bend over without making &#8220;Wumompph&#8221; sound</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19310 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-atlantic tag-cod tag-halifax tag-maritimes" id="post-19310" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/return-of-cod-to-maritimes-makes-local-man-regret-spending-last-25-years-stockpiling-cod/" title="Return of cod to Maritimes makes local man regret spending last 25 years stockpiling cod">
			            <img src="/wp-content/uploads/2017/05/1200px-Portrait_of_Cod-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/return-of-cod-to-maritimes-makes-local-man-regret-spending-last-25-years-stockpiling-cod/" title="Return of cod to Maritimes makes local man regret spending last 25 years stockpiling cod">Return of cod to Maritimes makes local man regret spending last 25 years stockpiling cod</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19270 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-facebook tag-hashtag tag-instagram tag-irish tag-love tag-nana tag-nazis tag-twitter tag-wedding" id="post-19270" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/local-couple-calls-off-wedding-failing-come-good-hashtag/" title="Local couple calls off wedding after failing to come up with good hashtag">
			            <img src="/wp-content/uploads/2017/05/wedding-hashtag-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/local-couple-calls-off-wedding-failing-come-good-hashtag/" title="Local couple calls off wedding after failing to come up with good hashtag">Local couple calls off wedding after failing to come up with good hashtag</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19293 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-calgary tag-condos tag-facebook tag-liberty-village tag-toronto-2 tag-toronto-sun tag-ttc tag-twitter tag-university-of-toronto" id="post-19293" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/toronto-sure-lot-condos-going-notes-smart-brilliant-visitor/" title="&#8216;Toronto sure has a lot of condos going up&#8217; notes very smart and brilliant visitor">
			            <img src="/wp-content/uploads/2017/05/Toronto-Condos-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/toronto-sure-lot-condos-going-notes-smart-brilliant-visitor/" title="&#8216;Toronto sure has a lot of condos going up&#8217; notes very smart and brilliant visitor">&#8216;Toronto sure has a lot of condos going up&#8217; notes very smart and brilliant visitor</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18994 type-post status-publish format-standard has-post-thumbnail hentry category-ontario category-politics category-toronto tag-condo tag-condominium tag-foreign-buyers-tax tag-housing tag-housing-market tag-kathleen-wynne tag-legislative-building tag-legislature tag-liberal-party-of-ontario tag-liberals tag-market tag-mpp tag-ontario tag-queens-park tag-rent-control tag-tax" id="post-18994" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/ontario-liberals-combat-housing-crisis-adding-58-storey-condo-queens-park/" title="Ontario Liberals combat housing crisis by adding 58 storey condo to Queen’s Park">
			            <img src="/wp-content/uploads/2017/04/Queens-Park-Condo-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/ontario-liberals-combat-housing-crisis-adding-58-storey-condo-queens-park/" title="Ontario Liberals combat housing crisis by adding 58 storey condo to Queen’s Park">Ontario Liberals combat housing crisis by adding 58 storey condo to Queen’s Park</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18918 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-streetcar tag-toronto-2 tag-ttc tag-ttc-shop" id="post-18918" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/ttc-shop-sell-giant-sticks-operators-still-use-move-streetcar-tracks/" title="TTC Shop to sell giant sticks operators still use to move streetcar tracks">
			            <img src="/wp-content/uploads/2017/04/Streetcar-stick-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/ttc-shop-sell-giant-sticks-operators-still-use-move-streetcar-tracks/" title="TTC Shop to sell giant sticks operators still use to move streetcar tracks">TTC Shop to sell giant sticks operators still use to move streetcar tracks</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18785 type-post status-publish format-standard has-post-thumbnail hentry category-toronto tag-cn-tower-climb tag-death tag-gatorade" id="post-18785" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/cn-tower-climber-passes-frozen-bodies-last-years-climb/" title="CN Tower climber passes frozen bodies from last year’s climb">
			            <img src="/wp-content/uploads/2017/04/2309709585_c5147f6f9e_o-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/cn-tower-climber-passes-frozen-bodies-last-years-climb/" title="CN Tower climber passes frozen bodies from last year’s climb">CN Tower climber passes frozen bodies from last year’s climb</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18891 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-alive375 tag-vive375" id="post-18891" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/montreal-celebrates-50th-anniversary-325th-anniversary-celebrations/" title="Montreal celebrates 50th anniversary of 325th anniversary celebrations">
			            <img src="/wp-content/uploads/2017/04/375-Montreal-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/montreal-celebrates-50th-anniversary-325th-anniversary-celebrations/" title="Montreal celebrates 50th anniversary of 325th anniversary celebrations">Montreal celebrates 50th anniversary of 325th anniversary celebrations</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18404 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-ice-storm tag-montreal tag-quebec tag-snow tag-snow-storm tag-winter" id="post-18404" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/quebec-apologizes-citizens-still-trapped-1998-ice-storm/" title="Quebec apologizes to citizens still trapped by 1998 ice storm">
			            <img src="/wp-content/uploads/2017/03/640px-Neige_Montreal-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/quebec-apologizes-citizens-still-trapped-1998-ice-storm/" title="Quebec apologizes to citizens still trapped by 1998 ice storm">Quebec apologizes to citizens still trapped by 1998 ice storm</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18255 type-post status-publish format-standard has-post-thumbnail hentry category-montreal tag-fear tag-festival-des-casteliers tag-marionettes tag-puppets" id="post-18255" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/marionette-festival-showcases-years-top-nightmares/" title="Marionette festival showcases this year&#8217;s top nightmares">
			            <img src="/wp-content/uploads/2017/03/640px-Marionnette-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/marionette-festival-showcases-years-top-nightmares/" title="Marionette festival showcases this year&#8217;s top nightmares">Marionette festival showcases this year&#8217;s top nightmares</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17762 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-montreal category-video tag-featured-post tag-guide-to tag-montreal post_format-post-format-video" id="post-17762" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/guide-to-montreal/" title="Guide To: Montreal">
			            <img src="/wp-content/uploads/2017/02/guide-to-montreal-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/guide-to-montreal/" title="Guide To: Montreal">Guide To: Montreal</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19301 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-bc-election-2017 tag-wreck-beach" id="post-19301" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/bc-candidate-awkwardly-reaches-local-constituents-wreck-beach/" title="BC candidate awkwardly reaches out to local constituents at Wreck Beach">
			            <img src="/wp-content/uploads/2017/05/Nudist-Beach-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/bc-candidate-awkwardly-reaches-local-constituents-wreck-beach/" title="BC candidate awkwardly reaches out to local constituents at Wreck Beach">BC candidate awkwardly reaches out to local constituents at Wreck Beach</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19283 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-bc-election tag-bc-liberal-party tag-bc-ndp tag-british-columbia tag-ndp" id="post-19283" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/bc-ndp-desperately-searching-way-lose-election/" title="BC NDP desperately searching for some way to lose election">
			            <img src="/wp-content/uploads/2017/05/34452969206_a6440cd295_b-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/bc-ndp-desperately-searching-way-lose-election/" title="BC NDP desperately searching for some way to lose election">BC NDP desperately searching for some way to lose election</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19063 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-bc-election tag-bc-green-party tag-bc-liberal-party tag-bc-ndp" id="post-19063" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/british-columbia-election-2017-party-platforms/" title="British Columbia Election 2017: Party Platforms">
			            <img src="/wp-content/uploads/2017/04/BC-Legislature-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/british-columbia-election-2017-party-platforms/" title="British Columbia Election 2017: Party Platforms">British Columbia Election 2017: Party Platforms</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19057 type-post status-publish format-standard has-post-thumbnail hentry category-vancouver tag-bc-election tag-lobbying tag-political-contributions tag-special-interests" id="post-19057" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/cutting-middleman-corporations-unions-replace-party-leaders-next-bc-election-debate/" title="Cutting out the middleman: Corporations, unions replace party leaders for next BC election debate">
			            <img src="/wp-content/uploads/2017/04/BC-Votes-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/cutting-middleman-corporations-unions-replace-party-leaders-next-bc-election-debate/" title="Cutting out the middleman: Corporations, unions replace party leaders for next BC election debate">Cutting out the middleman: Corporations, unions replace party leaders for next BC election debate</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19168 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-canada-us-trade tag-trump tag-yukon-earthquake" id="post-19168" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/trump-announces-tariffs-earthquakes-originating-canada/" title="Trump announces tariffs on earthquakes originating from Canada">
			            <img src="/wp-content/uploads/2017/05/earthquake-yukon-and-trump-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/trump-announces-tariffs-earthquakes-originating-canada/" title="Trump announces tariffs on earthquakes originating from Canada">Trump announces tariffs on earthquakes originating from Canada</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18816 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-bylaw tag-city-of-whitehorse tag-kevlar-vests tag-lav" id="post-18816" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/whitehorse-bylaw-officers-given-light-armoured-vehicles/" title="Whitehorse bylaw officers given light armoured vehicles">
			            <img src="/wp-content/uploads/2017/04/LAV-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/whitehorse-bylaw-officers-given-light-armoured-vehicles/" title="Whitehorse bylaw officers given light armoured vehicles">Whitehorse bylaw officers given light armoured vehicles</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18160 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-bombardier tag-intercity-mall tag-kathleen-wynne tag-north tag-northern-ontario tag-ontario tag-subway tag-thunder-bay tag-train tag-transit" id="post-18160" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/thunder-bay-transit-opens-single-subway-station/" title="Thunder Bay transit opens single subway station">
			            <img src="/wp-content/uploads/2017/03/Thunder-Bay-subway-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/thunder-bay-transit-opens-single-subway-station/" title="Thunder Bay transit opens single subway station">Thunder Bay transit opens single subway station</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17957 type-post status-publish format-standard has-post-thumbnail hentry category-north tag-power-outage tag-sourdough-rendezvous-festival tag-yukon" id="post-17957" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/yukons-sourdough-rendezvous-festival-end-traditional-territory-wide-power-outage/" title="Yukon&#8217;s Sourdough-Rendezvous Festival to end with a traditional territory-wide power outage">
			            <img src="/wp-content/uploads/2017/02/Power-outage-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/yukons-sourdough-rendezvous-festival-end-traditional-territory-wide-power-outage/" title="Yukon&#8217;s Sourdough-Rendezvous Festival to end with a traditional territory-wide power outage">Yukon&#8217;s Sourdough-Rendezvous Festival to end with a traditional territory-wide power outage</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19118 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-business-school tag-failure tag-linkedin tag-western" id="post-19118" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/im-going-business-school-reports-man-just-gave/" title="‘I&#8217;m going to business school’ reports man who just gave up">
			            <img src="/wp-content/uploads/2017/04/work-man-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/im-going-business-school-reports-man-just-gave/" title="‘I&#8217;m going to business school’ reports man who just gave up">‘I&#8217;m going to business school’ reports man who just gave up</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19032 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-apartment tag-messy tag-student-life tag-university" id="post-19032" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/graduating-university-student-going-miss-excuse-live-filth/" title="Graduating university student going to miss having excuse to live in own filth">
			            <img src="/wp-content/uploads/2017/04/Depositphotos_4574171_m-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/graduating-university-student-going-miss-excuse-live-filth/" title="Graduating university student going to miss having excuse to live in own filth">Graduating university student going to miss having excuse to live in own filth</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18279 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-carleton tag-weight-scales" id="post-18279" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/carleton-university-gym-replaces-weight-scales-maslows-hierarchy-needs-scale/" title="Carleton University gym replaces weight scales with Maslow&#8217;s Hierarchy of Needs scale">
			            <img src="/wp-content/uploads/2017/03/Bathroom-Scale-Maslow-Scale-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/carleton-university-gym-replaces-weight-scales-maslows-hierarchy-needs-scale/" title="Carleton University gym replaces weight scales with Maslow&#8217;s Hierarchy of Needs scale">Carleton University gym replaces weight scales with Maslow&#8217;s Hierarchy of Needs scale</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17877 type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-groundhog-day tag-mfa" id="post-17877" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/mfa-student-7th-year-realizes-hes-living-plot-groundhog-day/" title="MFA student in 7th year realizes he’s living the plot of Groundhog Day">
			            <img src="/wp-content/uploads/2017/02/MFA-Student-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/mfa-student-7th-year-realizes-hes-living-plot-groundhog-day/" title="MFA student in 7th year realizes he’s living the plot of Groundhog Day">MFA student in 7th year realizes he’s living the plot of Groundhog Day</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2987 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-acadia-university" id="post-2987" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Fountain-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/acadia-university-university-reviews-2014/" title="Acadia University: The Beaverton University Reviews">Acadia University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2961 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-dalhousie-university" id="post-2961" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/10/Dalhousie-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/dalhousie-university-university-reviews-2014/" title="Dalhousie University: The Beaverton University Reviews">Dalhousie University: The Beaverton University Reviews</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2426 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-ocad-university tag-toronto-2" id="post-2426" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">
			            <img src="/wp-content/uploads/2014/04/OCADU-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/04/ocad-university/" title="OCAD University: University Reviews 2014">OCAD University: University Reviews 2014</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2011 type-post status-publish format-standard has-post-thumbnail hentry category-university-reviews tag-history tag-ryerson-university" id="post-2011" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">
			            <img src="/wp-content/uploads/2014/01/Ryerson-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/ryerson-university-university-reviews-2013/" title="Ryerson University: The Beaverton University Reviews">Ryerson University: The Beaverton University Reviews</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4067 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-house-of-commons tag-liberal-party tag-ndp tag-thomas-mulcair" id="post-4067" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">
			            <img src="/wp-content/uploads/2015/10/Mulcair-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/ndp-claim-liberals-stole-their-idea-to-form-majority-government/" title="NDP claim Liberals stole their idea to form majority government">NDP claim Liberals stole their idea to form majority government</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4065 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-globe-and-mail tag-stephen-harper tag-toronto-sun tag-university-of-toronto" id="post-4065" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">
			            <img src="/wp-content/uploads/2015/10/SunHarper-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/sun-newspapers-still-reporting-harper-majority/" title="Sun newspapers still reporting Harper majority">Sun newspapers still reporting Harper majority</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4057 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-great-depression tag-social-credit tag-stephen-harper tag-winnipeg" id="post-4057" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">
			            <img src="/wp-content/uploads/2015/10/80d315f5dc26569c9004e0b0b654ba3d-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/90-year-old-who-has-never-voted-proudly-casts-first-ballot-for-social-credit-party/" title="90-year-old who has never voted proudly casts first ballot for Social Credit party">90-year-old who has never voted proudly casts first ballot for Social Credit party</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-4055 type-post status-publish format-standard has-post-thumbnail hentry category-canada-votes-2015 tag-conservative-party tag-fox-sports tag-jose-bautista tag-justin-trudeau tag-kansas-city-royals tag-skydome tag-toronto-blue-jays" id="post-4055" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">
			            <img src="/wp-content/uploads/2015/10/Trudeau-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/10/conservatives-unveil-last-minute-attack-ad-accusing-justin-of-supporting-kansas-city/" title="Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City">Conservatives unveil last minute attack ad accusing Justin of supporting Kansas City</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5881 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/world/">World</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005"><a href="https://www.thebeaverton.com/news/world/"><i class="fa fa-arrow-circle-o-right"></i> World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.thebeaverton.com/news/us/"><i class="fa fa-arrow-circle-o-right"></i> U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10987"><a href="https://www.thebeaverton.com/news/historical-archives/"><i class="fa fa-arrow-circle-o-right"></i> Historical Archives</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19288 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-emmanuel-macron tag-fascism tag-france tag-french-election tag-le-pen tag-macron tag-marine-le-pen tag-nazi tag-putin tag-russia tag-world-war-2 tag-wwii" id="post-19288" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/france-successfully-defeats-fascism-first-time/" title="France successfully defeats fascism for first time">
			            <img src="/wp-content/uploads/2017/05/Feu_dartifice_du_14_juillet_2014_-_Tour_Eiffel_15-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/france-successfully-defeats-fascism-first-time/" title="France successfully defeats fascism for first time">France successfully defeats fascism for first time</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18922 type-post status-publish format-video has-post-thumbnail hentry category-video category-world tag-israel tag-middle-east tag-palestine post_format-post-format-video" id="post-18922" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/learn-everything-need-know-israel-palestine-conflict-just-60-seconds/" title="Learn EVERYTHING you need to know about the Israel-Palestine conflict in just 60 seconds">
			            <img src="/wp-content/uploads/2017/04/BV-Israel-Palestine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/learn-everything-need-know-israel-palestine-conflict-just-60-seconds/" title="Learn EVERYTHING you need to know about the Israel-Palestine conflict in just 60 seconds">Learn EVERYTHING you need to know about the Israel-Palestine conflict in just 60 seconds</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18866 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-canadian-parliament tag-gender-equity tag-malala" id="post-18866" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/malala-addresses-dysfunctional-foreign-legislature-26-representatives-women/" title="Malala addresses dysfunctional foreign legislature where only 26% of representatives are women">
			            <img src="/wp-content/uploads/2017/04/Malala-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/malala-addresses-dysfunctional-foreign-legislature-26-representatives-women/" title="Malala addresses dysfunctional foreign legislature where only 26% of representatives are women">Malala addresses dysfunctional foreign legislature where only 26% of representatives are women</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18833 type-post status-publish format-video has-post-thumbnail hentry category-video category-world tag-featured-post tag-north-korea post_format-post-format-video" id="post-18833" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/wont-believe-going-north-korea-right-now/" title="You WON&#8217;T BELIEVE what is going on in North Korea right now">
			            <img src="/wp-content/uploads/2017/02/bv-plus-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/wont-believe-going-north-korea-right-now/" title="You WON&#8217;T BELIEVE what is going on in North Korea right now">You WON&#8217;T BELIEVE what is going on in North Korea right now</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19245 type-post status-publish format-standard has-post-thumbnail hentry category-politics category-us tag-america tag-awkward tag-cafe tag-candidate tag-coffee tag-donald-j-trump tag-donald-trump tag-ex-boyfriend tag-ex-girlfriend tag-exboyfriend tag-exes tag-exgirlfriend tag-hillary-clinton tag-president tag-relationship tag-run-in tag-secretary-of-state tag-the-president tag-the-president-of-the-united-states-of-america tag-trump tag-united-states tag-united-states-of-america tag-washington tag-washington-d-c tag-white-house" id="post-19245" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/hillary-clinton-maintains-composure-first-run-america-cafe-used-go-together/" title="Hillary Clinton maintains composure during first run-in with America at cafe they used to go to together">
			            <img src="/wp-content/uploads/2017/05/Hillary-Clinton-America-Cafe-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/hillary-clinton-maintains-composure-first-run-america-cafe-used-go-together/" title="Hillary Clinton maintains composure during first run-in with America at cafe they used to go to together">Hillary Clinton maintains composure during first run-in with America at cafe they used to go to together</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19248 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-ahca tag-american-health-care-act tag-congress tag-donald-trump tag-paul-ryan tag-trump tag-usa" id="post-19248" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/house-gop-excited-finally-read-new-ahca-bill-just-passed/" title="House GOP excited to finally read new AHCA bill they just passed">
			            <img src="/wp-content/uploads/2017/05/1485242638_congressopening.banner.rickbloomnj.jpg-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/house-gop-excited-finally-read-new-ahca-bill-just-passed/" title="House GOP excited to finally read new AHCA bill they just passed">House GOP excited to finally read new AHCA bill they just passed</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19235 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-conservative tag-democrats tag-donald-trump tag-ivanka-trump tag-jared-kushner tag-kill-everyone tag-paul-ryan tag-pew tag-republicans tag-twitter" id="post-19235" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/house-republicans-divided-trumps-plan-kill-us/" title="House Republicans divided on Trump’s plan to kill us all">
			            <img src="/wp-content/uploads/2017/05/Ryan-and-Trump-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/house-republicans-divided-trumps-plan-kill-us/" title="House Republicans divided on Trump’s plan to kill us all">House Republicans divided on Trump’s plan to kill us all</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19222 type-post status-publish format-standard has-post-thumbnail hentry category-us tag-arkansas tag-death-row tag-lethal-injection tag-pets" id="post-19222" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/troubled-state-executed-several-small-animals-moving-people/" title="Troubled state executed several small animals before moving on to people">
			            <img src="/wp-content/uploads/2017/05/Execution_chamber_Florida-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/troubled-state-executed-several-small-animals-moving-people/" title="Troubled state executed several small animals before moving on to people">Troubled state executed several small animals before moving on to people</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16957 type-post status-publish format-video has-post-thumbnail hentry category-beavfeed category-historical-archives tag-featured-post tag-history post_format-post-format-video" id="post-16957" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">
			            <img src="/wp-content/uploads/2017/01/ghandi-1-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/canadians-learn-gandhi-serial-killer-gilles-de-rais/" title="Canadians Learn About Gandhi and Serial Killer Gilles de Rais">Canadians Learn About Gandhi and Serial Killer Gilles de Rais</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3958 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-hockey tag-jean-ratelle tag-maple-leaf-gardens tag-montreal-forum tag-moscow tag-paul-henderson tag-phil-esposito tag-soviet-union tag-summit-series tag-team-canada" id="post-3958" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">
			            <img src="/wp-content/uploads/2015/09/Miracle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/09/september-28-1972-paul-henderson-s-goal-causes-world-war-iii/" title="September 28, 1972: Paul Henderson&#8217;s goal causes World War III">September 28, 1972: Paul Henderson&#8217;s goal causes World War III</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3761 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-avro-arrow tag-chevrolet tag-john-diefenbaker tag-united-states" id="post-3761" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/08/diefenbaker-cancels-arrow-program-after-discovering-aircraft-lacks-cupholder/" title="Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder">
			            <img src="/wp-content/uploads/2015/08/Arrow-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/08/diefenbaker-cancels-arrow-program-after-discovering-aircraft-lacks-cupholder/" title="Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder">Diefenbaker cancels Arrow program after discovering aircraft lacks cupholder</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-3001 type-post status-publish format-standard has-post-thumbnail hentry category-historical-archives tag-flq tag-french tag-grammar tag-montreal" id="post-3001" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/10/october-20-1970-flq-cell-requires-bescherelle-to-write-this-week-s-ransom-note/" title="October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note">
			            <img src="/wp-content/uploads/2014/10/Bescherelle-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/10/october-20-1970-flq-cell-requires-bescherelle-to-write-this-week-s-ransom-note/" title="October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note">October 20, 1970: FLQ cell requires Bescherelle to write this week’s ransom note</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5915 menu-item-mega-parent"><a href="https://www.thebeaverton.com/sports/">Sports</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006"><a href="https://www.thebeaverton.com/news/sports/"><i class="fa fa-arrow-circle-o-right"></i> Sports</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19277 type-post status-publish format-gallery has-post-thumbnail hentry category-photos category-sports tag-automobile tag-car tag-derby tag-horse tag-horse-racing tag-horses tag-jockey tag-kentucky tag-kentucky-derby tag-mini-cooper tag-race tag-rider tag-riding tag-sports tag-triple-crown post_format-post-format-gallery" id="post-19277" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/meet-car-won-years-kentucky-derby/" title="Meet the car that won this year&#8217;s Kentucky Derby">
			            <img src="/wp-content/uploads/2017/05/Car-Kentucky-Derby-2-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/meet-car-won-years-kentucky-derby/" title="Meet the car that won this year&#8217;s Kentucky Derby">Meet the car that won this year&#8217;s Kentucky Derby</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18954 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-bandwagon tag-blue-jays" id="post-18954" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/burned-abandoned-blue-jay-bandwagon-found-side-401/" title="Burned out, abandoned Blue Jays bandwagon found on side of 401">
			            <img src="/wp-content/uploads/2017/04/Bandwagon-Burned-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/burned-abandoned-blue-jay-bandwagon-found-side-401/" title="Burned out, abandoned Blue Jays bandwagon found on side of 401">Burned out, abandoned Blue Jays bandwagon found on side of 401</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18879 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-leafs tag-maple-leafs tag-mats-sundin tag-mccain" id="post-18879" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/leafs-playoff-berth-gives-hope-man-also-sucked-decades/" title="Leafs playoff berth gives hope to man who has also sucked for decades">
			            <img src="/wp-content/uploads/2017/04/Leafs-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/leafs-playoff-berth-gives-hope-man-also-sucked-decades/" title="Leafs playoff berth gives hope to man who has also sucked for decades">Leafs playoff berth gives hope to man who has also sucked for decades</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18853 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-blue-jays tag-rogers tag-rogers-centre tag-skydome tag-ted-rogers" id="post-18853" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/rogers-centre-unveils-new-ted-rogers-statue-right-field/" title="Rogers Centre unveils new Ted Rogers statue in right field">
			            <img src="/wp-content/uploads/2017/04/Ted-Rogers-statue-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/rogers-centre-unveils-new-ted-rogers-statue-right-field/" title="Rogers Centre unveils new Ted Rogers statue in right field">Rogers Centre unveils new Ted Rogers statue in right field</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5866 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/business/">Business</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.thebeaverton.com/news/business/"><i class="fa fa-arrow-circle-o-right"></i> Business</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19039 type-post status-publish format-standard has-post-thumbnail hentry category-business category-national tag-cup tag-facebook tag-frappuccino tag-instagram tag-like tag-multicoloured tag-muticolored tag-neon tag-paint tag-painting tag-photograph tag-plastic tag-selfie tag-social-media tag-starbucks tag-tim-hortons tag-unicorn" id="post-19039" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/tim-hortons-launches-answer-unicorn-frappacino-cup-neon-paint/" title="Tim Hortons launches answer to Unicorn Frappuccino: a cup of neon paint">
			            <img src="/wp-content/uploads/2017/04/Neon-Tim-Hortons-Ice-Cap2-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/tim-hortons-launches-answer-unicorn-frappacino-cup-neon-paint/" title="Tim Hortons launches answer to Unicorn Frappuccino: a cup of neon paint">Tim Hortons launches answer to Unicorn Frappuccino: a cup of neon paint</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19023 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-apple tag-laptop tag-macbook tag-porn tag-torrent" id="post-19023" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/apple-invents-new-laptop-designed-turned-off/" title="Apple invents new laptop that is designed to be turned off once in a while">
			            <img src="/wp-content/uploads/2017/04/Macbook-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/apple-invents-new-laptop-designed-turned-off/" title="Apple invents new laptop that is designed to be turned off once in a while">Apple invents new laptop that is designed to be turned off once in a while</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18987 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-chicken-wings tag-grill tag-special tag-sports-bar tag-tim-hortons" id="post-18987" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/legal-action-forces-restaurant-rebrand-deathly-hot-wings-diarrhea-wings/" title="Legal action forces restaurant to rebrand deathly hot wings as diarrhea wings">
			            <img src="/wp-content/uploads/2017/04/Wings-1-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/legal-action-forces-restaurant-rebrand-deathly-hot-wings-diarrhea-wings/" title="Legal action forces restaurant to rebrand deathly hot wings as diarrhea wings">Legal action forces restaurant to rebrand deathly hot wings as diarrhea wings</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18856 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-cookies tag-dare tag-girl-guides" id="post-18856" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/major-cookie-conglomerate-expects-record-sales-thanks-child-labour-initiative/" title="Major cookie conglomerate expects record sales thanks to child labour initiative">
			            <img src="/wp-content/uploads/2017/04/Girl-Guide-Cookies-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/major-cookie-conglomerate-expects-record-sales-thanks-child-labour-initiative/" title="Major cookie conglomerate expects record sales thanks to child labour initiative">Major cookie conglomerate expects record sales thanks to child labour initiative</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10989 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/culture/">Culture</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008"><a href="https://www.thebeaverton.com/news/culture/"><i class="fa fa-arrow-circle-o-right"></i> Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10990"><a href="https://www.thebeaverton.com/news/comics/"><i class="fa fa-arrow-circle-o-right"></i> Comics</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19239 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-1204 tag-come-from-away tag-musicals" id="post-19239" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/canadian-playwrights-scramble-find-next-american-tragedy-make-us/" title="Canadian playwrights scramble to find next American tragedy to make all about us">
			            <img src="/wp-content/uploads/2017/05/ComeFromAwayLogo-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/canadian-playwrights-scramble-find-next-american-tragedy-make-us/" title="Canadian playwrights scramble to find next American tragedy to make all about us">Canadian playwrights scramble to find next American tragedy to make all about us</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19187 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-local tag-cinematic-universe tag-comic-book-movies tag-comic-books tag-hero tag-heroes tag-hype tag-iron-fist tag-local tag-man tag-marvel tag-netflix tag-super tag-superheroes" id="post-19187" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/man-suffering-no-adverse-effects-one-month-deciding-not-watch-iron-fist/" title="Man suffering no adverse effects one month after deciding not to watch “Iron Fist”">
			            <img src="/wp-content/uploads/2017/05/Man-sitting-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/man-suffering-no-adverse-effects-one-month-deciding-not-watch-iron-fist/" title="Man suffering no adverse effects one month after deciding not to watch “Iron Fist”">Man suffering no adverse effects one month after deciding not to watch “Iron Fist”</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19126 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-culture category-health tag-cold tag-diarrhea tag-fabulous tag-fashion tag-fever tag-flu tag-getting-sick tag-health tag-kyler-jenner tag-malaria tag-new-york tag-rich tag-sick tag-spring tag-the-weeknd tag-trend tag-trend-spotting tag-trending tag-wealthy tag-young" id="post-19126" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/hottest-spring-trend-getting-sick-right-event-cant-get/" title="Hottest Spring Trend: Getting sick right before you have an event you can’t get out of">
			            <img src="/wp-content/uploads/2017/04/spring-fashion-model-with-cold-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/hottest-spring-trend-getting-sick-right-event-cant-get/" title="Hottest Spring Trend: Getting sick right before you have an event you can’t get out of">Hottest Spring Trend: Getting sick right before you have an event you can’t get out of</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19116 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-fashion-tips tag-woman-on-a-crane" id="post-19116" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/6-tips-staying-fashionable-stuck-12-storey-high-crane-hook/" title="6 tips on staying fashionable while stuck on a 12 storey high crane hook">
			            <img src="/wp-content/uploads/2017/04/Woman-stuck-on-Crane-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/6-tips-staying-fashionable-stuck-12-storey-high-crane-hook/" title="6 tips on staying fashionable while stuck on a 12 storey high crane hook">6 tips on staying fashionable while stuck on a 12 storey high crane hook</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-445 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-445" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">
			            <img src="/wp-content/uploads/ca332973fc363da77aefed58534dcd5c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/07/bob-the-angry-flower-press-this/" title="Bob the Angry Flower: Press This">Bob the Angry Flower: Press This</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-326 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-stephennotley post_format-image" id="post-326" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">
			            <img src="/wp-content/uploads/464131a32be92db1eb03bd70266fdd38.jpg" width="117" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/02/bob-the-angry-flower-revolt/" title="Bob the Angry Flower: Revolt">Bob the Angry Flower: Revolt</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-308 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-308" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">
			            <img src="/wp-content/uploads/52ec984cc72302fd412e2aa145a6526c.jpg" width="118" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2011/01/bob-the-angry-flower-rhetorical/" title="Bob the Angry Flower: Rhetorical">Bob the Angry Flower: Rhetorical</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-293 type-post status-publish format-image has-post-thumbnail hentry category-comics tag-bob-the-angry-flower tag-stephennotley post_format-image" id="post-293" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">
			            <img src="/wp-content/uploads/dc9e231f652301f80ea8e901bd9ec18a.jpg" width="116" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/12/bob-the-angry-flower-bank-job/" title="Bob the Angry Flower: Bank Job">Bob the Angry Flower: Bank Job</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10991 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/lifestyle/">Lifestyle</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009"><a href="https://www.thebeaverton.com/news/lifestyle/"><i class="fa fa-arrow-circle-o-right"></i> Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10993"><a href="https://www.thebeaverton.com/news/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997"><a href="https://www.thebeaverton.com/news/opinion/"><i class="fa fa-arrow-circle-o-right"></i> Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998"><a href="https://www.thebeaverton.com/news/stats/"><i class="fa fa-arrow-circle-o-right"></i> Stats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10992"><a href="https://www.thebeaverton.com/news/classifieds/"><i class="fa fa-arrow-circle-o-right"></i> Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10995"><a href="https://www.thebeaverton.com/news/krysten/"><i class="fa fa-arrow-circle-o-right"></i> Krysten</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10996"><a href="https://www.thebeaverton.com/news/lifestyle/magazine/"><i class="fa fa-arrow-circle-o-right"></i> Magazine</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18810 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-lifestyle tag-bridge tag-death tag-invite tag-kill tag-list tag-marriage tag-murder tag-plan tag-planning tag-relatives tag-throw tag-wedding" id="post-18810" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/inspiring-woman-cuts-wedding-guest-list-half-throwing-relatives-off-bridge/" title="Inspiring! Woman cuts wedding guest list in half by throwing her relatives off of a bridge">
			            <img src="/wp-content/uploads/2017/04/pexels-photo-265714-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/inspiring-woman-cuts-wedding-guest-list-half-throwing-relatives-off-bridge/" title="Inspiring! Woman cuts wedding guest list in half by throwing her relatives off of a bridge">Inspiring! Woman cuts wedding guest list in half by throwing her relatives off of a bridge</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18524 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-cleaning tag-illusion tag-make-love tag-teamwork" id="post-18524" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/frantic-cleaning-apartment-arrival-guests-now-quality-time-couple-spends-together/" title="Frantic cleaning of apartment before arrival of guests only quality time couple spends together">
			            <img src="/wp-content/uploads/2017/03/Couple-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/frantic-cleaning-apartment-arrival-guests-now-quality-time-couple-spends-together/" title="Frantic cleaning of apartment before arrival of guests only quality time couple spends together">Frantic cleaning of apartment before arrival of guests only quality time couple spends together</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17883 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-cruise tag-fun-tivities tag-magician tag-regret" id="post-17883" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/entire-family-unsure-actually-wanted-go-cruise/" title="Entire family unsure who actually wanted to go on cruise">
			            <img src="/wp-content/uploads/2017/02/Cruise-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/entire-family-unsure-actually-wanted-go-cruise/" title="Entire family unsure who actually wanted to go on cruise">Entire family unsure who actually wanted to go on cruise</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17868 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-family-day" id="post-17868" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/02/5-ways-abandon-kids-family-day/" title="5 ways to abandon your kids on Family Day">
			            <img src="/wp-content/uploads/2017/02/Family-of-Five-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/02/5-ways-abandon-kids-family-day/" title="5 ways to abandon your kids on Family Day">5 ways to abandon your kids on Family Day</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19132 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health-care tag-liberals tag-prescription tag-retirees tag-senior tag-shoppers-drug-mart" id="post-19132" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/ontario-retirees-loitering-shoppers-parking-lot-hassling-teens-free-prescription-drugs/" title="Ontario retirees loitering in Shoppers parking lot hassling teens for free prescription drugs">
			            <img src="/wp-content/uploads/2017/04/Retirees-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/ontario-retirees-loitering-shoppers-parking-lot-hassling-teens-free-prescription-drugs/" title="Ontario retirees loitering in Shoppers parking lot hassling teens for free prescription drugs">Ontario retirees loitering in Shoppers parking lot hassling teens for free prescription drugs</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19126 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-culture category-health tag-cold tag-diarrhea tag-fabulous tag-fashion tag-fever tag-flu tag-getting-sick tag-health tag-kyler-jenner tag-malaria tag-new-york tag-rich tag-sick tag-spring tag-the-weeknd tag-trend tag-trend-spotting tag-trending tag-wealthy tag-young" id="post-19126" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/hottest-spring-trend-getting-sick-right-event-cant-get/" title="Hottest Spring Trend: Getting sick right before you have an event you can’t get out of">
			            <img src="/wp-content/uploads/2017/04/spring-fashion-model-with-cold-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/hottest-spring-trend-getting-sick-right-event-cant-get/" title="Hottest Spring Trend: Getting sick right before you have an event you can’t get out of">Hottest Spring Trend: Getting sick right before you have an event you can’t get out of</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19009 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cigarettes tag-consumer-of-flesh tag-gorthax tag-heart-disease tag-lifestyle tag-obesity tag-sedentary" id="post-19009" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/study-drop-world-life-expectancy-attributable-rising-obesity-gorthax-hypergalactic-space-cannibal/" title="Study: Drop in world life expectancy attributable to rising obesity, Gorthax the Hypergalactic Space Cannibal">
			            <img src="/wp-content/uploads/2017/04/Gorthax-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/study-drop-world-life-expectancy-attributable-rising-obesity-gorthax-hypergalactic-space-cannibal/" title="Study: Drop in world life expectancy attributable to rising obesity, Gorthax the Hypergalactic Space Cannibal">Study: Drop in world life expectancy attributable to rising obesity, Gorthax the Hypergalactic Space Cannibal</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18813 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cleanse tag-meditation tag-mindfulness tag-yoga" id="post-18813" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/man-researching-meditation-really-going-something-right-now/" title="Man researching meditation really going through something right now">
			            <img src="/wp-content/uploads/2017/04/Local-man-profile-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/man-researching-meditation-really-going-something-right-now/" title="Man researching meditation really going through something right now">Man researching meditation really going through something right now</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19225 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-andrea-horwath tag-green-party tag-hydro tag-kathleen-wynne tag-liberals tag-ndp tag-ontario tag-patrick-brown" id="post-19225" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/kathleen-wynne-go-thats-im-voting-oh-oh-no/" title="Kathleen Wynne has to go, and that’s why I’m voting for—oh, oh no…">
			            <img src="/wp-content/uploads/2017/05/Depositphotos_15535385_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/kathleen-wynne-go-thats-im-voting-oh-oh-no/" title="Kathleen Wynne has to go, and that’s why I’m voting for—oh, oh no…">Kathleen Wynne has to go, and that’s why I’m voting for—oh, oh no…</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19263 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-blm tag-desmond-cole tag-toronto-star" id="post-19263" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/journalists-become-news-white-toronto-star-public-editor/" title="Journalists should only become the news if they are white: Toronto Star Public Editor">
			            <img src="/wp-content/uploads/2017/05/Desmond-Cole-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/journalists-become-news-white-toronto-star-public-editor/" title="Journalists should only become the news if they are white: Toronto Star Public Editor">Journalists should only become the news if they are white: Toronto Star Public Editor</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19012 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-blm tag-pride tag-pride-toronto tag-toronto-police" id="post-19012" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/blm-vs-police-debate-taking-away-true-meaning-toronto-pride-corporate-sponsorship/" title="BLM vs police debate is taking away from the true meaning of Toronto Pride: corporate sponsorship">
			            <img src="/wp-content/uploads/2017/04/Pride-Corporate-Sponsorship-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/blm-vs-police-debate-taking-away-true-meaning-toronto-pride-corporate-sponsorship/" title="BLM vs police debate is taking away from the true meaning of Toronto Pride: corporate sponsorship">BLM vs police debate is taking away from the true meaning of Toronto Pride: corporate sponsorship</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18958 type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-child tag-children tag-giraffe tag-parenting" id="post-18958" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/children-helps-cope-fact-will-never-giraffe/" title="Having children helps me cope with the fact I will never own a giraffe">
			            <img src="/wp-content/uploads/2017/04/pexels-photo-251829-240x150.jpeg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/children-helps-cope-fact-will-never-giraffe/" title="Having children helps me cope with the fact I will never own a giraffe">Having children helps me cope with the fact I will never own a giraffe</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2130 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-federal-budget tag-veterans" id="post-2130" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">
			            <img src="/wp-content/uploads/2014/02/2014Budget-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/02/2014-canadian-federal-budget-preview/" title="2014 Canadian Federal Budget Preview">2014 Canadian Federal Budget Preview</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2033 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-boardwalk-empire tag-coffee tag-nelson-mandela tag-nobel-prize tag-ryan-gosling" id="post-2033" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">
			            <img src="/wp-content/uploads/2014/01/ManComputer-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/01/most-frequent-online-dating-profile-lies/" title="Most frequent lies found on online dating profiles">Most frequent lies found on online dating profiles</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1819 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-halloween" id="post-1819" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">
			            <img src="/wp-content/uploads/2013/10/HalloweenStats-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/10/what-are-you-dressing-up-as-for-halloween/" title="What are you dressing up as for Halloween?">What are you dressing up as for Halloween?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1517 type-post status-publish format-standard has-post-thumbnail hentry category-stats tag-mps tag-senate" id="post-1517" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/senator-and-mp-expense-claims-2012/" title="Senator and MP Expense Claims 2012">
			            <img src="/wp-content/uploads/2013/08/Senator-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/senator-and-mp-expense-claims-2012/" title="Senator and MP Expense Claims 2012">Senator and MP Expense Claims 2012</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-238 type-post status-publish format-image hentry category-for-sale post_format-post-format-image" id="post-238" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/lots-of-jars-full-of-apricot-pits/" title="LOTS OF JARS FULL OF APRICOT PITS.">LOTS OF JARS FULL OF APRICOT PITS.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-227 type-post status-publish format-image hentry category-help-wanted post_format-post-format-image" id="post-227" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/11/essay-writes-needed-asap-big-money/" title="ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.">ESSAY WRITERS NEEDED ASAP. BIG MONEY $$$$$.</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-180 type-post status-publish format-image hentry category-wanted tag-university post_format-post-format-image" id="post-180" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">
			            <img src="" width="" height="" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2010/07/university-student-seeking-mannequin-to-come-alive-and-be-my-girlfriend/" title="UNIVERSITY student seeking mannequin to come alive and be my girlfriend.">UNIVERSITY student seeking mannequin to come alive and be my girlfriend.</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2827 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-feminism" id="post-2827" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">
			            <img src="/wp-content/uploads/2014/08/LegalizeWomen-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/is-it-time-for-canada-to-legalize-women/" title="Is it time for Canada to legalize women?">Is it time for Canada to legalize women?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-2811 type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-syria" id="post-2811" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">
			            <img src="/wp-content/uploads/2014/08/SyriaMagazine-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2014/08/syria-is-it-still-a-thing/" title="SYRIA: Is it still a thing?">SYRIA: Is it still a thing?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1864 type-post status-publish format-image has-post-thumbnail hentry category-magazine post_format-post-format-image" id="post-1864" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">
			            <img src="/wp-content/uploads/2013/11/96bf577e2682bc7925dad067c2022909_XL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/11/have-you-seen-my-keys/" title="Have you seen my keys?">Have you seen my keys?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-1562 type-post status-publish format-standard has-post-thumbnail hentry category-magazine" id="post-1562" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">
			            <img src="/wp-content/uploads/2013/08/MagazineHouseSmell-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2013/08/7-tips-to-prevent-your-house-from-smelling-like-shit/" title="7 tips to prevent your house from smelling like shit">7 tips to prevent your house from smelling like shit</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5884 menu-item-mega-parent"><a href="https://www.thebeaverton.com/beavfeed/">BeavFeed</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11310"><a href="https://www.thebeaverton.com/news/beavfeed/"><i class="fa fa-arrow-circle-o-right"></i> Beavfeed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10975"><a href="https://www.thebeaverton.com/news/choice-your-own-adventure/"><i class="fa fa-arrow-circle-o-right"></i> Choice Your Own Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10977"><a href="https://www.thebeaverton.com/news/quiz/"><i class="fa fa-arrow-circle-o-right"></i> Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://www.thebeaverton.com/news/slideshow/"><i class="fa fa-arrow-circle-o-right"></i> Slideshow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825"><a href="https://www.thebeaverton.com/news/guide-to/"><i class="fa fa-arrow-circle-o-right"></i> Guide To/How To</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19323 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-feminism tag-literature tag-margaret-atwood tag-pop-culture tag-television tag-the-handmaids-tale" id="post-19323" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/top-5-handmaids-tale-scenes-to-pretend-youve-watched-because-the-show-looks-too-intense/" title="Top 5 Handmaid’s Tale scenes to pretend you’ve watched because the show looks too intense">
			            <img src="/wp-content/uploads/2017/05/The_Handmaids_Tale_intertitle-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/top-5-handmaids-tale-scenes-to-pretend-youve-watched-because-the-show-looks-too-intense/" title="Top 5 Handmaid’s Tale scenes to pretend you’ve watched because the show looks too intense">Top 5 Handmaid’s Tale scenes to pretend you’ve watched because the show looks too intense</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19217 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-cheese tag-food" id="post-19217" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/quiz-just-ate-processed-cheese-off-floor-didnt-used-better/" title="QUIZ: You just ate processed cheese off the floor. Didn’t you used to be better than this?">
			            <img src="/wp-content/uploads/2017/05/iStock-185087400-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/quiz-just-ate-processed-cheese-off-floor-didnt-used-better/" title="QUIZ: You just ate processed cheese off the floor. Didn’t you used to be better than this?">QUIZ: You just ate processed cheese off the floor. Didn’t you used to be better than this?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19174 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed tag-anna-kendrick tag-canada-us-trade tag-lumber tag-trade" id="post-19174" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/7-times-anna-kendrick-fierce-af-softwood-lumber-tariff-dispute/" title="7 times Anna Kendrick was fierce AF about the softwood lumber tariff dispute">
			            <img src="/wp-content/uploads/2017/05/AnnaKendrick09TIFF-e1493684100919-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/7-times-anna-kendrick-fierce-af-softwood-lumber-tariff-dispute/" title="7 times Anna Kendrick was fierce AF about the softwood lumber tariff dispute">7 times Anna Kendrick was fierce AF about the softwood lumber tariff dispute</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19126 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-culture category-health tag-cold tag-diarrhea tag-fabulous tag-fashion tag-fever tag-flu tag-getting-sick tag-health tag-kyler-jenner tag-malaria tag-new-york tag-rich tag-sick tag-spring tag-the-weeknd tag-trend tag-trend-spotting tag-trending tag-wealthy tag-young" id="post-19126" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/hottest-spring-trend-getting-sick-right-event-cant-get/" title="Hottest Spring Trend: Getting sick right before you have an event you can’t get out of">
			            <img src="/wp-content/uploads/2017/04/spring-fashion-model-with-cold-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/hottest-spring-trend-getting-sick-right-event-cant-get/" title="Hottest Spring Trend: Getting sick right before you have an event you can’t get out of">Hottest Spring Trend: Getting sick right before you have an event you can’t get out of</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18702 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-ago tag-art tag-art-gallery-of-ontario tag-crime tag-toronto-2" id="post-18702" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">
			            <img src="/wp-content/uploads/2017/04/featured-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/just-lit-off-bunch-fireworks-realizing-art-gallery-ontario-can-save-priceless-pieces-art/" title="You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?">You just lit off a bunch of fireworks before realizing you were in the Art Gallery of Ontario. Can you save the priceless pieces of art?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18204 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-architecture tag-family tag-insect tag-police" id="post-18204" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">
			            <img src="/wp-content/uploads/2017/03/pexels-photo-13886-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/magically-turned-bug-can-live-happy-fulfilling-life/" title="You magically turned into a bug! Can you live a happy and fulfilling life?">You magically turned into a bug! Can you live a happy and fulfilling life?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-17300 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-nazis tag-racism tag-trump tag-violence" id="post-17300" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">
			            <img src="/wp-content/uploads/2017/01/iStock-181900732-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/01/chance-punch-nazi-take/" title="You have a chance to punch a Nazi. Do you take it?">You have a chance to punch a Nazi. Do you take it?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-15712 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-choice-your-own-adventure tag-donald-trump tag-racism" id="post-15712" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">
			            <img src="/wp-content/uploads/2016/11/iStock_73509337_SMALL-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/11/just-said-something-unintentionally-racist-can-get/" title="You just said something unintentionally racist. Can you get out of it?">You just said something unintentionally racist. Can you get out of it?</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19217 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-cheese tag-food" id="post-19217" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/quiz-just-ate-processed-cheese-off-floor-didnt-used-better/" title="QUIZ: You just ate processed cheese off the floor. Didn’t you used to be better than this?">
			            <img src="/wp-content/uploads/2017/05/iStock-185087400-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/quiz-just-ate-processed-cheese-off-floor-didnt-used-better/" title="QUIZ: You just ate processed cheese off the floor. Didn’t you used to be better than this?">QUIZ: You just ate processed cheese off the floor. Didn’t you used to be better than this?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19097 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-alcohol tag-career tag-crime tag-dreams tag-finances tag-income tag-kidnap tag-movie tag-pet tag-religion tag-technology tag-writing" id="post-19097" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/19097/" title="QUIZ: What should you be doing instead of this quiz?">
			            <img src="/wp-content/uploads/2017/04/iStock-501674170-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/19097/" title="QUIZ: What should you be doing instead of this quiz?">QUIZ: What should you be doing instead of this quiz?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18951 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-coffee tag-fast-food" id="post-18951" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/quiz-disappointingly-bland-tim-hortons-food-item/" title="Quiz: What disappointingly bland Tim Horton&#8217;s food item are you?">
			            <img src="/wp-content/uploads/2017/04/iStock-464370247-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/quiz-disappointingly-bland-tim-hortons-food-item/" title="Quiz: What disappointingly bland Tim Horton&#8217;s food item are you?">Quiz: What disappointingly bland Tim Horton&#8217;s food item are you?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18838 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-quiz tag-mental-health tag-technology" id="post-18838" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/quiz-obsessive-person-click-lot-boxes-find/" title="Quiz &#8211;  Are you an obsessive person? Click a lot of boxes to find out!">
			            <img src="/wp-content/uploads/2017/04/iStock-525587825-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/quiz-obsessive-person-click-lot-boxes-find/" title="Quiz &#8211;  Are you an obsessive person? Click a lot of boxes to find out!">Quiz &#8211;  Are you an obsessive person? Click a lot of boxes to find out!</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18627 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow" id="post-18627" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">
			            <img src="/wp-content/uploads/2016/08/Depositphotos_110577802_s-2015-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/7-women-whose-brazen-sexuality-find-unsettling/" title="7 women whose brazen sexuality we find unsettling">7 women whose brazen sexuality we find unsettling</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16624 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-family tag-holidays tag-juice tag-raw" id="post-16624" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">
			            <img src="/wp-content/uploads/2016/12/4856222073_125afe086a_z-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/6-juices-raw-holiday-family-interactions/" title="6 juices as raw as your holiday family interactions">6 juices as raw as your holiday family interactions</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16543 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-christmas tag-christmas-carols tag-hanukkah tag-holidays" id="post-16543" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/5-christmas-songs-jewish-people-love-hearing-non-stop-entire-month/" title="5 Christmas songs Jewish people love hearing non-stop for an entire month">
			            <img src="/wp-content/uploads/2016/08/jingle-bells-1862412_640-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/5-christmas-songs-jewish-people-love-hearing-non-stop-entire-month/" title="5 Christmas songs Jewish people love hearing non-stop for an entire month">5 Christmas songs Jewish people love hearing non-stop for an entire month</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-16572 type-post status-publish format-standard has-post-thumbnail hentry category-beavfeed category-slideshow tag-cheap-gifts tag-holiday-gifts tag-household-items" id="post-16572" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2016/12/5-household-items-almost-pass-christmas-gifts/" title="5 household items that could almost pass as Christmas gifts">
			            <img src="/wp-content/uploads/2016/12/Holiday-gift-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2016/12/5-household-items-almost-pass-christmas-gifts/" title="5 household items that could almost pass as Christmas gifts">5 household items that could almost pass as Christmas gifts</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19004 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-guide-to post_format-post-format-video" id="post-19004" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/guide-to-the-north/" title="Guide To: The North">
			            <img src="/wp-content/uploads/2017/04/guide-to-the-north-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/guide-to-the-north/" title="Guide To: The North">Guide To: The North</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18850 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-university post_format-post-format-video" id="post-18850" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/survive-finals-week/" title="How To: Survive Finals Week">
			            <img src="/wp-content/uploads/2017/04/how-to-survive-finals-week-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/survive-finals-week/" title="How To: Survive Finals Week">How To: Survive Finals Week</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18464 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-us category-video tag-guide-to tag-travel tag-usa post_format-post-format-video" id="post-18464" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/guide-travelling-us/" title="Guide To: Travelling To The US">
			            <img src="/wp-content/uploads/2017/03/GuidetoUSTravel-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/guide-travelling-us/" title="Guide To: Travelling To The US">Guide To: Travelling To The US</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-18317 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-how-to tag-true-love post_format-post-format-video" id="post-18317" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/03/find-true-love/" title="How To: Find True Love">
			            <img src="/wp-content/uploads/2017/03/Howtofindtruelove-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/03/find-true-love/" title="How To: Find True Love">How To: Find True Love</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12364 menu-item-mega-parent"><a href="https://www.thebeaverton.com/news/video/">Video</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12365"><a href="https://www.thebeaverton.com/news/video/"><i class="fa fa-arrow-circle-o-right"></i> Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton"><i class="fa fa-arrow-circle-o-right"></i> Watch the Show!</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19305 type-post status-publish format-video has-post-thumbnail hentry category-national category-video tag-canada tag-featured-post tag-margaret-atwood tag-writers post_format-post-format-video" id="post-19305" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/05/portraits-canadiocity-margaret-atwood/" title="Portraits Of Canadiocity: Margaret Atwood">
			            <img src="/wp-content/uploads/2017/05/MargaretAtwoodFunnt-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/05/portraits-canadiocity-margaret-atwood/" title="Portraits Of Canadiocity: Margaret Atwood">Portraits Of Canadiocity: Margaret Atwood</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19110 type-post status-publish format-video has-post-thumbnail hentry category-video tag-featured-post tag-music-festival post_format-post-format-video" id="post-19110" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/enjoy-music-festival/" title="How To Enjoy A Music Festival">
			            <img src="/wp-content/uploads/2017/04/Music-Festivals-Are-Douchey-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/enjoy-music-festival/" title="How To Enjoy A Music Festival">How To Enjoy A Music Festival</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19020 type-post status-publish format-video has-post-thumbnail hentry category-video tag-featured-post tag-politically-incorrect post_format-post-format-video" id="post-19020" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/bv-pc-culture-gone-far/" title="BV+: Has PC Culture gone TOO far?">
			            <img src="/wp-content/uploads/2017/04/PC-Culture-Too-Far-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/bv-pc-culture-gone-far/" title="BV+: Has PC Culture gone TOO far?">BV+: Has PC Culture gone TOO far?</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-19004 type-post status-publish format-video has-post-thumbnail hentry category-guide-to category-video tag-featured-post tag-guide-to post_format-post-format-video" id="post-19004" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/guide-to-the-north/" title="Guide To: The North">
			            <img src="/wp-content/uploads/2017/04/guide-to-the-north-240x150.jpg" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/guide-to-the-north/" title="Guide To: The North">Guide To: The North</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">

<div id="infinite-article" data-infinite="on">
	            
		
<div class="post-detail-row">
    <div class="data_store_quiz_19352">"</div>
    <div class="data_store_video_19352">"</div>
    <div class="data_store_imgcred_19352">https://www.flickr.com/photos/eviljohnius/2907303852/in/photolist-5qUG9u-yNsuq-2cH1Pm-bmXHvU-49zhN5-5qQmvr-aVeQHi-5eEwVf-bMTLb-ofXN7Y-ogmCa6-g1EDcJ-4nD4wB-7vwFDc-3TaA86-7MJM5S-nB2sEm-89UtSZ-5fCRDL-7MEL1v-7MEKRK-6d4rzX-6d7WxU-4hNnmT-bMTPq-aERpAK-9d22Kw-8vUR3R-dnEkB9-5eZn5X-6uAseC-7MJKf7-7MEKAp-6d7X8m-7MEM9P-7MJKP7-6S3wFD-7DGXfk-7MJKYE-4zaUNb-ENNGm-7MELqR-4z6ELx-6S3yWz-natU6w-6S7yuC-6xwFr8-6d4s6x-84YXoi-7wZxm4"</div>
    <div class="row">
        <div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-19352 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-aztec tag-inca tag-purse tag-scarborough" id="post-19352" role="article" data-id="19352" data-url="https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/">
								<aside class="post-meta cf"><a href="https://www.thebeaverton.com/news/local/" rel="category tag" class="cat-local">Local</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Woman discovers lost Incan city of Paititi while cleaning out her purse</h1>									</header>
				<aside class="post-author">
					<meta itemprop="dateModified" content="2017-05-09T19:56:10+00:00">
					<time class="time" datetime="2017-05-09T19:55:14+00:00" itemprop="datePublished" content="2017-05-09T19:55:14+00:00">56 mins ago</time> <em>by</em> <span itemprop="author"><a href="https://www.thebeaverton.com/author/mary-gillis/" title="Posts by Mary Gillis" rel="author">Mary Gillis</a></span>
					<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<meta itemprop="name" content="The Beaverton">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="/wp-content/themes/thevoux-wp_beav/assets/img/logo.png">
						</span>
					</span>
					<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/">
				</aside>
                	<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F05%2Fwoman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Woman+discovers+lost+Incan+city+of+Paititi+while+cleaning+out+her+purse&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F05%2Fwoman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/&amp;media=/wp-content/uploads/2017/05/2907303852_6bcfcfd785_b.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/&title=Woman discovers lost Incan city of Paititi while cleaning out her purse" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
				<div class="post-content-container">
					                                    <figure class="post-gallery" style="margin: 0 0 25px;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                                        <img width="800" height="600" src="/wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" itemprop="url" srcset="/wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-800x600.jpg 800w, /wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-150x113.jpg 150w, /wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-300x225.jpg 300w, /wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-768x576.jpg 768w, /wp-content/uploads/2017/05/2907303852_6bcfcfd785_b.jpg 1024w, /wp-content/uploads/2017/05/2907303852_6bcfcfd785_b-600x450.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />                                        <meta itemprop="width" content="800" />
                                        <meta itemprop="height" content="600" />
                                        <div class="featured_image_cred_holder-19352"></div>
                                    </figure>
<!--                              }-->
                                              					<div class="post-content entry-content cf" data-first="S" itemprop="articleBody">
						<p><a href="https://www.thebeaverton.com/tag/scarborough/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Scarborough">SCARBOROUGH</a>, ON &#8211; A woman has found what many experts believe to be the lost Incan city of Paititi when she finally got around to <a href="https://www.thebeaverton.com/tag/cleaning/" class="st_tag internal_tag" rel="tag" title="Posts tagged with cleaning">cleaning</a> out her <a href="https://www.thebeaverton.com/tag/purse/" class="st_tag internal_tag" rel="tag" title="Posts tagged with purse">purse</a>.</p>
<p>“I knew I needed to clean out my purse but I kept putting it off,” Louisa Parks said. “Then one day when I asked my husband to bring it to me, he picked it up and made this joke about how heavy it was, <a href="https://www.thebeaverton.com/tag/like/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Like">like</a>, what do you have in here, the lost <a href="https://www.thebeaverton.com/tag/aztec/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Aztec">Aztec</a> city of Aztlán?”</p>
<p>“So I started digging around, pulling stuff out. Most of what I found was stuff like used tissues, <a href="https://www.thebeaverton.com/tag/old/" class="st_tag internal_tag" rel="tag" title="Posts tagged with old">old</a> mints, some loose change, several complete skeletons dressed in nineteenth century explorer garb,” said Parks. “The usual purse junk. Then I got to the bottom of the bag and there it was, a lost city.”</p>
<p>Paititi, a legendary utopian paradise, has been lost since before the colonial period. Most who have tried to pinpoint its location expected it to be found somewhere in the rainforests of central South <a href="https://www.thebeaverton.com/tag/america/" class="st_tag internal_tag" rel="tag" title="Posts tagged with America">America</a>, not at the bottom of Parks’ pebbled leather Coach hobo handbag in Scarborough.</p>
<p>“An entire tube of lip balm had spilled onto it, getting all over some of the landmarks, but it was pretty clearly an abandoned Incan city,” Parks said.</p>
<p>It took the archeologists she consulted with months to identify the city found at the bottom of the bag, as there was almost no descriptions of Paititi in the historical records and large section of the city had been destroyed, likely when Parks dropped the bag in a grocery store parking lot last <a href="https://www.thebeaverton.com/tag/winter/" class="st_tag internal_tag" rel="tag" title="Posts tagged with winter">winter</a>.</p>
<p>A definitive identification of Paititi only became possible after a man in Pittsburgh happened to uncover a cache of priceless sixteenth century manuscripts describing the layout of several lost cities behind an expired tub of yogurt in the back of his fridge.</p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="https://www.thebeaverton.com/tag/aztec/" title="">Aztec</a>, <a href="https://www.thebeaverton.com/tag/inca/" title="">inca</a>, <a href="https://www.thebeaverton.com/tag/purse/" title="">purse</a>, <a href="https://www.thebeaverton.com/tag/scarborough/" title="">Scarborough</a>						</footer>
																	</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F05%2Fwoman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Woman+discovers+lost+Incan+city+of+Paititi+while+cleaning+out+her+purse&url=https%3A%2F%2Fwww.thebeaverton.com%2F2017%2F05%2Fwoman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse%2F&via=TheBeaverton" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
            
        </a>
		        
                    <a href="http://pinterest.com/pin/create/link/?url=https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/&amp;media=/wp-content/uploads/2017/05/2907303852_6bcfcfd785_b.jpg" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
				            <a href="http://www.reddit.com/submit?url=https://www.thebeaverton.com/2017/05/woman-discovers-lost-incan-city-of-paititi-while-cleaning-out-her-purse/&title=Woman discovers lost Incan city of Paititi while cleaning out her purse" class="boxed-icon reddit social"><i class="fa fa-reddit"></i></a>
                <a href="https://www.youtube.com/thebeavertontv/" target="_blank" id="watch_episodes_m" class="boxed-icon youtube social"><i class="fa fa-youtube"></i></a>
	</aside>
                
                    
			</article>
<!--            <div style="font-size:16px;padding-top:40px;">Watch complete episodes of the Beaverton <a href="http://www.thecomedynetwork.ca/Shows/TheBeaverton" target="_blank">here</a></div>-->
                <div style="font-size:14px;padding-top:40px;">If you enjoyed this, follow us on Facebook: <div class="fb-like" data-href="https://www.facebook.com/TheBeaverton" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
            
            <!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-3524 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-caitlyn-jenner tag-uncle" id="post-3524" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/06/nation-just-trying-to-keep-uncle-dave-off-the-topic-of-caitlyn-jenner/" title="Nation just trying to keep Uncle Dave off the topic of Caitlyn Jenner">
			            <img src="/wp-content/uploads/40a37819428fa32ebdab8c0e85ccf038.jpg" width="100" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/06/nation-just-trying-to-keep-uncle-dave-off-the-topic-of-caitlyn-jenner/" title="Nation just trying to keep Uncle Dave off the topic of Caitlyn Jenner">Nation just trying to keep Uncle Dave off the topic of Caitlyn Jenner</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-18902 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-cereal tag-cheerios" id="post-18902" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2017/04/frightened-cheerio-enters-uncharted-void-plastic-bag-cereal-box/" title="Frightened Cheerio enters uncharted void between plastic bag and cereal box">
			            <img src="/wp-content/uploads/2017/04/Yogurt_Burst_Cheerios-240x150.png" width="240" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2017/04/frightened-cheerio-enters-uncharted-void-plastic-bag-cereal-box/" title="Frightened Cheerio enters uncharted void between plastic bag and cereal box">Frightened Cheerio enters uncharted void between plastic bag and cereal box</a></h6>
	</header>
</div>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<div class="post mega-menu-post post-3688 type-post status-publish format-standard has-post-thumbnail hentry category-local tag-detroit tag-kathleen-wynne tag-kijiji tag-ontario tag-windsor" id="post-3688" role="article">
	<figure class="post-gallery">
		<a href="https://www.thebeaverton.com/2015/07/ontario-to-lower-debt-by-selling-windsor-on-kijiji/" title="Ontario to lower debt by selling Windsor on Kijiji">
			            <img src="/wp-content/uploads/f92ea1f3092fc72b1ccf6a46eaa1d54e.jpg" width="234" height="150" />
		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.thebeaverton.com/2015/07/ontario-to-lower-debt-by-selling-windsor-on-kijiji/" title="Ontario to lower debt by selling Windsor on Kijiji">Ontario to lower debt by selling Windsor on Kijiji</a></h6>
	</header>
</div>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->            
                            <div class="row">
                <div class="comedy_header">
                    <div class="comedy_header_title" style="float:left; padding-top:5px;">WATCH GREAT SHOWS ON COMEDY</div><div class="comedy_logo"><a href="http://www.thecomedynetwork.ca" target="_blank"><img style="float:right; padding-bottom:10px;" src="/wp-content/uploads/2016/11/comedy-related.png" /></a></div> 
                    <hr/>
                </div>
                <div class="comedy_related">
                    <div id="comedy_slider_article_19352">
                      <a href="#!" class="control_next"> > </a>
                      <a href="#!" class="control_prev"> < </a>
                      <ul>
                    <li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/angietribeca" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/8790c984-ecb9-47c0-afbb-d7fa1744f82f?height=130&width=232&crop=True"/><div class="comedy_header_title">Angie Tribeca</div><div class="comedy_header_desc">Monday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/shows/dailyshow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/44825d2e-c9a3-4801-8b6b-4c41e7431c42?height=130&width=232&crop=True"/><div class="comedy_header_title">The Daily Show with Trevor Noah</div><div class="comedy_header_desc">Watch Full Episodes</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/shows/thedetour" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/0c8b3026-3bd1-45e0-9584-a09da719f266?height=130&width=232&crop=True"/><div class="comedy_header_title">The Detour</div><div class="comedy_header_desc">Tuesday at 10.30ep</div></a></div></li><li><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.ca/Shows/FullFrontal" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/4f0748b7-409f-42a6-8660-271633c5dec2?height=130&width=232&crop=True"/><div class="comedy_header_title">Full Frontal with Samantha Bee</div><div class="comedy_header_desc">Wednesday at 10.30ep</div></a></div><div class="cmdy_related_item"><a href="http://www.thecomedynetwork.cahttp://www.thecomedynetwork.ca/Shows/TheGorburgerShow" target="_blank"><img src="http://www.thecomedynetwork.ca/getattachment/5dad2bfe-40e7-4a1f-8614-bcb09521a5ed?height=130&width=232&crop=True"/><div class="comedy_header_title">The Gorburger Show</div><div class="comedy_header_desc">Sunday at Midnight ep</div></a></div></li>                      </ul>
                  </div>
                </div>
            </div>
            
            <div style="text-align:center;"><img src='/wp-content/themes/thevoux-wp_beav/assets/img/beaver-divider.png'/></div>
		</div>
					
<aside id="article_sidebar_fixed" style="max-width:400px;" class="sidebar small-12 medium-4 columns">
    
	<div class="sidebar_inner" style='padding-top:20px;'>
		<div id="mc4wp_form_widget-8" class="widget cf style2 widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8946" method="post" data-id="8946" data-name="sidebar" ><div class="mc4wp-form-fields"><div class="social_holder">
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
  <a href="#" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  <a href="http://www.thebeaverton.com/feed/" class="" target="_blank"><i><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/rss.png" /></i></a>  
</div>
<div class="mailing_list">
<p  class="mail_title">
  Subscribe to our mailing list
  </p>
	<center><input type="email" name="EMAIL" placeholder="name@email.com" size="80" required /> <input type="submit" value="" class="subscribe_btn" /></center>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494377503" /><input type="hidden" name="_mc4wp_form_id" value="8946" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="st_latest_posts_widget-4" class="widget cf style2 widget_st_latest_posts_widget"><strong><span>Latest Videos</span></strong><div class="latest-posts"><div class="featured_latest_video"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/05/portraits-canadiocity-margaret-atwood/"><img width="300" height="167" src="/wp-content/uploads/2017/05/MargaretAtwoodFunnt-300x167.jpg" class="img-responsive wp-post-image" alt="" srcset="/wp-content/uploads/2017/05/MargaretAtwoodFunnt-300x167.jpg 300w, /wp-content/uploads/2017/05/MargaretAtwoodFunnt-150x84.jpg 150w, /wp-content/uploads/2017/05/MargaretAtwoodFunnt-768x428.jpg 768w, /wp-content/uploads/2017/05/MargaretAtwoodFunnt.jpg 900w, /wp-content/uploads/2017/05/MargaretAtwoodFunnt-600x335.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><img src="/wp-content/themes/thevoux-wp_beav/assets/img/play.png" class="play_img" style="width:auto;"/></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/05/portraits-canadiocity-margaret-atwood/">Portraits Of Canadiocity: Margaret Atwood</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/04/enjoy-music-festival/"><img width="64" height="64" src="/wp-content/uploads/2017/04/Music-Festivals-Are-Douchey-64x64.jpg" class="img-responsive wp-post-image" alt="Hipsters Music" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/04/enjoy-music-festival/">How To Enjoy A Music Festival</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/04/bv-pc-culture-gone-far/"><img width="64" height="64" src="/wp-content/uploads/2017/04/PC-Culture-Too-Far-64x64.jpg" class="img-responsive wp-post-image" alt="Politically Correct Satire" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/04/bv-pc-culture-gone-far/">BV+: Has PC Culture gone TOO far?</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/04/guide-to-the-north/"><img width="64" height="64" src="/wp-content/uploads/2017/04/guide-to-the-north-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/04/guide-to-the-north/">Guide To: The North</a></h3></div></div><div class="media"><div class="pull-left"><a href="https://www.thebeaverton.com/2017/04/learn-everything-need-know-israel-palestine-conflict-just-60-seconds/"><img width="64" height="64" src="/wp-content/uploads/2017/04/BV-Israel-Palestine-64x64.jpg" class="img-responsive wp-post-image" alt="" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://www.thebeaverton.com/2017/04/learn-everything-need-know-israel-palestine-conflict-just-60-seconds/">Learn EVERYTHING you need to know about the Israel-Palestine conflict in just 60 seconds</a></h3></div></div></div></div><div id="text-9" class="widget cf style2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Page, Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:250px"
     data-ad-client="ca-pub-6305909245661120"
     data-ad-slot="3276664496"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-7" class="widget cf style2 popular-posts">
<strong><span>Most Popular</span></strong>
<ul class="wpp-list">
<li><a href="https://www.thebeaverton.com/2013/04/crosby-has-head-surgically-removed-in-order-to-play-out-rest-of-playoffs/" title="Crosby has head surgically removed in order to play out rest of playoffs" class="wpp-post-title" target="_self">Crosby has head surgically removed in order to play out ...</a><br/><span class="wpp-excerpt">PITTSBURGH, PA - Following his recent co...</span></li>
<li><a href="https://www.thebeaverton.com/2017/05/kathleen-wynne-go-thats-im-voting-oh-oh-no/" title="Kathleen Wynne has to go, and that’s why I’m voting for—oh, oh no…" class="wpp-post-title" target="_self">Kathleen Wynne has to go, and that’s why I’m voting ...</a><br/><span class="wpp-excerpt">By Margaret Dyer

Enough is enough. Ka...</span></li>
<li><a href="https://www.thebeaverton.com/2017/05/trump-announces-tariffs-earthquakes-originating-canada/" title="Trump announces tariffs on earthquakes originating from Canada" class="wpp-post-title" target="_self">Trump announces tariffs on earthquakes originating from Canada</a><br/><span class="wpp-excerpt">WASHINGTON - In response to the earthqua...</span></li>
<li><a href="https://www.thebeaverton.com/2017/05/journalists-become-news-white-toronto-star-public-editor/" title="Journalists should only become the news if they are white: Toronto Star Public Editor" class="wpp-post-title" target="_self">Journalists should only become the news if they are white: ...</a><br/><span class="wpp-excerpt">BY: KATHY ENGLISH, TORONTO STAR PUBLIC E...</span></li>
<li><a href="https://www.thebeaverton.com/2016/04/authorities-deem-mother-unfit-for-letting-her-children-live-in-winnipeg/" title="Authorities deem mother unfit for letting her children live in Winnipeg" class="wpp-post-title" target="_self">Authorities deem mother unfit for letting her children live in ...</a><br/><span class="wpp-excerpt">WINNIPEG -- Further to an upward trend o...</span></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
        <a class="twitter-timeline" data-height="400" href="https://twitter.com/TheBeaverton">Tweets by TheBeaverton</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        <center><a class="twitter-follow-button" href="https://twitter.com/TheBeaverton">Follow @TheBeaverton</a></center>
	</div>
    
</aside>		 	</div>
	</div>	
</div>
		</div><!-- End role["main"] -->
<!--<div id="popup_new" style="display:none;"><div id="popup_container"><a class="close_btn">close</a><br/>Hate website pop-ups? <br/><br/>Well our tv show, airing Wednesdays at 10:00pm ET on Comedy, has almost none!</div></div>-->

	<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
        <div class="row no-padding ">
            <div class="footer_holder">
		    <div class="small-12 medium-6 columns">
		    	<div id="text-20" class="widget cf style2 widget_text">			<div class="textwidget"><img width="137" src="/wp-content/uploads/2016/08/new_head.png"/>
<p class="text-center" style="font-size:13px; color: #767676;"">"North America's Trusted Source of News"</p>
<p class="social_holder">
  
  <a href="https://www.facebook.com/TheBeaverton/" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/facebook.png" /></i></a>
  <a href="http://twitter.com/TheBeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/twitter.png" /></i></a>
  <a href="https://www.youtube.com/channel/UCxraWf1_uR8isJ7S9zfEo5w" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/youtube.png" /></i></a>
  <a href="http://instagram.com/thebeaverton" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/instagram.png" /></i></a>
 <a href="#" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/podcast_s.png" /></i></a>
  

  <a href="http://eepurl.com/18s2v" class="" target="_blank"><i class=""><img class="social_icon" src="/wp-content/themes/thevoux-wp_beav/assets/img/mail.png" /></i></a>
  
</p></div>
		</div>		    </div>
		    <div class="small-12 medium-2 columns">
		    	<div id="nav_menu-3" class="widget cf style2 widget_nav_menu"><strong><span>LEGAL</span></strong><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-15505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15505"><a href="https://www.thebeaverton.com/contest/">Contest</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.thebeaverton.com/site-disclaimer/">Disclaimer</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.thebeaverton.com/terms/">Website Terms and Conditions</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://www.thebeaverton.com/how-we-use-cookies/">Cookies Policy</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="https://www.thebeaverton.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    <div id="nav_menu-2" class="widget cf style2 widget_nav_menu"><strong><span>ABOUT</span></strong><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-15325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15325"><a href="https://www.thebeaverton.com/about-the-show/">About the Show</a></li>
<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.thebeaverton.com/masthead/">Masthead</a></li>
<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.thebeaverton.com/content-submission-guidelines/">Content Submission Guidelines</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-2 columns">
			    		    </div>
                </div>
	    </div>
        
        <div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
            <section id="sponsors">
                <div class='links'>
                    <a href="http://www.cmf-fmc.ca"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/cmf.gif" /></a>
                    <div><a href="http://www.bellfund.ca"><img class="bellbox" src="/wp-content/themes/thevoux-wp_beav/assets/img/bellfund.png" /></a><div style="font-size:10px;color:#fff;text-align:center;"><a href="bell-fund-waiver" style="color:#fff;">Waiver</a></div></div>
                    <a href="http://www.omdc.on.ca/"><img src="/wp-content/themes/thevoux-wp_beav/assets/img/omdc.png"/></a>
                </div>
            </section>
            </div>
        </div>
		<div class="row" style="background-color:#000;" >
            <div style="width:80%; margin: 0 auto;">
				<div class="copyright">Copyright 2010 - 2017 The Beaverton. All rights reserved.</div>
                <div class="arosa">Arosa Media</div>
            </div>
		</div>
        
        <a href="#" id="scroll_totop"></a>
	</footer>

	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->

    <script>
        var item_urls = [];
        var item_title = [];
        var item_desc = [];
        var item_vid = [];
        var item_img = [];
        var item_season = [];
//        console.log(item_img);
        var item_season_number = [];
        for(var i = 0; i < item_urls.length; i++){
            jQuery("#comedy_slider ul").append('<li></li>');
            
            var seasons = item_season[i].split(" ");
            var season = parseInt(seasons[1]);
            item_season_number.push(season);
        }
        
        jQuery( "#comedy_slider ul li" ).each(function( index ) {  
            var video = "";
            if(index < item_urls.length){
                jQuery(this).html('<div class="">'+
                                  '<a href="'+item_urls[index]+'" target="_blank">'+
                                  '<div style="width:100%"><img class="comedy_img" src="'+item_img[index]+'?size=300"/><div class="cmd_title" style="background-color:#fff;">'+ 'S0'+item_season_number[index]+': ' + item_title[index]+'</div><div class="cmd_desc" style="background-color:#fff; color:#545353;">'+item_desc[index]+'</div>'+
                                   '</div></a></div>'
                );
            }
            else{ 
                console.log("file unavailble");
            }
        });
        
    </script>

            <script src="//cdn.goroost.com/roostjs/7mf4mc17ymtl9cgeapyoxw3kat6sz6co" async></script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wbq_bootsrap_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/assets/css/boot-cont.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wbqawesome.min.css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/inc/font-awesome-4.1.0/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wbq_front_css-css'  href='/wp-content/plugins/wp-buzz-quizz/modules/css/front.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.thebeaverton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/thevoux-wp_beav/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://www.thebeaverton.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->

 <!--Start: DTM footer to be placed at bottom of the body or footer-->
    <script type="text/javascript">_satellite.pageBottom();</script>
 
    <!--End: DTM footer to be placed at bottom of the body or footer-->

</body>
</html>